XP Workstation looses NMAS Authentication to Server

We have put out 3 new SLES10SP4 OES2SP3 servers in our Tree.  Our Tree
is a combination of SLES10SP4 OES2SP3, SLES10SP2, OES2SP2, Netware
6.5SP7.  We are in the process of migrating our Netware 6.5SP7 servers. 
We are only having intermittent issues with the workstations on 1 of the
servers.  The workstation periodically looses NMAS Authentication and
drive mappings to that server become disconnected.  We have verified our
SLP is working.  We can log on via SSH to the server and perform pings
to the 2 IP addresses on the server, so the server is operational.  We
are using Strong Passwords in our Tree.  Sometimes the workstations will
reconnect, other times, we have to have the user reboot the workstation.
The server has a read\write of all the replicas in the TREE due to
people from remote sites having to log onto it.  All the workstations
are XP version 2002 SP3 with the latest security patches from Microsoft.
The clients range from 4.91SP2, 4.91SP5 and 4.91SP5(IR1) - that's my
workstation and I'm having the issue.  I have watched the Novell
Connections on my workstation and have seen it go from logged in on the
problem server to N/A.  When that happens, can't get to the mapped
drives for that server.  We are not having this problem with any
workstation that connects to the other 2 SLES10SP4 OES2SP3 servers.  All
3 servers were built exactly the same (blade environment) and have all
the latest patches from Novell.  We are stumped.  Has anyone seen this?


-- 
hfr63
------------------------------------------------------------------------



0
hfr63
3/7/2012 1:36:02 PM
novell.netware.winnt-2x-xp 10573 articles. 1 followers. Follow

3 Replies
538 Views

Similar Articles

[PageSpeed] 19

UPDATE - This happens when the PC has been inactive (screen saver).  The
user gets a message stating that they can't get logged back on, but if
they change from eDirectory to Windows, OR plug in .userid.ou.o in the
screen saver screen, they can get logged back on and the drive mappings
are there.


-- 
hfr63
------------------------------------------------------------------------
hfr63's Profile: http://forums.novell.com/member.php?userid=7535
View this thread: http://forums.novell.com/showthread.php?t=453083

0
hfr63
3/7/2012 3:06:02 PM
Ensure the NIC is not configured so that it can be shutdown for powersaving.


On 3/7/2012 10:06 AM, hfr63 wrote:
>
> UPDATE - This happens when the PC has been inactive (screen saver).  The
> user gets a message stating that they can't get logged back on, but if
> they change from eDirectory to Windows, OR plug in .userid.ou.o in the
> screen saver screen, they can get logged back on and the drive mappings
> are there.
>
>


-- 
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
0
craig
3/7/2012 3:45:16 PM
Problem's solved through another ticket as a result of a CIFS issue we
were having.


-- 
hfr63
------------------------------------------------------------------------
hfr63's Profile: http://forums.novell.com/member.php?userid=7535
View this thread: http://forums.novell.com/showthread.php?t=453083

0
hfr63
3/26/2012 3:26:02 PM
Reply:

Similar Artilces:

XP MAILS
Hi I have problem wth the xp procedures, when i start my database with sybase central the xp_start mail works, but when i start the database as a service then the xp_Startmail fails, is it some thing to do with xp server, how do i start the xp server as a service along with the database, or do i have do something else I have being strugglng with this for about 10days, please could someone help me, my mail id : amar_prabhu@hotmail.com Thanks in advance \\ Amar Hi xp_start_mail needs a MAPI profile in order to work. I suspect that the user account under wich the...

XP workstation dropping connections to Netware 6 server..
Hello there, I have an XP workstation that is dropping connections to an IP only netware 6 server. The problem is occurring with client 4.9 SP1 and SP2. Basically, the user can login just fine and all drive mappings are present. However, after about 10 to 15 minutes, the user will get the following message when trying to access a mapped drive: H:\ Is not accessible. The specified network name is no longer available. This is machine specific. The user can login to other machines with no issues. Also, I have been told another port in the switch was tried as well as a new N...

XP Server Processes: Executing isql Using XP Server
Hi everybody, We have many procedures which use XP server procedure, xp_cmdshell, to run isql commands. Surely we pass user and password to isql inside parameter of xp_cmdshell like: EXEC xp_cmdshell "isql -Usa -i findobj.sql -P becali" I wonder whether anyone can see the full command line ("isql -Usa -i findobj.sql -P becali") using "ps -ef" or XP server hides commands sent by xp_cmdshell from unix users. thanks. Ibrahim Dogan wrote: > > Hi everybody, > > We have many procedures which use XP server procedure, xp_cmdshell, t...

Setting XP workstation time from Netware Server via NTP
Has anyone had an XP workstation time set via NTP from an Netware Server per TID 10077573? We have not been able to get it to work properly. Rich Richard, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your problem been resolved? If not, you might try one of the following options: - Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp - Check all of the other support tools and options available at http://support.novell.com in both the &q...

can't connect xp workstation to Netware 5.1 server
I believe we need more info to help you out here. Info such as: Novell Client version - Protocols being used among other things. The more info you provide the faster may be the resolution. -- Edison Ortiz Novell Product Support Forum SysOp (No Email Support, Thanks !) ...

Can't connect to netware 3.12 server using XP workstation
I just buy a new computer which install XP. While I try to connect to my Netware 3.12 server, I can't connect to netware 3.12 server using XP workstation. Even I use XP's netware client or Novell client downloaded from novell website. The message said that can't connect to the server. I am sure I had typed the correct server name. I havn't install any software but only Window XP. I had disable firewall. Please help. Try creating a new Location Profile enabled for Bindery mode... * Novell Client --> Properties * Location Profiles * Type a new nam...

can't connect XP workstation to Netware 5.1 server #2
Have new XP workstation, loaded Client 4.90sp 1A, rebooted, Netware client logon screen comes on, I entered Tree, Context and Server name, user name/pw and returns an error ( tree/ server cannot be found). Any Ideas. TCP/IP set up correctly as I am getting on internet, just not seeing server. hard wired? Can you ping the server? Disable QOS Packet scheduling in the network options. <cadking@earthlink.net> wrote in message news:XtOVb.4042$6M5.2364@prv-forum2.provo.novell.com... > Have new XP workstation, loaded Client 4.90sp 1A, rebooted, Netware > client logon...

Windows XP Netware Client and Netware 4.11 server
I am having some odd problems with this combination. Most of our client machines are W98 and the login script seems to work just fine. The new Windows XP Pro computer I am trying to add to the network doesn't seem to behave the same as my W2K Pro computers using the same Novell Client. Login times and NetWare rescource access times were very long so I removed the IP support from the Novell Client, specified the 802.3 frame used by the 4.11 server and specified its actual network number in the NWLink protocol settings. That helped one login user: everything worked nicely, l...

Netware backupexec XP workstation
Hi - I have been trying to enable backup of the internal drive of an XP (sp2) workstatsion to the central backup unit on our 2 server cluster. The backup software is Backupexec 9.1 and is on Server2 or the system. I have enabled the TSA software on the XP workstation and it is running (Started) in the services section of the XP modules. When I scan for new clients on Server2 via Backupexec it is detected, but when I try a sample backup of the Workstation through Backupexec I cannot login to the Workstation TSA from the Backupexec console. ERROR - Unable to log into Server2 Workst...

XP workstation crawling to the server
Hello all, clearly a quality exchange for info. Here's my issue, and it seems to be common so if anyone of you gurus can point me in the right direction, I'd much appreciate it. I am configuring some new workstations w/XP Pro that utilize an MS Access DB. I installed the 4.83 sp2 client w/sp3 update, installing only IPX. I found some documentation on the Novell site re:this issue http://support.novell.com/cgi-bin/search/searchtid.cgi?/10065560.htm. Anti-virus ruled out. Any further "tips" welcomed. DB is on a Netware 4.11 server. "Rod Wilson" <r...

Unable to execute xp, xp server isnt starting
I've been trying for some time now to successfully invoke xp_cmdshell from ASE but for some reason ASE can't start it with following error message: "XP Server failed to start. Check if there is an entry for XP Server in sysservers table." Of course, I have a row in sysservers with following data: srvid 2 srvstatus 9 srvname "ase_xp" srvnetname "ase_xp" srvclass 11 srvstatus2 0 In interfaces file there is also entry for XP server: ase master tcp ether myhost 5000 query tcp ether myhost 5000 ase_xp master tcp ether myhost 500...

Netware 4.1 windows xp or xp professional and which client
I have Netware 4.1 running on dos with dataflex and windows 98 machines. I am getting a Windows xp or xp professional machine. Any one know which one would work best for a dos based database system and would work with novell 4.1 and which client to use. We also have word and excel documents on the fileserver that are shared by the windows 98 workstations. We would like the xp or professional to run the dos stuff and also share the word and excel files. Thank You, Seth XP Professional is the one designed for networking environment. Although, I've seen reports that XP Home wor...

Can�t connect to server from some of our XP workstations
We have a Novell server that runs with 4.11 and used to have Windows NT4 on our workstations and everything worked just fine. Now we have changed to windows XP Home on four machines and XP pro on one machine (SP2). We are using Client 4.83 SP3 and two XP home machines can connect without any problems, the other two can only connect one att a time, XP Pro can�t connect at all. Very thankful for some help, and please use a language for dummies. , > We are using Client 4.83 SP3 and two XP home machines can connect without > any problems, the other two can only connect one ...

Cannot reconnect workstation to server after upgrade to XP
Have a Novell 6.5 server. Upgraded Windows me workstation to xp. Tried to set it up as a dual boot in case xp didn't work properly. What ever could go wrong did I didn't check for a boot.ini file but after dual boot install no boot loader appeared. I could care less if the Novell client installed and worked properly under xphome. but The client refused to connect. Even after trying to imitate the settings on another xp client pc with Novell client.Hardware is fine cause it see's other xpro and home pcs froom windows network. I was getting limited connectivity error at ...

Web resources about - XP Workstation looses NMAS Authentication to Server - novell.netware.winnt-2x-xp

Authentication - Wikipedia, the free encyclopedia
Authentication (from Greek : αὐθεντικός authentikos , "real, genuine," from αὐθέντης authentes , "author") is the act of confirming the truth ...

Authentication - Facebook-Entwickler
Please note: On October 3, 2012, the offline_access permission will be removed. If you are building...

Facebook Adds Two Factor Authentication for Login and Redesigns Family Safety Center
... announced the release of several new tools to help users stay safe while using the site. Soon, users will be able to enable two factor authentication ...

Lockdown - A better two-factor authentication experience on the App Store on iTunes
Get Lockdown - A better two-factor authentication experience on the App Store. See screenshots and ratings, and read customer reviews.


YouTube - How To Hack Twitter's New Two Factor Authentication
Veröffentlicht am 23.05.2013 Connect! http://toopher.com http://facebook.com/toopherinc http://twitter.com/toopher CEO Josh Alexander wants ...

SafeNet brings Cloud-based authentication service to A/NZ
SafeNet has released its new Cloud-based authentication service, billed as Authentication-as-a-Service, in A/NZ.

Two-factor authentication - cyber security -
Two recent hacking cases highlight how personal emails can impact overall business security through tiny weaknesses.

Digital authentication to become Google's next big focus
Streamlining the website login process a top priority, according to the company’s Australian business and consumer services manager Dan Metcalf. ...

Hands on: Twitter two-factor authentication
Optus and Vodafone customers need not apply when it comes to Twitter's two-factor authentication.

Resources last updated: 1/21/2016 12:09:51 PM