Windows login before NetWare login

I have one W2K Workstation after it is booted the Microsoft login Window 
appears first before the NetWare login! The user can not tell me how it 
happend. The workstation has W2K SP4 and Novell Client 4.90 SP2 installed. 
I can not find a parameter in the Novell-Client which causes this. 

I'm gratefully looking forward to somebodys help.

Ingo Kubach
0
ingo
9/12/2005 2:48:24 PM
novell.netware.winnt-2x-xp 10573 articles. 1 followers. Follow

7 Replies
1105 Views

Similar Articles

[PageSpeed] 51

ingo.kubach@murrelektronik.de wrote:
> I have one W2K Workstation after it is booted the Microsoft login Window 
> appears first before the NetWare login! The user can not tell me how it 
> happend. The workstation has W2K SP4 and Novell Client 4.90 SP2 installed. 
> I can not find a parameter in the Novell-Client which causes this. 
> 
> I'm gratefully looking forward to somebodys help.
> 
> Ingo Kubach

Setting Name: 	Initial Novell Login
Logical Value Type: 	OFF/ON
Range From: 	N/A
Range To: 	N/A
Default Value: 	ON (0)
Registry Key: 	[HKEY_LOCAL_MACHINE\SOFTWARE\Novell\nwgina]
Registry Value Name: 	PassiveMode
Default Registry Data: 	None (value not present in registry by default)
Registry Value Data Type: 	DWORD
Help/Comment: 	To disable the initial Novell login window, when the 
workstation is started, uncheck this box.

http://www.novell.com/coolsolutions/appnote/620.html

gl,

Louis
0
ISO
9/12/2005 3:09:55 PM
Sorry, i should have written that "Initial Novel Login" - Parameter is set 
to ON on that workstation; so that is not the problem. Something other is 
wrong here.

Ingo


> ingo.kubach@murrelektronik.de wrote:
> > I have one W2K Workstation after it is booted the Microsoft login 
Window 
> > appears first before the NetWare login! The user can not tell me how 
it 
> > happend. The workstation has W2K SP4 and Novell Client 4.90 SP2 
installed. 
> > I can not find a parameter in the Novell-Client which causes this. 
> > 
> > I'm gratefully looking forward to somebodys help.
> > 
> > Ingo Kubach
> 
> Setting Name: 	Initial Novell Login
> Logical Value Type: 	OFF/ON
> Range From: 	N/A
> Range To: 	N/A
> Default Value: 	ON (0)
> Registry Key: 	[HKEY_LOCAL_MACHINE\SOFTWARE\Novell\nwgina]
> Registry Value Name: 	PassiveMode
> Default Registry Data: 	None (value not present in registry by default)
> Registry Value Data Type: 	DWORD
> Help/Comment: 	To disable the initial Novell login window, when the 
> workstation is started, uncheck this box.
> 
> http://www.novell.com/coolsolutions/appnote/620.html
> 
> gl,
> 
> Louis

0
ingo
9/12/2005 3:33:49 PM
ingo.kubach@murrelektronik.de wrote:
> Sorry, i should have written that "Initial Novel Login" - Parameter is set 
> to ON on that workstation; so that is not the problem. Something other is 
> wrong here.
> 
> Ingo

Are you using the zenworks desktop agent?
Maybe This TID could help you...
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10086499.htm

gl,
Louis
0
ISO
9/12/2005 5:06:20 PM
Ingo,

Check the registry Gina setting:

HKLM\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon

GinaDLL should be set to NWGINA.DLL


-- 
Hamish Speirs
Novell Support Forums Volunteer Sysop.

http://haitch.net

(Please, no email unless requested. Unsolicited support emails will 
probably be ignored)
0
Hamish
9/13/2005 5:02:05 AM
> Ingo,
> 
> Check the registry Gina setting:
> 
> HKLM\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon
> 
> GinaDLL should be set to NWGINA.DLL
> 
Perfectly, that was it.

Thanks 

Ingo
> 
> -- 
> Hamish Speirs
> Novell Support Forums Volunteer Sysop.
> 
> http://haitch.net
> 
> (Please, no email unless requested. Unsolicited support emails will 
> probably be ignored)

0
ingo
9/13/2005 7:17:20 AM
Ingo,

>>GinaDLL should be set to NWGINA.DLL
> 
> Perfectly, that was it.

No problem - thanks for the update.


-- 
Hamish Speirs
Novell Support Forums Volunteer Sysop.

http://haitch.net

(Please, no email unless requested. Unsolicited support emails will 
probably be ignored)
0
Hamish
9/13/2005 11:44:07 AM
> I have one W2K Workstation after it is booted the Microsoft login 
Window 
> appears first before the NetWare login! The user can not tell me how it 
> happend. The workstation has W2K SP4 and Novell Client 4.90 SP2 
installed. 
> I can not find a parameter in the Novell-Client which causes this. 
> 
> I'm gratefully looking forward to somebodys help.
> 
> Ingo Kubach

I had the same problem on a Dell GX620. After uninstalling the Dell 
Wireless manager the problem went away.
0
dhebert
1/24/2007 12:21:07 AM
Reply:

Similar Artilces:

netware login after windows login?
Hi all, I want to login into netware after the user has logged in into windows. I also want to be able to logout from novell without leaving the windows session (win2K, XP). Is that possible? Do I need special tools in order to do that or is it sufficient to install novell client software? Is it possible not only to login but also to run the novell login script? Thanks a lot in advance Stefan Stefan, > I want to login into netware after the user has logged in into > windows. In regedit.exe goto: HKLM\software\Microsoft\WindowsNT\CurrentVersion\Winlogon ...

NetWare Servr Only
We only have a NetWare Server (that will be updated to OES2 at a later date. We need to have a few Windows XP PCs setup so when I login into my tree using the Novell Client, that I also log into the local windows XP PC. Are there settings somewhere that I need to review? I can't use a generic windows local ID because the local ID needs adinistrator privileges and I don't want to setup a local ID with no password where it could be accessed by anyone Any suggestions? IDM, It appears that in the past few days you have not received a response to your posting. That...

Login loop: Windows 2000, Netware login
One of the workstations in our network started to act up in a way that when you log in, the system logs itself out almost immediately (the deskstop never shows). Booting up in safe mode and removing the client allows the Windows 2000 sign on and everything works. Reinstalling the latest client re-introduces the problem. Is there perhaps a clean un-install I should use? Thank you. The 4.91 client ?, try the latest nwgina patches Cheers Dave -- Dave Parkes [NSCS] Occasionally resident at http://support-forums.novell.com/ Dave, thanks for the email. I will try that, ...

Netware login with Windows domain login problem
Hello, Our parent company is requiring us to authenticate to their Windows domain now and we are having an issue at one of our locations doing this. At on particular location if the users Novell and Domain password do not match, they will login through the Novell client then another window pops up asking them for their Windows password. At this point the machine will just hang trying to authenticate. It never times out nor logs them in. The machine has to be powered down and restarted. If we set the passwords the same everything is fine. If they login workstation only t...

Get Windows login prompt before NetWare Login
I know I have found this before. How do I get the Windows Login to come up before the novell client login or a link to the TID would be helpfull. Thanks Try this one: http://support.novell.com/cgi-bin/search/searchtid.cgi?/10086294.htm Don bbowers@lexington1.net wrote: > I know I have found this before. How do I get the Windows Login to come > up before the novell client login or a link to the TID would be helpfull. > > Thanks -- Donald A. Lohr Technical Services James Madison University ++ Bad command or file name ++ bbowers, In regedit change: ...

Windows workstation login box appears after Netware login
Our Netware 6.0 network runs 300 Windows 2000 workstations. All usual users are 'dynamic local users' and have 'volatile logins'. Teh system does not work as it is supposed to: 1. User login names build up in 'Doc.s and Settings' and in the Users part of Control panel in spite of being 'volatile'. 2. Seemingly randomly, workstations present the windows workstation login box after users successfully log in via Netware Client 4.90 and 4.91. This is sometimes overcome by the user logging in with an old password... 3. Sometimes, users find the works...

Windows workstation login box appears after Netware login
It was suggested that I repost this in the Zenworks tree. If this is the wrong branch, let me know! Our Netware 6.0 network runs 300 Windows 2000 workstations using Zen 4 and Netware Clients 4.90SP2 and 4.91 All usual users are 'dynamic local users' and have 'volatile logins'. The system does not work as it is supposed to: 1. User login names build up in 'Doc.s and Settings' and in the Users part of Control panel in spite of being 'volatile'. 2. Seemingly randomly, workstations present the windows workstation login box after users successfully l...

OS9 login to Netware 5 okay, OSX login to Netware 5 fails
--____DBOIMFUIYTYUEXTAEQAR____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable I have 3 Netware 5 (SP6) servers all configured the same and are running = Netware 5 Services for Appleshare v4.5. This just started happening a few days ago. It was working perfectly fine = before. I can't think of anything I might have done to this one particular= server to make it go "bad". I can login under OS X to 2 out of the 3. I can login under OS 9 to all of them. The one I can't login to: No matter what user login I use, I a...

Problem in login netware using Windows XP PC.
We have two netware 5.0 servers (Server A and B) with both IPX and IP, and set up Tree A and Tree B. Each Server has two NIC.(Assume they are NICA1, NICA1 for Server A, NICB1 and NICB2 for Server B. Server A and B use NICA1 and NICB1 to connect each other. I use a computer with Windows XP (Home Edition) with IPX installed and Novell Client 4.90 SP1a. The windows XP connect Server A via NICA2. The problem is the Windows XP can only log into Server A in Tree A. It cannot see Tree B. And since I use Novell server as Router between different segment of our LAN. Windows XP ca...

Cannot login to Netware 4.11 or 5.00, from a Windows XP SP2.
Downloaded, and installed the latest Netware Client. 'Novell Client 4.90 SP2'. We have quite a few Windows XP with SP2 installed PC's. But when using this client, am unable to login. The previous client we used was 4.83 SP1, which causes not problems when logging in. On the same PC's. With the 'Novell Client 4.90 SP2' client, we cannot even browse for the Netware Servers we are running, nor locate the correct context. Any ideas ? With the 4.11 servers (and probably with your 5.0 servers) the 4.83SP3 client would be my preference (some will note t...

Synchronising Netware and Windows login, Outlook 2002 SP3 (XP Pro)
Hi all, We are using Novell Client 4.90 SP1 and I downloaded now 4.91. We're facing the following problem. Changing a registry key we managed to synchronize the NetWare and Windows username field. When launching the MS Outlook 2002 client the login fields (username, domain) where automatically filled in so the user had only to insert his password. Regkey: HKLM/Software/Microsoft/Windows/CurrentVersion/Policies/System/DontDisplay LastUsername=0 However, 4.91 seems to behave differently. The username and domain field stay empty in Outlook. 4.91 SP1 does not solve this issue. ...

Netware login and WinXP login boxes
I am upgrading from WIN 2K to WIN XP, using Netware Client v 4.9.1. When I startup the computer, I get the Novell login screen to enter user name/password, select ok to get a successfull login. Then, I get a windows workstation dialog box to enter user name/password. Passwords are out of sync. We have approx. 500 users, so I can't set everyone up with a user account in Windows. We don't have a dedicated domain server, so I'm not sure how to fix this problem. We are also using ConsoleOne 1.3.3 with Zen. I'm new to the Novell world, so I hope someone can he...

Netware login replaced by Microsoft login
Hi I am not sure that this is the right group, however as the login is affected here goes. System - winxp sp1 fully patched. Netware client 4.9sp1a. Zenworks 4.01, eTrust Antivirus v7, latest signature files. This morning, all machines started normally, however when machines were restarted, (not just logged off) they presented the Microsoft login, rather then the Novell one. This presented a rather large problem for our student population, as student accounts are created by Zenworks on login. The staff was still able to login on to the workstations (static accounts) and th...

Windows Login To Netware Server
For XP workstation installed with Netware Client v4.90, can I login to Netware Server by using the "Windows Login", instead of "Novell Login"? It seems that there is no such login problem in Win95 and 98? Tried to uncheck the "Initial Novell Login", it only allows the logging onto the Windows workstation only, minus the Netware Server. Please help. Thanks. You need the Novell Login to connect to a NetWare server. It sounds like your GINA is incorrect. Open your registry and verify the key looks like this: [HKEY_LOCAL_MACHINE\SOFTWAR...

Web resources about - Windows login before NetWare login - novell.netware.winnt-2x-xp

Window - Wikipedia, the free encyclopedia
This article is about the part of a building. For the Microsoft operating system, see Microsoft Windows . For other uses, see Window (disambiguation) ...

Microsoft Windows Information, Solutions, Tools - Windows IT Pro
Microsoft Windows information and solutions for IT pros. Topics include cloud computing, Windows Server, Exchange, Outlook, PowerShell, virtualization, ...

The Windows Blog
The Windows Blog is Microsoft's Official Blog for the Windows Operating System.

Firefox for Windows finally has an official, stable 64-bit build
... with the release of Firefox 43, almost a decade after the idea was first mooted, there is finally an official 64-bit build of Firefox for Windows. ...

Microsoft pulls its latest buggy Windows 10 Mobile build
A week ago Microsoft pushed out a new Windows 10 Mobile build to Lumia 950 and 950 XL users. Build 10586.29 was the first cumulative update and ...

Microsoft’s new Windows 10 upgrade options: ‘Upgrade now’ or ‘Upgrade tonight’
Ever since Microsoft launched Windows 10 over the summer, Windows 7 and Windows 8.1 users have been pressured to upgrade to the latest version ...

Microsoft is giving Windows 7 and 8 users little choice but to upgrade to Windows 10
Windows 7 and 8 users are seeing a new prompt to upgrade to Windows 10 that includes just two options: "Upgrade now" or "Upgrade tonight." The ...

Halliburton, Baker Hughes expand window
Shares in Baker Hughes and Halliburton were halted as the companies announced they had extended the time period for closing a deal.

Mozilla finally ships 64-bit Firefox for Windows
Mozilla today shipped Firefox 43, the first edition that lets users download a production-grade 64-bit version for Windows. While Mozilla did ...

Nanoparticle-based windows could switch colors on demand
One day, you might not need special bulbs to give your room's lighting a different hue you'd just tell the windows themselves to change. Rice ...

Resources last updated: 12/16/2015 2:45:03 PM