Win 7 on a Mac Running Parallel - Attemps Auto Login

I have 2 MACs running Parallel and Windows 7 Pro installed. Both are
running the Novell client
Both get a popup when starting up Windows 7 that indicates that the
login to Novell is incorrect
and move them to the windows 7 login.

They do not get the chance to enter any Novell information.

they get the pop up and then they are at the windows login.

All my HP PCs with widows 7 get prompted at the Novell login.

There is no Auto Login entries in the MAC/Win 7 Registries.

Any thoughts on getting the MACs to wait for them to enter the Novell
information?


-- 
AndyRoth
------------------------------------------------------------------------



0
AndyRoth
3/15/2012 7:06:01 PM
novell.netware.winnt-2x-xp 10573 articles. 1 followers. Follow

2 Replies
513 Views

Similar Articles

[PageSpeed] 18

AndyRoth wrote:

> 
> I have 2 MACs running Parallel and Windows 7 Pro installed. Both are
> running the Novell client
> Both get a popup when starting up Windows 7 that indicates that the
> login to Novell is incorrect
> and move them to the windows 7 login.
> 
> They do not get the chance to enter any Novell information.
> 
> they get the pop up and then they are at the windows login.
> 
> All my HP PCs with widows 7 get prompted at the Novell login.
> 
> There is no Auto Login entries in the MAC/Win 7 Registries.
> 
> Any thoughts on getting the MACs to wait for them to enter the Novell
> information?
> 
> 

Sounds like either an issue with Parallels to me or a timing issue. I run 
win7 in vmware and don't seem to see this.
0
Rick
3/15/2012 7:27:42 PM
warper2;2182615 Wrote: 
> AndyRoth wrote:
> 
> >
> > I have 2 MACs running Parallel and Windows 7 Pro installed. Both are
> > running the Novell client
> > Both get a popup when starting up Windows 7 that indicates that the
> > login to Novell is incorrect
> > and move them to the windows 7 login.
> >
> > They do not get the chance to enter any Novell information.
> >
> > they get the pop up and then they are at the windows login.
> >
> > All my HP PCs with widows 7 get prompted at the Novell login.
> >
> > There is no Auto Login entries in the MAC/Win 7 Registries.
> >
> > Any thoughts on getting the MACs to wait for them to enter the
> Novell
> > information?
> >
> >
> 
> Sounds like either an issue with Parallels to me or a timing issue. I
> run
> win7 in vmware and don't seem to see this.

Have you tried the newer Novell Client for Win7?

Leroy Joseph
Visual Click Software 
'eDirectory Management and Reporting | DSRAZOR for eDirectory'
(http://www.visualclick.com/content/dsrazor-for-edirectory.htm)


-- 
leroyjjr
------------------------------------------------------------------------
leroyjjr's Profile: http://forums.novell.com/member.php?userid=75462
View this thread: http://forums.novell.com/showthread.php?t=453496

0
leroyjjr
3/31/2012 7:36:01 PM
Reply: