Slowness After Login - Client 4.91/XP SP2

Hello. I'm having a slowness problem with Novell Client 4.91 and Windows
XP SP2. 

The login process is fine. The speed is fine.

About a minute after login, the system "pauses," and refuses to do
anything.  (The Windows Task monitor will appear, but nothing seems to
be hogging the processor) The "pause" lasts for about 1 minute, and
then the system is fine. All client operations are normal. 

The problem does not occur if I choose "workstation only," so I'm
pretty sure that it is related to the Novell client. However, the
problem is intermitten. Sometimes it is slow, and other times it is
just fine. Any ideas on what would be causing this? Thanks for your
replies.


-- 
ckloote
0
ckloote
5/26/2005 7:25:07 PM
novell.netware.winnt-2x-xp 10573 articles. 1 followers. Follow

1 Replies
616 Views

Similar Articles

[PageSpeed] 11

Do you have the ZENworks management Agent installed? (ZfdAgent.msi)? I 
found this was causing a tremendous slowdown on my systems until I 
applied the latest patch to ZENworks.

ckloote wrote:
> Hello. I'm having a slowness problem with Novell Client 4.91 and Windows
> XP SP2. 
> 
> The login process is fine. The speed is fine.
> 
> About a minute after login, the system "pauses," and refuses to do
> anything.  (The Windows Task monitor will appear, but nothing seems to
> be hogging the processor) The "pause" lasts for about 1 minute, and
> then the system is fine. All client operations are normal. 
> 
> The problem does not occur if I choose "workstation only," so I'm
> pretty sure that it is related to the Novell client. However, the
> problem is intermitten. Sometimes it is slow, and other times it is
> just fine. Any ideas on what would be causing this? Thanks for your
> replies.
> 
> 
0
Cletus
5/27/2005 12:37:19 PM
Reply:

Similar Artilces:

Client32 4.90 SP2 and 4.91 B3 hang up on second login in Windows XP
Hi, The problem started manifesting itself sometime around November - December 2004. Environment: Windows XP SP2 with all latest patches. Server NW 4.11 with IP stack loaded. Client 4.90 SP2 with all PSP2 patches using IPX only. First login after reboot runs well 90% of a times. In about 10% of all cases it will hang on the login screen with the animated "connection" wait icon active indefinitely. Tried to leave it overnight, no difference. The only remedy is a hardware reset or shutdown. Second login, after a user logged off, never succeeds. Login screen disappears, Window...

Cannot login to Netware 4.11 or 5.00, from a Windows XP SP2.
Downloaded, and installed the latest Netware Client. 'Novell Client 4.90 SP2'. We have quite a few Windows XP with SP2 installed PC's. But when using this client, am unable to login. The previous client we used was 4.83 SP1, which causes not problems when logging in. On the same PC's. With the 'Novell Client 4.90 SP2' client, we cannot even browse for the Netware Servers we are running, nor locate the correct context. Any ideas ? With the 4.11 servers (and probably with your 5.0 servers) the 4.83SP3 client would be my preference (some will note t...

MIS(foxpro) on netware 4.11 running slow on XP SP2
Hello, I'm Rauf from Malaysia. I'm new to the IT world. I would love to share thoughts with anyone who knows why the MIS(old foxpro) on Novell Netware 4.11 is running very slow after upgrading to Windows XP SP2.Is there anything wrong and is there a solution. Thank you. Quite possibly XP is the issue here. What client is deployed on the XP workstation? -- Barry Schnur Novell Support Connection Volunteer Sysop ...

Login Fails on Windows XP SP2 and 4.9 SP2
After installing a fresh copy of WinXP Pro SP2 and Client 4.9 SP2 my systems all take between 2 to 5 minutes to login or comeback with a 'failed to find tree would you like to login to windows' message. When I click no on the error message then hit ok to login again it logs in immediately. I have noticed that if I start the computer and leave it at the login window for 10 minutes it will login immediately no problems. Has anyone had this problem and can they tell me how to fix it? Matthew System Specs Windows XP Pro SP2 Client 4.9 SP2 Symantec Client Security ...

4.91 sp2 on XP sp2 "no tree or server"
Grettings I too have been seeing the "no tree or server found" error. I have resolved many of them but have one stickler. Facts- Novell client sp2, OS = XP tablet edition, This computer functioned fine after upgrading to 4.91sp2. After a boot problem it failed with "no tree or server found". Removed client, reinstalled it continued to fail. SLP Da was delivered via dhcp and showed "192.168.21.X DHCP NORSP ? 192.168.0.196 <unknown>" also shows SLP bytes outbound, but no inbound The da address is pingable. Other 200 clients ...

NC 4.91 SP2 Citrix PM 4 slow login
Hello, Configuration: XP-Client, NC 4.91 SP2, Citrix PM 4 (Server farm with 4 windows 2003 servers) NC 4.91 SP2 installed, ZFD Suite 7 IP protocol only, DA-configured. When login into a Citrix session (passthrough) process lasts about 30 seconds. Sometimes the process is running through. Regards Udo Udo, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your problem been resolved? If not, you might try one of the following options: - Do a search of our knowled...

Slow login windows xp sp2
these should help http://support.novell.com/techcenter/search/search.do?cmd=displayKC&docType=kc&externalId=10096451xml0&sliceId=&dialogID=2410564 http://support.novell.com/techcenter/search/search.do?cmd=displayKC&docType=kc&externalId=10096911xml8&sliceId=&dialogID=2410566 make sure to set "always allow ip fragmentation = on" at the server and check all your MTU and TCP window size settings. Was this meant to be in reply to someone else, or posted for general consumption? bd NSC Volunteer SysOp ...

XP Pro Slow With 4.91 SP4
--____LPHMXLZMXOMRLFKSEJCW____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable Greetings An ongoing problem on a Novell 4.11 Network- Slow on XP and 2k machines with 4.83 all SPs Switched to 4.91 got good = speed for a few hours Now opening files and listing directories takes = several Minutes Used to take seconds. Need help please. Thank you! --____LPHMXLZMXOMRLFKSEJCW____ Content-Type: multipart/related; boundary="____WHPEPQYSAQXEHDGESJXG____" --____WHPEPQYSAQXEHDGESJXG____ Content-Type: text/html; charset=win...

Slow initial login from XP SP2 machine
Hi All, Over the last couple of days the login time on XP SP2 machines running Client V4.9SP2 has jumped up dramatically - it's taking 1 1/2 minutes to login!! Once you press enter after entering your username/password it sits there with a windows hourglass for over a minutes, then runs the login script in normal time. The only changes made in the Network over the last week is one new server installed (at another site) and one server removed from this site. If I select Workstation only, the machine starts up in a normal amount of time, then if I login to the Netware, ag...

Netware 4.11 and XP SP2 (and W2K)
I have a problem with XP (and some 2K) machines 'seeing' my Netware 4.11 server. I do have IPX installed and the Novell Client. My office is at a different location than the 4.11 server. When I install the machine at my office the machine CAN 'see' the 4.11 server but when the machine is moved to another subnet (and different network number) it can only 'see' the nearby 5.0 server. When I install the machine at the location of the 4.11 server it also then does NOT 'see' the 4.11 server. When I take the computer back to the installation location it ...

XP PRO SP2 reboots on 4.91
I have just recently started to use the 4.91 client on some of our Win XP PRO SP2 and SP1 computers. We have LDAP Contextless-login enabled on our network. The problem seems to be that the computers will reboot once you enter the user name and hit the TAB key. After about 4 times of this, it will finally login. I tried disabling the LDAP contextless login feature, rebooted, and was able to login. Once I reboot after that, the LDAP settings are pushed down again and have the same rebooting probelm. Is there a setting I am missing, or are there files that need patched? Thanks in ...

4.91 SP4 XP extremely slow
We are using XP SP2 (all patches applied) and client 4.91 SP2 -> works fine. Recently we had to update to 4.91 SP4 (because of security reasons and a problem terminating iPrinter-installations on workstation) -> performance for file access is extremely poor wtih sp4; as an example: a DOS netware mapping (NW6.5.7) with client sp2 ist 10 times faster than with sp4! Even file saving in MS-Office 2003 is very slow. We had to stop the rollout. We applied all patches (10 at the moment) for the client after sp4 -> no success. After removing the client and reinstalling it with ...

Universal Login with 4.91 and Win XP
Hi, My question pertains to whether or not it is possible to have a "universal" XP login name with Novell's 4.91 client. What I'd like to do is have computer in the office open to everyone with a Novell login without me having to add everyone's account name on to the computer. Is this possible? Thanks -Matt does every user need a special account on the WS? If not.. How about having on user account on the machine that all users are comfortable with, then login to the workstation first, then Netware. <mwiersema@auroraenergy.com> wrote in message...

4.91 SP2 and XP EFS access denied
Has anyone run into issues with Windows XP's EFS getting access denied messages after changing a local Windows password using NWGINA? Microsoft Windows XP Professional with SP and all current security updates Novell Client 4.91 SP2 with what is effectively Patch Kit "A" Very similar scenario as described in the following TID, but with a newer client and likely SP on XP. That is you can browse a EFS-encrypted folder but "when you try to open the file, you get an "Access Denied"... Windows XP with Encrypting File System (EFS) and password changes c...

wierd login issue XP netware 4.x
I've got a single server running netware 4. If users login before ~9 AM, everything seems to be OK but at some point XP machines refuse to login. I've used different clients and patches on the workstations but none seem to work. Sometimes people can get back on around 3:30 PM. WIN98 machines are unaffected. Firewalls are turned off on the workstations, internet works, local shares work, I can't find any time related issues, I've changed the time on the server to 8 AM to see if that helps, didn't. Any suggestions? I'm bumfuzzled! thanks jc OK -- lets clear the...

Web resources about - Slowness After Login - Client 4.91/XP SP2 - novell.netware.winnt-2x-xp

Iraqi PM criticises 'slowness' of US-led coalition
Iraqi Prime Minister Haidar al-Abadi has criticised the "slowness" of the United States-led international coalition against Islamic State jihadists ...

The art and wisdom of slowness is often overlooked
In our bright and blinking technological age, intellectual immersion is rarely lauded. But it should be.

Apple’s Dave Hyatt chimes in on Safari-induced slowness
Adobe apps slow down as much as 76 percent with some Safari tabs open, but …

Honda and Mario Andretti cite pedestrians for excessive slowness
Honda and Mario Andretti have teamed up to form the Speed Patrol to ticket slow-moving pedestrians and give away the chance to go for a ride ...

86 seconds to the sofa: In praise of Better Call Saul ’s slowness
On Monday night, one of this year’s most anticipated TV dramas used a minute and 26 seconds of airtime to show an elderly figurine collector ...

Intel: Argus Cuts Q3, Year View on Euro Weakness, Ultrabook Slowness
Argus Research’s Jim Kelleher this morning joins the discussion this week on whether Intel (INTC) will meet this quarter’s expectations on the ...

San Francisco band Slowness released debut LP (stream it), playing NYC this month
by Bill Pearis San Francisco's Slowness make hypnotic dreampop that incorporates drone, pulsing basslines, gliding guitar textures and lovely ...

Slowness at Coach Hints at 'Henrys' Retrenchment
The core consumer segment for affordable luxury retailing is spooked

Amazon blasts U.S. FAA for slowness on drone regulation
WASHINGTON, March 24- E-commerce power Amazon.com blasted federal regulators on Tuesday for being slow to approve commercial drone testing, saying ...

Intel replies to solid-state drive 'slowness' critique
A technology review Web site claims Intel solid-state drives slow considerably after extended use. Read this article by Brooke Crothers on CNET ...

Resources last updated: 1/21/2016 9:23:54 PM