script fails when user logged in as a user on a XP Pro Pc but not when a local admin #2

The error is as follows: Novell Client login scripts has encountered a 
problem and needs to close.
The error is 
The exception unknown software exception 0xc06d007e occured in he 
application at location 0x77e738b2.
This occurs for a regular user account. but not as admin.
I have recreated the account in console one and gotten the same error.
I have also tried just deleting the local profile but that didnt work 
either. im also useing the latest zenworks 6.5 client.

MAP ERROR OFF
BREAK OFF

if member of ".everyone.groups.ou.o" then begin #  \\serverzen\VOL1
\Applications\install\Batches\NALCache.bat
endif
 
; Home directory Mapping
MAP ROOT G:=%HOME_DIRECTORY
 
; Mappings for all users processing login script
   MAP ROOT H:=server:\data
   MAP ROOT O:=server:\w00apps
   MAP ROOT R:=server_sys:

;   MAP ROOT S16:=server:\public
;   MAP ROOT S16:=server_sys:
; ----- End RJR Add
   MAP ROOT S16:= server:\public
   MAP ROOT S16:= server:\Public
; ------------ Automatic Client upgrade (ACU) 3.32 ; IF MEMBER OF ". 
server " THEN BEGIN
;        map root Q:= server1_SYS:\W00APPS\Client332\Win95\IBM_ENU
;                  IF OS = "WIN98" THEN
;                       #Q:\setup.exe /acu /u:Q:\admin\nyc_acu.txt
;                  end
;         map del Q:
; end
 
if member of ".Helpdesk.groups.ou.o" then begin
     MAP ROOT T:= server _VOL2:LIBRARY
     MAP ROOT S:= server _VOL2:\images
endif
 
if member of ".ZenImaging.groups.ou.o" then begin
     MAP ROOT I:= server _VOL1:Images
endif
 
if member of ". server " then begin
   MAP ROOT L:= server _SYS:CUSTOM\GHTY-WWF
   MAP ROOT M:= server _VOL2:CUSTOM\GHTY-WWF
   SET APP.DAT="G:\DATA\APP.DAT"
   set USER= "%LOGIN_NAME"
endif
 
if member of ".Fin01WW.groups.ou.o " then begin
   MAP ROOT P:=server_VOL2:vol6
   MAP ROOT U:=server_VOL2:vol5
   MAP ROOT V:=server_VOL2:vol2
   MAP ROOT N:=server_VOL2:POLLISHING_WW
   set USER= "%LOGIN_NAME"
endif
 
if member of "TRERT-USONLY" then begin
   map root L:=server_SYS:CUSTOM\AA-SDF
   map root M:=server_VOL2:CUSTOM\AA-SDF
   set USER = "%LOGIN_NAME"
endif
 
; Set Default Drive
Drive G:
 
NO_DEFAULT
MAP





0
gbennett
3/24/2005 7:47:46 PM
novell.netware.winnt-2x-xp 10573 articles. 1 followers. Follow

12 Replies
654 Views

Similar Articles

[PageSpeed] 13

On 3/24/2005 at 2:47:46 PM gbennett@emimusicpub.com wrote:

> This occurs for a regular user account. but not as admin.
> I have recreated the account in console one and gotten the same error.
> I have also tried just deleting the local profile but that didnt work 
> either. im also useing the latest zenworks 6.5 client.

Can you rem the NALCache.bat statement ? If the login script runs 
without problems after reming this statement, please ask in the
Zenworks forum for further help on NAL related problems.


-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
3/24/2005 8:36:23 PM
I tried remming out the statement but i still got the same error 
any thoughts???
Garrett

 On 3/24/2005 at 2:47:46 PM gbennett@emimusicpub.com wrote:
> 
> > This occurs for a regular user account. but not as admin.
> > I have recreated the account in console one and gotten the same error.
> > I have also tried just deleting the local profile but that didnt work 
> > either. im also useing the latest zenworks 6.5 client.
> 
> Can you rem the NALCache.bat statement ? If the login script runs 
> without problems after reming this statement, please ask in the
> Zenworks forum for further help on NAL related problems.
> 
> 
> -- 
> Edison Ortiz
> Novell Product Support Forum SysOp
> (No Email Support, Thanks !)

0
gbennett
3/24/2005 9:40:51 PM
On 3/24/2005  gbennett@emimusicpub.com wrote:

> I tried remming out the statement but i still got the same error 
> any thoughts???
> Garrett

Can you post the modified login script ?

-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
3/24/2005 9:45:41 PM
OK its below we remed out anything pointing to the zen server.
Garrett

> MAP ERROR OFF
BREAK OFF

REM if member of ".everyone.groups.ou.o" then begin #  \\serverzen\VOL1
REM \Applications\install\Batches\NALCache.bat
REM endif
 
; Home directory Mapping
MAP ROOT G:=%HOME_DIRECTORY
 
; Mappings for all users processing login script
   MAP ROOT H:=server:\data
   MAP ROOT O:=server:\w00apps
   MAP ROOT R:=server_sys:

;   MAP ROOT S16:=server:\public
;   MAP ROOT S16:=server_sys:
; ----- End RJR Add
   MAP ROOT S16:= server:\public
   MAP ROOT S16:= server:\Public
; ------------ Automatic Client upgrade (ACU) 3.32 ; IF MEMBER OF ". 
server " THEN BEGIN
;        map root Q:= server1_SYS:\W00APPS\Client332\Win95\IBM_ENU
;                  IF OS = "WIN98" THEN
;                       #Q:\setup.exe /acu /u:Q:\admin\nyc_acu.txt
;                  end
;         map del Q:
; end
 
if member of ".Helpdesk.groups.ou.o" then begin
     MAP ROOT T:= server _VOL2:LIBRARY
     MAP ROOT S:= server _VOL2:\images
endif
 
REM if member of ".ZenImaging.groups.ou.o" then begin
REM MAP ROOT I:= server _VOL1:Images
REM endif
 
if member of ". server " then begin
   MAP ROOT L:= server _SYS:CUSTOM\GHTY-WWF
   MAP ROOT M:= server _VOL2:CUSTOM\GHTY-WWF
   SET APP.DAT="G:\DATA\APP.DAT"
   set USER= "%LOGIN_NAME"
endif
 
if member of ".Fin01WW.groups.ou.o " then begin
   MAP ROOT P:=server_VOL2:vol6
   MAP ROOT U:=server_VOL2:vol5
   MAP ROOT V:=server_VOL2:vol2
   MAP ROOT N:=server_VOL2:POLLISHING_WW
   set USER= "%LOGIN_NAME"
endif
 
if member of "TRERT-USONLY" then begin
   map root L:=server_SYS:CUSTOM\AA-SDF
   map root M:=server_VOL2:CUSTOM\AA-SDF
   set USER = "%LOGIN_NAME"
endif
 
; Set Default Drive
Drive G:
 
NO_DEFAULT
MAP






 
 


---------------------------------------------------------------------------
-----

Legal | Privacy | Accessibility | Subscribe | Feedback | Contact | Printer 
Friendly   � 2005 Novell, Inc. All Rights Reserved.
Powered by Novell

On 3/24/2005  gbennett@emimusicpub.com wrote:
> 
> > I tried remming out the statement but i still got the same error 
> > any thoughts???
> > Garrett
> 
> Can you post the modified login script ?
> 
> -- 
> Edison Ortiz
> Novell Product Support Forum SysOp
> (No Email Support, Thanks !)
 





 
 


---------------------------------------------------------------------------
-----

Legal | Privacy | Accessibility | Subscribe | Feedback | Contact | Printer 
Friendly   � 2005 Novell, Inc. All Rights Reserved.
Powered by Novell

0
gbennett
3/25/2005 6:19:18 PM
Looks fine. I wonder if there is some workstation policy being applied 
during login and it has nothing to do with the login script itself.

During login, if you click on Advanced | Scripts and disable the login
script, do you get the same error ?

Also, in the login script you posted, there are times when you only
refer to the server during the mapping such as:
MAP H:=SERVER:\DATA

You need the volume to be included as well. Was that the correct
syntax in the original login script ?


-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
3/26/2005 1:52:21 AM
Yes i get the same error--what would it be about the novell user profile 
being applied that would cause this considering it works on hundreds of 
other pcs in this enviorment.
Garrett
  
Looks fine. I wonder if there is some workstation policy being applied 
> during login and it has nothing to do with the login script itself.
> 
> During login, if you click on Advanced | Scripts and disable the login
> script, do you get the same error ?
> 
> Also, in the login script you posted, there are times when you only
> refer to the server during the mapping such as:
> MAP H:=SERVER:\DATA
> 
> You need the volume to be included as well. Was that the correct
> syntax in the original login script ?
> 
> 
> -- 
> Edison Ortiz
> Novell Product Support Forum SysOp
> (No Email Support, Thanks !)

0
gbennett
3/28/2005 6:41:40 PM
On 3/28/2005  gbennett@emimusicpub.com wrote:

> what would it be about the novell user profile 
> being applied that would cause this considering it works on hundreds of 
> other pcs in this enviorment

I don't think it's user profile related. Can this same user log in another
machine and produce the same error ?

Are you running some kind of antivirus in the workstation ? Can you
disable/remove it for troubleshooting purposes ?


-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
3/29/2005 2:17:23 AM
Unfortunatley i cannot disable the AV as it setup in a way that that 
cannot be done. We are using trend AV and havent had any problems with 
other pcs. Also this problem occurs only one PC
Garrett
> On 3/28/2005  gbennett@emimusicpub.com wrote:
> 
> > what would it be about the novell user profile 
> > being applied that would cause this considering it works on hundreds 
of 
> > other pcs in this enviorment
> 
> I don't think it's user profile related. Can this same user log in 
another
> machine and produce the same error ?
> 
> Are you running some kind of antivirus in the workstation ? Can you
> disable/remove it for troubleshooting purposes ?
> 
> 
> -- 
> Edison Ortiz
> Novell Product Support Forum SysOp
> (No Email Support, Thanks !)

0
gbennett
3/29/2005 5:09:19 PM
The error does occur on another pc.
We use trend AV that cant be turned off because of the way its setup.
We have also created another account for the user and get the same error.
what would it be about the profile that would cause this.


 On 3/28/2005  gbennett@emimusicpub.com wrote:
> 
> > what would it be about the novell user profile 
> > being applied that would cause this considering it works on hundreds 
of 
> > other pcs in this enviorment
> 
> I don't think it's user profile related. Can this same user log in 
another
> machine and produce the same error ?
> 
> Are you running some kind of antivirus in the workstation ? Can you
> disable/remove it for troubleshooting purposes ?
> 
> 
> -- 
> Edison Ortiz
> Novell Product Support Forum SysOp
> (No Email Support, Thanks !)

0
gbennett
3/29/2005 5:18:19 PM
On 3/29/2005  gbennett@emimusicpub.com wrote:

> We have also created another account for the user and get the same error.
> what would it be about the profile that would cause this.

Another account on the same workstation ? If so, the problem is workstation
related - not user related. I really think the problem is related to an
application
loaded in this particular workstation. Often, AV products are prone to cause
these kind of weird errors in the login script. I didn't see any problem with
your
login script executing something that can cause this so without disabling the
AV product as recommended for troubleshooting, I have nothing else to suggest.


-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
3/29/2005 11:42:48 PM
I've seen a few unusual networking issues resolved by uninstalling all 
available network clients and services and reinstalling them so you might 
consider it.  I've also seen some fixed just by reapplying the Windows 
service pack or running check disk.
Can you verify a virus, spyware or some other corruption has not affected 
Windows?

I've used these free utilities in the past to help troubleshoot and they can 
tell you wonders about what is really going with Windows...

pserv.cpl
http://p-nand-q.com/e/pserv.html

AutoRuns, Process Explorer, Filemon, Regmon, LoadOrder, TCPView, and TDImon
http://www.sysinternals.com/ntw2k/utilities.shtml

You may also want to have a look at WinDriversBackup Personal Edition 1.0.9.
It'll list all your installed drivers, version numbers, date, and 
manufacturer.  Unfortuantely its no longer supported, but you can find 
copies of it if you search for "wdrvbck1.exe" using a search engine.

-- 
Tony Pedretti 


0
Tony
3/30/2005 3:49:40 AM
Garrett,

Add debugging "Write" statements into the login script to se if you can 
narrow down where the error is occuring:

eg:


WRITE "Mapping Home Directory"


> ; Home directory Mapping
> MAP ROOT G:=%HOME_DIRECTORY
>  

Write "Mapping All User Default Drives"

> ; Mappings for all users processing login script
>    MAP ROOT H:=server:\data
>    MAP ROOT O:=server:\w00apps
>    MAP ROOT R:=server_sys:
> 
> ;   MAP ROOT S16:=server:\public
> ;   MAP ROOT S16:=server_sys:
> ; ----- End RJR Add
>    MAP ROOT S16:= server:\public
>    MAP ROOT S16:= server:\Public

Write "Starting ACU Code"

> ; ------------ Automatic Client upgrade (ACU) 3.32 ; IF MEMBER OF ". 
> server " THEN BEGIN
> ;        map root Q:= server1_SYS:\W00APPS\Client332\Win95\IBM_ENU
> ;                  IF OS = "WIN98" THEN
> ;                       #Q:\setup.exe /acu /u:Q:\admin\nyc_acu.txt
> ;                  end
> ;         map del Q:
> ; end

etc.

-- 
Hamish Speirs
Novell Support Forums Volunteer Sysop.

http://haitch.net

(Please, no email unless requested. Unsolicited support emails will 
probably be ignored)
0
Hamish
3/31/2005 10:34:14 PM
Reply:

Similar Artilces:

script fails when user logged in as a user on a XP Pro Pc but not when a local admin
Hi all the error is as follows novell client scripts has encountered a problem and needs to close the exception unknow s/w exception 0xc06d007e occured in the application at location ox77e738b2 I have never seen this before and i have tried reinstalling the cleint but it didnt work. This occurs when the user ins logged into a xp pro pc as a user though it doesnt occur when logged in as a local admin on the box. this is only happening on one box. --------------------------------------------------------------------------- ----- Legal | Privacy | Accessibility C...

login script provided--User cannnot login as local user the script fails but can login as local admin on xp pc
> Hi all > the error is as follows > novell client scripts has encountered a problem > and needs to close > the exception unknow s/w exception 0xc06d007e > occured in the application at location ox77e738b2 > I have never seen this before and i have tried reinstalling the cleint > but it didnt work. This occurs when the user ins logged into a xp pro pc > as a user though it doesnt occur when logged in as a local admin on the > box. this is only happening on one box. > Login script is below > MAP ERROR OFF BREAK OFF if member of ".every...

2.3.2 update failed on XP limited user, upgraded from Admin, but limited user still sees "upgrade failed"
On a Windows XP system my daughter uses, she runs SeaMonkey from a regular/limited user account. The 2.3.2 upgrade was attempted, but failed. I then performed the upgrade from an administrator account, successfully. However, when using the limited user account, SeaMonkey reports "upgrade failed" whenever it starts. Bob Tue, 06 Sep 2011 10:48:37 -0400, /Bob Fleischer/: > On a Windows XP system my daughter uses, she runs SeaMonkey from a > regular/limited user account. The 2.3.2 upgrade was attempted, but > failed. I then performed the upgrade from an admi...

Failed to generate a user instance of SQL Server due to failure in retrieving the user's local application data path. Please make sure the user has a local user profile on the computer. The connection
This is my first time to deploy an asp.net2 web site. Everything is working fine on my local computer but when i published the web site on a remote computer i get the error "Failed to generate a user instance of SQL Server due to failure in retrieving the user's local application data path. Please make sure the user has a local user profile on the computer. The connection will be closed" (only in pages that try to access the database) Help pleaseee Hi You could take a look at this : http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=152338&SiteID=1Sincerely,Young Fang Hi ...

ZA + XP Pro (no user logged on) = no firewall?
Hi -- If I have Zone Alarm (Free) and XP Pro but no user logged on, do I have firewall protection? I ask because when a user logs on, I see ZA start up. How do I install it (or other programs for that matter)/where to put a shortcut so it starts up on boot up, not just when user logs on? Sorry if this is something that has come up a lot or before. Thanks Nigel NG314159 dipped a quill in the inkwell and wrote... > Hi -- If I have Zone Alarm (Free) and XP Pro but no user logged on, do I > have firewall protection? I ask because when a user logs on, I see ZA start > u...

Netware login different users to XP Pro Wkstn
Just for those also searching for the right solution that worked for me... Thought I would pass on what I found. I have some XP Pro stations that will be used by possibly anyone from our Netware 6 system and wanted different profiles for each user and also wanted it to automatically login to their specific XP Profile immediately after logging into Novell. It seems like it should be an easy task to sync or pass on the logon names and passwords to the Windows logon process, but I couldn't figure it out on my own. The problem was that every time a user logs into Novell, it wan...

how to add Admin level user to XP Pro SP2
one of our office laptops is being permanently disconnected from the network and while the OURDOMAIN\Joe logon works when the laptop is disconnected, I would like to add a user to the local machine (m012345) list of local Administrators so that the user can have a separate offline/not docked/profile the OURDOMAIN\Joe account is a local machine administrator Joe is not a domain administrator I do have the "Administrator" logon account but even logging on with that account I am not allowed to create a new user, it just pops a message that account was not created anoth...

single XP local profile / multiple Netware users password problem
Hey. I'm using NW5.1 here and I've been having this problem lately : I needed to create some new accounts, where the client would ask the user to chose its password at first login. This was no problem with win9x. It creates a local profiles with the same username as the NW account and everything's fine. Now with XP, I need everyone to use the same local profile on any given computer (for example, everyone logging onto "Workstation1" will use the "WS1" local profile). The problem is that the client seems to automatically make the NW account's password ...

Sea Monkey
Like so many people I really appreciate the time and effort that has been expended in making SeaMonkey a success. I am concerned however by the constant stream of problems/shortcomings being reported and the equally constant stream of updates, etc. It would seem to me, based on the devoted persons who are doing all of the changes, corrections, that there needs to a stop to all these constant corrections and that SeaMonkey be allowed to mature for a relatively short/long period of time so that the non-experts like myself can catch their breath. One of the concerns I have is th...

Windows XP Pro Users: Anyone Else seeing "Anonymous Logon" in their Security Logs?
Hi Can any Windows XP Pro User out there (Stand-alone PCs) confirm whether or not they see "Event ID 540 - Success Audit - User: Anonymous Logon" in their Security Logs? This shows up in my logs after I configured Audit Policy to log "success/failure" of "Logon Events" and "System Events" If there is no such "User" in your logs, could you share with me, which service controls this "user" and how I can switch it off? I have already been through http://www.blkviper.com/WinXP/servicecfg.htm and http://www.3dspotlight.com/...

XP user receiving other users mail messages
I have one user with an XP machine who has the following happen to her about once a day or so. She gets a message in her mail box that is addressed to her and which is really a message she should be getting. However, when she opens it, it has someone else's message inside. As soon as she closes it and reopens it, it then has the correct message and never shows the incorrect message again. Though we have not yet been able to verify it, we think she may only be getting mixed messages from attorneys who have given her proxy to their email. Her machine is the only one with ...

Users logging in as the same user..
HI there.. I have a problem with ASE12.0 .. I have created 10 users on the database and granted everybody permissions and all.. However, it seems everybody, no matter who logs in, logs in as the same user.. For eg... I have user logins John, Alex, Alan, Steve......etc etc And i created a user group for all of them (eg developers..) However, when they log on to isql, anything that they do will be under John, no matter if it is logins John, Alex, Steve... or etc etc.. If i do a sp_who.. all the connections will be listed as John. If they create tables, all table created will ...

superreview requested: [Bug 193723] installer fails as non-administrator due to GRE : [Attachment 148143] force local GRE for non-admin users #2
Daniel Veditz <dveditz@cruzio.com> has asked Doug T <dougt@meer.net> for superreview: Bug 193723: installer fails as non-administrator due to GRE http://bugzilla.mozilla.org/show_bug.cgi?id=193723 Attachment 148143: force local GRE for non-admin users http://bugzilla.mozilla.org/attachment.cgi?id=148143&action=edit ------- Additional Comments from Daniel Veditz <dveditz@cruzio.com> We allow people to install as a non-admin, we just warn them. Unfortunately GRE part didn't actually work that way, this fixes it. ...

Admin Exploit in XP
Apologies if this has appeared before - I don't recall seeing it although the exploit is reported to be old. The video link below shows a nice short demo of this in action. *QUOTE* This exploit is rather old, but I really love the step-by-step demonstration of it in this video that I was sent by reader BB. Summary: - Login to your XP box as a non-priviliged user. - Open up a command window (run cmd.exe) - In that command window, have the system schedule launch another command window. (at 20:00 /intereactive "cmd.exe") - When new window opens, kill explorer.exe...

Web resources about - script fails when user logged in as a user on a XP Pro Pc but not when a local admin #2 - novell.netware.winnt-2x-xp

Script (typefaces) - Wikipedia, the free encyclopedia
Casual scripts show a less formal, more active hand. The strokes may vary in width but often appear to have been created by wet brush rather ...

Top 50 UK websites expose your browser to unknown scripts
How much risk are you facing just by visiting a website? Do you know what scripts are running and which other sites they're pulling data from? ...

J.J. Abrams: Star Wars VIII’s script is already finished
... to think about the Star Wars movies that are coming next. While we have no idea what happens in The Force Awakens , we do know that the script ...

The script for the next 'Star Wars' movie after 'The Force Awakens' is already written
... after "Force Awakens"), transparency with director Rian Johnson and producer Ram Bergman was important. Abrams also revealed that the script ...

Americans demanding war refugees be turned away are reading from a very old script
... in America. When Chris Christie demands that not even orphaned toddlers be allowed to resettle here, he is reading from a very old script. ...

MGM Acquires Thriller Spec Script On The Hunt And Capture Of Holocaust Architect Adolf Eichmann
EXCLUSIVE : MGM has made a preemptive deal for an untitled spec script by British scribe Matthew Orton about the team that hunted down and captured ...

Game of Thrones season 6 script page leaked by Eli Haddad on Instagram - EW.com
... of Thrones fans craving information on the sixth season have dissected, zoomed, and CSI -ed their way into deciphering what appears on a script ...

'Trainspotting' Sequel News: Robert Carlyle Teases Plot Details, Gushes Over John Hodge's Script
... upcoming "Trainspotting" sequel. In an interview with NME , the actor who played Begbie in the original film, shared that he has read the script ...

We Had A Script, A Director, And $200,000 In The Bank. What Could Go Wrong?
In Act Three of our series on making a movie: the long road to "action." Now that we had our script, a director, and $200,000 in investors' ...

Natalie Dormer As Doctor Who? All It Would Take Is A 'Fantastic' script
She's played queen to a terrible tyrant (and his brother) on Game of Thrones and took part in the rebellion in dystopian drama The Hunger Games. ...

Resources last updated: 11/22/2015 6:30:54 PM