script fails when user logged in as a user on a XP Pro Pc but not when a local admin

Hi all
the error is as follows
novell client scripts has encountered a problem
and needs to close
the exception unknow s/w exception 0xc06d007e
occured in the application at location ox77e738b2
I have never seen this before and i have tried reinstalling the cleint 
but it didnt work. This occurs when the user ins logged into a xp pro pc 
as a user though it doesnt occur when logged in as a local admin on the 
box. this is only happening on one box.

 
 


---------------------------------------------------------------------------
-----

Legal | Privacy | Accessibility

0
gbennett
3/2/2005 5:30:52 PM
novell.netware.winnt-2x-xp 10573 articles. 1 followers. Follow

6 Replies
553 Views

Similar Articles

[PageSpeed] 47

Can you post the login script ?

-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
3/2/2005 6:46:51 PM
> 
> Can you post the login script ?
> 
> -- 
> Edison Ortiz
> Novell Product Support Forum SysOp
> (No Email Support, Thanks !)
Unfortunatly im not allowed to
I have tried unininstalling the cleint but the zen works s/w
do you think i should uninstall both?
0
gbennett
3/2/2005 8:54:30 PM
Something is running in the login script that is causing the exception
fault. Without looking at the actual script, I can't help.

-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
3/2/2005 8:57:27 PM
> 
> Hi all
> the error is as follows
> novell client scripts has encountered a problem
> and needs to close
> the exception unknow s/w exception 0xc06d007e
> occured in the application at location ox77e738b2
> I have never seen this before and i have tried reinstalling the cleint 
> but it didnt work. This occurs when the user ins logged into a xp pro pc 
> as a user though it doesnt occur when logged in as a local admin on the 
> box. this is only happening on one box.
> Login script is below
>  MAP ERROR OFF
BREAK OFF

if member of ".everyone.groups.ou.o" then begin #  \\serverzen\VOL1
\Applications\install\Batches\NALCache.bat
endif
 
; Home directory Mapping
MAP ROOT G:=%HOME_DIRECTORY
 
; Mappings for all users processing login script
   MAP ROOT H:=server:\data
   MAP ROOT O:=server:\w00apps
   MAP ROOT R:=server_sys:

;   MAP ROOT S16:=server:\public
;   MAP ROOT S16:=server_sys:
; ----- End RJR Add
   MAP ROOT S16:= server:\public
   MAP ROOT S16:= server:\Public
; ------------ Automatic Client upgrade (ACU) 3.32 ; IF MEMBER OF ". 
server " THEN BEGIN
;        map root Q:= server1_SYS:\W00APPS\Client332\Win95\IBM_ENU
;                  IF OS = "WIN98" THEN
;                       #Q:\setup.exe /acu /u:Q:\admin\nyc_acu.txt
;                  end
;         map del Q:
; end
 
if member of ".Helpdesk.groups.ou.o" then begin
     MAP ROOT T:= server _VOL2:LIBRARY
     MAP ROOT S:= server _VOL2:\images
endif
 
if member of ".ZenImaging.groups.ou.o" then begin
     MAP ROOT I:= server _VOL1:Images
endif
 
if member of ". server " then begin
   MAP ROOT L:= server _SYS:CUSTOM\GHTY-WWF
   MAP ROOT M:= server _VOL2:CUSTOM\GHTY-WWF
   SET APP.DAT="G:\DATA\APP.DAT"
   set USER= "%LOGIN_NAME"
endif
 
if member of ".Fin01WW.groups.ou.o " then begin
   MAP ROOT P:=server_VOL2:vol6
   MAP ROOT U:=server_VOL2:vol5
   MAP ROOT V:=server_VOL2:vol2
   MAP ROOT N:=server_VOL2:POLLISHING_WW
   set USER= "%LOGIN_NAME"
endif
 
if member of "TRERT-USONLY" then begin
   map root L:=server_SYS:CUSTOM\AA-SDF
   map root M:=server_VOL2:CUSTOM\AA-SDF
   set USER = "%LOGIN_NAME"
endif
 
; Set Default Drive
Drive G:
 
NO_DEFAULT
MAP





>  
> 

>  
>  
> 
> 
> -------------------------------------------------------------------------
--
> -----
> 
> Legal | Privacy | Accessibility
> 

0
gbennett
3/3/2005 10:06:13 PM
> if member of ".everyone.groups.ou.o" then begin #  \\serverzen\VOL1
> \Applications\install\Batches\NALCache.bat
> endif

If you 'REM' this section, do you still get an error ?

-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
3/4/2005 2:44:31 PM
Curious what version of Windows and what version of the Novell Client
are involved here.  Something sounds familiar about that symptom but
can't place it.

Is the result when logging in "from boot" (i.e. using the login dialog
that Windows initially presents after booting up) the same as the
result when logging in "Workstation Only" initially and then logging
in to NDS from the red 'N' in the system tray?  i.e. Does the login
script results window crash only in one of those scenarios or both?
(Both scenarios using a Windows user who is only a Users group member,
of course.)

gbennett@emimusicpub.com wrote:

> Hi all
> the error is as follows
> novell client scripts has encountered a problem
> and needs to close
> the exception unknow s/w exception 0xc06d007e
> occured in the application at location ox77e738b2
> I have never seen this before and i have tried reinstalling the cleint 
> but it didnt work. This occurs when the user ins logged into a xp pro pc 
> as a user though it doesnt occur when logged in as a local admin on the 
> box. this is only happening on one box.
> 
> --------------------------------------------------------------------------------
> 
> Legal | Privacy | Accessibility


Alan Adams, MCNE
0
Alan
3/4/2005 3:29:57 PM
Reply: