Name Resolution Problem with 4.9

I recently upgraded 10 Windows XP machines to the latest client 4.90 SP1a
and have strange name resolution problem on all 10 machines.  After the
upgrade they randomly loose name resolution for no apparent reason.  It
doesn't happen to all machines at one time, just individually throughout the
day.  It's easily fixed by doing an ipconfig /renew but I shouldn't have
too.  None of my other 90 machines with client 4.83 ever have this problem.
Running all Netware 6 SP3 servers with all the latest patches and ZENworks
4.



Thanks


0
Mark
2/3/2004 7:08:00 PM
novell.netware.winnt-2x-xp 10573 articles. 1 followers. Follow

1 Replies
403 Views

Similar Articles

[PageSpeed] 48

On Tue, 3 Feb 2004 14:08:00 -0500, "Mark Crist" <mecrist@herbein.com>
wrote:

>I recently upgraded 10 Windows XP machines to the latest client 4.90 SP1a
>and have strange name resolution problem on all 10 machines.  After the
>upgrade they randomly loose name resolution for no apparent reason.  It
>doesn't happen to all machines at one time, just individually throughout the
>day.  It's easily fixed by doing an ipconfig /renew but I shouldn't have
>too.  None of my other 90 machines with client 4.83 ever have this problem.
>Running all Netware 6 SP3 servers with all the latest patches and ZENworks
>4.

1.  Disable NMAS in the 4.9 client (if you haven't already done so,
and don't need it).

2.  Try the new nwfs patch
(http://support.novell.com/cgi-bin/search/searchtid.cgi?/2968059.htm).

Donald Albury
Novell Product Support Volunteer SysOp
Sorry, no replies to e-mail responses
0
Donald
2/3/2004 7:27:51 PM
Reply: