Client 4.91 SP4 XP SP2 & Contextless Login

Hello,

I was just wondering if this is expected behavior from the Novell 
Client. I am setting up a new environment using OES2 Linux and ZCM, 
migrating from Netware 6.5 OES with a new tree. SLP is set up and DHCP 
works well.

The issue is this, I am using ZCM to distribute a GP to the workstation 
using Shaun's ADM file. In the GP I have configured a Preferred Tree and 
LDAP Contextless Login settings. When a workstation is first set up, the 
client takes the settings right away. However, you cannot login using 
LDAP because the client does not try to use the LDAP.. the username is 
entered (no lookup) then password, then "Tree or Server Not found".

Looking at advanced tab, all the fields are blank. I can browse and 
select the appropriate tree.. and as SOOM as I do (and the Tree is now 
in the Tree box), LDAP contextless login works fine! After logging in, 
the client retains the Tree setting and subsequent logins work OK.

But if you clear the tree entry, the client does not try to do the LDAP 
lookup.

Is this behavior as designed?
0
David
7/22/2008 1:33:28 AM
novell.netware.winnt-2x-xp 10573 articles. 1 followers. Follow

3 Replies
555 Views

Similar Articles

[PageSpeed] 6

David,

It appears that in the past few days you have not received a response to your 
posting.  That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:
 
- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the 
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:  
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies 
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0
Automatic
7/26/2008 7:38:20 PM
David Arre <me@mycomputer.net> wrote:

> The issue is this, I am using ZCM to distribute a GP to the workstation 
> using Shaun's ADM file. In the GP I have configured a Preferred Tree and 
> LDAP Contextless Login settings. When a workstation is first set up, the 
> client takes the settings right away. However, you cannot login using 
> LDAP because the client does not try to use the LDAP.. the username is 
> entered (no lookup) then password, then "Tree or Server Not found".
> 
> Looking at advanced tab, all the fields are blank. I can browse and 
> select the appropriate tree.. and as SOOM as I do (and the Tree is now 
> in the Tree box), LDAP contextless login works fine! After logging in, 
> the client retains the Tree setting and subsequent logins work OK.
> 
> But if you clear the tree entry, the client does not try to do the LDAP 
> lookup.
> 
> Is this behavior as designed?

Yes, that behavior sounds as designed, at least for the default mode
of LDAP Contextless Login.

If you've only enabled "Enable LDAP Contextless Login", then LDAP
Contextless Login is waiting for you to specify one of the tree(s)
that are listed in the LDAP Contextless Login tab before it attempts
to perform any kind of lookup.  This sounds like what's happened in
the situations you're currently observing.

When you also enable "Enable LDAP Treeless Login", LDAP Contextless
Login should be simply always performing a lookup, and will attempt to
set the "Tree:" field based on the eDirectory tree that the LDAP
server was servicing from which the username match was successfully
found.  It does require eDirectory 8.5 or later for the LDAP server to
be able to return which eDirectory tree its servicing, IIRC.

So you could do one of a couple things:

- Change the GP to also put a tree name into the "Default" location
profile, so that as long as the GP applies to the workstation before
the login dialog comes up, LDAP Contextless Login will know which tree
even the initial login attempt is supposed to be using.

or

- Enable "treeless login" for LDAP Contextless login, since the OES2
and NetWare 6.5 servers should be running a compatible version of LDAP
to support this.

Alan Adams
alancrumbadams@drcrumb.com
(for email, remove the crumbs)
0
Alan
7/27/2008 6:30:32 PM
Thank you, Alan.. checking the "Enable LDAP Treeless Login" in GP did
the trick!

~Dave


-- 
davearre
------------------------------------------------------------------------
davearre's Profile: http://forums.novell.com/member.php?userid=14696
View this thread: http://forums.novell.com/showthread.php?t=337099

0
davearre
8/18/2008 2:03:56 PM
Reply:

Similar Artilces:

Client 4.91 SP4 XP and Netware 4.11 / NWADMIN does not start
Hello. I have a Netware 4.11 server running with new XP machines (before there were W2K clients). I am using Client 4.91 SP4 and cannot anymore start NWADMIN32 (from PUBLIC/WIN32). NWADMN95 works. NWADMIN32 (from PUBLIC/WIN32) still works from an old W2K client. I tried the W2K compatability mode, but not success. No error message, just nothing happens after doubleclick on NWADMIN32. Thanks for help, Michael Michael, > I have a Netware 4.11 server running with new XP machines (before there were > W2K clients). I am using Client 4.91 SP4 and cannot anymore start N...

Login-Problem: Win XP Home -> Client 4.91 -> Netware 4.11
On a new Computer - the first XP in the net - I have a little problem logging in to Netware 4.11. If I stand by the computer while booting and type in the password when the Novell login screen is shown, everything works perfect. But when I walk away from the computer or doing other works while the computer is booting and the login screen is stand for a time, I enter my passwort, a big "N" is shown an two network cables are blinking (on the screen) but I get no access to the Server. Does anyone knows how to solve this problem. Thanks in advance. On 3/30/2005 Lars.Pfau...

Netware Client 4.91 SP4 on XP 64
--____TCEKHTYIECUIBJNOODNZ____ Content-Type: text/plain; charset=iso-8859-2 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline; modification-date="Mon, 29 Jul 2007 06:28:00 +0200" Novell newly declares (in Readme), that 4.91SP4 client can run on 64-bit = client, but it is not supported. I am trying to install (even as = non-suported software), but installer ends with error message,that the = software is only for 32-bit Windows. Are there any workaround, how to = install SP4 on x64? David Konicek --____TCEKHTYIECUIBJNOODNZ____ Content-Type: mul...

Client 4.91 sp4 and Windows XP sp2
We recently updated some of our field offices with new 6.5 servers and incorporated them into our WAN. While doing this we updated all workstations to the newest client we had (4.9.4). Everything worked great until recently. When we brought all the field stations into the WAN we also connected them to our SUS server so they could get some badly need updates. As workstations started getting sp2 for XP pushed down to them, clients began failing and had to be reinstalled (they worked fine after that). We have several workstations spread out over the state so I suspended the XPsp2 push...

Slowness After Login
Hello. I'm having a slowness problem with Novell Client 4.91 and Windows XP SP2. The login process is fine. The speed is fine. About a minute after login, the system "pauses," and refuses to do anything. (The Windows Task monitor will appear, but nothing seems to be hogging the processor) The "pause" lasts for about 1 minute, and then the system is fine. All client operations are normal. The problem does not occur if I choose "workstation only," so I'm pretty sure that it is related to the Novell client. However, the problem is intermit...

4.91 SP4 client install on XP/login bypasses
I installed Novell Client 4.91 SP4 on a Windows XP SP2 machine a few days ago. We are running the latest Netware and service pack on the server. I have searched and searched and cannot find the answer. All 400 computers are mixed between win2k and XP pro and there have never been any problems with Novell Login upon bootup. Now, I am preparing 5 machines (Dell, older model) with Win XP Pro SP2 and after installing a clean copy of XP and then the Novell Client, the machine still boots right into windows completely bypassing the Novell login screen. I have changed the advanced ...

Win2k SP4 & Office XP & Netware Client
We are having an issue with Windows 2000 SP4 and Office XP and the Netware client 4.83/4.90. Ever since we upgraded our Windows 2000 computers to SP4 the Office XP shortcut bar has become slow and we are recieving a lot of complaints about it. This problem does not exist with Windows 2000 SP 0,1,2,3. But once you go to SP4, the shortcut bar slows down. Opening Word or Excel from START/Program Files and the app comes up immediately. Use the shortcut bar and you got a 10 to 15 second delay before the app loads. I've pretty much traced it to the Netware client. 4.83 and 4.90...

Client 4.91 SP3, XP and Netware 4.11
I'm having a lot of troubles to connect an XP Pro workstation with a 4.11 Novell network. All the other workstations use W98, so it's my first experience with this. The PC is a Pentium 4 2.53 GHZ with Windows XP Proffesional SP1. The network cards (I installed a second one) are a D-Link DFE 538TX and a NIC Fast Ethernet PCI Family RTL8139 Realtek. The server runs Novell 4.11. I installed Netware Client 4.91 SP3 and it wouldn't log in (giving message "cannot acces the tree"). Changed protocol from IPX and IP to IPX only. Same result. Entered correct frame typ...

Win XP sp2 & NW client 4.9 sp2
I have taken the plunge and installed windows XP sp2, only to find that the 4.9 sp2 client now copies the netware username to the windows username, regardless of the client property setting. Has anyone seen this yet or have a way of stopping this ? Thanks Emma Emma, Interesting. Have not seen that on boxes with the same setup. In Windows XP Group Policy, the following policy exists... Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Interactive logon: Do not display last user name What is it set to? Got the previous line fro...

NetWare Client 4.90-SP2 and Windows XP SP2 and SLP
I have configured my NetWare Client 4.90-SP2, running on Windows XP, to obtain SLP DA server IP's from my DHCP server (ISC DHCP, v3). Everything works just fine. "slpinfo /all" shows the 2 DA's, says their up, gives the correct SLP version, etc. I install SP2 for Windows XP, and now "slpinfo /all" shows "NORSP" instead of "UP" for the two DA servers. I then turned off the windows firewall that came with SP2, and now everything works again. Anyone had similar experience? I can post config/output if needed. thanks! mack Have see...

XP Memory Dump on SP2 Netware Client 4.9 sp2
I have a brand new system that shipped with Windows XP sp2. I loaded the netware client for xp 4.9 sp2(4.90.2.20040617). I get a memory dump and blue screen everytime I boot up. Is there an issue with XP sp2 or do I need a different client. Please help Dustin Hy, we can the same problem with NW 4.90 SP2. Now we have install the Postfix Variante D. we have now in this time no blue screen. I think, the variante D cure this problem. Regards Christian Wolff MIS Software mailto:service@mis-software.de http://www.mis-software.de Tel: +49(0)3328 317770 Fax: +49(0)9...

problem between xp home/netware client 4.83sp2 & win95 clients
This may not even be down to Netware, but I am trying to eliminate certain factors. we have 3 older PCs running Win95 v4.00.95b and the original Netware 32 client (it came with Intranetware 4.11) and one new machine that has WinXP Home and the Netware client 4.83sp2. At first everything was fine, then we had a problem with the new machine and we ended up re-installing XP Home and fitting a new network card. This seemed to be OK for a few days when we noticed these 3 older PCs started to lock up, with explorer.exe not responding and we had to switch them off to get them ...

Client 4.83 Sp3 & Win XP Prof to Netware 4.10 Server
Hi Guys First time of posting, can anyone help me? We have a Netware 4.10 server (patched to latest) working fine with Win98 Pc's using Novell Client. All runs so fine you wouldn't believe it. Now trying to add some new workstation PC's, which have Win XP Professional SP2 on them. I'm using Novell Client 4.83 SP3 (seen that this is best to use from reading some of the posts for this type of configuration). We can get the machines to see the server fine, but we seem to have a couple of problems which I'd appreciate help/comments on. Periodically when logging...

Netware Client 4.83SP1 & 4.90SP1 Causes Blue Screens In Windows XP
We have a number of HP Compaq d530 desktop systems running Windows XP SP1 Professional. With virtually any image I can find or make for these models, I get a blue screen of death after installing the Netware client (both 4.83SP1 & 4.90SP1). In either case, the client is installed (including the remote control utility for Zenworks) and the machine reboots after the installation has completed. When the machine comes back up everything seems fine...until you log in. At that point, the machine will give a blue screen of death. All of these systems have Intel Extreme grap...

Web resources about - Client 4.91 SP4 XP SP2 & Contextless Login - novell.netware.winnt-2x-xp

Contextless Right-Wing Puke Funnel Video Good Enough for USDA Firing
I’m loath to jump on anything pushed by professional bully Andrew Breitbart, but since he rules the world of the traditional media and, apparently, ...

Contextless manga wtf - Imgur
Imgur is home to the web's most popular image content, curated in real time by a dedicated community through commenting, voting and sharing. ...

Mitt Romney Hoisted With His Own Contextless Petard
The Romney campaign thinks they have a winning Obama gaffe on their hands. At a Univision election forum this afternoon, President Obama admitted ...

Hugh Ryan (@Hugh_Ryan) on Twitter
Sign in Sign up To bring you Twitter, we and our partners use cookies on our and other websites. Cookies help personalize Twitter content, tailor ...

Jonathan Martin, Future Gunner « Above the Law: A Legal Web Site – News, Commentary, and Opinions on ...
Guess the lawyers will sort out whatever happened between Richie Ingonito and Jonathan Martin.

Rewindy Isn't A Photo Sharing Service, It's A Story Platform
Over the years I've noticed that photos on Facebook, the world's largest photo sharing platform, are getting more and more contextless as people ...

“The Pacific”: A Regrettable Lack of Common Virtues
... Philippines. However, scenes in which Americans loot Japanese corpses for their gold teeth or murder wounded Japanese prisoners remain contextless ...


Even The Founder Of YouTube Can’t Stand Google+
Jawed Karim posts his first YouTube comment ever. Hard to see how these contextless, disembodied Google+ comments are an improvement, but hey! ...

Orioles announce slew of minor league coaches and staff
The Orioles announced all of their minor league coaches and player development staff on Thursday because it's not like there was anything else ...

Resources last updated: 1/20/2016 10:57:26 PM