Client 4.83 or 4.90 for XP connecting to NetWare 4.11 server error code 8804

I loaded the Novell Client for XP version 4.83 and also tried 4.90
but, as 
shown below, there seems to be a problem with the login script
mappings.

Results window displays:

Your current context is FINGERMATE
User: FM95 Context: FINGERMATE
Your current tree is: Fingermate
You are attached to server FM1.
LOGIN-LGNWNT32.DLL-430: The following drive mapping operation could
not be 
completed.
   [INS S16:=FM1_SYS:PUBLIC/JKDATA/AR]
The error code was 8804.
LOGIN-LGNWNT32.DLL-430: The following drive mapping operation could
not be 
completed.
   [INS S16:=FM1_SYS:PUBLIC/JKDATA/INV]
The error code was 8804.
LOGIN-LGNWNT32.DLL-430: The following drive mapping operation could
not be 
completed.
   [INS S16:=FM1_SYS:PUBLIC/PCBUS15J]
The error code was 8804.
LOGIN-LGNWNT32.DLL-430: The following drive mapping operation could
not be 
completed.
   [INS S16:=FM1_SYS:PUBLIC/JKBUS/AR]
The error code was 8804.
LOGIN-LGNWNT32.DLL-430: The following drive mapping operation could
not be 
completed.
   [INS S16:=FM1_SYS:PUBLIC/JKBUS/INV]
The error code was 8804.
LOGIN-LGNWNT32.DLL-430: The following drive mapping operation could
not be 
completed.
   [INS S16:=FM1_SYS:PUBLIC/JKBUS/SYS]
The error code was 8804.
LOGIN-LGNWNT32.DLL-430: The following drive mapping operation could
not be 
completed.
   [INS S16:=FM1_SYS:PUBLIC/NLS/ENGLISH]
The error code was 8804.
LOGIN-LGNWNT32.DLL-250: This utility was unable to set the default
drive 
to drive W:.
WINNT
V5.01
  

Below are the system login script and user FM95's login script:

SYSTEM LOGIN SCRIPT:

MAP ins S1:=SYS:PUBLIC
map ins s2:=sys:public\%os_version 

USER FM95 LOGIN SCRIPT:

map ins s16:=fm1_sys:public
map ins s16:=fm1_sys:public/jkdata/ar
map ins s16:=fm1_sys:public/jkdata/inv
map ins s16:=fm1_sys:public/pcbus15j
map ins s16:=fm1_sys:public/jkbus/ar
map ins s16:=fm1_sys:public/jkbus/inv
map ins s16:=fm1_sys:public/jkbus/sys
map ins s16:=fm1_sys:public/nls/english
map ins s16:=c:\windows\command
SET BINT.OPT="G"
SET BINT.PATH="w:\public\jkdata\ar;w:\public\jkdata\inv"
DRIVE W:
write os
write os_version
IF P_STATION = "0040F614C966" THEN
MAP ins S2:=Y:=FM1_SYS:PUBLIC\V4.0A
END
IF P_STATION = "00104B6C0764" THEN
MAP ins S2:=Y:=FM1_SYS:PUBLIC\V4.10A
END 

Thanks,

Alan




0
fmshanks
11/24/2003 6:48:20 PM
novell.netware.winnt-2x-xp 10573 articles. 1 followers. Follow

1 Replies
929 Views

Similar Articles

[PageSpeed] 50

Alan,

Being on NetWare 4, client 4.90 offers you little.
Have you tried Update E or beta SP3 for 4.83?  Search for the latest
build
of nwfs.sys on paches/updates.

How about different mapping syntax?
Take at look at some examples in these TIDs...

MAP Command Summary
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10027779.htm

How to map a drive
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10062794.htm

Troubleshooting Login Scripts
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10012087.htm

-- 
Tony Pedretti
TransUnion LLC





0
Tony
11/24/2003 7:58:07 PM
Reply:

Similar Artilces:

Client 4.83 Sp3 & Win XP Prof to Netware 4.10 Server
Hi Guys First time of posting, can anyone help me? We have a Netware 4.10 server (patched to latest) working fine with Win98 Pc's using Novell Client. All runs so fine you wouldn't believe it. Now trying to add some new workstation PC's, which have Win XP Professional SP2 on them. I'm using Novell Client 4.83 SP3 (seen that this is best to use from reading some of the posts for this type of configuration). We can get the machines to see the server fine, but we seem to have a couple of problems which I'd appreciate help/comments on. Periodically when logging...

Windows XP Netware Client and Netware 4.11 server
I am having some odd problems with this combination. Most of our client machines are W98 and the login script seems to work just fine. The new Windows XP Pro computer I am trying to add to the network doesn't seem to behave the same as my W2K Pro computers using the same Novell Client. Login times and NetWare rescource access times were very long so I removed the IP support from the Novell Client, specified the 802.3 frame used by the 4.11 server and specified its actual network number in the NWLink protocol settings. That helped one login user: everything worked nicely, l...

Client 4.91 SP3, XP and Netware 4.11
I'm having a lot of troubles to connect an XP Pro workstation with a 4.11 Novell network. All the other workstations use W98, so it's my first experience with this. The PC is a Pentium 4 2.53 GHZ with Windows XP Proffesional SP1. The network cards (I installed a second one) are a D-Link DFE 538TX and a NIC Fast Ethernet PCI Family RTL8139 Realtek. The server runs Novell 4.11. I installed Netware Client 4.91 SP3 and it wouldn't log in (giving message "cannot acces the tree"). Changed protocol from IPX and IP to IPX only. Same result. Entered correct frame typ...

netware 4.11 - windows XP
We have been running 4.11 with various workstations.(dos, windows of many flavors up to and including XP Homeand XP Professsional) Most workstations use client 4.83 with no problem. Our primary use is a dos based program using a btrieve engine. Every machine is fundamentally working fine. I just bought a brand new workstation and downloaded client 4.9. I coudn't connect to the server. I ugraded to XP Pro and after much effort, I connected to the server. The problem is when I run the program with the btreive engine, it always freezes up after a few minutes. Any advise? Help ...

Client 4.91 SP4 XP and Netware 4.11 / NWADMIN does not start
Hello. I have a Netware 4.11 server running with new XP machines (before there were W2K clients). I am using Client 4.91 SP4 and cannot anymore start NWADMIN32 (from PUBLIC/WIN32). NWADMN95 works. NWADMIN32 (from PUBLIC/WIN32) still works from an old W2K client. I tried the W2K compatability mode, but not success. No error message, just nothing happens after doubleclick on NWADMIN32. Thanks for help, Michael Michael, > I have a Netware 4.11 server running with new XP machines (before there were > W2K clients). I am using Client 4.91 SP4 and cannot anymore start N...

Login-Problem: Win XP Home -> Client 4.91 -> Netware 4.11
On a new Computer - the first XP in the net - I have a little problem logging in to Netware 4.11. If I stand by the computer while booting and type in the password when the Novell login screen is shown, everything works perfect. But when I walk away from the computer or doing other works while the computer is booting and the login screen is stand for a time, I enter my passwort, a big "N" is shown an two network cables are blinking (on the screen) but I get no access to the Server. Does anyone knows how to solve this problem. Thanks in advance. On 3/30/2005 Lars.Pfau...

Netware client 4.6 4.7 and 4.8 with Netware 6.5?
Can I run 4.6, 4.7 and 4.8 of the Netware Client without issues with Netware 6.5? As I'll be doing an upgrade and don't want to go around the workstations twice to configure them. Thanks > Can I run 4.6, 4.7 and 4.8 of the Netware Client without issues with Netware > 6.5? You can run them but not sure without issues since some of those clients were not tested against NetWare6.5 -- Edison Ortiz Novell Product Support Forum SysOp (No Email Support, Thanks !) John, They *should* run okay, but there will have been no testing done with 4.6 or 4.7, and ...

NWSB 4.11 and client 4.90 for XP- should it work?
Our church is running a NWSB 4.11 server (I know- it needs to be upgraded...HOPEFULLY I will get the approval soon), and have Win98 clients running client 3.4. We recently acquired a XPPro wkstn (HP), that I I installed client 4.9 on to access the server. I get the "cannot find tree/context' error when trying to login. I cannot see our server from the wkstn. Will the 4.9 client support 4.11 servers? The desc. online *seemed* to indicate that it would. If not, is there an older client that will? And, why does it seem to be so hard to find this information on the Novell...

Netware 4.0 Compatibility with Client 4.9 on XP
My server is running NetWare 4.0 and all of my Windows 98 workstations (running client 3.32) are able to login perfectly fine. I just got a new P4 Windows XP workstation though and installed the XP client 4.9 sp2, and that one will not login at all, it doesn't even show the tress or server in the advanced tab. Does anyone know how this could be corrected? Make sure to run the installation with 'Custom' 'IPX Only' options. Also, v4.9 is not the recommended client for NetWare4.x - you should uninstall it and install this client: http://www.novell.com/coolsol...

Netware Adminstrator running on XP client to manage 4.11 servers
Is there a version on netware adminstator that can run on a XP client PC to support a netware 4.11 server environment obrienc@tenix.com wrote: > Is there a version on netware adminstator that can run on a XP client > PC to support a netware 4.11 server environment Yes, this one: http://support.novell.com/cgi-bin/search/searchtid.cgi?/2955955.htm You must however run a Novell client on the XP workstation. The latest Novell client can be found at http://download.novell.com However if you have no server newer than 4.11, then the following client might be suitable enoug...

Share flag striped with Client 4.83 and 4.90 under XP
We are running a DOS app which need the 'S' flag. every time we run the app from a WinXP PRO SP2 with a client 4.83SP1 and SP3, 4.90SP1 and 2 the �S� flag will be striped NW 5.0 patched Server Win XP Pro SP2 Client. NWC 4.83e SP1/SP3 and 4.90e SP1/SP2 With client 4.82e it doen�t striped the �S� flag. Only this one is very slow. Delay of several seconds. If anyone can tell me how to solve this problem? Regards R. Terpstra Terpstra, What is the DOS app? Can you provide the version, SP, or any other relate information? Is the S flag the Supervisor NDS att...

NW Client 4.83 or 4.90 on WINNT 4.0 using IPX-only
I am using NW Client 4.83Sp3 or 4.90 Sp2 on W2K workstations to connect to NW 6.5 Sp2 Servers without any problem using only IPX. But if I use the these clients (IPX only) on WINNT 4.0 workstations I always have to backrev NWFS.SYS to either the version of 4.83Sp1 or 4.90 without SP to get things working. If I do so the client is extremely stable and I have absolutely no issues - but otherwise no UNC-path is working and I only get the login script mappings to work and nothing else. Is this a known issue or is WINNT 4.0 not supported by the newest clients? W. Prindl W., ...

Client 4.90 SP1a and Netware 4.11
We are in the process of replacing our old Win98(Client 32)pcs with new units running Windows XP Pro using Netware client 4.90.0 SP1a. If a user takes more than about 15 seconds to type in his/her password the workstation locks(freezes)with a Novell logo and requires a re-boot. If the user logs in just a few seconds there is no hang. Is there some timer setting somewhere in the client which we can disable, or lengthen the time. The server is an old 4.11 server (which will be upgraded in a few months) Sjanis, It appears that in the past few days you have not received a ...

idle client 4.83 SP2 losing connection to 4.11 server
We've Got 3 WinXP Pro machines connecting to a 4.11 server. Two work great using 4.90sp1. One using 4.83 SP2 connects fine, but randomly the NW login screen will pop up and prompt for a login with the username SYSTEM rather than last username or a blank field. This occurs after the machine has been idle for anywhere from a few minutes to hours. No pattern can be found. Tried upgrading to 4.90sp1a, but that caused other login problems and did not solve this problem, so I dropped back to 4.83SP2 (with 4.83sp2 the automatically computer logs in to the server after XP's TweakUI&...

Web resources about - Client 4.83 or 4.90 for XP connecting to NetWare 4.11 server error code 8804 - novell.netware.winnt-2x-xp

List of Nebraska Connecting Link, Spur, and Recreation Highways - Wikipedia, the free encyclopedia
Nebraska Connecting Link , Nebraska Spur , and Nebraska Recreation Road highways are a secondary part of the Nebraska highway system . They connect ...

Israeli Hotel U Coral Beach Club Eilat Has a Unique Way of Connecting Guests to Facebook
U Coral Beach Club Eilat, a hotel in Israel , is taking sharing vacation photos and checking in to the next level thanks to a collaboration between ...

Digital Media Wire - connecting people & knowledge —
dmwnews : Anomaly, the ambitious graphic novel by Brittenham and Haberlin, features augmented reality. http://bit.ly/Iwrxjr Already optioned ...

Connecting 100 Million People in Africa
„Facebook for Business“ liefert dir aktuelle Nachrichten, Tipps und Best Practices für den Einsatz von Facebook zur Erreichung deiner Unternehmensziele: ...

Papa John’s Connecting with 200,000 Fans on Facebook
More brands are engaging with Facebook’s 150 million users through Facebook advertising solutions and the Facebook Platform, patterns of best ...

Home - WHLT 22 Connecting the Pine Belt Fan
Facebook is a social utility that connects people with friends and others who work, study and live around them. People use Facebook to keep up ...

US IT Staffing Recruiters Group - Connecting Ideas !
US IT Recruiter's Groups: IT Technical Recruitment. Its all about connecting to new Ideas !

Jewel Dots Puzzler - A Cool Connecting Dots Puzzle For Kids on the App Store on iTunes
Get Jewel Dots Puzzler - A Cool Connecting Dots Puzzle For Kids on the App Store. See screenshots and ratings, and read customer reviews.

Connecting the community, my Twitter strategy, and American Airlines at DFW - Flickr - Photo Sharing ...
I thought, to commemorate this entry on connecting people, that I'd include a photo of an airplane from one of the busiest airports in the world ...

Connecting an Arduino to a DSC 1550 Alarm Panel - YouTube
Have an old DSC-1550 (PC 1550) Alarm Panel? This video shows how to connect an Arduino to the panel, simulate a keypad, and monitor the state ...

Resources last updated: 12/17/2015 4:57:23 AM