Apache / Netware 6.5 Problems (?)

I am reposting this message - I thought I posted it yesterday; however, I 
haven't seen it.  If it is a duplicate I apologize - Thanks.

I am running Netware 6.5 sp3 with Apache 2.0.52.

I installed the default configuration and have two instances running.  I
tried to use the Web Manager to configure apache but couldn't figure out
which instance I was configuring.  I manually edited the httpd.conf in the
apache2 directory just to include my ip address on the listening ports and
add my email address for notification.

So, whether I enter the IP address or the server name, I get an iManager
login screen
(../nps/servlet/portalservice?NPService=iManagerContainer&setContainerOn=true).
I thought it was supposed to go to the welcome screen.

Anyway, when I log in I am directed to the same link but a different screen
depending on the browser I use.  When using firefox, I am directed to
iManager.  When using IE, the left indicates Novell exteND Director (when
using the server name) and iManager (when using the ip address).  The
address in all cases is
https://slg_srv1/nps/servlet/portalservice?NPService=AuthenticationService&NPServiceDataType=PortalData.
So, though I have no problem with using firefox, my users are on IE.  Also,
I am not sure that it should be taking me to iManager.

Both conf files have the ip address as the server name.

The httpd.conf file has:
    Listen x.x.x.x:80
    SecureListen x.x.x.x:443 "SSL CertificateDNS"

The adminserv.conf has:
    Listen x.x.x.x:2211
    SecureListen 0.0.0.0:2200 "SSL CertificateDNS"
(literally, the files has 0.0.0.0 as the ip address.  The x's are the actual
server ip address.

So, I actually don't know what to ask as far as my problem.  I just know
something isn't right.  Part of this my be simply because I don't know what
should be happening.

Any insight would be greatly appreciated.

Thanks,
    Janet



0
jdw
6/2/2005 11:59:52 AM
novell.netware.webserver 2692 articles. 0 followers. Follow

5 Replies
371 Views

Similar Articles

[PageSpeed] 32

Jdw,
> I am reposting this message - I thought I posted it yesterday; however, I 
> haven't seen it.  If it is a duplicate I apologize - Thanks.
>
Duplicate.
It is. I posted a reply to you earlier.

Newsgroups: novell.support.netware.webserver
Subject: Re: Netware 6.5
From: Anders Gustafsson <dalton@nomail.to.me>
Date: Wed, 01 Jun 2005 19:25:03 GMT

Jdw,
> I thought it was supposed to go to the welcome screen.

That happens if your httpd.conf includes the "welcome" file. Normally 
httpd.conf is your to play with. Are you trying to set it up to host 
your web site?

- Anders Gustafsson, Engineer, CNE6, ASE
  NSC Volunteer Sysop
  Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0
Anders
6/2/2005 12:05:45 PM
I appreciate you reposting your reply, I can not locate my previous post, I 
even reset my newsgroup and downloaded everything again.  Anyway...

Okay, I changed the default page to the welcome page and that did the trick 
to bring users to the correct page.  That part of the problem was clearly a 
learning curve thing.  So, I have made progress.

The Web Search 3.0 brings up the error:
    Virtual Search Server not found: The request was: query0=netware
unless I use the IP address.

When I log in to Virtual Office (which I just installed) I am taken to the 
blank page mentioned previously (Novell exteNd Director).

My purpose for even playing with any of this is to get an idea of what was 
happening.  I intend on deploying Virtual Office to my users.  I haven't 
configured anything yet after the install.  But, I think the issue with 
having to use the IP address has something to do with the way I have dns set 
up.

Thanks,
    Janet

"Anders Gustafsson" <dalton@nomail.to.me> wrote in message 
news:VA.00000ba0.01660289@nomail.to.me...
> Jdw,
>> I am reposting this message - I thought I posted it yesterday; however, I
>> haven't seen it.  If it is a duplicate I apologize - Thanks.
>>
> Duplicate.
> It is. I posted a reply to you earlier.
>
> Newsgroups: novell.support.netware.webserver
> Subject: Re: Netware 6.5
> From: Anders Gustafsson <dalton@nomail.to.me>
> Date: Wed, 01 Jun 2005 19:25:03 GMT
>
> Jdw,
>> I thought it was supposed to go to the welcome screen.
>
> That happens if your httpd.conf includes the "welcome" file. Normally
> httpd.conf is your to play with. Are you trying to set it up to host
> your web site?
>
> - Anders Gustafsson, Engineer, CNE6, ASE
>  NSC Volunteer Sysop
>  Pedago, The Aaland Islands (N60 E20)
>
> Novell does not monitor these forums officially.
> Enhancement requests for all Novell products may be made at
> http://support.novell.com/enhancement
>
> Using VA 5.51 build 315 on Windows 2000 build 2195
> 


0
jdw
6/2/2005 2:19:26 PM
Jdw,
> My purpose for even playing with any of this is to get an idea of what was 
> happening.  I intend on deploying Virtual Office to my users.  I haven't 
> configured anything yet after the install.  But, I think the issue with 
> having to use the IP address has something to do with the way I have dns set 
> up.
>
Yes. It works when you use the IP address, right? Both Nsearch and VO? Did you 
enter a domain suffix when you installed the server?

- Anders Gustafsson, Engineer, CNE6, ASE
  NSC Volunteer Sysop
  Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0
Anders
6/2/2005 3:01:46 PM
The IP address works for both Nsearch and VO.  The domain suffix and server 
name work for VO but neither of these work for Nsearch.

Thanks,
    Janet

"Anders Gustafsson" <dalton@nomail.to.me> wrote in message 
news:VA.00000ba1.000b6303@nomail.to.me...
> Jdw,
>> My purpose for even playing with any of this is to get an idea of what 
>> was
>> happening.  I intend on deploying Virtual Office to my users.  I haven't
>> configured anything yet after the install.  But, I think the issue with
>> having to use the IP address has something to do with the way I have dns 
>> set
>> up.
>>
> Yes. It works when you use the IP address, right? Both Nsearch and VO? Did 
> you
> enter a domain suffix when you installed the server?
>
> - Anders Gustafsson, Engineer, CNE6, ASE
>  NSC Volunteer Sysop
>  Pedago, The Aaland Islands (N60 E20)
>
> Novell does not monitor these forums officially.
> Enhancement requests for all Novell products may be made at
> http://support.novell.com/enhancement
>
> Using VA 5.51 build 315 on Windows 2000 build 2195
> 


0
jdw
6/3/2005 1:10:53 PM
Jdw,
> The domain suffix and server 
> name work for VO but neither of these work for Nsearch.

OK. Look at how the site is defined in the NSearch admin.

- Anders Gustafsson, Engineer, CNE6, ASE
  NSC Volunteer Sysop
  Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0
Anders
6/3/2005 4:52:44 PM
Reply:

Similar Artilces:

Upgrade Netware cluster from Netware 5.1 to Netware 6.5
Hello! We bought new hardware for our 2 new Netware 6.5 servers for cluster. Now we 've cluster on Netware 5.1 with shared disk system. I wonder what design of upgrading is better. Is it better that i install Netware 5.1 on both new servers and for begining make migration from NW5.1 to NW51 cluster (just changing the hardware for servers) and the second step make inplace migration to Netware 6.5? Or is it better to install Netware 6.5 with latest support packs on both new servers, prepare existing NDS tree for cluster migration, and make migration with upgrade wizard on both ser...

netware 6.5 to netware 6.5 hardware upgrade
Is there any dsmaint procedure or TID available for "netware 6.5 to netware 6.5 hardware upgrade"? (I want to replace a server) Thanks Kumar On Thu, 10 Feb 2005 02:32:33 GMT, kumars@gotafe.vic.edu.au wrote: >Is there any dsmaint procedure or TID available >for "netware 6.5 to netware 6.5 hardware upgrade"? >(I want to replace a server) The Migration Wizard v. 8 (http://download.novell.com/Download?buildid=nMihwfdEES8~) will do this for you. --------------- Donald Albury Novell Product Support Volunteer SysOp Sorry, no replies to e-mail respon...

Netware 5.1 Webserver and new Apache
I have a client that is currently using an intranet web server to host their internal site to do internal web site stuff and is going to be replacing that server with a Netware 6.5 server which will be using the new Apache as the web server. The NW 5.1 is running the NW Enterprise server as the web server. What do I need to do to get those pages to work with the new Apache. Is it a matter of copying data and repointing to the new IP address of the new web server or is it more complicated than that. I have not done this before or had any experience doing this sort of thing and can use...

NetStorage on Netware 6.5 only salavage netware 6.5 files
Hello, Am I correct in understanding that NetStorage on Netware 6.5 Sp3 (oes) will only let you recover deleted files on Netware 6.5 servers? When I go to a Netware 6.0 server (I have 5 at sp4, and one at sp5), I am unable to get properties of a folder, outside of a little bit on file size. But, when I go to a netware 6.5 server (1 currently) I can get the tabs and everythign related to std file system info. Is the correct behaviour? I hope not, this is a nice tool, and would like to use it in place of local rights to admin data (helpdesk of 6) to use it. Thank You, Ca...

groupwise 5.5 on Netware 5.1 upgrading to Netware 6.5
HI...I have a client that wants to upgrade to New\tware 6.5 from 5.1 and they are running Groupwise 5.5....is there any compatibility issues with this? thanks DW --____RJBCLHIVGHSDIKNHFZLJ____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable I just did this last week and had no problems. One key thing to note is = that you should not upgrade your version 5.5 GWIA until AFTER all of your = MTA's & POA's are upgraded. The v6.5 MTA/POA will work with the older = GWIA, but the older POA/MTA will not work with the new GWIA. ...

Have Groupwise 5.5 on Netware 5.1 going to Netware 6.5
HI there...I have a client that wants to upgrade from Netware 5.1 to 6.5...they have Groupwise 5.5 on that server at present...is the upgrade going to cause a problem. And is Groupwise 5.5 compatiable with Netware 6.5 ? thanks Dave HI, dw@dymaxion.ca wrote: > > HI there...I have a client that wants to upgrade from Netware 5.1 to > 6.5...they have Groupwise 5.5 on that server at present...is the upgrade > going to cause a problem. MOst likely not, however... > And is Groupwise 5.5 compatiable with Netware > 6.5 ? Not officially. It will most ...

Netware 5.0+Groupwise 6.0 -->> Netware 6.0+Groupwise 6.5
Hi. We've got a Netware 5.0 server running Groupwise 6.0 and we would like to upgrade it to Netware 6.0 with Groupwise 6.5. What's the safest way of doing this? We've got a spare server where we can dump things temporarily. Should we upgrade Groupwise first or Netware? Thanks... Scott Le Brun Computer Operations Co-ordinator Mount Scopus Memorial College slebrun@no-spam.scopus.vic.edu.au: > Should we upgrade Groupwise first or Netware? Personally, I'd upgrade Netware first, make sure GW works in it's current config and then upgrade GW....

Netware 5.0 to Netware 6.5
We would like to upgrade our Netware 5.0 server to Netware 6.5, and I am looking for a plan of attack. Attempts thus far have failed: We have 5.0 on a 38G drive partitioned into several volumes, with another 38G partitioned into a couple of volumes available for other data, and an unused 8G drive. Everything is backed up to tape. We use the server to run Groupwise, and the Netscape enterprise web server also. If I boot the 6.5CD from DOS, it will let me install a new 6.5 server. Not what I want. If I mount it in NW5.0, and use the GUI to install it, it fails with...

Netware 5 to Netware 6.5 migration
I was reading on the migration pdf file about migrating from Netware 5 to Netware 6.5 and one section states that the minimum requirement is Netware 5.0 and another section states Netware 5.1 with service pack 6. Along with different NDS versions and edir versions being supported. This migation would be an across the wire migration to new hardware. Any concrete minimum requirements would be great to have before an upgrade is done! Thanks the migration wizard 8 supports a nw5.0 to nw6.5 migration. http://www.novell.com/documentation/migwiz80/nmw_80/data/bswlrly.html ...

Netware 5 to Netware 6.5 upgrade
I am in the process of upgrading a Netware 5 server to a Netware 6.5 server and have a few questions: 1. I would like to run both the Netware 5 and Netware 6.5 server at the same time on the same network. (Is there a migration tool that will transfer the data only, having different file server names?) 2. By doing the above, and having the NDS replicate to the new Netware 6.5 server, does this cause any problems? (Eventually the Netware 5.0 server will be taken offline) 3. Is there any pdf file or technical docs on upgrading from Netware 5 to Netware 6.5 and what the issues might be?...

Netware 5.0 to Netware 6.5
What are the minimum SP levels for 5.0 in order to install Netware 6.5 into a existing Netware 5.0 tree. I would patch NW50 to the latest SP. Then run the deployment manager from the NetWare 6.5 CD. It will give you an idea what will be needed on your current servers. Good Luck. <phil.bec@culture.gov.uk> wrote in message news:9tPVb.4154$6M5.1896@prv-forum2.provo.novell.com... > What are the minimum SP levels for 5.0 in order > to install Netware 6.5 into a existing Netware 5.0 tree. > Use the deployment manager to verify system levels. Also download the...

Netware 6 and netware 6.5 with USB
LS. In netware 6 and netware 6.5 is a USB harddisk supported? Dirk Dirk wrote: >In netware 6 and netware 6.5 is a USB harddisk supported? NetWare 6.0 : no NetWare 6.5 : yes Note that USB hard disk performance is rather disappointing under NetWare. -- Marcel Cox http://support.novell.com/forums ------------------------------------------------------------------------ Marcel Cox's Profile: http://forums.novell.com/member.php?userid=8 ...

Netware 6.5 Licenses on Netware 5
Hi, We had the need to add 5 user licenses to our Netware 5 server. We knew these were no longer available but were informed that Netware 6.5 licenses are backwardly computable. We purchased an additional 5 Netware 6.5 user licenses and added them to our tree using NWadmin. I read in various forums that 6.5 user licenses aren't assigned to a server I left it at that. An hour later they were still not being used. It then occurred to me that Netware 5 may not be able to deal with unassigned licenses so I have assigned them to the correct server. Again having left it about an h...

Netware 6.5 and netware 5.0
Currently have a number of 5.0 servers - 1 tree. I want to introduce two 6.5 servers into this tree running Edirectory 8.7. Can I do this, and what is the best procedure ? Do I need to update the 5.0 servers (Patches, DS. nlms). I am not going to install Edirectory on the 5.0 servers - don't think I can anyway. Do I need to extend the schema on the existing 5.0 servers before introducing 6.5 servers and Edir 8.7 into this tree ? , > Currently have a number of 5.0 servers - 1 tree. I want to introduce two > 6.5 servers into this tree running Edirectory 8.7. Can ...

Web resources about - Apache / Netware 6.5 Problems (?) - novell.netware.webserver

Is–ought problem - Wikipedia, the free encyclopedia
The is–ought problem in meta-ethics as articulated by Scottish philosopher and historian David Hume (1711–76) is that many writers make claims ...

Chris Christie has a problem with the presumption of innocence
Last night’s debate was more or less dominated by Ted Cruz and Donald Trump, but that doesn’t mean that it wasn’t riddled with deeply problematic ...

Is there a problem with Apple Music?
... page on my iOS device, the song or playlist began playback. In my case, the signup page didnt return until I force quit the app. The problem ...

There's one big problem with this crucial piece of evidence in favor of Steven Avery on 'Making a Murderer' ...
One of the strongest pieces of trial evidence in favor of "Making a Murderer" subject Steven Avery was the vial of his blood from a previous ...

Donald Trump: 'Ted Cruz Is Very Nervous About 'Birther Problem'
Donald Trump did an interview Wednesday night on CNN with Erin Burnett and after he spent a good amount of time dissing Nikki Haley's speech, ...

Jimmy Fallon’s Boss: He Doesn’t Have A Drinking Problem
Jimmy Fallon’s Boss: He Doesn’t Have A Drinking Problem

Hours-Long Delays Affected N,Q,R, B and D Lines Due to Signal Problems: MTA
Signal problems citywide&nbsp;delayed the lines, the agency said.

Free Basics, net neutrality, and the problem with charity
This must have been a pretty bad year for Mark Zuckerberg. He thought he'd be a hero, but now he's a pariah. Why?

Belarus's Russia Problem
BY VALERY KAVALEUSKI - Belarusian president Alexander Lukashenko’s diplomatic team is scrambling to normalize relations with the West. However, ...

Carter says ‘navigation error’ – not mechanical problem – put US boats in Iranian waters
Carter says ‘navigation error’ – not mechanical problem – put US boats in Iranian waters

Resources last updated: 1/17/2016 10:28:48 AM