Upgrade OES 1.0.0 to 1.0.1 / sp3 to sp4

I need to upgrade 1 OES Netware 1.0.0 server to 1.0.1. 
Is NW65sp4a.exe the best way to upgrade the OES server? Some documentation 
says to use the iso, the forums say use the .exe ?
Thanks for any advice.



0
cfjohnso
1/11/2006 6:21:49 PM
novell.netware.install-upgrade 1409 articles. 0 followers. Follow

4 Replies
1695 Views

Similar Articles

[PageSpeed] 46

The iso is for new installs, the .exe is the upgrade for existing servers. 
NW65SP4a is for the Netware kernel, is that what you are using ?

Cheers Dave


-- 

Dave Parkes [NSCS]
Occasionally resident at http://support-forums.novell.com/
0
Dave
1/11/2006 7:20:38 PM
Yes - I'm using the Netware kernel - thanks for the response.
Would I use the iso to upgrade from nw60sp4 ?
0
cfjohnso
1/11/2006 7:25:15 PM
Yes.
-- 
  Andrew C Taubman
  Novell Support Forums Volunteer SysOp
  http://support.novell.com/forums
  (Sorry, support is not provided via e-mail)

  Opinions expressed above are not
  necessarily those of Novell Inc.
0
Andrew
1/11/2006 10:18:46 PM
<g>, OK, I should have said existing 6.5 servers use the .exe, to upgrade 
from an older version, you use the two CDs (.iso files) as Andrew confirmed

Cheers Dave


-- 

Dave Parkes [NSCS]
Occasionally resident at http://support-forums.novell.com/
0
Dave
1/12/2006 4:55:38 PM
Reply:

Similar Artilces:

superreview granted: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Ben Goodger <bugs@bengoodger.com> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

superreview requested: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Chase Phillips <cmp@mozilla.org> has asked Ben Goodger <bugs@bengoodger.com> for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

upgrading from firefox 1.0 to firefox 1.0.1
followup to grc.techtalk upgrading from firefox 1.0 to firefox 1.0.1 http://weblogs.mozillazine.org/asa/archives/007689.html ----------------------------------------------------------- Quote ----------------------------------------------------------- Steps for upgrading from Firefox 1.0 to Firefox 1.0.1 Automatic Update (Windows only) Windows users 1. Before beginning the update, be sure to complete any work you're doing in Firefox 1.0 and close any extra tabs or windows you may have open. 2. If you see a small red icon update icon on the right end of your menub...

Installed VS.NET 2002. That installed 1.0, but I HAD 1.1 installed. How to remove 1.0?
I haven't seen this anywhere, so I figured I would add it here. First of all, it is incorrect to recommend to anyone that who has VS.NET 2002 to do ANYTHING but first install VS.NET 2002. The installl order for VS.NET 2002 and .Net Framwork 1.1 SHOULD BE: 0. Install ALL windows updates for your pc EXCEPT FOR .NET Framwork 1.1 1. Install VS.NET 2002 2. Install MSDE that comes w/VS.NET 2002 (USE A NAMED INSTANCE! Never usee the default instance) 2. Install MDAC 2.8 3. Install .Net Framework 1.1 4. SOMEHOW GET RID OF .NET Framework and get VS.NET and IIS 5.x to work w...

Upgrading Enterprise Library 1.0 to 2.0 and Active Reports 1.0 to 2.0
Upgrading From ASP.NET 1.0 to ASP.NET 2.0   The following document describes the solutions to the problems in upgrading from Enterprise Library 1.0 to Enterprise Library 2.0 and Active Reports 1.0 to Active Reports 2.0.     Backup all your files, even if you have source safe.   Follow the instructions by Microsoft for upgrading.  http://msdn.microsoft.com/asp.net/reference/migration/upgrade/default.aspx?pull=/library/en-us/dnaspp/html/webprojectsvs05.asp   Upgrading to Enterprise Library 2.0.  Visual Studio 2005 automatically re-references Ent...

Install 1.0 and 1.1 side-by-side and use the 1.1 csc to compile a 1.0
Hi, I have the following (tricky) questions: 1. Can I install the 1.0 and 1.1 .NET Framework side-by-side with NO drawbacks on MY PC where I develop the .NET applications? (I do NOT use VS.NET) 2. After installing the 1.1 version, am I STILL ABLE to compile a 1.0 version, since our production web-server still runs on 1.0 (our development web-server was upgraded to 1.1) ?? thx Eau .... as long as you compile DLLs with the right csc.exe/vbc.exe from 1.0 or 1.1 Free ASP.NET Version Switcher may interest you.DNN skins ForumTressleworks modulesDNN & webhostingIEWCtrls...

superreview requested: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1
Chase Phillips <cmp@mozilla.org> has asked Scott MacGregor <mscott@mozilla.org> for superreview: Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283224 Attachment 175211: Bump Tb Windows installer to version 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit ...

superreview granted: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1
Scott MacGregor <mscott@mozilla.org> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283224 Attachment 175211: Bump Tb Windows installer to version 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit ------- Additional Comments from Scott MacGregor <mscott@mozilla.org> thanks chase ...

Upgrading toolkit from 1.0.10201.0 to 1.0.20229.20821
Ok, so here is what I did in the upgrade: Unintalled MS Ajax Extensions Installed the new version from MS Extracted the toolkit from asp.net into a new Toolkit folder (I have both 1.0.1 and 1.0.2) Added the two AjaxCopntrolToolkit into the gac Changed the project reference to the toolkit dll to point to the new version Removed the old toolbox group Added the new one When I create a new form with 1.0.20229 control, I get the following error: Parser Error Message: Could not load file or assembly 'AjaxControlToolkit, Version=1.0.10201.0, Culture=neutral, PublicKeyTo...

Problem with some links since upgrade Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Name: Nick Product: Firefox Summary: Problem with some links since upgrade Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 Comments: Hi, I encountered some problem to click links that i used to be able to click with the previous Firefox, i paste a link to let you experience it too http://shop33455054.taobao.com/?catId=39839020&queryType=cat&categoryName=%C8%AB%B3%A1175%D4%AA+C1RCA&browseType=#pagebar as you can see the sub-categories can't be browsed (talking about the menu on the left side) i tried again with the pr...

Netware 5.1 to 6.0 upgrade with zen 3.0 to 4.0 upgrade
Wondering if anyone has any suggestions or experience with this scenario? We have 3 Netware 5.1 sp6 one with zenworks 3.0. We are going to upgrade all servers to Netware 6.0sp5 and zen 4.0. What should be done first....netware or zen upgrade? Any input on the sp's of either? Do all servers have to be at the same netware version? IE. can I upgrade just the zen server to netware 6.0 and leave the master at 5.1? Any guidance would be great! Thanks, Alex Miller On Fri, 21 Jan 2005 13:58:34 +0000, Alex Miller wrote: > What should be done first....netware or ze...

not ok 83 # - 0130 - LATIN CAPITAL LETTER I WITH DOT ABOVE - 0069 - I
ive been getting these lately, I thought it might be my setup, but I figured Id better let you decide that for yourselves. ok 82 # - 012E - LATIN CAPITAL LETTER I WITH OGONEK - 012F - C not ok 83 # - 0130 - LATIN CAPITAL LETTER I WITH DOT ABOVE - 0069 - I - 1 1 1 1 0 1 0 0 not ok 84 # - 0131 - LATIN SMALL LETTER DOTLESS I - 0069 - I - 1 1 1 1 0 0 0 0 ok 85 # - 0132 - LATIN CAPITAL LIGATURE IJ - 0133 - C one other unrelated observation. config-args below is missing the -Duseithreads, but it built that way, as is evident from 'usethreads=define' this might be ...

Upgrading from 5.0.0 to 5.1.1
This is Hisham Ayoub from Nicola Abu Khader & Sons (Jordan). We are currently using S-Designor 5.0.0 and have a complete designs on it. Just recently we have received the new upgrades for S-Designor 5.1.1 and updated our dictionary to be used with the new version. Our problem is that when we generated physical models and also when we generated the database generation scripts we received some WILD unexpected results and error messages. Mainly, S-Designor gave a sorts of error messages on the (a) constraints and its naming (b) Foreign key indexes and (c) tables were populated with...

Upgrade 1.0.7 to 1.0.9
I have a few sites running live on 1.0.7 (multi-portal) and want to upgrade to 1.0.9 which I have running locally. Are there any "gottchas" or other problems that I need to cater for before installing 1.0.9 over it? Is it just a simple case of copying the version onto the directories?? Any pointers would be greatly appreciated. Brianj b furlong | crosswins I have successfully upgraded from .7 to .8 then to .9. I had no issues that I remember. My suggestion for you or anyone else if you are able to copy your live site to you local machine, complete the upgrade on the loca...

Web resources about - Upgrade OES 1.0.0 to 1.0.1 / sp3 to sp4 - novell.netware.install-upgrade

Windows Anytime Upgrade - Wikipedia, the free encyclopedia
Windows Anytime Upgrade (WAU) was an upgrade method offered by Microsoft and selected licensed resellers to users who intended to upgrade their ...


President Obama's Facebook Page Upgrades To Timeline
Yes, we can upgrade to timeline. U.S. President Barack Obama's Facebook page has the new layout.

Update on Android Ice Cream Sandwich upgrades
HTC has been working hard to get its Ice Cream Sandwich upgrades ready, and we’re excited to announce that our first round of ICS upgrades will ...

Four Reasons to Upgrade to the New Share Dialog for iOS
... as friend tagging and privacy controls. 2. A faster and more native sharing experience Pinterest and popular iOS game 4 Pics 1 Word upgraded ...

More Streams: Facebook to Upgrade App Directory, App About Pages Soon
Over 50,000 applications have been added to the Facebook application directory since it first launched two years ago, and Facebook says it’s ...

Search Twitter - upgrade
... here Search Refresh Laura Tobin @ Lauratobin1 2m The only way to get through today is chocolate, I'm going to start small with baby & upgrade ...

Brain Upgrade - Improve Concentration and Relieve Stress! on the App Store on iTunes
Get Brain Upgrade - Improve Concentration and Relieve Stress! on the App Store. See screenshots and ratings, and read customer reviews.

upgrade - Flickr - Photo Sharing!
... Flickr. We noticed that you may be using an unsupported browser. All the basics will still work, but to get the most out of Flickr please upgrade ...

ModBook Upgrade by TechRestore - YouTube
http://www.techrestore.com/ - TechRestore Video - Here is the world's first Modbook upgrade video - TechRestore stop-motion style, of course! ...

Resources last updated: 12/30/2015 4:48:13 PM