First 6.5 Install - Stuck at eDirectory Installation

I am installing a new 6.5 server for the first time in a network with 
three 4.11 servers.
Support pack 9 is installed as well as DS6.21
Deployment Manager has been run and confirmed servers were ready.
Install was going easily until I get to eDirectory Installation.

My knowledge of Netware is limited but I have been working with these 4.11 
servers for the last 2 years. (I had clasroom training on 5.1 over 5 years 
ago and I have yet to use any of it.)

My first thought was the communication was incorrect...(bad IP or IPX 
setup?) but the eDirectory context Browser has found my tree.

It is unable to find any containers below the (root) and I am unable to 
login to the tree. (Login failure! Error code -634)
I don't know what the -634 error code is or how to fix it.

By attempting to proceed with the installation, without logging in to the 
tree, I receive another message.  The messages I receive tells me to make 
sure the server is configured with the same protocols as the server I want 
to connect to.
Then I am given a new box to enter the IP address of the server containing 
a replica. I enter the IP for the 4.11 server with the replica and get a 
message saying the connection failed.

After having verified the protocols (binding and unbinding ip 
address/mask/gateway and using inetcfg.nlm to verifiy ipx net address) I 
am still at a loss.
I even got a second opinion from a old Netware 4.11 consultant, who has 
not seen our network or touched Novell in 5-6 years.  He thinks it is a 
proglem with logging in.

I am still convinced that I have not correctly got the networking setup 
based on the error messages.

Any directions to TID's or instructions you may have would be greatly 
appreciated.
I feel this must be an easy fix if I just knew where to look.
0
cbailey
11/9/2005 7:25:08 PM
novell.netware.install-upgrade 1409 articles. 0 followers. Follow

1 Replies
536 Views

Similar Articles

[PageSpeed] 19

Ok, first you'll need to run the deployment wizard from a workstation to 
make sure you tree is ready for NW6.5.
Also, NW4.11 will only talk IPX for DS communication and not IP.

Install the NW6.5 server in its own little tree. During the installation 
check IPX in protocols as well. If correct it should pick up the IPX network 
number that you are using on your network. If not, you'll have to configure 
it manually. Make sure it matches your NW4.11 servers.

When you're server is up and running, kill the tree you've installed onto it 
(use nwconfig | directory options). When done, try to install it into your 
NW4.11 tree.

Hopefully this helps a bit.

Cheers,
Edward

<cbailey@mcdonald-tech.com> wrote in message 
news:o2scf.3473$u%.3401@prv-forum2.provo.novell.com...
>I am installing a new 6.5 server for the first time in a network with
> three 4.11 servers.
> Support pack 9 is installed as well as DS6.21
> Deployment Manager has been run and confirmed servers were ready.
> Install was going easily until I get to eDirectory Installation.
>
> My knowledge of Netware is limited but I have been working with these 4.11
> servers for the last 2 years. (I had clasroom training on 5.1 over 5 years
> ago and I have yet to use any of it.)
>
> My first thought was the communication was incorrect...(bad IP or IPX
> setup?) but the eDirectory context Browser has found my tree.
>
> It is unable to find any containers below the (root) and I am unable to
> login to the tree. (Login failure! Error code -634)
> I don't know what the -634 error code is or how to fix it.
>
> By attempting to proceed with the installation, without logging in to the
> tree, I receive another message.  The messages I receive tells me to make
> sure the server is configured with the same protocols as the server I want
> to connect to.
> Then I am given a new box to enter the IP address of the server containing
> a replica. I enter the IP for the 4.11 server with the replica and get a
> message saying the connection failed.
>
> After having verified the protocols (binding and unbinding ip
> address/mask/gateway and using inetcfg.nlm to verifiy ipx net address) I
> am still at a loss.
> I even got a second opinion from a old Netware 4.11 consultant, who has
> not seen our network or touched Novell in 5-6 years.  He thinks it is a
> proglem with logging in.
>
> I am still convinced that I have not correctly got the networking setup
> based on the error messages.
>
> Any directions to TID's or instructions you may have would be greatly
> appreciated.
> I feel this must be an easy fix if I just knew where to look. 


0
Edward
11/9/2005 8:26:38 PM
Reply:

Similar Artilces:

6.5 install fails at edirectory install
Installing 6.5 onto a new server in existing tree. 4.11 server in this partition with ds V6.21 has a r/w replica of root and master of partition. Everything goes fine until I get to installing into the tree. It sees the tree but when I try and either manually input the server context or try to browse to it, it claims that it cannot connect. After manually typing in the IP number of the server, the same result. I've noticed that on the temp server console that there is a DS error "Could not open local database -723" When I try logging in to the edirectory with...

Installing first Netware 6.5 server into an all Netware 6 Tree
Is there a problem if I install a Netware 6.5 server as a Read/Write replice into an all Netware 6 tree. Will there be any problems installing since it won't be a master. Is there a edirectory version? any documents on this? > Is there a problem if I install a Netware 6.5 server as a Read/Write > replice into an all Netware 6 tree. > > Will there be any problems installing since it won't be a master. Is > there a edirectory version? any documents on this? Read/write replica of the root partition, or read/write of some other partition? ...

install netware components not installed in the 1st installation
I have a NW5.1 running file services and NW5.0 running GW3.6. Both servers are installed in the same tree. I now wish to install Netware components like Portal, HTTP, NTTP etc one my NW5.1 server. I have SP6 installed on my NW5.1 What is the correct procedure I should adopt to successfully install these components? Thanks, Martin. On Wed, 11 Aug 2004 09:00:46 GMT, martin.scicluna@deltamalta.com wrote: >What is the correct procedure I should adopt to successfully install these >components? Use the console GUI Install, and select the products you want to inst...

Install Freezes on Netware 6.5 Installation on Language Page
I am installing Netware 6.5 on an IBM Netvista 8314 workstation with 760 Meg of Ram. I am using the eval CD. Boot from CD and proceed to the Language Selection page. Cursors rests on Select this line to install on English (default). I can not press enter or select another language, the screen in frozen. I've only had this problem on this PC, does anyone have any suggestions ? Thanks, Rick If you are using a USB keyboard/mouse, start over and try the install with a ps/2 keyboard and mouse instead. If that's what the problem is, it should be resolved in newer su...

To install or not to install?
What's the difference between installing qpsmtpd as in...=0A=0Aperl Makefil= e.PL=0Amake=0Amake test=0Amake install=0Amake clean=0A=0A... or running it = directly from /home/smtpd/qpsmtpd?=0A=0APresently I'm running ./qpsmtpd fro= m xinetd, so the installed copy is probably wasted, right?=0A=0AIs there an= y benefit/downside in running an installed copy, and how would I do that?= =0A=0AHans=0A=0A=0A There is no benefit to installing. I've been running under xinetd for a couple of years, directly from an svn checkout in /var/qpsmtpd. In fact, I dont even make changes ...

How come Imanager isn't install as part of the NetWare 6.5 install?
Just got done installing NetWare 6.5SP2 and just figured since I'm suppose to use Imanager for my management that it would be part of the install process. Seems only reasonable. Steven It is. How are you ascertaining it is not? If it's not working for you, post over in the iMan forum. -- Andrew C Taubman Novell Support Forums Volunteer SysOp http://support.novell.com/forums (Sorry, support is not provided via e-mail) Opinions expressed above are not necessarily those of Novell Inc. ...

First install of NetWare 6.5
I am a newcomer to NetWare 6.5, and I have installed my first NetWare 6.5 server for integration testing purposes. However, the hardware on which this system is running is a bit low-end, and I was wondering what I could do to help trim memory utilization and/or CPU overhead. The system is an old ProLiant server with a 550Mhz Xeon (2MB cache) and 512MB of RAM. (I know, not the ideal platform--but this is for testing purposes. Once the testing is complete, I should be able to move to a more suitable hardware platform.) The server installation is a pretty "ordinary"...

NetWare 6.5 install/upgrade
Hello Everyone, A few years ago I took a class on NetWare and decided I wanted to give it a try again. I installed it and got it running but i wanted to upgrade it to SP7. I Installed SP7 and it broke all sorts of things (Apache, iManager). I realized it was probably not a good Idea to go right to SP7 and I've decided to start over with a fresh install. Form there i will start with SP1 and move up to SP7. So here is my question... 1. Where can i find SP1 (and SP2-SP4) since I cant find it on Novell.com? 2. Would it be a problem to update right to SP4 or SP5 (Im assuming yes ...

installing test 6.5 abends on install??
I am doing some testing on 6.5 but cannot install. The installation quickly abends error (0x40000001) return while execting Load Order template, stage 0 I am using a eval cd. I tried downloading it and burning a new cd. I also tried a different pc.. same result??? any ideas, I am sure this documented somewhere? thankx Make sure you do the install from the NW 6.5 SP3 overlay CDs. The ISO images for the overlay CDs can be found here: http://support.novell.com/tools/csp/csp12_nw65downloads.html -- Marcel Cox http://support.novell.com/forums ...

Installing nw6.5 hangs when installing edirectory
I am posting this in this forum because, while it is a netware installation, it appears to be actually an edirectory problem. I am having dificulty installing a netware 6.5 server into a 4.11 tree. The install doesn't go any further than "installing edirectory . . ." when you try to join an existing tree. The only error I see in the logger screen is "Admin Volume Startup: Error resolving volume name = -601" which may be normal for this phase of the install. The file server object (FS1) has been created, as well as another object (PS_FS1). The server is no...

eDirectory 8.7.3 install error "Installation can only be run on a NetWare 5.1 Server..."
I have a server with eDirectory 8.7.1 running on Netware 6.5 SP 5 that I am trying to upgrade to eDirectory 8.7.3. When I start the install through NWCONFIG I get the following error message: -=-=- Error: This Installation can only be run on a NetWare 5.1 Server (with Support Pack Version 5.1.6) or a NetWare 6 Server (with Support Pack Version 6.0.3). -=-=- But the server is Netware 6.5. Novell Open Enterprise Server, NetWare 6.5 Support Pack Revision 05 (C) Copyright 1983-2005 Novell Inc. All Righ...

Installing Netware 6.5 in a Netware 5.0 network
Currently have Netware 5.0 Servers sp4 and some sp5 We intend to install two new cluster servers running the latest version so would like to install two 6.5 Netware Servers which includes a 2 node cluster. Is it possible to install netware 6.5 into my existing Netware 5.0 network. Also we currently are running a 2 node cluster on netware 5 running the first ver of cluster servers 1.0. We found that this version wouldnt support our subnet mask of 255.255.240.0 but only the default one 255.255.255.0. Can the new version of cluster services support 255.255.240.0 Regards. ...

Netware 6.5 install into Netware 5.1 Tree
I was able to install my first Netware 6.5 server into my Netware 5.1 tree but I have a couple issues. I already had 400 Edirectory Licenses installed so I didn't install any Netware 6.5 Client licenses. When I changed the login script to map to the new server no one accept admins could map any drives. We were getting 8901 error codes. Do I need to install client licenses to make this go away? Also no replicas of the master Netware 5.1 server was installed on the Netware 6.5 server, so how do I force the new server to hold a read/write replica of the master. Thanks ...

Install Netware 6.5 in current Netware 6 for DirXML use?
I would like to install Netware 6.5 in our current NW6.0 environemnt for using the Dirxml starter pack. Any issues such as I have only SP2 on all servers can not go to SP3 at the moment. I know DirxML will require a replica of DirxMl accounts needed so can the two versions of Directory servcies co-exists alright? I would lik eto know if I can simply insert the new NW6.5 into our current tree with out changes to the current NW6 + SP2 environment? Thanks Bradley Bowness, Although SP is recommended, there shouldn't be any compatibility problems. Just be sure to r...

Installing NetWare 6.5 server into NetWare 6.0 only tree
Hi, Does anyone know of any preresequites or concerns of adding new NetWare 6.5 servers into a tree which only contains two NetWare 6.0 servers? The NetWare 6.5 servers will be clustered. Thank you! Mark, > Hi, Does anyone know of any preresequites or concerns of adding new > NetWare 6.5 servers into a tree which only contains two NetWare 6.0 > servers? The NetWare 6.5 servers will be clustered. Run the NWDeploy.exe from the OS CD, run the Extend schema and prepare network options. On Feb 1, 6:09 pm, Hamish <ham...@haitch.net> wrote: > Mark, > &...

Web resources about - First 6.5 Install - Stuck at eDirectory Installation - novell.netware.install-upgrade

Installation art - Wikipedia, the free encyclopedia
Installation art describes an artistic genre of three-dimensional works that are often site-specific and designed to transform the perception ...

Fulton Center - Glass Installation - Metropolitan Transportation Authority (MTA) - Facebook
As of June 8, 2012, several of the Fulton Center's newly built and rehabilitated underground passageways have been substantially completed. Photo:... ...

Installation Magazine for iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (3rd generation), iPod ...
Get Installation Magazine on the App Store. See screenshots and ratings, and read customer reviews.

Typical Solar Installation - Flickr - Photo Sharing!
... This is a newly constructed home with near total solar covering. Hi Tim, I have published this nice picture by you, ofa home with solar installation, ...

Adobe pushes scareware with Flash Player installation - YouTube
http://www.zdnet.com/blog/bott/adobes-latest-critical-security-update-pushes-scareware/4681 If you manually install the latest version of Flash ...

Telstra in dispute with customer over costly landline installation
Would you pay $5931.90 for the installation of a landline in a suburban area?

Apple TV advertising goes beyond small screen with new billboard installations
Taking its Apple TV advertising campaign beyond the small screen and into the real world, Apple is in the process of plastering U.S. billboards ...

How to download Windows 10 with the November Update and create your own installation media
... versions available. Save and run the file. You’ll be offered two choices. You can upgrade the PC you’re on to Windows 10 or create installation ...

Martin Luther King Jr. art installation to commemorate Marquette Park march
Washington Post Martin Luther King Jr. art installation to commemorate Marquette Park march Chicago Tribune Sonja Henderson, artist with the ...

PV Market Alliance Estimates 2015 PV Installations Were At Least 51 GW
The PV Market Alliance has published new figures estimating solar PV installations during 2015 reached at least 51 GW. According to the PV Market ...

Resources last updated: 1/22/2016 8:07:46 PM