NW6.5 sp6 Apache 2.0.59 MySQL 4.0.26a PHP 5.0.5

Hi!

We have Novell SBS 6.5, a tree with 3 servers:

1. Border Manager sp1
2. GroupWise (NAT) sp1
3. WEB (NAT) sp6 - Apache 2.0.59, MySQL 4.0.26a and PHP 5.0.5. 

Before upgraded the third server from sp1 to sp6 we used PHP 4 with 
MySQL 4.0.26a without problems.

Now, when I try to work with phpMyAdmin 2.6.4-pl3, it displays partial
DB information (tables format), but most other actions cause to Apache
to crash with the following message on server console:

8-27-2007   8:28:11 am:    SERVER-5.70-2187  [nmID=D0006]              

Removed address space because of memory protection violation      

Address Space:   ADMINSRV                                         

Reason:          Page Fault, Attempt to read from non-present page

Running Thread:  Apache_Worker 4                                  

EIP:             0xF50DA321 (PHP5LIB.NLM + 0xB7321)               

Access Locat

Other �strange� message is the following error message when trying to
connect with the MySQL Query Browser 1.1.15: 

Could not connect to the specified instance.
MySQL Error Number 2003
Can't connect to MySQL server on �www.kalmanovitz.co.il� (10060)
If you to check the network connection, please click the Ping button.

I found TID 3958375 and downloaded the nw65sp5.exe file, but I didn't
find the phpmysql.nlm or libmysql.nlm (from Nsure Audit) files.

Please help?

TIA

Nanu


0
nanu
5/31/2008 1:46:10 AM
novell.netware.6x.install 11229 articles. 0 followers. Follow

2 Replies
904 Views

Similar Articles

[PageSpeed] 44

Solved!

See at http://www.gknw.net/phpbb/viewtopic.php?t=395

Nanu



nanu Wrote: 
> Hi!
> 
> We have Novell SBS 6.5, a tree with 3 servers:
> 
> 1. Border Manager sp1
> 2. GroupWise (NAT) sp1
> 3. WEB (NAT) sp6 - Apache 2.0.59, MySQL 4.0.26a and PHP 5.0.5. 
> 
> Before upgraded the third server from sp1 to sp6 we used PHP 4 with 
> MySQL 4.0.26a without problems.
> 
> Now, when I try to work with phpMyAdmin 2.6.4-pl3, it displays partial
> DB information (tables format), but most other actions cause to Apache
> to crash with the following message on server console:
> 
> 8-27-2007   8:28:11 am:    SERVER-5.70-2187  [nmID=D0006]              
> 
> Removed address space because of memory protection violation      
> 
> Address Space:   ADMINSRV                                         
> 
> Reason:          Page Fault, Attempt to read from non-present page
> 
> Running Thread:  Apache_Worker 4                                  
> 
> EIP:             0xF50DA321 (PHP5LIB.NLM + 0xB7321)               
> 
> Access Locat
> 
> Other �strange� message is the following error message when trying to
> connect with the MySQL Query Browser 1.1.15: 
> 
> Could not connect to the specified instance.
> MySQL Error Number 2003
> Can't connect to MySQL server on �www.kalmanovitz.co.il� (10060)
> If you to check the network connection, please click the Ping button.
> 
> I found TID 3958375 and downloaded the nw65sp5.exe file, but I didn't
> find the phpmysql.nlm or libmysql.nlm (from Nsure Audit) files.
> 
> Please help?
> 
> TIA
> 
> Nanu


0
nanu
5/31/2008 1:46:10 AM
Great.


-- 


Peter
eDirectory Rules!
http://www.DreamLAN.com

Get Gadgetized: http://www.DreamLAN.com/ldapgadget.html
0
Peter
5/31/2008 9:19:26 AM
Reply:

Similar Artilces:

SM2.5 crash
I got those traps when trying to 'Edit as new'(?) a previous sent mail and wanted to change the language via right click in subject line. Was reproduce able a few times but now it works. Maybe I tried to fast switching spell checker? ------------------------------------------------------------ 12-06-2011 21:37:47 SYS3171 PID 006e TID 0001 Slot 0077 P:\SEAMONKEY2\SEA!LRQ.EXE c0000005 14dd6ac8 P1=00000002 P2=0002fffc P3=XXXXXXXX P4=XXXXXXXX EAX=00030064 EBX=00030180 ECX=00030180 EDX=27a22940 ESI=24c5ee88 EDI=24c5ee88 DS=0053 DSACC=f0f3 DSLIM=ffffffff ES=0053...

No Connect with FF 2.0.0.5 and TB 2.0.0.5
Name: Matze Email: infoatpc-scenedotnet Product: Firefox Summary: No Connect with FF 2.0.0.5 and TB 2.0.0.5 Comments: Hello, I have problems with Firefox 2.0.0.5 and Thunderbird. As soon as this version is not installed comes I any longer into Internet. No connection is indicated with both. 2.0.0.4 runs without problems up to the update on 0.5 Does someone know somewhat about an error?? MfG Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3 ...

How to do from ASA5.5.0.4 #1867 To 5.5.0.5?
Hi , I have 1 database on ASA5.5.04 Built #1867, Today I download the package 5.5.0.5 from Sybase web page,after I run the setup.exe. I can not start my database anymore. Can anyone help me. Thanks A Lot! Kadee What error are you getting? /ck "kadee" <kadee@pchome.com.tw> wrote in message news:$O6WtrS6BHA.238@forums.sybase.com... > Hi , > > I have 1 database on ASA5.5.04 Built #1867, > Today I download the package 5.5.0.5 from > Sybase web page,after I run the setup.exe. > I can not start my database anymore. > > Can...

PowerBuilder 5.0 to 5.0.0.2
I hope this the correct venue for this question. I have a fresh install of PB 5.0 and I need to upgrade it to 5.0.0.2. I have found plenty of reference/downloads to 5.0.0.4 on the sybase website, but I need to go from 5.0 to 5.0.0.2. Where can I download the correct patch/upgrade? Thanks 5.0.0.2 is no longer available. You can choose between 5.0.03 (bug infested) and 5.0.04 (stable). -- pbm_hopethishelps, Roy Kiesler [TeamSybase] Sybase Developer Network (SDN) - http://sdn.sybase.com MySybase - http://my.sybase.com "Dwayne Bordelon" <dwayne.bordelon@shawinc...

Virus Detection S/W (Netware 4.11) Compatible w/SQL Anywhere 5.5.0.3 & 5.5.0.4
<HTML> Does anyone have any recommendations as to a virus detection software for Netware (4.11) that is compatible with SQL Anywhere 5.5.0.3 or 5.5.0.4?&nbsp; Our customer was using Cheyenne's Innoculan which shut the database/service down and they are looking for a proven alternative. <BR>Thanks, <BR>Stacy Zacher <BR>M&amp;I Data Services, Inc.</HTML> Stacy Zacher wrote: > > Does anyone have any recommendations as to a virus detection software > for Netware (4.11) that is compatible with SQL Anywhere 5.5.0.3 or > 5.5.0.4? ...

Netware 5.0 sp6.0a to Netware 6.5 sp6.0 migration
When verifying my migration project the Novell Migration Wizart version 8.1.5 I get the following error. File 'SYS:INSTALL' on BHS_SERVER was not found. --- Error caused by a NetWare API error --- Network error: Path invalid (Error code: 0X899c Function Name: NWGetEffectiveRightsExt) I have gone through all of the pre-migration steps and everything checks out fine up until this poing. Any help would be greatly appreciated. Thanks. -- roberteleejr Check the following document on general migration recommendations; http://wiki.novell.com/index.php/Migration_W...

superreview granted: [Bug 341583] Bump Thunderbird version to 1.5.0.5 : [Attachment 225643] 1.5.0.4 -> 1.5.0.5
David Baron <dbaron@mozilla.com> has granted superreview: Bug 341583: Bump Thunderbird version to 1.5.0.5 https://bugzilla.mozilla.org/show_bug.cgi?id=341583 Attachment 225643: 1.5.0.4 -> 1.5.0.5 https://bugzilla.mozilla.org/attachment.cgi?id=225643&action=edit ...

1.5.0.0.3 vs 1.5.0.0.4
I have had numerous difficulties with FF 1.5.0.0.4, in particular, some sites often just hang when I click on links. A particularly bad site is Dell http://www.dell.com/, which - when I try to configure a computer - gets all kinds of "waiting for dell" status bar messages. I tried it with a clean profile, to no avail. It works flawlessly with IE. I downloaded fresh copies of 1.5.0.3 and 1.5.0.4 with the intent of uninstalling the latter and then trying the former. *The uninstall process hung*. So I installed 1.5.0.3 on top of 1.5.0.4. The Dell site now works fl...

Error when updating 2.0.0.4 to 2.0.0.5
Name: Romain Email: romanolematfreedotfr Product: Firefox Summary: Error when updating 2.0.0.4 to 2.0.0.5 Comments: I had an error when updating 2.0.0.4 to 2.0.0.5 (french version). Some files where not found and the install program launched itself in loop. I had to download new version from website and install it to fix the problem. Firefox rocks ! Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5 ...

FF Update to 2.0.0.4, 2.0.0.5
I finally got the courage ( as I am not of the computer generation) to update FF 1.5.0.12 to 2.0.0.4, then to 2.0.0.5 at the invitation almost insistence of Mozilla every time I use Firefox. Only 3 extensions not possible to update at this point, only really useful extension is Auto Fill, wish the author might update for 2.0.0.5. The update was flawless, Firefox continues to operate as before with, as I notice while typing this message, an automatic spell checker, very useful. Firefox is the best, continues to get better. "pixturesk" wrote ... > I finally got the coura...

superreview granted: [Bug 341582] bump version numbers for 1.5.0.5 release : [Attachment 225641] 1.5.0.4 -> 1.5.0.5
David Baron <dbaron@mozilla.com> has granted superreview: Bug 341582: bump version numbers for 1.5.0.5 release https://bugzilla.mozilla.org/show_bug.cgi?id=341582 Attachment 225641: 1.5.0.4 -> 1.5.0.5 https://bugzilla.mozilla.org/attachment.cgi?id=225641&action=edit ...

Pbuilder 4.0.5 and SA 5.0.5
I'm concerned about connecting from PB 4.0.5 to SA 5.0.5. I tried from ISQL and everything works fine but when defining my profile from PB it just doesn't connect. Has anybody stablished an Transact SQL DB in SA and connected from PB, when I tried setting the quoted_identifier = OFF it complains about the PRECISION option. thank's in advance. Ruben Valenzuela Here is a portion of one of our faxlines. I'm assuming that you are using 16-bit PB. To see other faxlines call (508) 287-1600 Faxline Document 4477 Connecting 16-bit ODBC Applications to a 32-bi...

TB 2.0.0.5 and Lightning 0.5
Hi there. I'm actually using TB 2.0.0.5 together with Lightning 0.5, amazing. Just one little thing: If I set a reminder to a task and I mark the task as done even before the due date, the reminder is still coming up. Any ideas how to solve this or is this already a known bug? Thanks for your help. Berzerker ...

Testday - Friday, May18th: Firefox 1.5.0.12
Hi Mozilla Community Testers!, Please join the Mozilla QA community for Testday on Friday, May 18th, 2007! This week, we will be looking at the Firefox 1.5.0.12 and 2.0.0.4 and Thunderbird 1.5.0.12 Release Candidates The event will run Friday, May 18th, 2007, from 7am - 5pm PDT Please visit http://wiki.mozilla.org/Mozilla_QA_Community:Firefox_2004rc3/15012_Community_Test_Day for all the info regarding the event. Jump into the #testday channel on irc.mozilla.org on Friday to participate. We hope to see you there! Thanks. Carsten Mozilla QA ...

Web resources about - NW6.5 sp6 Apache 2.0.59 MySQL 4.0.26a PHP 5.0.5 - novell.netware.6x.install

Apache Kafka - Wikipedia, the free encyclopedia
Apache Kafka is an open-source message broker project developed by the Apache Software Foundation written in Scala . The project aims to provide ...

Price Drop: Apache SIM HD
Apache SIM HD 1.3 Device: iOS iPad Only Category: Games Price: Free, Version: 1.3 ( iTunes ) Description: !!! FREE for limited time !!! Enjoy ...

Army searching for missile that fell from Apache helicopter in Upstate NY
The Army told Ars on Sunday it was still looking for a 100-pound dummy missile that fell from an Apache helicopter flying early Friday from Fort ...

Anadarko Has Approached Apache About Takeover Offer
Anadarko Petroleum Corp. approached Apache Corp. about a combination that would be the largest for an independent U.S. oil and gas producer this ...

Apache tribe leader under fire for Bob Marley costume
Activist calls tribal leader hypocritical for wearing blackface but opposing the name of the NFL's Washington Redskins

Anadarko, Apache fall amid takeover report
Shares of Anadarko Petroleum fell on Tuesday after a report surfaced that the company had approached Apache about a possible takeover deal.

Basho and Cisco Team Up to Integrate Riak KV NoSQL Database with Apache Mesos
... software, has announced that, in collaboration with Cisco, it has developed a framework enabling the Riak KV NoSQL database to run on Apache ...

Basho, Cisco Team Up to Integrate Riak, Apache Mesos
eWeek Basho, Cisco Team Up to Integrate Riak, Apache Mesos eWeek Cisco and Basho Technologies have partnered to integrate Basho's Riak NoSQL ...

Apache Leader Apologizes for Wearing Bob Marley Costume
Apache leader apologizes for Bob Marley Halloween costume, calls it a 'poor choice'

India, US sign $3-billion deal for Apache,Chinook copters
... helicopter is likely to be handed over to India in the next three to four years. India signed a nearly $3 billion deal for purchase of 22 Apache ...

Resources last updated: 11/30/2015 1:29:44 AM