Netware client not seeing new NW6 tree in login client

Hi everyone.

I have a small tech lab, and had two NW servers running merely for 
training purposes. A 5.1 box and 6 box. Both ran fine and saw each other, 
etc....

I downed the 5.1 box and wiped the 6 box with a fresh install. All went 
well, created new NDS tree.....now on the client XP and 2KPRO, the 
netware client login app cannot find the new NDS tree on the freshly 
installed NW6 box, and the windows login fails too, all I can do is log 
in locally to the work station.

What did I miss here? I checked the properties of the client app, wiped 
out any set preferences for the old NDS tree , still failed, then added 
the new NDS in the client properties, still failed?

Thanks.

G
0
usf0522
5/20/2004 6:38:01 PM
novell.netware.6x.install 11229 articles. 0 followers. Follow

11 Replies
526 Views

Similar Articles

[PageSpeed] 8

Interesting. Can you ping the newly NetWare6 server ? If so, bring
up the Novell GUI Login and replace the server name with its IP
address under Advanced | Preferred Server - can you connect now ?

-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
5/20/2004 6:41:58 PM
> 
> Interesting. Can you ping the newly NetWare6 server ? If so, bring
> up the Novell GUI Login and replace the server name with its IP
> address under Advanced | Preferred Server - can you connect now ?
> 
> -- 
> Edison Ortiz
> Novell Product Support Forum SysOp
> (No Email Support, Thanks !)

I can ping the server, and ping out from the server. Set the server IP in 
the client properties,, reboot, and the client still does not find the 
new NDS tree, if I manually enter the tree config, still fails, windows 
log in also fails, I can still only log on locally to the workstation. I 
also read somewhere, even if I uninstall the client, it leaves a tiny bit 
in the registry, so when I reinstall the client, it will use the registry 
entry and go back to the old preferences.

Thanks for your help so far!!

G
0
usf0522
5/20/2004 7:27:09 PM
Using IP instead of the name it's the most reliable method of connecting.
If you can't login, then something is wrong with NDS on that server. Be
sure to run DSREPAIR and verify this server hold a replica of your Tree.

-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
5/20/2004 7:31:45 PM
> I am not super with Netware, which is probably most of the problem. I 
only run two servers for training purposes, not as production servers. 
But since the clean install, I cannot get the netware 6 box to be noticed 
by any netware clients. I tried name, IP, I ran dsrepair, and went thru 
some of the options, all came back with no errors.

Here is a kicker I just noticed. Some of the options asked me for the 
admin password to perform the action. I used the admin password that I 
created during the install, and it tells me it cannot find the object?! I 
had set the password context for the root or top of the tree, it should 
be an admin login with full tree rights at that point no? But I guess it 
is moot, since it says it cannot even find it?

Thanks again for all your assistance!!

G
> > -- 
> Edison Ortiz
> Novell Product Support Forum SysOp
> (No Email Support, Thanks !)

0
usf0522
5/20/2004 7:44:04 PM
Can you login from within the server in C1 ?
Try inputting the full distinguished name in the client.

-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
5/20/2004 7:51:48 PM
> 
> No dice so far. I cannot even launch C1 on the server, keeps telling me 
either unable to find the command, or improper load statement. I was 
trying to launch it from sys:public\mgmt\consoleone\1.2\bin with the load 
before and after the path, neither seemed to work?

I tried the fully distinguished name in the log in client and it also 
fails.

The client does not find ANY trees. BUT, if I manually type in the tree I 
am looking for and search for context in that tree, it looks like it has 
two contexts and I only made one during the install? It has the tree name 
as one context and the other context that I put in there during the 
install?

I am trying to figure this one out ,and it is frustrating I had no idea 
these two netware servers (only one so far, I have even started the 5.1 
reinstall) were going to take my entire day. =)

Thanks again for the quick help!!

G
> 
> -- 
> Edison Ortiz
> Novell Product Support Forum SysOp
> (No Email Support, Thanks !)

0
usf0522
5/20/2004 8:04:23 PM
To get access to ConsoleOne in the server console, you need to load
STARTX

Also, please post the output you get while typing DISPLAY SLP SERVICES

-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
5/20/2004 8:32:01 PM
Try checking that DS is running etc.

dsrepair, advanced options, global schema changes.  Login in the style
..admin.context  and the password.   If you get a 601 error then you really do
have a problem.

As Edison was saying with the ipnumber for the server, put the ipnumber of the
server in the tree name, then try clicking the context box, do you now see the
contexts listed?


Tim

No Direct e-Mail Please!
--
****************
Tim Heywood
Independent Consultant
Scotland
(God's Country)
Novell Support Connection SYSOP
****************

In theory, practice and theory are the same,
In practice they are different!
0
Tim
5/20/2004 8:55:07 PM
> Hi guys.

Thanks for all the assistance. The 601 error is the error I get whenever 
it asks me for my admin password. 

When I installed, I made a tree , then a context in the tree, and I made 
the admin password part of the tree, shouldn't that give me full admin 
rights?

I have a feeling the issue here is the NDS tree was never created during 
the installation, is that even possible?

In the C1 GUI, under NDS, there are ZERO items?!

Thanks again guys. Chances are I will be trying a brand new install AGAIN 
tomorrow. =) 

Thanks again, please if you have any tips for the install, I am game.

G
> 
> 
> Tim
> 
> No Direct e-Mail Please!
> --
> ****************
> Tim Heywood
> Independent Consultant
> Scotland
> (God's Country)
> Novell Support Connection SYSOP
> ****************
> 
> In theory, practice and theory are the same,
> In practice they are different!

0
usf0522
5/20/2004 9:52:14 PM
601 means you are not supplying the admin context and it can't find the
object.

admin.OrgName is the usual format, but it can be admin.OUname.OrgName for
instance.

Load dsrepair, advanced, global schema ops. See if you can log in there as
above (don't do anything in there!).

If you can, then run an unattended repair from the first menu.

Did you install any _user_ licenses?
-- 
 Andrew C Taubman
 Novell Support Forums Volunteer SysOp
 http://support.novell.com/forums
 (Sorry, support is not provided via e-mail)

 Opinions expressed above are not
 necessarily those of Novell Inc.


0
Andrew
5/21/2004 12:28:03 AM
> Load dsrepair, advanced, global schema ops. See if you can log in there as
> above (don't do anything in there!).

And you can't log in there, since this is a test TREE, you can remove DS
by loading 

NWCONFIG -DSREMOVE

then Directory Options, Remove Directory Services from this server
and then add it again from this same menu.

-- 
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0
Edison
5/21/2004 4:31:15 PM
Reply:

Similar Artilces:

I Just installed Netware 6.5 with eDirectory into its own tree, now IPX clients cannot see the tree, however they can see the server
Hello, I just installed Netware 6.5 in our lab with a tree name of Fred (just for testing purposes). I notice that SAP is not broadcasting 278. My IPX clients are unable to see the tree. Is there a known solution to fix this? tx Jeromy , > I just installed Netware 6.5 in our lab with a tree name of Fred (just for > testing purposes). I notice that SAP is not broadcasting 278. My IPX > clients are unable to see the tree. Is there a known solution to fix this? > There are no underscores in the treename?? http://support.novell.com/cgi-bin/se...

Slow login into Windows GroupWise Client without Netware Client installed
Hi, Customers GroupWise version is GroupWise 7.02HP1a with GroupWise 702 Agent Hot Patch 2 Rev 1 SP2 installed on a Netware 6.5 SP6 Server. The users don't have access to the Netware filesystem (no Netware cient, cifs or anything else). The login needs nearly a minute after entering the login credentials. I tried to remove the sdd - same problem. Although I know GroupWise 7 supports a restore area without direct file access I removed the postoffice from the member list of the restore area - same problem. Maybe I have to reboot the poa after doing that? I cross-checked wi...

MS Client comes up before Netware client login
MS Client comes up before Netware client login. I try reinstalling client. Any ideals? Do any of these TIDs help? 10086499 10099762 -- Timothy Leerhoff Novell Support Forum Sysop ...

NetWare Client Can not login and tree can not be seen
--____DEAJVFBNTGTOZLVVILKH____ Content-Type: text/plain; charset=iso-8859-15 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline; modification-date="Thu, 26 Jul 2006 04:05:13 -0700" BM38 SP4 on NW6.6 SP5 server Site to site VPN works fine Client to Site logs in fine Client can ping Private IP address on BM Server ping BM server name Can not ping NW6 server on same network by IP address Client has a host file with entries for server names and eDirectory tree SLPDA is loaded on BM38 Server Netware Client has a directory agent set...

NetWare Client 4.91 SP2 not seeing the Tree
--____LPHMXLZMXOMRLFKSEJCW____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable I'm running a NetWare 6.5sp4 network with 3 servers and roughly 500 = clients. I have one, yes one, machine that will absolutely not see the = tree. It's a WinXP sp2 laptop with the firewall turned off and Client 4.91 = sp2. It can surf the internet, it can ping the server, it can even print = with iPrint. Everything looks the same in the client properties.=20 Again, SLP is running, all of the other clients see and connect fine to = the servers. I'm...

Microsoft Client For Netware on WinXP Pro will not see Netware 5.0 server
I have installed a Netware 5.0 server. I have 5 windows xp pro systems. I wanted to use the Microsoft Client for netware services on the systems to connect to the novell server. When I added the service to the Pc's and performed a reboot, a dialog box appeard asking for a "preferred server" when I tried to slect the server, it was blank. In fact every option was blank. Does netware 5 support bindery emulation? Do I have to do anything on the PC side with the ms client for netware? Meantime I loaded Novell client 4.83 and got connected, but for really wanted to use t...

Windows XP Netware Client don`t see tree
Version on Netware server 5.0 wotking on IPX/SPX protokol. I install netware Client 4.91SP1 on Windows XP. With standart Windows XP netware Client, I may view netware trees and servers. But with Netware Client, i do not see my trees and servers. After installing Netware Client, in network options i see what IPX protokol was gone. I have added it back. But don`t see trees and srvers again. In what there can be a problem? Maksim, > Version on Netware server 5.0 wotking on IPX/SPX protokol. > I install netware Client 4.91SP1 on Windows XP. > With standart Windows XP ...

BM38 VPN Client to site can not login to the netware client without speficing a server to log into
using the Novell client 4.90.0.0 SP1a NMAS BM38 VPN Client BM3xvpn9 The VPN portion connects to the BM Server and Internal IP Addresses can be pinged, even an application on a privite side Windows server that does not require authinication can be run. There are entries for each privie side Netware 6.5 server in the client's HOST file. In the client to site VPN Setup Under the DNS/SLP tab there are enties for Privite side DNS Servers and a server running the SLPDA, I assume that servers just running SLP are not listed. The problem is the netware client can not see the...

Netware Client Login
I too am having problems with an XP Professional operating system loaded on a workstation. The Novell Client see that the workstation on on the network and brongs the login screen to the desktop. But when login is attempted, the message "cannot find tree or server" appears. Manual entry of the proper path does no good. What might be the problem and how has anyone else solved this problem? Setup DHCP to hand out the IP-Numbers of a server that holds Replica of your Users, and setup the Client under DHCP Settings to use server with binary data. Quick check......

New Netware Client
FYI - Netware Client 4.91SP5 for Windows was released in the last couple weeks. I'm hoping it will resolve my Intel 3945ABG wireless problems (known issue with SP4), but we'll see. -Bob Carroll The SP5 zip file contains 2,310 files!? SP4 was only 412 files... Just use CIFS "Wallgames.com" <rpcarrollNOSPAMPLEASE@NOSPAMPLEASEwallgames.com> wrote in message news:TtDPk.6519$Fg1.5257@kovat.provo.novell.com... > FYI - > > Netware Client 4.91SP5 for Windows was released in the last couple weeks. > > I'm hoping it will reso...

New Netware Clients
Is there any news on a new workstations client for XP coming out. I am a school tech and am planning on creating my images so i want the latest on them. 4.91 sp2 is the latest. The post sp2 patches are: 491psp2_spmnwcc.exe 126K Novell Client Post 4.91 SP2 SPMNWCC.DLL 491psp2_dprpcw32.exe 109K Novell Client 4.91 Post-SP2 DPRPCW32.DLL 491psp2_pkb.exe 1213K Novell Client Post-4.91 SP2 Patch Kit "B" Which can be all be downloaded from: http://support.novell.com/filefinder/20609/index.html -- Timothy Leerhoff Novell Support Forum Sysop "I want to l...

2-3 min before login prompt appears with Netware client installed
I'm having this recurring issue that pops up. It's only ever happened on hp laptops. (Fresh image built, not factory image). Most never have it but some develop it over time. All of a sudden it will take 2-3 minutes before the login prompt appears. Uninstall the client, problem goes away. Reinstall and it comes back. This has persisted through various versions of the client, right now XP SP2/client 4.91 SP3 with post SP3 updates. zen 6.5sp2ir1 is also installed. Not sure how to troubleshoot this as I can't do anything in windows before the login. Also th...

New Install NW65, Client unable to see tree/context/server
Greetings, Small LAN, one existing server NW5.11sp6, 20WS New server installed with basic NW65, made new tree as existing server/tree is in mission critical environment tho new server targeted for migration. Windows client is 4.9sp2 with the pkd, no patches on NW65, can ping from WS to Server and Server to WS. slpinfo /d shows DA, display SLP services bindery.novell shows server name. Am I missing something that is not auto configured with the basic install template? Thanks! Brian Roetech Enterprises, Inc. On Tue, 18 Jan 2005 21:59:55 GMT, "BCH" <pinn1@bel...

Netware Client Install
I've been trying to install Netware Client 4.9 on a WinXP box. I keep getting an error that the installer cannot locate "ISScript.msi" I have tried doing a search and cannot locate the .msi on my system. Is this a bug, or operator ignorance? Also, since I cannot get a good install, I would like to uninstall, - how do you uninstall Netware Client? (Is it a Hotel California?) Brown Just remove it from the Windows Networking in the control panel and uninstall. UNC32 is only for the 9x clients. -- Dave Lunn NSC SysOp http://support-forums.novell.com ...

Web resources about - Netware client not seeing new NW6 tree in login client - novell.netware.6x.install

NetWare - Wikipedia, the free encyclopedia
NetWare is a computer network operating system developed by Novell, Inc. It initially used cooperative multitasking to run various services on ...

Making a decision on NetWare's future - CNET News
... by Robert Lemos, Staff Writer, CNET News. Published on August 8, 2003 5:00 AM PDT. Throughout most of its history, Novell relied on the NetWare ...

openssl/Netware at da084a5ec6cebd67ae27f2463ebe4a50bb840fa5 · openssl/openssl · GitHub
Contribute to openssl development by creating an account on GitHub.

Novell NetWare vs. Microsoft networking
Microsoft finally made headway against NetWare with Windows NT Server

NetWare Definition from PC Magazine Encyclopedia
PC Magazine Tech Encyclopedia Index - Definitions on common technical and computer related terms.

REFILE-Valuation gap slows Novell NetWare auction-sources
(Corrects paragraph 6 to Tom Gores instead of Tom and AlecGores) * Novell's board may be considering alternatives-source * Alternatives may include ...

NetWare sales revive in China thanks to that man Snowden
... Microsoft, it's in fashion behind the Great Firewall Worries about US spying in China have sparked new interest in Novell's venerable NetWare ...

Netware • Tag • The Register
NetWare and Linux operating system seller Novell has been trying to expand into other markets since the late 1980s, and it has reorganized so ...

How the clammy claws of Novell NetWare were torn from today's networks
... big thing. A company called Novell was the first to exploit the trend for connecting systems, ultimately becoming "the LAN king" with its NetWare ...

CAIA Lab FAQ
, aFreeBSD 'jail' host. www.caia.swin.edu.au and caia.caia.swin.edu .au are aliases forcaia.swin.edu.au. Our internal file server and compute ...

Resources last updated: 11/30/2015 2:19:46 AM