JVM 1.4.1 or 1.4.2 #2

We currently have NetWare 6.0, SP4 and eDir 8.6.2 plus a few NW 5.1 
servers which will be decomisioned as soon as the GroupWise components 
are moved to a NW 6 cluster.

We are using the following products;
NetWare 6  (may be upgrading to 6.5 in a few months)
 Cluster Services
 NDPS\iPrint
 iFolder
 NetStorage
 DNS\DHCP
GroupWise 6.0 (will likely move to 6.5 in about 3 months)
ZEN for Desktops 4.01 - migrating to ZEN 6.5
ZEN for Servers 3 - migrating to ZEN 6.5

Are also planning on implementing
eGuide
iManager 2
Identity mananagement - Active Directory and Domain support.
Account Management - for stand alone Windows servers.

I see there is a JVM 1.4.1 SP6 and a JVM 1.4.2 SP2.  At a minimum I 
believe we will need JVM 1.4.1 to support the products we are and will be 
using.  Any reasons to go with JVM 1.4.2 instead?

Henry Snyder
Senior Network Engineer
Architect of the Capitol
0
hsnyder
7/22/2004 6:20:33 PM
novell.netware.6x.install 11229 articles. 0 followers. Follow

2 Replies
936 Views

Similar Articles

[PageSpeed] 13

There are speed advantages to 1.4.2 over 1.4.1 but they are quite
small (5-10%)  I don not know if ZfS3.02 has been tested for 1.4.2 but
that would be the area of concern. 

 For ZEN65 you would do better with 1.4.2

Tim
On Thu, 22 Jul 2004 18:20:33 GMT, hsnyder@aoc.gov wrote:

>We currently have NetWare 6.0, SP4 and eDir 8.6.2 plus a few NW 5.1 
>servers which will be decomisioned as soon as the GroupWise components 
>are moved to a NW 6 cluster.
>
>We are using the following products;
>NetWare 6  (may be upgrading to 6.5 in a few months)
> Cluster Services
> NDPS\iPrint
> iFolder
> NetStorage
> DNS\DHCP
>GroupWise 6.0 (will likely move to 6.5 in about 3 months)
>ZEN for Desktops 4.01 - migrating to ZEN 6.5
>ZEN for Servers 3 - migrating to ZEN 6.5
>
>Are also planning on implementing
>eGuide
>iManager 2
>Identity mananagement - Active Directory and Domain support.
>Account Management - for stand alone Windows servers.
>
>I see there is a JVM 1.4.1 SP6 and a JVM 1.4.2 SP2.  At a minimum I 
>believe we will need JVM 1.4.1 to support the products we are and will be 
>using.  Any reasons to go with JVM 1.4.2 instead?
>
>Henry Snyder
>Senior Network Engineer
>Architect of the Capitol

Tim
___________________
Tim Heywood (SYSOP)
NDS8
Scotland
(God's Country)
___________________

In theory, practice and theory are the same
In Practice, they are different
0
Tim
7/22/2004 9:08:09 PM
Thanks Tim

> There are speed advantages to 1.4.2 over 1.4.1 but they are quite
> small (5-10%)  I don not know if ZfS3.02 has been tested for 1.4.2 but
> that would be the area of concern. 
> 
>  For ZEN65 you would do better with 1.4.2
> 
> Tim
> On Thu, 22 Jul 2004 18:20:33 GMT, hsnyder@aoc.gov wrote:
> 
> >We currently have NetWare 6.0, SP4 and eDir 8.6.2 plus a few NW 5.1 
> >servers which will be decomisioned as soon as the GroupWise components 
> >are moved to a NW 6 cluster.
> >
> >We are using the following products;
> >NetWare 6  (may be upgrading to 6.5 in a few months)
> > Cluster Services
> > NDPS\iPrint
> > iFolder
> > NetStorage
> > DNS\DHCP
> >GroupWise 6.0 (will likely move to 6.5 in about 3 months)
> >ZEN for Desktops 4.01 - migrating to ZEN 6.5
> >ZEN for Servers 3 - migrating to ZEN 6.5
> >
> >Are also planning on implementing
> >eGuide
> >iManager 2
> >Identity mananagement - Active Directory and Domain support.
> >Account Management - for stand alone Windows servers.
> >
> >I see there is a JVM 1.4.1 SP6 and a JVM 1.4.2 SP2.  At a minimum I 
> >believe we will need JVM 1.4.1 to support the products we are and will 
be 
> >using.  Any reasons to go with JVM 1.4.2 instead?
> >
> >Henry Snyder
> >Senior Network Engineer
> >Architect of the Capitol
> 
> Tim
> ___________________
> Tim Heywood (SYSOP)
> NDS8
> Scotland
> (God's Country)
> ___________________
> 
> In theory, practice and theory are the same
> In Practice, they are different

0
hsnyder
7/22/2004 11:16:07 PM
Reply:

Similar Artilces:

JVM 1.4.1 or 1.4.2
--____LPHMXLZMXOMRLFKSEJCW____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable For technologies that require JVM 1.4.x or higher (like iManager 2.0x) Should I use JVM 1.4.1 or 1.4.2? I read somewhere that 1.4.2 is considered 'Leading Edge', does this really = mean 'Bleeding Edge' : ) Cheers, Andy. =3D=3D Andy Simpson CNE, MCSE --____LPHMXLZMXOMRLFKSEJCW____ Content-Type: multipart/related; boundary="____WHPEPQYSAQXEHDGESJXG____" --____WHPEPQYSAQXEHDGESJXG____ Content-Type: text/html; charset=windo...

EAS 4.2.1 and JDK 1.4.2
Hello all, is it possible to run EAS 4.2 with previously installed JDK 1.4.2? EAS installation did not find the installed JDK 1.4.2. Could we expect any issues running with this configuration? Thanks Marek Polak ...

selecting ? selecting of 1., 2. , 3., 4., 5., 6. is slow (1-3 second) then selecting of 7.,8.,9. go on is so fast (0.1 second or more fast).. how can i get fast for selecting of 1., 2. , 3., 4., 5., 6
hello friends selecting of 1., 2. , 3., 4.(sometime even 5., 6.) is slow (1-3 second) then selecting of 7.,8.,9.(sometimes 5., 6.,) go on is so fast (0.1 second or more fast).. how can i get fast for selecting of 1., 2. , 3., 4., 5., 6. is slow ?? recordcount is almost 1.050.000.. i do selecting 1.2.3. go on same page with treeview1.. treeview1 in masterpage.master.. gridview1 and datasource1 are in pagelist.aspx (it connets datasource1)..productnumber is primarykey for index.. kategori, kategori1 and kategori2, price, datemin are index from keys/index in table1 (right clicking menu)....

Smoke [5.8.1] 21395 PASS linux 2.4.18-bf2.4 (i686/1 cpu) (GNU libc 2.2.5) #2
Automated smoke report for 5.8.1 patch 21395 on linux - 2.4.18-bf2.4 (i686/1 cpu) (alexandra) using cc version 3.0.4 Report by Test::Smoke v1.18 (perl 5.8.1) O = OK F = Failure(s), extended report at the bottom ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = make test-prep 21395 Configuration (common) none ------------ ---------------------------------------------------------------- O - O - -Uuseperlio O O O O O O O O -Duse64bitint O O O O -Duselo...

How to upgrade from 2.1.1 to 2.1.2?
I have 2.1.1 wokring fine and I have spent a lot of time making it just right but I want to make sure I have the latest & greatest so I am trying to get 2.1.2 to work so I can upgrade. When I try to set-up 2.1.2 I get a few errors such as: Could Not Load Skin: ~/Portals/_default/Skins/_default/admin.ascx Error: C:\WINDOWS\Microsoft.NET\Framework\v2.0.40607\Temporary ASP.NET Files\dnn212\295dc47c\1861dacc\3z6nxty1.0.vb(159): error BC30560: 'admin_ascx' is ambiguous in the namespace 'ASP'. Is there a simple way to upgrade from 2.1.1 to 2.1.2? RDD Iff you have not made any cha...

Update of dbus from 1.2 to 1.4 running KDE 4.4.4 Stable
Has anyone tried updating dbus in factory up to level 1.4 under openSuSE 11.3 x86_64 and continue to run KDE 4.4.4 Stable? Just wondering if it causes any issues or if it forces you to go to KDE 4.5.1 Factory. I've tried updating to 4.5.1 without, other thread, and the suggestion was to update dbus to 1.4 to correct speed issues. Thanks for any info. -- Boxx Tech | X2 4800+ | openSuSE 11.3 X86_64 | 4GB Ram | NVidia Quadro FX1400 | KDE 4.4.4 ------------------------------------------------------------------------ 99% sure that it won't cause a problem for you...

Testing 1 2 3 4 5 5 4 3 2 1
The quick brown fox jumped over the lazy dog's back 1234567890 times. RYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRY SGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSG -- Ed http://mysite.verizon.net/vze1zhwu/ Powered by SeaMonkey: http://www.seamonkey-project.org/ On 10/28/2010 6:07 AM, W3BNR wrote: > > The quick brown fox jumped over the lazy dog's back 1234567890 times. > RYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRYRY > SGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSGSG &g...

1.1.3911.1 4.2.2.3 Rebind issue with trace
Steve, The following message will have an attachment that shows the IP address with rebind markers which are I believe incorrect This one is quite difficult to reproduce but I did get the trace eventually and a copy of the screen as it was displayed following the verify attempt. -- Regards RayG This is a multi-part message in MIME format. --------------010402080901000805090308 Content-Type: text/plain; charset=ISO-8859-1; format=flowed Content-Transfer-Encoding: 7bit -- Regards RayG --------------010402080901000805090308 Content-Type: application/octet-stream...

[ANN] Release of Bugzilla 4.5.1, 4.4.1, 4.2.7, and 4.0.11
Today we are releasing 4.4.1, 4.2.7, 4.0.11, and the unstable development snapshot 4.5.1. Initially, we released new tarballs and diffs for these releases to the download site but found a new bug shortly after. New tarballs and diffs have been uploaded to the site which we recommend everyone update to if you downloaded the first version. To make sure you have the fixed version, md5sum values are provided further down in the announcement. All of today's releases contain security fixes. We recommend all Bugzilla administrators to read the Security Advisory linked below. ...

superreview requested: [Bug 317498] Back port JSS tests from tip to 4.1.1 to enable test failure reporting : [Attachment 204006] Back ported JSS tests from tip (4.2) to 4.1.1
Sandeep Konchady <Sandeep.Konchady@Sun.COM> has asked glen beasley <glen.beasley@sun.com> for superreview: Bug 317498: Back port JSS tests from tip to 4.1.1 to enable test failure reporting https://bugzilla.mozilla.org/show_bug.cgi?id=317498 Attachment 204006: Back ported JSS tests from tip (4.2) to 4.1.1 https://bugzilla.mozilla.org/attachment.cgi?id=204006&action=edit ------- Additional Comments from Sandeep Konchady <Sandeep.Konchady@Sun.COM> Back ported JSS tests from tip (4.2) to 4.1.1 --------------------------------------------------------- Checking...

superreview cancelled: [Bug 317498] Back port JSS tests from tip to 4.1.1 to enable test failure reporting : [Attachment 204006] Back ported JSS tests from tip (4.2) to 4.1.1
Sandeep Konchady <Sandeep.Konchady@Sun.COM> has cancelled Sandeep Konchady <Sandeep.Konchady@Sun.COM>'s request for superreview: Bug 317498: Back port JSS tests from tip to 4.1.1 to enable test failure reporting https://bugzilla.mozilla.org/show_bug.cgi?id=317498 Attachment 204006: Back ported JSS tests from tip (4.2) to 4.1.1 https://bugzilla.mozilla.org/attachment.cgi?id=204006&action=edit ------- Additional Comments from Sandeep Konchady <Sandeep.Konchady@Sun.COM> Changes done to test source [1] SigTest.java : added "Mozilla-JSS" provider ...

Smoke [5.8.1] 21262 PASS linux 2.4.18-bf2.4 (i686/1 cpu) (GNU libc 2.2.5)
Automated smoke report for 5.8.1 patch 21262 on linux - 2.4.18-bf2.4 (i686/1 cpu) (alexandra) using cc version 3.0.4 Report by Test::Smoke v1.18 (perl 5.8.0) O = OK F = Failure(s), extended report at the bottom ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = make test-prep 21262 Configuration (common) none ------------ ---------------------------------------------------------------- O - O - -Uuseperlio O O O O O O O O -Duse64bitint O O O O -Duselo...

Smoke [5.8.1] 21287 PASS linux 2.4.18-bf2.4 (i686/1 cpu) (GNU libc 2.2.5)
Automated smoke report for 5.8.1 patch 21287 on linux - 2.4.18-bf2.4 (i686/1 cpu) (alexandra) using cc version 3.0.4 Report by Test::Smoke v1.18 (perl 5.8.0) O = OK F = Failure(s), extended report at the bottom ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = make test-prep 21287 Configuration (common) none ------------ ---------------------------------------------------------------- O - O - -Uuseperlio O O O O O O O O -Duse64bitint O O O O -Duselo...

Smoke [5.8.1] 21229 PASS linux 2.4.18-bf2.4 (i686/1 cpu) (GNU libc 2.2.5)
Automated smoke report for 5.8.1 patch 21229 on linux - 2.4.18-bf2.4 (i686/1 cpu) (alexandra) using cc version 3.0.4 Report by Test::Smoke v1.18 (perl 5.8.0) O = OK F = Failure(s), extended report at the bottom ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = make test-prep 21229 Configuration (common) none ------------ ---------------------------------------------------------------- O - O - -Uuseperlio O O O O O O O O -Duse64bitint O O O O -Duselo...

Web resources about - JVM 1.4.1 or 1.4.2 #2 - novell.netware.6x.install

Juice (JVM) - Wikipedia, the free encyclopedia
JUICE is a Java ME experimental Java Virtual Machine written in C according to the Sun Microsystems specifications. The Juice JVM, designed for ...

Jane Velez-Mitchell (@JVM) on Twitter
Sign in Sign up To bring you Twitter, we and our partners use cookies on our and other websites. Cookies help personalize Twitter content, tailor ...

Slide #77 from Comparing JVM Web Frameworks Talk at RWX2010 - Flickr - Photo Sharing!
See www.slideshare.net/mraible/comparing-jvm-web-frameworks-r... for full presentation.

A JVM Does That? - YouTube
Google Tech Talk (more info below) March 29, 2011 Presented by Cliff Click, Azul Systems. ABSTRACT Just what the heck is a JVM *supposed* to ...

Apple offers new JVM for Macs
Apple Computer debuts a new release of its Java Virtual Machine for Macintosh, claiming the new edition is up to five times faster than earlier ...

Groovy: The roadmap for the popular JVM language
Project lead Guillaume Laforge explains what's in store for Groovy, and Grails lead Graeme Roche outlines that related framework's future

Why OSGi? Or why not using it makes your JVM runtime unsafe.
... dependencies are in a profusion of xml libraries, sometimes on alternate logging tools, sometimes even on packages from a different jvm like ...

JVM Languages
Software tools and techniques for global software development. Dr. Dobb's features articles, source code, blogs,forums,video tutorials, and audio ...

Azul Launches Zing 5.2 JVM With Support for Ubuntu Linux
Azul Systems announced that its Zing 5.2 Java Virtual Machine (JVM) now features support for the Ubuntu Linux distribution. - Azul Systems, a ...

Why Did The Hip Hop VM Team Build A New VM Instead Of Targeting The JVM, TraceMonkey, Or V8?
At the time we broke ground on HHVM in early 2010, there was one and only one architectural pattern for running dynamic languages fast that had ...

Resources last updated: 12/12/2015 12:13:57 AM