Errors installing SSL on Install

Hello,

It seems that the problem I have seems to be with the CA being corrupt. I 
get the error creating W0 object, then a 251 error with PKI, when it is 
done it doesn't create the SSL keys. An outside vendor told me there was a 
procedure for fixing this problem. I was just wondering if I could get a 
copy e-mailed to me @ John.Hummer@wmtps.org instead of having a Novell 
Engineer on the phone for 4 hours. Thanx in advance for your help in this 
matter.

John Hummer
CNE
West Milford BOE
0
John
2/11/2004 5:18:18 PM
novell.netware.6x.install 11229 articles. 0 followers. Follow

3 Replies
838 Views

Similar Articles

[PageSpeed] 22

On Wed, 11 Feb 2004 17:18:18 GMT, John.Hummer@wmtps.org wrote:

>It seems that the problem I have seems to be with the CA being corrupt. I 
>get the error creating W0 object, then a 251 error with PKI, when it is 
>done it doesn't create the SSL keys. An outside vendor told me there was a 
>procedure for fixing this problem. I was just wondering if I could get a 
>copy e-mailed to me @ John.Hummer@wmtps.org instead of having a Novell 
>Engineer on the phone for 4 hours. Thanx in advance for your help in this 
>matter.

What version of NW?  6.0 or 6.5?  Are the errors the same as those
described in TID 10082360
(http://support.novell.com/cgi-bin/search/searchtid.cgi?/10082360.htm)?
Are you by any chance using DEMO licenses?  Did you install the
licenses after you finished installing the server?

I suspect what that vendor was talking about was pkidiag.  There are a
lot of TIDs on pkidiag.  You might start by looking at TID 10089099
(http://support.novell.com/cgi-bin/search/searchtid.cgi?/10089099.htm).

Donald Albury
Novell Product Support Volunteer SysOp
Sorry, no replies to e-mail responses
0
Donald
2/12/2004 12:24:01 AM
We don't do support by email here. But you can download pkidiag2.exe from
the file finder at support.novell.com which is likely to fix your problem.
If not then try sdidiag21.exe .
-- 
 Andrew C Taubman
 Novell Support Forums Volunteer SysOp
 http://support.novell.com/forums
 (Sorry, support is not provided via e-mail)

 Opinions expressed above are not
 necessarily those of Novell Inc.


0
Andrew
2/12/2004 12:24:21 AM
DL the beta version of  PKIDIAG from the Novell support site. There is a TID about fixing PKI also. 
It won't take anything like 4 hours. 

>>> <John.Hummer@wmtps.org> 2/11/2004 12:18:18 PM >>>
Hello,

It seems that the problem I have seems to be with the CA being corrupt. I 
get the error creating W0 object, then a 251 error with PKI, when it is 
done it doesn't create the SSL keys. An outside vendor told me there was a 
procedure for fixing this problem. I was just wondering if I could get a 
copy e-mailed to me @ John.Hummer@wmtps.org instead of having a Novell 
Engineer on the phone for 4 hours. Thanx in advance for your help in this 
matter.

John Hummer
CNE
West Milford BOE


0
Joe
2/12/2004 1:55:14 AM
Reply:

Similar Artilces:

install netware components not installed in the 1st installation
I have a NW5.1 running file services and NW5.0 running GW3.6. Both servers are installed in the same tree. I now wish to install Netware components like Portal, HTTP, NTTP etc one my NW5.1 server. I have SP6 installed on my NW5.1 What is the correct procedure I should adopt to successfully install these components? Thanks, Martin. On Wed, 11 Aug 2004 09:00:46 GMT, martin.scicluna@deltamalta.com wrote: >What is the correct procedure I should adopt to successfully install these >components? Use the console GUI Install, and select the products you want to inst...

To install or not to install?
What's the difference between installing qpsmtpd as in...=0A=0Aperl Makefil= e.PL=0Amake=0Amake test=0Amake install=0Amake clean=0A=0A... or running it = directly from /home/smtpd/qpsmtpd?=0A=0APresently I'm running ./qpsmtpd fro= m xinetd, so the installed copy is probably wasted, right?=0A=0AIs there an= y benefit/downside in running an installed copy, and how would I do that?= =0A=0AHans=0A=0A=0A There is no benefit to installing. I've been running under xinetd for a couple of years, directly from an svn checkout in /var/qpsmtpd. In fact, I dont even make changes ...

installation package error: "The installer was interrupted before [program] could be installed"
Hi,     I encountered one problem with my web application installation package. Before, it works well. While after some minor changes to code, I rebuild the setup file, when I tried to run it, I got such error.     I searched on web to find similar problems due to file <VS Install>\Common 7\tools\deployment\dpca.dll     My symptom is the same as described, I used the tool Qwerty.Msi to check errors, when debug, at sequence WEBCA_GatherWebSites 12:30:12 PM  Action start 12:30:12: WEBCA_GatherWebSites.12:30:15 PM  Action ended 12...

Install FTP after netware installation.
Using Netware 6.5 sp4, how can I after installing the pre-migration server pattern install just the FTP server? Do I use the Install from the GUI or do I use NWConfig? I looked in the NW65PROD cd at the FTP directory, and just saw the ftp.zip. I didn't see any .in or other 'installation' file to select from Install via the GUI or NWConfig. Thanks in advance! Dave S. D. Rose wrote: > Using Netware 6.5 sp4, how can I after installing the pre-migration server > pattern install just the FTP server? Do I use the Install from the GUI or > do I use NWConfig?...

Project gives compile error when in first attempt of installing it but installs successfully after removing it and re-installing
Hi Guys,I have a weird problem. Its not a show stopper but a mere inconvenience. I have a ASP.net application. And I am using setup project to install it on server. Every time I make changes in the application and need to install the release on the server, I have to uninstall the application using Add/Remove Programs utility. And Re-install it with created the setup .msi file. On running the application, it  always gives me a compilation error. Then I have to remove the application using Add/Remove Programs utility one mre time and re-run .msi file to get rid of...

Installation Error: error attempting to read from the source install database
I receive an "Error attempting to read from the source install database" C:\windows\installer\2ce6f3.msi. when I try to install the time tracker (CSVS). Any ideas?...

Re: error during DBD::Oracle installation (was: error during DBI installation)
------=_Part_6037_22545193.1207194199772 Content-Type: text/plain; charset=ISO-8859-1 Content-Transfer-Encoding: 7bit Content-Disposition: inline Looks like time to get the development stuff you need installed. The log file says: Reading /export/home/oracle/product/9Iclient/precomp/lib/env_precomp.mk Attempting to discover Oracle OCI build rules gcc -c -I. -I/export/home/oracle/product/9Iclient/precomp/public -I/export/home/oracle/product/9Iclient/rdbms/public -I/export/home/oracle/product/9Iclient/rdbms/demo -I/export/home/oracle/product/9Iclient/plsql/public -I/export/hom...

no install after installing jvm141
i have waited for a few days now to see if anyone would reply to my last response and got nothing so far so i figured i would repost everything in hopes that someone woudl be able to help me, please read below. ============================ In article , wrote: > i cant find the install opption on the GUI to install imanager. i just > updated to the newest jvm and the gui looks totally differnet, and the > start options all changed. any ideas? > What exact NetWare version are you using (including SP)? In theory, you should use the "install" option in ...

Is there a Gzip installer that I could install ?
Trying to make things easier I have a question about the linux desktop interface .. is direct package installed that I could use opening it on files using the right click method from windows ? "open with" / "chosen freeware" = click ! -- Cypher7 ------------------------------------------------------------------------ Cypher7 wrote: > > Trying to make things easier I have a question about the linux desktop > interface The linux desktop interface can be a lot of things, KDE,GNOME, windowmaker to name but a few. > .. is direct packa...

Occassional appearance of Install/Install.aspx?mode=Install
Since upgrading to 3.1.1 I am getting the occasional redirection to Install/Install.aspx?mode=Install.  Is anyone else recieving this or does this suggest the installation script didn't complete?Jonathan Palmer Check your web.config and see if install=true.... In a previous version this was happening to me until i turned it off. ...

Install error after installing client WDK
Has anyone seen this error: Error Client application not found in registry. Please contact web administrator. This happens only after the the wdk client is installed. If I click on my app one more time it has finds registry and everything works. Lee, I get the same error exactly when users first install. I don't know what the cause is, except that I guess maybe something is not getting written into the registry before the application attempts to launch. I found that the lag time is much higher on a test machine that we have that runs very slowly. It can't r...

Install returns content installer error
Hi, When I stat the install process the following error is returned: One or more content items contained within the .vsscontent file cqannot be instlled because the correct version of the contgent installer component cannot be found. Q: Whic installers and versions are required. Thank you. Peter A VSI is a self installing template.  You should be able to click on it, Then when you open VS2005 or VWDExpress2005 you will need to Open New WebSite and it should show in the New WebSite dialog. VSI is self extracting file, when you click it it will added template to your VS  You...

Windows Client Install, Error installing NICI. Error Code: -3
This is a Windows 2003 server. I was just trying to re-install the Novell Client and can't seem to get past this NICI issue. I tried Client 4.91 SP5 and Client 4.91 SP5 IR1. No success searching TIDs, any ideas? Thanks, Marc Resolved by un-installing Client, then deleting files in: C:\WINDOWS\system32\novell\nici Solved error by deleting folders: "C:\WINDOWS\system32\novell\nici\" To do so: 0- Login as domain user "Administrator" with no Novell login. 1- Right-click "nici\SUBFOLDER1" folder and select Properties 2- Choose "Sec...

eDirectory 8.7.3 install error "Installation can only be run on a NetWare 5.1 Server..."
I have a server with eDirectory 8.7.1 running on Netware 6.5 SP 5 that I am trying to upgrade to eDirectory 8.7.3. When I start the install through NWCONFIG I get the following error message: -=-=- Error: This Installation can only be run on a NetWare 5.1 Server (with Support Pack Version 5.1.6) or a NetWare 6 Server (with Support Pack Version 6.0.3). -=-=- But the server is Netware 6.5. Novell Open Enterprise Server, NetWare 6.5 Support Pack Revision 05 (C) Copyright 1983-2005 Novell Inc. All Righ...

Web resources about - Errors installing SSL on Install - novell.netware.6x.install

Help:Installing Japanese character sets - Wikipedia, the free encyclopedia
This help page will help you install Japanese character sets so that your computer will display them properly on the internet in your web browser ...

Earn Free Facebook Credits For Installing Apps — Of Course, There’s A Catch
This looks pretty cool at first: Earn free Facebook Credits for installing applications on your iPhone or Android device. AppDog offers this ...

Rooting and installing Android 1.5 JesusFreke - Flickr - Photo Sharing!
More information at: android.noisepages.com/2009/05/rooting-pics/

Installing ClearCal Anti-Glare Film for Glossy Displays - YouTube
Demonstration of how to install a RadTech ClearCal Anti-Glare Film on a MacBook Pro. ClearCal eliminates glare on glossy displays like Apple's ...

Fatal unit fire: Builder Ray Finianos reduced height of building to avoid installing fire sprinklers ...
The builder of&nbsp;a south-west Sydney unit block where a young woman plunged to her death during a ferocious fire told a certifier to reduce ...

'Green' light bulb moment for councils installing LED street lights
Nine Sydney councils are getting ready to turn off the lights &ndash; 13,000 of them &ndash; to save more than $20 million.

Iran installing new nuclear equipment
Sky News is Australia's leader in 24-hour news. Iran has begun installing next-generation equipment at one of its main nuclear plants, a new ...

Peter Garrett believed installing insulation batts 'not that hard', royal commission told
Former environment minister Peter Garrett believed installing insulation batts was ''not that hard'' based on his own personal experience, an ...

Gillard defends installing Slipper
BBC News Gillard defends installing Slipper Sydney Morning Herald Prime Minister Julia Gillard has defended her decision to install Peter ...

CSIRO says installing solar panels on roofs of businesses could take pressure off the electricity grid ...
Installing more solar panels on the roofs of businesses would help Australia's energy grid cope with increased demand.

Resources last updated: 12/21/2015 3:22:25 PM