W2K pc's can't connect to CIFS - 1642 error

Hi,

We're having persistent problems with remote W2K machines that cannot 
connect to NFAP/CIFS in domain mode. We're using NW6.5 SP3 with post SP2 
cifs, nss, tcpipj and winsock patches. It's domain mode to an NT server as 
the PDC. The remote W2K users have their own id's and passwords for the 
local network and also different id and passwords for mapping to the CIFS 
volume.

I'm getting users who can't login and phone up with an intruder lockout. 
When I clear the lockouts and change the password I can log in immediately 
as them on a spare NT workstation logged in as local admin, but when the 
remote users try it they still get "bad password or user id" type message 
and eventually another lockout. See below output from nmasmon. Specific 
issue seems to be:

ERROR: -1642 Login Method
ERROR: -1642 NMAS Manager

This is a "bad password" issue, but I've reset the passwords on Windows 
domain and Netware and it makes no difference.
I performed a dsrepair, cifsstop and start and "nmas refreshpolicy" on the 
NFAP server a couple of weeks ago, which seemed to resolve some problems, 
but now they're back (or they never really went away). As I can login fine 
on a workstation here and they can't that proves the password is ok, and I'm 
thinking it must be something to do with their workstations. The workstation 
here is NT and is in the domain used by CIFS, but is only logged in as a 
local user (administrator).

The users map the drive as \\10.xx.xx.xx\data  and define the user as 
domain\username.

Are there known issues with W2K pc's?



Steve Law





0
SLaw
10/13/2005 3:41:33 PM
novell.native-file-access 2445 articles. 0 followers. Follow

1 Replies
498 Views

Similar Articles

[PageSpeed] 1

Hi,

This is working now. Last night I did an NMAS REFRESHPOLICY and then a 
CIFSSTOP and CIFSSTRT.

Any suggestions as to which might have fixed it? I'm fairly sure it's not a 
permanent fix.


Steve Law



"SLaw" <SLaw@novell.com> wrote in message 
news:Nev3f.1546$l%3.1197@prv-forum2.provo.novell.com...
> Hi,
>
> We're having persistent problems with remote W2K machines that cannot 
> connect to NFAP/CIFS in domain mode. We're using NW6.5 SP3 with post SP2 
> cifs, nss, tcpipj and winsock patches. It's domain mode to an NT server as 
> the PDC. The remote W2K users have their own id's and passwords for the 
> local network and also different id and passwords for mapping to the CIFS 
> volume.
>
> I'm getting users who can't login and phone up with an intruder lockout. 
> When I clear the lockouts and change the password I can log in immediately 
> as them on a spare NT workstation logged in as local admin, but when the 
> remote users try it they still get "bad password or user id" type message 
> and eventually another lockout. See below output from nmasmon. Specific 
> issue seems to be:
>
> ERROR: -1642 Login Method
> ERROR: -1642 NMAS Manager
>
> This is a "bad password" issue, but I've reset the passwords on Windows 
> domain and Netware and it makes no difference.
> I performed a dsrepair, cifsstop and start and "nmas refreshpolicy" on the 
> NFAP server a couple of weeks ago, which seemed to resolve some problems, 
> but now they're back (or they never really went away). As I can login fine 
> on a workstation here and they can't that proves the password is ok, and 
> I'm thinking it must be something to do with their workstations. The 
> workstation here is NT and is in the domain used by CIFS, but is only 
> logged in as a local user (administrator).
>
> The users map the drive as \\10.xx.xx.xx\data  and define the user as 
> domain\username.
>
> Are there known issues with W2K pc's?
>
>
>
> Steve Law
>
>
>
>
> 


0
SLaw
10/14/2005 3:19:34 PM
Reply:

Similar Artilces:

ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP Address of the server'(10048) ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP of the server' (10
Hi, I am randomly getting the following error message in my application. ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP Address of the server'(10048) ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP of the server' (10048) I am using .Net 2.0 with VS2005 having ODBC 3.51.14 Driver.  Can any body point out the core reasons of the above error message? Thanks. Nouman Khawaja. I do have the same problem, help me out. Thanks  If the going seems easy, You are going DownHill... When I was writing ...

Dropdownlist on website
When I access an application written in asp.net 2.0 on my pc (uses XP) and on a laptop (using Vista), I can type into the dropdownlist to search for a record.  But other pc's (using XP) do not allow the user type to do a search.  Only the first letter of the word or the drop down are available to do a search.   Does anyone know why it would work with some pc's but not on others? I think this behaviour is in IE 7, check to see what versions of IE the PC's have that done work.-------------------------------------------------------...

Help setting backup server on Linux: Can't open a connection to site 'SYB_BACKUP'. See the error log file in the SQL
Greetings, I'm very new to Sybase and i'm trying to backup up all our development databases using a remote server; The development Sybase server doesn't contain enougf free space to dump all the databases so i want to use a remote Backup server onto another Linux machine. I tried to run a simple dump of an small databse to a disk file but got this weird error: bash-2.05$ isql -Dmaster -Usa -SSYLNXDEV2 Password: 1> dump database NewBreak to "/opt/sybase-11.9.2/testdump.dmp" 2> go Msg 7205, Level 17, State 2: Server 'SYLNXDEV2', Line 1: ...

DataAdapter can't create DataSet, error 'error the system cannot find the file specified'
Hello, As a relatively newby I'm creating a asp-aplication connected to my MS Access 2000 database. Everything worked perfectly until I, stupid enough I don't know which one, i deleted a file from my current project. When I want to create a DataGrid with updateble capabilities I encounter problems: 1) Create page; 2) Create database connection (odbc....); 3) Drag-drop my table from the connection-> connection & dataadapter are being generated; 4) Create Update query (insert & select are generated automaticly, update not because .net doen't know what the primary key ...

I can't get no cache, I can't get no cache. 'Cause I try and I try and I try and, I can't get no, I can't get no cache.
I have fiddled out for days tinkering with the setting in about:config trying to get FireFox 12 to use the disk cache. I have NOT found the trick. This One Trick Pony ain't doing it like it used to up until recently. Pray tell anyone, What information can I share that will point a knowledgeable person to aid me in getting FF to disk.cache? I have also tried restarting FF with add-ons disabled, (There were NOT too many to do this to, so it was quick and easy) Here is my stab at trying to convey the information that MIGHT govern matters Using about:cache Informatio...

can't perform dumps
I'm trying to learn how to do database dumps and backups with Sybase 11.9.2-1 on Linux. Everytime I run: 'dump database master to "/dev/st0"', I get error 7205, 'Can't open a connection to site SYB_BACKUP. See the error log file in the SQL Server boot directory.' Is there an easy explanation as to why this isn't working? I've just started working with Sybase and thought I was following the dump instructions per the book, but they don't seem to work. Any suggestions? Thanks, winnerd@home.com Hi, Error 7205 could be give...

Re: I can't get no cache, I can't get no cache. ' Cause I try and I try and I try and, I can't get no, I can't get no cache.
<div>please com e see me about htis<br /> <br /> ------- Original Message f= rom the Global Relay Archive -------<br /> From: Hp &lt;ferd@farkel.net&gt;= <br /> To: "support-firefox@lists.mozilla.org" &lt;support-firefox@lists.mo= zilla.org&gt;<br /> Sent: Sun, 27 May 2012 18:30:18 -0700<br /> Subject: I = can't get no cache, I can't get no cache. 'Cause I try and I try and I try = and, I can't get no, I can't get no cache.<br /> <br /></div> <pre class=3D"gr-maex-body-pre&qu...

Can't access my AJAX toolkit ID's in .cs file
  This is the source code of my aspx file<%@ Page Language="C#" MasterPageFile="~/MasterPage.master" Title="Index" %><asp:Content ID="content" ContentPlaceHolderID="ContentPlaceHolder1" runat="server" > <ajaxToolkit:ToolkitScriptManager ID="ScriptManager1" runat="server" /> <asp:Label ID="lbl_begin" Text="Begindatum: " runat="server" /> <asp:Textbox ID="txt_begin" runat="server" /> <ajaxToolkit:CalendarExtender ID=...

'Can't connect to database' problems with.exe files
I am running IM6 on a client pc running windows 95. The database (MS SQLServer) is on a separate NT server and linked via ODBC. There is no problem creating reports or queries. When I generate an exe file from a report and try to access it, the system returns a 'can't connect to database' error. Does anyone have the same/similar problem - if so, any ideas please? Are you running the exe on the same PC as IM is installed? Make sure that the 'dbparm' setting in the [database] section of your ini file is correct. It should look something like DbParm=ConnectStri...

I can read from a XML file on my ASP.NET 2.0 page, but I can't write to it
Hello, this is the code I'm using.  I got it from a tutorial website but I can't remember.  Anyway, it reads the XML file just fine, but XMLTextWriter reports the following exception: "Access to the path 'C:\inetpub\wwwroot\wikicde\applicant.xml' is denied."=== Start of Code === <script language="VB" runat="server" ID=Script1>    Sub btnReadXML_OnClick(sender As Object, e As EventArgs)  'Read and display existing file   ReadXML(Server.MapPath("menu.xml"))End SubSub btnWriteXML_OnClick(se...

2010: Can't register - can't download the software - can't register until I have the software
I have active maintenance on Rad Studio: From: Vicky Rassmisaengthong [mailto:Vicky.Rassmisaengthong@EMBARCADERO.COM] Sent: Wednesday, February 25, 2009 1:58 PM To: rgrossman Cc: amer.supportadmin@codegear.com; Ashley Cosentino Subject: Software Assurance Support for Tech III Inc PO# Credit Card Dear Embarcadero Technologies Support Customer, Welcome! You have been registered as the primary contact on support account number AM####### Herewith we confirm your Embarcadero Technologies support agreement covering: Qty 1 RAD Studio Enterprise Named User licens...

Security startup's creed: you can't hack what you can't see
Security software startup Trusted Network Technologies Inc. is expected to come out of hiding this week. But it hopes its customers will appreciate the ability to make their networks and critical information systems more clandestine. The company is expected to disclose today that it has received $6 million in first-round funding from Charles River Ventures and Flagship Ventures, and it will unveil its access-management app, Identity, which sports a sneaky twist. According to company founder and CEO Stephen Gant, the app provides user access control by embedding a two-factor identity--o...

Can't figure out what's wrong with mail URL's
I have a problem in that when I click a URL within my mail client (Mozilla Thunderbird) - it downloads HTML and then displays it in IE with an address of C:\Documents and Settings\my name\Local Settings\Temp\name of HTML file This means that none of the associated images etc are displayed. The only way I can get the site to load properly is to copy and paste the URL into IE directly. Previously I was using Mozilla Firebird as my default browser. Anyone know what is going on here? Thanks! XP Pro SP1, IE 6.0, Mozilla Thunderbird 0.4 Paul Jackson <jackson.p.g@ayte...

I can see AP's, but can't connect..
Hello there, I have a wireless PCMCIA card, Belkin Pre-N F5D8010. I am using the Ndiswrapper that Yast2 installs and I made sure to do a uname -r to install the correct Ndiswrapper files. As per the forum sticky, here is my information: LSPCI OUTPUT Code: -------------------- 03:00.0 Ethernet controller: Airgo Networks Inc AGN100 802.11 a/b/g True MIMO Wireless Card (rev 01) -------------------- LSPCI -N OUTPUT Code: -------------------- 03:00.0 0200: 17cb:0001 (rev 01) -------------------- DMESG OUTPUT Code: -------------------- ...

'Mozilla Composer' on Mac: Won't open html files
Hi. Last night I tried to help my friend install Sea Monkey on his Apple Mac so he can use Mozilla Composer to create and edit html files. We appeared to successfully install Sea Monkey for Mac OS, but when we tried to open a (very, very) simple html file that I had just created in Mozilla Composer on my PC it would not open it. Every time we tried we got a dialog box saying something like: "This is a binary file. Do you want to: (a) Open it; or (b) Save it." -When we clicked on 'Open' we got the usual list of programs, but Mozilla Composer was not one of them. Actual...

Web resources about - W2K pc's can't connect to CIFS - 1642 error - novell.native-file-access

Resources last updated: 1/20/2016 11:43:08 PM