Error while sending message to one email address

This is what I see on GWIA when I try to send message to xxxxxx@xxxxxx.net
> │   GroupWise 5.2  Internet Agent          
> ----------------------------------------------------------          
> │07:02:28 0    Detected error on SMTP command                                  
> │07:02:28 0      Command:  HELO archatl.com                                    
> │07:02:28 0      Response: 551 Verification of sending machine failed: no mail 
> │         will be accepted                                                     
> │07:02:28 0    Building undeliverable message                                  
> │07:02:49 0  Queuing deferred message: s128a034.004                            
> │07:02:49 0    Queuing message to daemon                                       
the user gets this message
> HELO archatl.com 551 Verification of sending machine failed: no mail will be accepted

did anyone come across this?
when I try to ping that domain it gives me the IP address and I get time 
outs.

Thanks in advance

Tomasz
0
Tomasz
8/24/2004 1:49:43 PM
novell.groupwise.discontinued 4811 articles. 0 followers. Follow

4 Replies
739 Views

Similar Articles

[PageSpeed] 53

Tomasz,

Tomasz Kasprzyk wrote:
> This is what I see on GWIA when I try to send message to xxxxxx@xxxxxx.net
> 
>> │   GroupWise 5.2  Internet Agent          
>> ----------------------------------------------------------          
>> │07:02:28 0    Detected error on SMTP 
>> command                                  │07:02:28 0      Command:  
>> HELO archatl.com                                    │07:02:28 0      
>> Response: 551 Verification of sending machine failed: no mail 
>> │         will be 
>> accepted                                                     │07:02:28 

looks like you configured your A record hostname as archatl.com (should 
be mail.archatl.com if 67.32.0.130 is your MX) and the receiver doesnt 
like it.

Regards
    Peter

0
Peter
8/24/2004 2:32:35 PM
My spam firewall is comfigured to accept incoming mail, and it's IP is 
that of 67.32.0.130, my mail server's IP has been changed to 67.32.0.137 
  and that resolves to webmail.archatl.com.

Peter Gomez wrote:

> Tomasz,
> 
> Tomasz Kasprzyk wrote:
> 
>> This is what I see on GWIA when I try to send message to 
>> xxxxxx@xxxxxx.net
>>
>>> │   GroupWise 5.2  Internet Agent          
>>> ----------------------------------------------------------          
>>> │07:02:28 0    Detected error on SMTP 
>>> command                                  │07:02:28 0      Command:  
>>> HELO archatl.com                                    │07:02:28 0      
>>> Response: 551 Verification of sending machine failed: no mail 
>>> │         will be 
>>> accepted                                                     │07:02:28 
> 
> 
> looks like you configured your A record hostname as archatl.com (should 
> be mail.archatl.com if 67.32.0.130 is your MX) and the receiver doesnt 
> like it.
> 
> Regards
>    Peter
> 
0
Tomasz
8/25/2004 1:27:20 PM
Tomasz,

Tomasz Kasprzyk wrote:
> My spam firewall is comfigured to accept incoming mail, and it's IP is 
> that of 67.32.0.130, my mail server's IP has been changed to 67.32.0.137 
>  and that resolves to webmail.archatl.com.

okay, you have a relay host for inbound.
Does 67.32.0.137 direct outbound?

If yes, what is the DNS hostname configured in the gwia settings off 
67.32.0.137?

The return of 551 does not make sence to me in this case because per 
RFC821 it is related to forwarding.

Regards
    Peter

0
Peter
8/25/2004 3:14:32 PM
Yes, 67.32.0.137 is the outbound, we have tried ot set this parameter in 
advanced settings for GWIA "override hostname used in SMTP connection 
greeting" it is set to webmail.archatl.com, but it did not work.  Which 
parameter do I need to change?

Thanks  Tomasz Kaspryzk

Peter Gomez wrote:
> Tomasz,
> 
> Tomasz Kasprzyk wrote:
> 
>> My spam firewall is comfigured to accept incoming mail, and it's IP is 
>> that of 67.32.0.130, my mail server's IP has been changed to 
>> 67.32.0.137  and that resolves to webmail.archatl.com.
> 
> 
> okay, you have a relay host for inbound.
> Does 67.32.0.137 direct outbound?
> 
> If yes, what is the DNS hostname configured in the gwia settings off 
> 67.32.0.137?
> 
> The return of 551 does not make sence to me in this case because per 
> RFC821 it is related to forwarding.
> 
> Regards
>    Peter
> 
0
Tomasz
8/30/2004 1:17:45 PM
Reply:

Similar Artilces:

How do I send one Email message to multiple contacts in my address book?
Since I'm visually impaired and use a screen reader, I don't use the mouse for dragging and dropping, so is there another way that I can add multiple addresses from my address book to my messages? Diane Diane Fisher wrote: > Since I'm visually impaired and use a screen reader, I don't use the > mouse for dragging and dropping, so is there another way that I can > add multiple addresses from my address book to my messages? > > Diane Hi Diane, You will probably need some help with this. Ask someone to put all your email addresses in the Address...

error sending emails with a period in email address
I'm running Groupwise 7 and using Outlook 2003 as a conduit for another program. If I send an email with a period(john.doe@comcast.net) in it through outlook or the program, it errors out with: The message that you sent was undeliverable to the following: john.oe.@comcast.net (551 not our customer) Possibly truncated original message follows: Sending it through Groupwise is fine. Any ideas? Thanks. This is a known bug with the beta version of the connector, I don't know what version of the OLC you are using, but this has been fixed in the SP1 release. O...

Error message sending an email
This is a multi-part message in MIME format. ------=_NextPart_000_0000_01C62274.7EE67120 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit Hi, I am new to the bugzilla system and this is probably a trivial setup question. I've installed bugzilla on Windows 2003 Server with Apache running on it. I also have IIS running on the same machine for other purposes, but it's not used by bugzilla. I followed the step by step instructions at this site: http://www.bugzilla.org/docs/win32install.html I am able to access bugzilla an...

error message when sending an email
Hello. I'm trying to send an email from one acocunt to another to test but I'm getting this error. The connection to the server has failed. Account: 'mail.MyName.org', Server: 'mail.MyName.org', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E I I understand the error message but how do I get rid of the socket error? I'm using outlook express 6 and windows xpsp2 to do this. Thanks. "marrie" <SA@mailinator.com> wrote in message news:el78e3$m5f$1@news.grc.com... > Hello. I'm trying to s...

Sending Email Messages Error
Hi All I have a simple application that sends emails which I got from http://delphi.about.com/od/indy/a/email-send-indy.htm This works fine on my pc when in Delphi XE2 environment and also when I run the .exe on my pc. When running the .exe on other pcs on the network (that have email and network capabilities) I get a error message:- "ERROR: Service not available Status: Disconnected. Status: Disconnecting. Status: Connected. Status: Connecting to 192.168.1.1. Status: Resolving hostname Serv-mail01.Serv.local." I've run as Admin and still the same error. ...

Send email to one or more addresses
 I have a page that contains several checkboxes that control who an email is sent to. I have no problem making it email when I select all the the boxes, but I need to have the option to send to just one address if need be. When I don't select all the checkboxes, meaning the message doesn't goes out to everyone, it fails. Only when they are all selected does it work. Any help would be appreciated. protected void Button1_Click(object sender, EventArgs e)        {            StringBuilder...

usenet sending error: "you can only send a message to one news server at a time"
I'm using Thunderbird 1.0.6 and several times now I've tried replying to a usenet post that was sent to two newsgroups. When I hit "send", I get the following error: "you can only send a message to one news server at a time". Can anyone shed light on this? The headers of the message I am trying to reply to are: Path: be1.news.blueyonder.co.uk!pe1.news.blueyonder.co.uk!blueyonder!pe2.news.blueyonder.co.uk!blueyonder!border2.nntp.ams.giganews.com!nntp.giganews.com!border1.nntp.ams.giganews.com!zen.net.uk!dedekind.zen.co.uk!news.anlx.net!caladan!news-peer...

Non existing email address cancels sending to other email addresses
Hello ppl.. My WebApp sends emails to a series of email addresses without any problem... the problem is that when i send a email to a series of email addresses which contains a non existing email account... the email doesn't go at all.. Do you know what's the problem and what can be the resolution? Thanks in advance Bracoute How are you running the email process? Is it running in multiple threads so that more than 1 is sending at a time? If not, this should take care of that. Perhaps checking the email addresses for validation before allowing them to be entered into the databas...

Error message when I try to send an email
I'm getting this error message when I try to send an email: ---------------------------------------------------------------------- The "SendUsing" configuration value is invalid. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Runtime.InteropServices.COMException: The "SendUsing" configuration value is invalid. Source Error: Line 48: Line 49: SmtpMail.Send(txtFrom.Te...

Error on one address blocks sending to all
I was trying to send an email to a group of people by replying to all on an earlier message. I ran into two problems that may or may not have been caused by the same recipient, but the errors stopped TB from sending to any of the recipients. Specifically, one email address was formatted with surrounding single quotes ('user@domain.com'); I removed the quotes and was able to send. On sending to the group of recipients, I received an Alert: "An error occurred while sending mail. The mail server responded:[SUSPEND] The mailbox is currently unavailable - please con...

Sending Email Messages Error #2
Hi All I have a simple application that sends emails which I got from http://delphi.about.com/od/indy/a/email-send-indy.htm This works fine on my pc when in Delphi XE2 environment and also when I run the .exe on my pc. When running the .exe on other pcs on the network (that have email and network capabilities) I get a error message:- "ERROR: Service not available Status: Disconnected. Status: Disconnecting. Status: Connected. Status: Connecting to 192.168.1.1. Status: Resolving hostname Serv-mail01.Serv.local." I've run as Admin and still the same error. ...

Sending One Email to Multiple Addresses
Hello, I am wanting to send one email to 100 email addresses. I do not want to put all of the email addresses in the "To:" header, nor do I want to put all of the email addresses in the "Bcc:" header. I want to send 100 copies of the same email, 100 times, with each email being sent to one of the 100 email addresses. (I want to do this to avoid my email being marked as SPAM) Does GroupWise 8x provide this functionality, and if so, how do I go about this? I am so curious as to whether I can create an email template and have first names inserted into t...

error message when sending email through Gmail
I got the following error message when I tried to send email through gmail: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond I know the following code is correct because many people use the same code and it works.  I set the POP enabled in the gmail account.  Can anybody tell me what has caused this error?  Thanks in advance.Dim mail As System.Net.Mail.MailMessage = New System.Net.Mail.MailMessage() mail.To.Add("aFriend@gmail.com"...

Error Sending to Comcast email address
We have recently upgrade our GrouPWise to 7.X. Our clients who are on 6X are having issues sending to Comcast email addresses./ If they use the Webacess interface the eamil sends fine. If they use the GrouPWise 7X client they work fine. We are not in a postion to update everyone to GrouPWise 7X at this time. Has anyone heard of this problem.? The attached file had the following undeliverable recipient(s): user@comcast.net Transcript of session follows: Command: Data... Response: 556 null byte in data Are the 6.x users in different domains from the 7.x users? ...

Web resources about - Error while sending message to one email address - novell.groupwise.discontinued

Sending/receiving relationship - Wikipedia, the free encyclopedia
A sending/receiving relationship is one in which a public school district sends some or all of its students to attend the schools of another ...

U.K. Woman Faces 20 Months For Creating Fake Facebook Accounts, Sending Herself Abusive Messages
A woman in Cornwall in the U.K. came up with a creative way to use Facebook to accelerate a family spat, and it earned her 20 months in prison. ...

CHVRCHES - Dear guys, Please stop sending us emails like... - Facebook
Dear guys, Please stop sending us emails like this. This is one of the more polite ones. Other recent classics include "I'm going to give her ...

[...] Facebook Prevents Users From Sending Suspicious Friend Requests To Strangers, Inside Facebook [...] ...
Facebook has begun implementing new security measures to prevent friend request spamming. Some users are being shown a “This Request Can’t Be ...

A better experience for sending Tweets and DMs - Twitter Blog
... panel New Tweet panel in da...... Skip to main content Blog Got an account? Sign in Search form Search &nbsp A better experience for sending ...

How to Go From Working 60 Hours a Week to 40 By Sending 2 Emails a Week
I’m convinced 95% of cubicle workers who work over 60 hours a week constantly can cut it down to 40-45 hours by sending 2 emails a week to their ...

Emoticon and Emoji Box for iPhone -Save Emoticons,emoji,pic and images for Sending Message! 200 FREE ...
Get Emoticon and Emoji Box for iPhone -Save Emoticons,emoji,pic and images for Sending Message! 200 FREE emoticons and emojis - on the App Store. ...

Thanks for sending an iPhone4 and Sim T-Mobile but ... - Flickr - Photo Sharing!
... that's probably not going to work. (also, I'm sticking with the iPod touch).

Texas Man Makes $10K A Month Sending Potatoes With Personalized Messages In The Mail! - YouTube
Alex Craig, 24, said he came up with the idea for Potato Parcel earlier this year while having dinner with his girlfriend. His girlfriend called ...

'It was scary': widow speaks out as Muslim cleric pleads guilty to sending offensive letters to families ...
The young widow of fallen Australian soldier Brett Till still recalls the fear that came after she opened a letter sent to their home that labelled ...

Resources last updated: 12/12/2015 11:02:27 PM