GW 7.01 Eval on SLES10 installation error: "Install failed for an unknown reason (28)"

I'm trying to install GW7 on SLES 10, the install program gets as far as 
'Copy files' with 'Installing administration software' showing against the 
progress bar, then it fails with the message "Install failed for an unknown 
reason (28)."

Does anyone know what this means?

Thanks for any help,

Leo Shaw
0
Leo
11/16/2006 12:57:35 PM
novell.groupwise.7x.install 6353 articles. 0 followers. Follow

4 Replies
666 Views

Similar Articles

[PageSpeed] 24

Are you installing SP1 or the original vanilla version of GW7.0?





On Thu, 16 Nov 2006 12:57:35 GMT, Leo Shaw
<novell-gwc3po@leoshaw.co.uk> wrote:

>I'm trying to install GW7 on SLES 10, the install program gets as far as 
>'Copy files' with 'Installing administration software' showing against the 
>progress bar, then it fails with the message "Install failed for an unknown 
>reason (28)."
>
>Does anyone know what this means?
>
>Thanks for any help,
>
>Leo Shaw
Tim
___________________
Tim Heywood (SYSOP)
NDS8
Scotland
(God's Country)
www.nds8.co.uk
___________________

In theory, practice and theory are the same
In Practice, they are different
0
Tim
11/17/2006 9:28:23 PM
I think it's SP1 - the ISO is called gw701lnx_eval.iso

Tim Heywood NSC SYSOP wrote:
> Are you installing SP1 or the original vanilla version of GW7.0?
> 
> 
> 
> 
> 
> On Thu, 16 Nov 2006 12:57:35 GMT, Leo Shaw
> <novell-gwc3po@leoshaw.co.uk> wrote:
> 
>> I'm trying to install GW7 on SLES 10, the install program gets as far as 
>> 'Copy files' with 'Installing administration software' showing against the 
>> progress bar, then it fails with the message "Install failed for an unknown 
>> reason (28)."
>>
>> Does anyone know what this means?
>>
>> Thanks for any help,
>>
>> Leo Shaw
> Tim
> ___________________
> Tim Heywood (SYSOP)
> NDS8
> Scotland
> (God's Country)
> www.nds8.co.uk
> ___________________
> 
> In theory, practice and theory are the same
> In Practice, they are different
0
Leo
11/21/2006 9:00:59 AM
The SP1 version should install without problems, I would download the
beta of the IR1 version and use that...

http://support.novell.com/servlet/filedownload/sec/ftf/bgwlnx701ir1.tar.gz/



On Tue, 21 Nov 2006 09:00:59 GMT, Leo Shaw
<novell-gwc3po@leoshaw.co.uk> wrote:

>I think it's SP1 - the ISO is called gw701lnx_eval.iso
>
>Tim Heywood NSC SYSOP wrote:
>> Are you installing SP1 or the original vanilla version of GW7.0?
>> 
>> 
>> 
>> 
>> 
>> On Thu, 16 Nov 2006 12:57:35 GMT, Leo Shaw
>> <novell-gwc3po@leoshaw.co.uk> wrote:
>> 
>>> I'm trying to install GW7 on SLES 10, the install program gets as far as 
>>> 'Copy files' with 'Installing administration software' showing against the 
>>> progress bar, then it fails with the message "Install failed for an unknown 
>>> reason (28)."
>>>
>>> Does anyone know what this means?
>>>
>>> Thanks for any help,
>>>
>>> Leo Shaw
>> Tim
>> ___________________
>> Tim Heywood (SYSOP)
>> NDS8
>> Scotland
>> (God's Country)
>> www.nds8.co.uk
>> ___________________
>> 
>> In theory, practice and theory are the same
>> In Practice, they are different
Tim
___________________
Tim Heywood (SYSOP)
NDS8
Scotland
(God's Country)
www.nds8.co.uk
___________________

In theory, practice and theory are the same
In Practice, they are different
0
Tim
11/21/2006 4:10:21 PM
Thanks for replying.  I gave up in the end.. was advised to install it on 
top of OES SP2 and this seems to have worked fine.

Slightly curious to know what "reason 28" was if anyone out there knows..?

Tim Heywood NSC SYSOP wrote:
> The SP1 version should install without problems, I would download the
> beta of the IR1 version and use that...
> 
> http://support.novell.com/servlet/filedownload/sec/ftf/bgwlnx701ir1.tar.gz/
> 
> 
> 
> On Tue, 21 Nov 2006 09:00:59 GMT, Leo Shaw
> <novell-gwc3po@leoshaw.co.uk> wrote:
> 
>> I think it's SP1 - the ISO is called gw701lnx_eval.iso
>>
>> Tim Heywood NSC SYSOP wrote:
>>> Are you installing SP1 or the original vanilla version of GW7.0?
>>>
>>>
>>>
>>>
>>>
>>> On Thu, 16 Nov 2006 12:57:35 GMT, Leo Shaw
>>> <novell-gwc3po@leoshaw.co.uk> wrote:
>>>
>>>> I'm trying to install GW7 on SLES 10, the install program gets as far as 
>>>> 'Copy files' with 'Installing administration software' showing against the 
>>>> progress bar, then it fails with the message "Install failed for an unknown 
>>>> reason (28)."
>>>>
>>>> Does anyone know what this means?
>>>>
>>>> Thanks for any help,
>>>>
>>>> Leo Shaw
>>> Tim
>>> ___________________
>>> Tim Heywood (SYSOP)
>>> NDS8
>>> Scotland
>>> (God's Country)
>>> www.nds8.co.uk
>>> ___________________
>>>
>>> In theory, practice and theory are the same
>>> In Practice, they are different
> Tim
> ___________________
> Tim Heywood (SYSOP)
> NDS8
> Scotland
> (God's Country)
> www.nds8.co.uk
> ___________________
> 
> In theory, practice and theory are the same
> In Practice, they are different
0
Leo
11/21/2006 6:01:45 PM
Reply: