no MX record for relay host, error 450 host down

Hi,

My provider, who force me to use a relay host, has removed it's mx
records from the relay server dns name.

Thus making sending emails impossible because sinds this change the
gwia keeps on reporting: error 450 host down

How to fix this in the gwia


0
Alex
4/6/2009 8:29:20 PM
novell.groupwise.7x.gwia 3041 articles. 0 followers. Follow

12 Replies
568 Views

Similar Articles

[PageSpeed] 29

Hi,

Alex Warmerdam wrote:
> 
> Hi,
> 
> My provider, who force me to use a relay host, has removed it's mx
> records from the relay server dns name.
> 
> Thus making sending emails impossible because sinds this change the
> gwia keeps on reporting: error 450 host down
> 
> How to fix this in the gwia

You must be misinterpreting the issue. You don't need a MX record for
the relay host (it's just a DNS name, you can even use the IP address).
And a 450 host down simply means that whatever you have configured as a
relay (DNS host name or IP) simply doesn't answer on SMTP (port 25) at
all. So much more likely is that the relay host itself has chnaged, and
you're ultimately conect to a wrong server.

CU,
-- 
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
http://www.cfc-it.de
0
Massimo
4/6/2009 8:37:14 PM
On Mon, 06 Apr 2009 20:37:14 GMT, Massimo Rosen
<mrosenno@spamcfc-it.de> wrote:

Hi,

> > My provider, who force me to use a relay host, has removed it's mx
> > records from the relay server dns name.
> > 
> > Thus making sending emails impossible because sinds this change the
> > gwia keeps on reporting: error 450 host down
> > 
> > How to fix this in the gwia
> 
> You must be misinterpreting the issue. You don't need a MX record for
> the relay host (it's just a DNS name, you can even use the IP address).
> And a 450 host down simply means that whatever you have configured as a
> relay (DNS host name or IP) simply doesn't answer on SMTP (port 25) at
> all. So much more likely is that the relay host itself has chnaged, and
> you're ultimately conect to a wrong server.

telnet smtp.ziggo.nl 25 does work as it should be
nslookup smtp.ziggo.nl does work
nslookup smtp.ziggo.nl  with type=mx, no response

The gwia is running on a Windows box.

If i create own 'a' records and 'mx' records and point them to the
correct ip addresses in my own dns server and use this server, it all
works as it should be.


0
Alex
4/6/2009 8:52:44 PM
Hi,

Alex Warmerdam wrote:
> 
> telnet smtp.ziggo.nl 25 does work as it should be
> nslookup smtp.ziggo.nl does work
> nslookup smtp.ziggo.nl  with type=mx, no response
> 
> The gwia is running on a Windows box.
> 
> If i create own 'a' records and 'mx' records and point them to the
> correct ip addresses in my own dns server and use this server, it all
> works as it should be.

How exactly is your relay configured? gwia.cfg?

CU,
-- 
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
http://www.cfc-it.de
0
Massimo
4/6/2009 9:35:29 PM
On Mon, 06 Apr 2009 21:35:29 GMT, Massimo Rosen
<mrosenno@spamcfc-it.de> wrote:

Hi,

> > telnet smtp.ziggo.nl 25 does work as it should be
> > nslookup smtp.ziggo.nl does work
> > nslookup smtp.ziggo.nl  with type=mx, no response
> > 
> > The gwia is running on a Windows box.
> > 
> > If i create own 'a' records and 'mx' records and point them to the
> > correct ip addresses in my own dns server and use this server, it all
> > works as it should be.
> 
> How exactly is your relay configured? gwia.cfg?
> 

Nop, just plain and simple in consoleone.


0
Alex
4/7/2009 7:31:02 AM
Hi,

Alex Warmerdam wrote:
> 
> On Mon, 06 Apr 2009 21:35:29 GMT, Massimo Rosen
> <mrosenno@spamcfc-it.de> wrote:
> 
> Hi,
> 
> > > telnet smtp.ziggo.nl 25 does work as it should be
> > > nslookup smtp.ziggo.nl does work
> > > nslookup smtp.ziggo.nl  with type=mx, no response
> > >
> > > The gwia is running on a Windows box.
> > >
> > > If i create own 'a' records and 'mx' records and point them to the
> > > correct ip addresses in my own dns server and use this server, it all
> > > works as it should be.
> >
> > How exactly is your relay configured? gwia.cfg?
> >
> 
> Nop, just plain and simple in consoleone.

Does it work when you use the IP instead of a name? This actually sounds
like (another) windows DNS oddity.

CU,
-- 
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
http://www.cfc-it.de
0
Massimo
4/7/2009 8:45:19 AM
On Mon, 06 Apr 2009 21:35:29 GMT, Massimo Rosen
<mrosenno@spamcfc-it.de> wrote:

Hi,

> > telnet smtp.ziggo.nl 25 does work as it should be
> > nslookup smtp.ziggo.nl does work
> > nslookup smtp.ziggo.nl  with type=mx, no response
> > 
> > The gwia is running on a Windows box.
> > 
> > If i create own 'a' records and 'mx' records and point them to the
> > correct ip addresses in my own dns server and use this server, it all
> > works as it should be.
> 
> How exactly is your relay configured? gwia.cfg?

Report back:

It should be fixed in the latest patch:

- GWIA does not follow the MX Preference properly
- GWIA Reports "Relaying Denied" Because Wrong DNS Lookup is Used
 

So, i'm gonna try that.


0
Alex
4/7/2009 9:04:48 AM
Hi,

Alex Warmerdam wrote:
> 
> Report back:
> 
> It should be fixed in the latest patch:
> 
> - GWIA does not follow the MX Preference properly
> - GWIA Reports "Relaying Denied" Because Wrong DNS Lookup is Used
> 
> 
> So, i'm gonna try that.

I don't think so. Again, a relay *HOST* does not and should not ever use
MX records in any way, shape, or form. It's just a host name.

CU,
-- 
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
http://www.cfc-it.de
0
Massimo
4/7/2009 10:02:42 AM
On Tue, 07 Apr 2009 10:02:42 GMT, Massimo Rosen
<mrosenno@spamcfc-it.de> wrote:

Hi,

> > It should be fixed in the latest patch:
> > 
> > - GWIA does not follow the MX Preference properly
> > - GWIA Reports "Relaying Denied" Because Wrong DNS Lookup is Used
> > 
> > 
> > So, i'm gonna try that.
> 
> I don't think so. Again, a relay *HOST* does not and should not ever use
> MX records in any way, shape, or form. It's just a host name.

Indeed, the latest patch does not fix it :(

The gwia totally collapse and does not want to work 100%.... grmbl.


0
Alex
4/7/2009 6:34:57 PM
Hi,

Alex Warmerdam wrote:
> 
> Indeed, the latest patch does not fix it :(
> 
> The gwia totally collapse and does not want to work 100%.... grmbl.

Now that's unusual too. What version(s) are we talking about? And did
you upgrade every piece of GW runing on that server?

As for the relay issue, have you tried the IP instead of a name? 

CU,
-- 
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
http://www.cfc-it.de
0
Massimo
4/7/2009 6:43:58 PM
On Tue, 07 Apr 2009 18:43:58 GMT, Massimo Rosen
<mrosenno@spamcfc-it.de> wrote:

Hi,

> > Indeed, the latest patch does not fix it :(
> > 
> > The gwia totally collapse and does not want to work 100%.... grmbl.
> 
> Now that's unusual too. What version(s) are we talking about? And did
> you upgrade every piece of GW runing on that server?
> 
> As for the relay issue, have you tried the IP instead of a name? 

Fully patch it towards 703hp3

I haven't tried ip address yet, first restore the old one.



I 
0
Alex
4/7/2009 7:38:33 PM
Would be interesting to put the relay hostname inside square brackets and
see what that does . . .


[smtp.ziggo.nl]

In route.cfg the square brackets forces GWIA to NOT do an MX lookup (it WILL
still do an "A" lookup).  At least that's true (as I've said) in the
route.cfg file on Netware -- don't know about Windows (nor whether square
brackets work in the relay host config).


Ted

>>> On 4/7/09 at 2:38 PM, Alex Warmerdam<warmass@cistron.nl> wrote:
> On Tue, 07 Apr 2009 18:43:58 GMT, Massimo Rosen
> <mrosenno@spamcfc-it.de> wrote:
> 
> Hi,
> 
>> > Indeed, the latest patch does not fix it :(
>> > 
>> > The gwia totally collapse and does not want to work 100%.... grmbl.
>> 
>> Now that's unusual too. What version(s) are we talking about? And did
>> you upgrade every piece of GW runing on that server?
>> 
>> As for the relay issue, have you tried the IP instead of a name? 
> 
> Fully patch it towards 703hp3
> 
> I haven't tried ip address yet, first restore the old one.
> 
> 
> 
> I 
0
Ted
4/8/2009 6:25:39 PM
On Wed, 08 Apr 2009 18:25:39 GMT, "Ted Kumsher"
<ted@davisbrownlaw.com> wrote:

Hi Ted,

Lovely :)

Thanks, that is it, it is exactly the same solution one should use for
postfix as well.

With the brackets is does not do a mx lookup for the relay server.

I would say: 100 kuddoes for you.


> Would be interesting to put the relay hostname inside square brackets and
> see what that does . . .
> 
> 
> [smtp.ziggo.nl]
> 
> In route.cfg the square brackets forces GWIA to NOT do an MX lookup (it WILL
> still do an "A" lookup).  At least that's true (as I've said) in the
> route.cfg file on Netware -- don't know about Windows (nor whether square
> brackets work in the relay host config).
> 
> 
> Ted
> 
> >>> On 4/7/09 at 2:38 PM, Alex Warmerdam<warmass@cistron.nl> wrote:
> > On Tue, 07 Apr 2009 18:43:58 GMT, Massimo Rosen
> > <mrosenno@spamcfc-it.de> wrote:
> > 
> > Hi,
> > 
> >> > Indeed, the latest patch does not fix it :(
> >> > 
> >> > The gwia totally collapse and does not want to work 100%.... grmbl.
> >> 
> >> Now that's unusual too. What version(s) are we talking about? And did
> >> you upgrade every piece of GW runing on that server?
> >> 
> >> As for the relay issue, have you tried the IP instead of a name? 
> > 
> > Fully patch it towards 703hp3
> > 
> > I haven't tried ip address yet, first restore the old one.
> > 
> > 
> > 
> > I 

0
Alex
4/8/2009 7:46:04 PM
Reply:

Similar Artilces:

GWIA: 450 host down...on a host that is NOT down
Hi all. i'm getting an annoying 450 host down error on my GWIA. We sent some important emails and we didn't notice they were not going out until way later. Then we checked and we were having 450 host down on that host. Some time ago we used to experience this very same problem, but then it stopped (couldn't say exactly what we did, since I was not in charge of communications back then) Obviously, I did a telnet on port 25 to the mail exchanger of the problematic domain. It was up and running. What could be causing this behaviour? How can I solve this probl...

Error 450 Host Down on GWIA
Greetings, We are experiencing errors on the GWIA agent, when sending emails to some domains. Apparently, the problem is related to higher priority Mail Exchange (MX) hosts not responding to requests of the GWIA as explained in Novell's support TID number 100534469 (http://support.novell.com/cgi-bin/search/searchtid.cgi?/10053469.htm ). It says: "This problem has been reported to development. Customer can either install the non-enhancement pack GW 5.5.2 GWIA or create a ROUTE.CFG in the domain\WPGATE\gwia directory with the hostname they are having problems reaching ...

450 Host down error on the GWIA
Do you have a e-mail firewall system such as Proofpoint in place? We have this happen when our firewall is having problems such as rebooting for the coninuous updates that it receives from the vendor or an influx of spam. Ususally the GroupWise "Agents/gwia/defer" directory will start collecting items in it and that tells us that the mail is not going through the firewall system. We then check our firewall box and 95% of the time it is having a problem. I hope this helps in your case. Hi, rtolbert@ccisd.net wrote: > > Do you have a e-mail firewall system ...

Set GWIA to bypass relay host for internal mail hosts
Hi I have recently configured my GWIA to route all my outbound mail through a scanning/archiving service. However any mail received for otherserver.mydomain.com (for example) get's sent out via the relay host when the server is internal to my organisation Is there a way of identifying internal hosts to the GWIA so that it bypasses the Relay Host setting and sends the mail direct to those hosts? Will adding these hosts to foreign id do it or adding otherserver.mydomain.com as a new domain to GroupWise? -- gosmore --------------------------------------------------...

450 host not found when using domain name for outbound relay host
--____LPHMXLZMXOMRLFKSEJCW____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable We are getting 450 errors can not connect to host (outbounds5.obsmtp.com) = on the gwia. This is our outbound relay host. If I change the settings = for the GWIA to use the resolved IP address 12.158.34.250, the mail goes = out fine. FYI: This started after we changed ISPs requiring us to change the = external addresses that our firewall translates (NAT). I already tried = updating sys:etc\resolve.cfg to use the new nameservers, reinitialized and = restart...

Gwia 6.5 450 Host down Error
Hello All, I've been noticing an odd "450 Host Down" error on GWIA. The odd thing about it is that it is generating this error on my own domain which is alive and well. It seems to be happening when someone using a groupwise account attempts to send to another groupwise user using username@domain.org rather than the groupwise address book. Any thoughts or suggestions as to what might be wrong? We're running GW 6.5.0 on an NW 6.5 SP1 Thanks in advance. Jim TID 10052707 ??? If it doesn't work, put the route.cfg file in SYS:System -- Best R...

450 MX Lookup Errors on internal hosts.
We suddenly started getting "450 MX Lookup" errors on all of our internal hosts a couple days ago. This had been working for a couple of years with the same setup. We have our own DNS servers, and while minor updates to the db files happen every day, no major changes have been made. They are running Solaris 8 BIND. The GWIA is configured to directly send outgoing mail (no /mh), and uses these two Solaris servers for primary and secondary DNS. When sending to external accounts (e.g. Joe.smith@novell.com) it works fine (to the tune of several thousand a day...it&...

GWIA one linux: 450 Host down error
I'm having problems getting the GWIA to work. Internal communications with groupwise 7.0 works, but it can not communicate out to the net and messages can not come in. This is a new OES1 Linux server running Groupwise 7.0 some info: when trying to send out, in the gwia log I get: BBO Queuing deferred message .... BB0 DMN: MSG 151 Send Failure: 450 Host down ([ipaddress]) If I set the /mh to the outside mail server's host name or domain name instead of the ip address I get a: 450 MX lookup failure ([hostname]) However, I am able to "telnet [ipaddr] 25"...

GWIA 450 host down (worldimpact.org) errors and DNS Help
Hello, I have GW, BorderManager,Gwava. I'm getting 450 host down (worldimpact.org) errors and periodically the SMTP service stops working. I have two GWIA's. These are my MX records xx.xx.xx.123 smtp.worldimpact.org xx.xx.xx.125 mail.worldimpact.org. both preferences set to 10. We have the remote clients use the setting smtp.worldimpact.org for both POP and SMTP services. Gwava is on the mail.worldimpact.org server. The .123 service stalls sometimes so we moved the remote clients using Netscape Thunderbird to the .125 mail.worldimpact.org. and so far so g...

450 Host down messages to weird hosts
I'm getting a lot of 450 host down messages to some strange hosts (cindy.org, interfloral.net, theonlinepub.com) which I'm guessing are related to spam that is trying to relay through GroupWise. I also get a bunch that have my domain attached to them, though e-mail seems to be moving just fine. Does anyone have an idea what this is? Also, how can I check when I see a message like: MSG 5420 Command: mail.thefoolery.com MSG 5420 Response: 450 Host down (mail.thefoolery.com) to see what the message was that this errored out on? Is there a way to look at message 5420 and...

GWIA Relay Host
NW65 and NDPS and Border manager Have a XEROX printer that sends email messages to GroupWise and if they are sent to Internal users those users get the message But if the receipient is outside they do not get the message. GWIA sends other messages just fine The XEROX people want me to set up an exception under the Access Control TAB SMTP Relay settings for mail to them this exception would look some thing like this From = ip address of the printer to = Theremail id "person@xerox.com" Is this the right way top do this and can I get into any problems We...

Host down 450 error
Hi, I have GW 701. Today, the server can't send any email to two domains (sympatico.ca and txt.bellmobility.ca) and getting error "450 Host down". However, I was able to send email to both domain with hotmail. I tested the connection and MX OK between my GW server and the two domains with GWIP.NLM. Since I am able to send email with other system, it looks like the problem is on my server. However, I have no idea where to look at. Could anyone help, please? Thanks, Aldous Aldous, It appears that in the past few days you have not received a response to ...

Error: This is not a relay host
One of my users has purchased a bulk mailer system that resides on a third party server. The bulk mailer sends out the mail as user news@scarborough.gov.uk. Everything works OK for users outside our domain. EMails for users in our domain get rejected with message - "This is not a relay host - mail must be to or from host domain" I have added news@scarborough.gov.uk to the access list in the GWIA, but all mail to users in our domain is still rejected. Any ideas what I can do to sort this out. Thanks Mike Hi, mike.dawson@scarborough.gov.uk wrote: > &g...

GWIA Relay Host
Can the GWIA be set to deliver all mail to a relay host WHICH REQUIRES AUTHENTICATION? I can't see where you do that, if at all. I am using the GWIA behind a dynamic IP address and so the ISP can't give me a PTR record, so I can't have GWIA deliver directly to any mail servers which do sender verification. And the ISP's outbound mail host requires authentication so I can't use it, unless... Any help for me? Thanks, Peter. Hi, PSmick wrote: > > Can the GWIA be set to deliver all mail to a relay host WHICH REQUIRES > AUTHENTICATION? ...

Web resources about - no MX record for relay host, error 450 host down - novell.groupwise.7x.gwia

Récord - Wikipedia, the free encyclopedia
Text is available under the Creative Commons Attribution-ShareAlike License ;additional terms may apply. By using this site, you agree to the ...

The Record
Great new podcast co-hosted by Chris Parrish and Brent Simmons: The Record brings you the stories you should know about the Mac and Cocoa development ...

Lompoc Record - Lompoc, California News
The first time Jerry Brown was governor of California, he earned the nickname “Gov. Moonbeam.” It was, after all, the tail-end of the Hippie ...

The Canberra Times achieves record audience as more readers go mobile
Rapid growth in the number of readers using mobile devices has helped The Canberra Times achieve a record cross-platform audience.

Digital Ad Revenue Sets New Quarterly Record, IAB Says
Domestic digital advertising revenue surged 23% to $15 billion in the third quarter of 2015, the sector's highest quarterly spending on record, ...

Martin Shkreli bought Wu-Tang record for $2 million
Taylor Swift can listen to it if she wants

Fourth Quarter Expected To Be US Solar Market’s Biggest On Record
The fourth quarter is shaping up to be the United States solar market’s biggest quarter on record, according to new projections published Wednesday. ...

Record number of Russians joining ISIS
Fighters from the former Soviet Union are joining ISIS in record numbers, according to a new report.

New iPhone app Yallo lets you record your conversations
When I first became a reporter, I bought one of those little mics you could suction-cup to a telephone to record interviews. That was some gadget, ...

Records Show Syed Farook Inspected More Than 40 San Bernardino Schools
Records Show Syed Farook Inspected More Than 40 San Bernardino Schools

Resources last updated: 12/11/2015 12:11:15 PM