Client install errors with ZEN 6.5 and non-admin users

Hi,
We're running WinXP SP2, Novell Client 4.90 SP2, with ZEN 6.5 trying to
install GW7 SP1, users are members of local windows Users group only. When
pushing out the isscript and groupwise .MSIs with Transform file, per
documentation and other posts, an error comes up saying that it can't write
mlset32.exe, part of the Windows Messaging install. When I check the Task
Manager it shows wms.exe running as the user, not SYSTEM, even thought the
MSI itself has elevated priveleges and it launched wms. This doesn't change
whether the MSI/ZEN push is user, un-secure system, or secure system. If I
run a separate push just for wms as a system user, it mostly works but the
mail-to context menus don't launch GroupWise and the user have to clean up
the Inbox icon and set default mail profile. Seems like GroupWise isn't set
as default mail program for MAPI purposes when you install it manually.

If I run a ZEN push with setup.exe and a modified setup.cfg to the
Workstation object, not the user, and the PC is sitting at the login
screen, everything works perfectly, even wms. But if the user is logged in
when workstation runs setup.exe we get the INVALID_FILE_HANDLE errors from
the GroupWise install GUI.

Each install is on a newly re-imaged test PC so there's no garbage carrying
over from one attempt to another. Any help with either of these  2 install
methods would be appreciated.
Thanks,
Tom
0
Tom
8/17/2006 8:00:35 PM
novell.groupwise.7x.clients 10530 articles. 0 followers. Follow

1 Replies
315 Views

Similar Articles

[PageSpeed] 51

Tom,

It appears that in the past few days you have not received a response to your 
posting.  That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:
 
- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp 
- Check all of the other support tools and options available at 
http://support.novell.com.
- You could also try posting your message again. Make sure it is posted in the 
correct newsgroup. (http://support.novell.com/forums)

Be sure to read the forum FAQ about what to expect in the way of responses:  
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies 
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/


0
Automatic
8/22/2006 8:33:42 AM
Reply:

Similar Artilces:

GroupWise 5.5.5 client to GroupWise 6.5 System?
Will a GroupWise 5.5.5 client attach to a GroupWise 6.5 server okay for a temporary period of time? IT Staff will need time to update all of the clients manually. Want to make sure there will be no immediate loss of function after we upgrade GroupWise 5.5.5 to 6.5... THANKS! should be ok order of upgrade pri domain other domains/post offices clients gateways -- Michael J. Bell Novell Support Connection Volunteer Sysop Author of Guinevere (http://www.openhandhome.com) PLEASE: Do not e-mail me privately unless specifically asked. I'm a volunteer, not a Nov...

GroupWise Client 6.5.7 install without local admin rights
GroupWise 6.5.6up1 (6.5.7) client installation (from 6.5.1). I�m working with a setup.cfg and setup.ini and with local admin rights, it is running fine. I would like to distribute the new client with ZENworks. I�m using the workstation object (association) so the distribution will take place when the workstation starts up. But (as far as I can see) the registration of DLL�s will not take place. What kind of alternatives are there to distribute GroupWise without local administrator rights? (without creating a snAppShot?) Thanks. Armand. armand@nospam.com wrote: > GroupW...

Groupwise 5.5 to Groupwise 6.5 server clients
I have a bit of problem and not sure which way I should tackle this one. I have 2 x Netware 4.11 servers, which will be upgraded to Netware 6.5 and one of these servers have Groupwise 5.5 which will be upgraded to Groupwise 6.5. The one server is being used for Groupwise archiving and currently setup for UNC for archiving, i.e. p:\\ab_hp, on this server I was planning on using the migration wizard as this server also holds the user data. On the 2nd server which Groupwise is running and the clients are configured for tcp/ip connectivity to the groupwise system. This server only hold...

Groupwise 6.5 client with Groupwise 5.5 server?
Is it possible to run Groupwise 6.5 clients with Groupwise 5.5 server? Reason why I'm asking is that there are 160 clients and I'd rather install Groupwise 6.5 client first then upgrade the Groupwise 5.5 server to Groupwise 6.5. Thanks Sorry, but no. It does however works the other way around -- Best Regards Tommy Mikkelsen IT Quality A/S Denmark Novell Support Forums SYSOP Please Report back any success or failure, That way we all learn Sorry, but no support through email "I hate bugs".......Tommy Lee Jones, MIB Be a GroupWiseR...

Trouble installing Groupwise Client 6.5 for "limited user" XP Pro
Somehow, the standard 6.5 client install didn't work. Re-running the client install works to get it going for administrator, but the limited user on the system can't use it. It says "Groupwise is not properly installed". It won't uninstall, saying that the Install script file is invalid. I can't find a "cleanup tool" for 6.5, and the older one I found didn't work. How can I get this cleaned up? Ideas? The application needs to be installed with full rights (as does any mail system) and then the users allowed to access the mail files etc. I w...

Groupwise 6.5 clients and GroupWise 8.0.1 clients using the same Postoffice
--____SIDQTLMYGJPBRKKAQPSJ____ Content-Type: text/plain; charset=utf-8 Content-Language: Content-Transfer-Encoding: base64 R1cgNi41IGNsaWVudHMgaGF2ZSBubyBwcm9ibGVtIGFjY2Vzc2luZyB0aGUgR3JvdXB3aXNlIDgg UE8gc28gbG9uZyBhcyBJIGRvbid0IGNvcHkgR1cgOCBWSUVXIEZJTEVTIGludG8gdGhlIFBPIG9m ZnZpZXdzIGRpcmVjdG9yeS4gV2hhdHMgdGhlIGJlc3Qgc29sdXRpb24gZm9yIHRoaXMgcHJvYmxl bS4gSSdtIHRoaW5raW5nIG9mIGNvcHlpbmcgdGhlIHZpZXdzIHRvIGEgIGxvY2FsIHRvIEdXOCBj bGllbnQgcGMncyBvciBqdXN0IGNyZWF0aW5nIFBPQSBmb3IgR1cgOCBDTElFTlRTLg== --____SIDQTLMYGJPBRKKAQPSJ____ Content-Type: multipart/related; boundary="____PV...

GroupWise 6/6.5 client memory access error.
Hi! In Novell GroupWise 6/6.5 client when I try to write a letter in a To: field, the client hangs and gives a memory access error. When I select address from address book all OK. Please help Roman, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your problem been resolved? If not, you might try one of the following options: - Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp - Check all of the other support tools and options available at ht...

groupwise 5.5 client install on XP not working messaging error
trying to install gpw 5.5 client on XP tell me me installation error seems like it can't install the "windows messaging subsystem" then tells me to restart and i get the same thing. is this a groupwise issue or should i go to MS thanks js TID10051350 Cheers Dave -- Dave Parkes [NSCS] Occasionally resident at http://support-forums.novell.com/ thanks "Dave Parkes" <Dave@Norgren.co.uk> wrote in message news:xn0dg7cau3q5ja00d@support-forums.novell.com... > TID10051350 > > Cheers Dave > > > -- > > Dave Par...

GroupWise 6.5 client upgrade for GroupWise 8 +/- 700 users
I have +/- 700 users with GroupWise 6.5 clients, what would be the easiest way to upgrade the clients for GroupWise 8? -- leo_pod ------------------------------------------------------------------------ CleanIt and ZENworks to install the new client. -- Gert On 8/26/2010 10:36 AM, leo pod wrote: > > I have +/- 700 users with GroupWise 6.5 clients, what would be the > easiest way > to upgrade the clients for GroupWise 8? > > ...

groupwise 6.5 windows client the views for your installation are not installed c
HI, I try to use the same Windows GW 6.5 client to connect to 2 PO in the same system. The client work fine with the first PO on port 1677 but I receive the error message below with the second: The views for your installation are not installed correctly Can you help me please ? Thanks in advance. Regards, Stany. Stany wrote: > HI, > > I try to use the same Windows GW 6.5 client to connect to 2 PO in the > same system. > > The client work fine with the first PO on port 1677 but I receive the > error message below with the second: >...

Groupwise 6 & 6.5 Client Installation on a Windows 2003 Server
Hi All, We have an environement with multiple Groupwise servers with approximately 3000 seats total, we are currently in the middle of implementing Windows 2003 Terminals services and would like to be able to offer the Groupwise client via the Terminal services interface. Has anyone had any experience with this or does anyone know if it can be done, how, etc. Any and all assistance is appreciated. Matter of fact we just set this up in the last couple of weeks using MS 2003 terminal services. We also use Zen for DT 4 and deliver ZEN TS apps like console1, word, e...

Client 6.5.5 and 6.5.6
I am testing this before rolling it out to users--in the item lists, is there a reason that the year no longer displays in the date column (We are upgrading from SP2 and it is fine there)? It now reads mm/dd and the time instead of mm/dd/yy and the time. This is also true of the header when you open an item. It is particulalry a problem when looking at document references. This is not unique to me, is it? Found it--in the Options for date and Time--now, is it possible that the SP5 update changed the settings? "PatM" <pmuellerNOSPAM@cmt-law.com> wrote in ...

GroupWise Client Installation 6.5
Hello. After installing and uninstalling groupwise client couple of times now I'm having a problem installing again. I get error message "Error: OLE error 80040154". I found an information in the knowledgebase and it says to run the GroupWise Cleaning Agent (gwca55us.exe). I followed the instruction but the .exe file never got extracted. Is there any way I can uninstall the groupwise besides reinstalling OS again? Thanks in advance! Jack M. Run the .exe from a command prompt, not from Explorer Cheers Dave -- Dave Parkes [NSCS] Occasionally resident...

ZW 6.5 and GW client 6.5 install ?
I am using ZW to roll out our GW client. I am using the GWs' Setup.cfg file to install GW. Durning the install, it will need to reboot. Does anyone know how I can have the install to reboot ZW/GWs' setup.cfg ? Thank you, all Bsinclair, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your problem been resolved? If not, you might try one of the following options: - Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp - Check all of the othe...

Web resources about - Client install errors with ZEN 6.5 and non-admin users - novell.groupwise.7x.clients

Resources last updated: 11/27/2015 11:01:00 PM