Netware 5.0+Groupwise 6.0 -->> Netware 6.0+Groupwise 6.5

Hi.

We've got a Netware 5.0 server running Groupwise 6.0 and we would like
to 
upgrade it to Netware 6.0 with Groupwise 6.5. What's the safest way of

doing this? We've got a spare server where we can dump things
temporarily.

Should we upgrade Groupwise first or Netware?

Thanks...

Scott Le Brun
Computer Operations Co-ordinator
Mount Scopus Memorial College



0
slebrun
7/9/2003 5:18:46 AM
novell.groupwise.6x.install 6728 articles. 0 followers. Follow

1 Replies
1127 Views

Similar Articles

[PageSpeed] 30

slebrun@no-spam.scopus.vic.edu.au:

> Should we upgrade Groupwise first or Netware?

Personally, I'd upgrade Netware first, make sure GW works in it's
current config and then upgrade GW.

-- 
Danita Zanr´┐Ż
Novell Support Connection Sysop
Planning a GW6.5 Upgrade?  You need the GroupWise 6.5 Upgrade Guide
http://www.caledonia.net/update65.html



0
Danita
7/9/2003 2:12:20 PM
Reply:

Similar Artilces:

Moving Groupwise 6.5 from Netware 6.0 to Netware6.5
I am upgrading my cluster from NW6.0sp5 to NW6.5sp5. As long as I copy the NLM's needed for Groupwise will I have any trouble moving the MTA's and POA's to NW6.5 sp5? Thanks, Todd Upgrading the underlaying NOS shouldn't have any impact on the GW Agents, as long as you ain't talking about WebAcc, due to the switch from Apache 1.3.x towards Apache 2 As such, no need to copy anything...... When this is said, are you instead talking about an over-the-wire upgrade ??? If so, are your GW System files help on a cluster volume as well, cuz if so, the ab...

Multiple abends on processor 0
--____LPHMXLZMXOMRLFKSEJCW____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable Good morning folks, Had an abend on one of our three netware machines on Friday night during = backup by the looks of things. Had this message on my desktop waiting for = me when I got in this morning: ---------------------------------------------------------------------------= --------------------------------------------------------------- "Message from server ANGEL: Received 15 October 2005 00:20:27: NSS-3.00-5000: Volume ANGEL/GRPWISE is being deac...

Upgrade 6.0 to 6.5 with Groupwise 6.5
Morning, Any issues with upgrading a Netware 6.0 latest sp server to Netware 6.5 sp4 with Groupwise 6.5 latest service pack on it? Thnaks, Ray > Any issues with upgrading a Netware 6.0 latest sp server to Netware 6.5 > sp4 with Groupwise 6.5 latest service pack on it? > Should be fine -- SBS 6.5 and 6.6 shipped with 6.5 SP1b and then SP3 and GroupWise 6.5.4. One thing though, why SP4 on the NW 6.5 server? I'd go with SP5 plus the post SP5 update package. -- Barry Schnur Novell Support Connection Volunteer Sysop Only reason is config control, the ot...

Apache 2.0.45a Netware 6.5 and GroupWise 6.5 sp1
I am running Apache 2 on a Netware 6.5 server with GroupWise 6.5 sp1. Internally (intranet) everything works, however some users complain of getting page cannot be displayed errors from home. Should not be a firewall issue everything was working fine until a couple of days ago. I checked the error logs and have not seen anything that stands out. Does anyone know where I should begin to look? Thanks Grelli, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your ...

groupwise 5.5 to 6 under netware 5.0
Is it possible to upgrade groupwise 5.5 to 6 running on netware 5.0? has anyone done this? if so, what are the required steps to prepare a single 5.0 server for this upgrade? where can I find the patch file to start? Thanks Yes, GW6.5 was originally supported on 5.0 and I know of nothing that will stop this upgrade. I would however ask you to start thinking of upgrading to ensure that you are able to run Sequoia when it is released... On Fri, 22 Apr 2005 04:25:23 GMT, david.polo@dojuknow.com wrote: >Is it possible to upgrade groupwise 5.5 to 6 running on netware 5.0?...

Using Groupwise 6.0 and Groupwise 6.5
I have a user that can log into his email on Groupwise 6.0 and open his email. When he logs into Groupwise 6.5 he can see his email but he cannot open it. Is there a reason why he can't do this? If there is a way to fix this problem any help would be greatly appreciated. Thank You Jason Roggentien Jroggen, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your problem been resolved? If not, you might try one of the following options: - Do a search of our knowledgeb...

GroupWise 6.5 on NetWare 6.0 sp4
We have been running GW 6.5.1 on NetWare 6.0 sp3 for some time with no problems but have recently encountered issues with a patch of our backup software that exposed a NetWare flaw that is corrected in sp4. I recall seeing some posts a bit back where persons were complaining of issues with these two in combination. What watch outs do I need to be aware of? What post sp4 patches should I apply? And beta GW patches that I need to look at for NW6 sp4? TIA Eric For NetWare TCP608vRev2.exe is a must. Other possibilities (from the beta collection) are mm6up1e.exe nw56up4....

Migrating from GroupWise 6 on Netware 6 to GroupWise 6.5 on Linux
I have transfer data from GroupWise 6 on Netware to GroupWise 6.5 on Linux. The data is successfully copied using dbcopy and the mailbox is accessible from both Linux and Windows clients. Great so far, but the funny thing is whenever I try to create or modify any user DN in eDirectory on Linux or the GroupWise account information that the changes are completely ignored by GroupWise. This does not happen if I were to create a Post Office from scratch. Only when I migrate the data over. It seems to me that there is a local database within GroupWise that it is not accessing the eDirectory ...

Netware 6.5.6 Groupwise 7.0.2
--____HRAFFSJDEXNWWKGJOYPE____ Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: base64 Content-Disposition: inline; modification-date="Tue, 3 Dec 2007 09:44:51 -0500" TmV0d2FyZSA2LjUuNiAgR3JvdXB3aXNlIDcuMC4yDQpXZSBhcmUgZ29pbmcgdG8gbWlncmF0ZSBh IHNlcnZlciB0byBuZXcgaGFyZHdhcmUgdGhhdCBoYXMgdGhlIEdyb3VwV2lzZSBEb21haW4sIE1U QSwgR1dJQSwgUE9BLCBhbmQgV2ViYWNjZXNzIG9uIGl0Lg0KSSBuZWVkIGFkdmlzZSBvbiB0aGUg cHJvY2Vzcy4gSXMgdGhpcyB0aGUgY29ycmVjdCBwcm9jZWR1cmUgdG8gZm9sbG93Pw0KDQoxLiBQ ZXJmb3JtIHRoZSBOZXR3YXJlIEluc3RhbGwgdXNpbmcgdGhlIFByZS1taWdyYXRpb24gb3B0aW9u IG9uI...

GroupWise 6.5, WEBACCESS, and NetWare 6.0 question
I need some help answering this question: Can GroupWise 6.5 WEBACCESS run on a 6.0 server? Or do I have to upgrade to NetWare 6.5? If so, how can it be done? Yep, it will run fine Cheers Dave -- Dave Parkes [NSCS] Occasionally resident at http://support-forums.novell.com/ Yes, it will run fine. Just install Apache on your NW6 server and then point the WebAccess install program at that server. Works like a charm. Dave skoenig@wabsa.com wrote: > I need some help answering this question: > > Can GroupWise 6.5 WEBACCESS run on a 6.0 server? O...

webaccess redirect netware 6.0 and groupwise 6.5
Hi, I am having problems getting groupwise webaccess to be the default page for a netware 6.0 server sitting in a dmz. i tried using the TID for NetWare 6.5 and GroupWise 6.5, applying the redirect settings that should be made in httpd.conf to adminserv.conf and I couldn't get the page to load. This server only listens on 443, we removed the listen statement, not sure if that matters. It works fine when you type in the ip/dns name of the server with the /webacc virtual directory so I know webaccess works. Should the netware 6.5 procedure work fine with a netware 6.0 ...

Will the GroupWise 6.5 client work with GroupWise 6.0?
Will the GroupWise 6.5 client work with GroupWise 6.0? Thanks! Hi, dlorenzen@vtg.biz wrote: > > Will the GroupWise 6.5 client work with GroupWise 6.0? No. CU, -- Massimo Rosen Novell Support Connection Sysop No emails please! http://www.cfc-it.de ...

Upgrading GroupWise 6.0.2 to GroupWise 6.5.x
Has anyone seen any problems upgrading the GroupWise version mentioned in the subject line? askiles@hccsc.k12.in.us wrote: > > Has anyone seen any problems upgrading the GroupWise version mentioned in > the subject line? Our upgrade went very smooth from 6.0.2. I recommend going straight to 6.5.1, though! -- Jim NSC Sysop ...

GroupWise 6.0 SP4 asks for GroupWise 6.0 CD
Good Day I have tried to install GW6SP4e tonight and it wont go further than to ask for the "6 CD" so, I was wondering, as the disk is damaged (and we insalled from GW601 CD) what was I overlooking or is there a manual install procedure? Lunch for the first working solution. Desperate Gund Gund, You need the gw*.dc files from the original CD or an original SDD - if your software distribution directory has a domain and a po directory in them with these files, rather than the CD you can just point to this directory during the install. -- Danita Zanre N...

Groupwise 6.5.0 to 6.5.4
what benefit do we get from updating? I haven't done any Groupwise updates and our Groupwise is stable. The only thing I noticed when using a 6.5.1 client with 6.5.0 is that there are reply and forward icons to those emails that have been forwarded or replied to. I had to revert some of our users back to 6.5.1 because they were receiving errors when forwarding an email from a shared folder and it had a file attachment. thanks. Raymond, > what benefit do we get from updating? > > I haven't done any Groupwise updates and our GroupWise is stable. > ...

Web resources about - Netware 5.0+Groupwise 6.0 -->> Netware 6.0+Groupwise 6.5 - novell.groupwise.6x.install

Resources last updated: 1/10/2016 11:02:58 AM