To Gwia or not to Gwia

Hi everyone.

I have 6.5.7 that is on a 10+ years box. It's time to put it to rest -
I said but the boss does not want to spend the money - heard that
before!

It a suite using on GW and Gwava no other products. There are worried
about email failure. So I'm trying GWAVA's Reload product. It works fine
for the backup and the disaster recovery BUT you have no Gwia. Can I set
up another Netware box with just the Gwia on it and disable the main box
Gwia
so that when the system fails ( and it will) we will have a email
running service?

Also is there a license issue here.

If when we upgrade to GW8 using Suse - would there be a license issue
here?

Thank You for your time.

Jim


-- 
jhedge
------------------------------------------------------------------------



0
jhedge
4/1/2011 2:06:02 PM
novell.groupwise.6x.gwia 5303 articles. 0 followers. Follow

4 Replies
798 Views

Similar Articles

[PageSpeed] 27

On 4/1/2011 7:06 AM, jhedge wrote:
>
> Hi everyone.
>
> I have 6.5.7 that is on a 10+ years box. It's time to put it to rest -
> I said but the boss does not want to spend the money - heard that
> before!
>
> It a suite using on GW and Gwava no other products. There are worried
> about email failure. So I'm trying GWAVA's Reload product. It works fine
> for the backup and the disaster recovery BUT you have no Gwia. Can I set
> up another Netware box with just the Gwia on it and disable the main box
> Gwia
> so that when the system fails ( and it will) we will have a email
> running service?

You are trying to set up a redundant INCOMING GWIA? That's fine. You 
won't have redundant OUTGOING - in 6.5 you'd have to manually switch 
users over to the other GWIA to use it outgoing.

>
> Also is there a license issue here.

No. You may freely deploy one billion gwias, one trillion poas, 50 
quadrillion webaccesses. Your LICENSE is how many total MAILBOXES you 
create. You may have as many agents running as you wish.
>
> If when we upgrade to GW8 using Suse - would there be a license issue
> here?
>

The license situation is exactly the same. GW doesn't license per 
server, per poa, per gwia, etc. It licenses PER NUMBER OF MAILBOXES. In 
other words, go to each post office and count up how many mailboxes you 
have (deleted ones don't count obviouwsly). That total may not exceed 
the licensed count you paid for.
> Thank You for your time.
>
> Jim
>
>

0
Michael
4/1/2011 2:48:59 PM
Micahel,

Thanks for the info.

I had one question.

You wrote:You are trying to set up a redundant INCOMING GWIA? That's
fine. You
won't have redundant OUTGOING - in 6.5 you'd have to manually switch
users over to the other GWIA to use it outgoing.

Let me clarify, I will have one main box with GW on it but the Gwia
would not be turned on.

A dedicated box with an Gwia running, So if the main box fails the
reload box would be able to handle mail as usually. 

Does that make sense? It can be done that way can't it. I don't know if
I can do it but I thought I would give it a shot.

Thanks for your time.

Jim


-- 
jhedge
------------------------------------------------------------------------
jhedge's Profile: http://forums.novell.com/member.php?userid=17701
View this thread: http://forums.novell.com/showthread.php?t=436068

0
jhedge
4/1/2011 4:06:02 PM
On 4/1/2011 9:06 AM, jhedge wrote:
>
> Micahel,
>
> Thanks for the info.
>
> I had one question.
>
> You wrote:You are trying to set up a redundant INCOMING GWIA? That's
> fine. You
> won't have redundant OUTGOING - in 6.5 you'd have to manually switch
> users over to the other GWIA to use it outgoing.
>
> Let me clarify, I will have one main box with GW on it but the Gwia
> would not be turned on.

Ok, but then what's the point

>
> A dedicated box with an Gwia running, So if the main box fails the
> reload box would be able to handle mail as usually.
>

Er, well it could load a recent po system and let people have it up, but 
it wouldn't fix anything


> Does that make sense? It can be done that way can't it. I don't know if
> I can do it but I thought I would give it a shot.

Not really following. Provide more detail, please.
>
> Thanks for your time.
>
> Jim
>
>

0
Michael
4/1/2011 8:51:05 PM
Micahel,

If the main box fails - reload can take over it has the PO and Domain
the only the it needs to send & receive email is the GWia.

The gwia would be on it's own box.

Sure one would need to changes addresses but this would allow time to
repair main box.

I thought other might have done tis in the past.

thanks


-- 
jhedge
------------------------------------------------------------------------
jhedge's Profile: http://forums.novell.com/member.php?userid=17701
View this thread: http://forums.novell.com/showthread.php?t=436068

0
jhedge
4/2/2011 2:06:02 AM
Reply:

Similar Artilces:

GWIA 55EP2 and GWIA 6x Differences
Hello, I am reading the Groupwise upgrade guide, as we are planning to upgrade from GW 55EP2 to GW 6.x. In there, it mentions that we may not want to upgrade right away to a 6.x GWIA, especially if we support POP3 or IMAP clients. And it seems to indicate that the GroupWise post offices now talk directly to a 6.x GWIA, while a 5.x GWIA always communicates through the MTA. Can someone explain to me the differences in the GWIA's so we can deploy our GW upgrade without surprises? We have a single GroupWise domain, Single GWIA, Single MTA, and 8 post offices distributed on ...

groupwise 5.5 GWIA out
i'm getting this message "Mailer-Daemon@gwiaout.mycompanydomain.com" The message that you sent was undeliverable to the following: amoralezz@yahoo.com (access denied) Possibly truncated original message follows: when we use other email clients to send e-mails out. if anyone knows what is wrong please help me. we run Groupwise 5.5 regards, anthony Look at GWIA Access Control -- Michael J. Bell Novell Support Connection Volunteer Sysop Author of Guinevere (http://www.openhandhome.com) PLEASE: Do not e-mail me privately unless specifically asked. I...

groupwise 5.5 gwia out
I've tested out 2 different e-mail clients our .bat one and outlook express. i think our GWIA-Out is having a problem sending mail using those clients. Could there be something in the way it processes the mail that is coming from an e-mail client that is not groupwise 5.5 mail client? regards, anthony Naw, but it's nearly impossible to safely set up 5.x in a way you don't expose yourself for spam relay... -- Michael J. Bell Novell Support Connection Volunteer Sysop Author of Guinevere (http://www.openhandhome.com) PLEASE: Do not e-mail me privately unless ...

gwia
Can one domain have two gwia installed? Please advise! thank you! april <april@123.com> wrote: > Can one domain have two gwia installed? > > Please advise! > > thank you! Yes - that's not a problem at all. -- Danita - www.caledonia.net/gwmove.html Danita Zanrè wrote: > april <april@123.com> wrote: >> Can one domain have two gwia installed? >> >> Please advise! >> >> thank you! > > Yes - that's not a problem at all. > Thanks a lot! Then after I configured the alternate gwi...

GWIA
I have GroupWise 6.0 with GW6SP3m installed. I must sent my outgoing mails via a gateway which needs authentification. Does anyone know if AUTH is possible with GWIA from GroupWise 6.0? I found something similar in GroupWise 6.5 but I have GroupWise 6.0. Thanks.. Hi, Markus Herbert wrote: > > I have GroupWise 6.0 with GW6SP3m installed. I must sent my outgoing mails > via a gateway which needs authentification. Does anyone know if AUTH is > possible with GWIA from GroupWise 6.0? > I found something similar in GroupWise 6.5 but I have GroupWise 6.0. ...

GWIA00.PRCGWWORK
Strange GWIA problem after 7.02(HP) update One file in GWIA00.PRCGWWORK directory is eating all disk space. File name 46bb703b.001 is now almost 4,2 Gb and its growing slowly. Total amount of files in that directory is 297 and other files size are normal 1-20 Kb. Our GWIA version is 7.0.2 HP. How can I clean this up? Sorry some technical problems with my question Here it is again.. Stange GWIA problem after 7.02 HP update One file in GWIA00.PRCGWWORK directory is now 4,2 Gb and it is growing slowly. Other files in directory are normal size. How do I clean this up...

GWIA
I have a small GW setup with 1 domain, 2 PO's (1 at HO and 1 at branch office), 2 MTA's (1 for WA) and the GWIA. If I move my Internet connection away from HO to the branch office is it ok to setup a secondary domain at the branch office and run the GWIA in that until I can move all of the domain structure to the branch office at a later date?? Thanks, Paul. Hi, Sure, this wont be a problem. Create your secondary domain at them branch, and setup the new GWIA there. In ConsoleOne, goto tools menu -> system operations -> internet addressing and sel...

GWIA
Just upgraded to Groupwise 7.0 I get the following error message when trying to send outbound messages (553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)) Not a GW message. You are using a SMTP relay and you used to bind to one IP address and now you are not? My best guess is that you used to have the "Bind IP at Load Time" ticked (under SMTP) and now you don't On Sat, 01 Apr 2006 09:22:23 GMT, wbl_1@hotmail.com wrote: >Just upgraded to Groupwise 7.0 I get the following error message when >trying to send outbound messages (5...

gwia agent terminated
SLES 9.3, GWIA 7.0.3 on NSS volume, gwava4. This implementation has been very unstable from the beginning with various problems. Now the gwia just randomly stops for no apparent reason. This is the incoming mail server so it is a big deal when mail stops processing. Has anyone had similar experiences? Suggestions? Why doesn't the gwia process check itself and automatically restart? Is there a more stable setup? Any and all thoughts are very much appreciated! Teresa -- tmcgoffin ------------------------------------------------------------------------ tmc...

GWIA Bug Remains GWIA Closed
Well after having the issue in Groupwise 7 BETA, I see they have tried to fix it and its still broken. GWIA shows as closed and no inbound or outbound email is working. I see they changed the MTP port to 0 but that isn't working. I got it working by removing the 0 and putting 0 back in again. Restart gwia problem resolved. Andre Southgate wrote: > I see they changed the MTP port to 0 but that isn't working. I got it > working by removing the 0 and putting 0 back in again. Restart gwia > problem resolved. Glad it's fixed for you - and good info just ...

GWIA on Linux
We are running GWIA on 2 different Linux servers. One is configured to send all outbound email and working just fine. The second is intended as a failover for the first GWIA. When I go to: DOMAIN1>Properties>GroupWise>Internet Addressing: Internet Agent for Outbound SMTP/MIME messages: Override check box, leave the default GWIA alone......then check box for Alternate Internet Agent for outbound SMTP/MIME messages and select the 2nd GWIA. The above "Alternate....." check box is greyed and not available to be selected. Thanks for the help in advance, Bill...

GWIA Config
We are being forced to use a "centralized" message relay host due to State mandates. So . . . most everything is working except messages sent to comcast.net. For some reason the GWIA is trying to communicate directly with comcast.net (76.96.62.116). Here is my configuration (all my GW systems are GW 7.0.3 lastest service patch, NW6.5SP8 server): PO - on its own server PO MTA - on its own server GWIA MTA and GWIA - on their own server GWIA is configured to use "Relay Host for outbound messages:" - domain.com The following is from my GWIA Log showing where ...

GWIA to GWIA Authentication, and User Authentication
--____LPHMXLZMXOMRLFKSEJCW____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable The GWIA documentation portions quoted below are rather vague. Here is = what I want to do: I have a NW6.5 based GWIA inside a firewall that = handles all traffic to a mail relay host for inbound and outbound = messages. I have a Second GWIA in a DMZ for IMAP users. I want the Second = GWIA to authenticate users before accepting any mail to send, and then I = want it to push everything to the inside GWIA to for relay to the relay = host. How can I do this? Out...

Multiple GWIAs
--____NIDZAURHDWSSXDWGQASR____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable I realize that this is a second posting - no one responded to first one. I'm looking to take some load off of our present GWIA. We run all of our = GroupWise stuff only on NetWare servers, the GWIA sits on a NetWare 6.5 = SP5a server (a ProLiant DL360 G3) and is dedicated on that server - = nothing else runs on that server except GWIA and McAfee's NetShield, with = the proper exceptions for virus scanning). We are currently running = GroupWise 6.5 SP6...