450 host not found when using domain name for outbound relay host

--____LPHMXLZMXOMRLFKSEJCW____
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

We are getting 450 errors can not connect to host (outbounds5.obsmtp.com) =
on the gwia.  This is our outbound relay host.  If I change the settings =
for the GWIA to use the resolved IP address 12.158.34.250, the mail goes =
out fine.

FYI:  This started after we changed ISPs requiring us to change the =
external addresses that our firewall translates (NAT).  I already tried =
updating sys:etc\resolve.cfg to use the new nameservers, reinitialized and =
restarted the gwia.  Still no change.  I ran nslookup on the server and it =
seems to be using the new nameservers.  I also tried iptrace outbounds5.obs=
mtp.com, but that is not able to resolve.

--____LPHMXLZMXOMRLFKSEJCW____
Content-Type: multipart/related; boundary="____WHPEPQYSAQXEHDGESJXG____"


--____WHPEPQYSAQXEHDGESJXG____
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; charset=3Diso-8859-1"=
>
<META content=3D"MSHTML 6.00.2800.1400" name=3DGENERATOR></HEAD>
<BODY style=3D"MARGIN: 4px 4px 1px; FONT: 10pt Tahoma">
<DIV>We are getting 450 errors can not connect to host (outbounds5.obsmtp.c=
om) on the gwia.&nbsp; This is our outbound relay host.&nbsp; If I change =
the settings for the GWIA to use the resolved IP address 12.158.34.250, =
the mail goes out fine.</DIV>
<DIV>&nbsp;</DIV>
<DIV>FYI:&nbsp; This started after we changed ISPs requiring us to change =
the external addresses that our firewall translates (NAT).&nbsp; I already =
tried updating sys:etc\resolve.cfg to use the new nameservers, reinitialize=
d and restarted the gwia.&nbsp; Still no change.&nbsp; I ran nslookup on =
the server and it seems to be using the new nameservers.&nbsp; I also =
tried iptrace outbounds5.obsmtp.com, but that is not able to resolve.</DIV>=
</BODY></HTML>

--____WHPEPQYSAQXEHDGESJXG____--

--____LPHMXLZMXOMRLFKSEJCW____--
0
MARK
6/9/2004 3:37:18 PM
novell.groupwise.6x.gwia 5303 articles. 0 followers. Follow

2 Replies
393 Views

Similar Articles

[PageSpeed] 45

Mark,

Until your server can resolve names, it's going to be an issue - does this server had any filters in place that keep it from doing DNS lookups?

-- 
Danita Zanre
Novell Volunteer Sysop
www.caledonia.net/iris.html


0
Danita
6/9/2004 5:32:21 PM
--____LPHMXLZMXOMRLFKSEJCW____
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

I got it to work.  I shut down the gwia, reinitialized the system again, =
changed the setting in C1 and started the gwia.  Now it seems to be =
working.

>>> Danita Zanre<gwtech@no-spam-zanre.com> 6/9/2004 1:32:21 PM >>>

Mark,

Until your server can resolve names, it's going to be an issue - does this =
server had any filters in place that keep it from doing DNS lookups?

--=20
Danita Zanre
Novell Volunteer Sysop
www.caledonia.net/iris.html

--____LPHMXLZMXOMRLFKSEJCW____
Content-Type: multipart/related; boundary="____WHPEPQYSAQXEHDGESJXG____"


--____WHPEPQYSAQXEHDGESJXG____
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; charset=3Diso-8859-1"=
>
<META content=3D"MSHTML 6.00.2800.1400" name=3DGENERATOR></HEAD>
<BODY style=3D"MARGIN: 4px 4px 1px; FONT: 10pt Tahoma">I got it to =
work.&nbsp; I shut down the gwia, reinitialized the system again, changed =
the setting in C1 and started the gwia.&nbsp; Now it seems to be working.<B=
R><BR>&gt;&gt;&gt; Danita Zanre&lt;gwtech@no-spam-zanre.com&gt; 6/9/2004 =
1:32:21 PM &gt;&gt;&gt;<BR>
<DIV style=3D"COLOR: #000000">Mark,<BR><BR>Until your server can resolve =
names, it's going to be an issue - does this server had any filters in =
place that keep it from doing DNS lookups?<BR><BR>-- <BR>Danita Zanre<BR>No=
vell Volunteer Sysop<BR><A href=3D"http://www.caledonia.net/iris.html">www.=
caledonia.net/iris.html</A><BR><BR><BR><BR></DIV></BODY></HTML>

--____WHPEPQYSAQXEHDGESJXG____--

--____LPHMXLZMXOMRLFKSEJCW____--
0
MARK
6/9/2004 7:04:34 PM
Reply:

Similar Artilces:

GWIA: 450 host down...on a host that is NOT down
Hi all. i'm getting an annoying 450 host down error on my GWIA. We sent some important emails and we didn't notice they were not going out until way later. Then we checked and we were having 450 host down on that host. Some time ago we used to experience this very same problem, but then it stopped (couldn't say exactly what we did, since I was not in charge of communications back then) Obviously, I did a telnet on port 25 to the mail exchanger of the problematic domain. It was up and running. What could be causing this behaviour? How can I solve this probl...

gwia and 450 Host down for own domain
Suddenly have a spate of this going on, no apparent reason. 450 Host Down stmarks.pp.catholic.edu.au (Which is the name of our domain) Defer is filling up with messages that are being sent by gwia to (itself?) mostly dealing with failed deliveries of emails for one (real) reason or another (typos in address etc) Most of these are from <> ie null sender. Inbound mail from other domains (ie the internet at large) seems ok. Outbound mail to other domains is likewise ok. Caveat: AOHell and now Hotmail, but that's not GWIA's fault - they have decided we are on a dial...

no MX record for relay host, error 450 host down
Hi, My provider, who force me to use a relay host, has removed it's mx records from the relay server dns name. Thus making sending emails impossible because sinds this change the gwia keeps on reporting: error 450 host down How to fix this in the gwia Hi, Alex Warmerdam wrote: > > Hi, > > My provider, who force me to use a relay host, has removed it's mx > records from the relay server dns name. > > Thus making sending emails impossible because sinds this change the > gwia keeps on reporting: error 450 host down > > How to...

Using two relay hosts on a GWIA
The mail control company that we use for sending / receiving mails uses two mail clusters. Currently we have two GWIAs for sending mail (a production and a disaster recovery), we have one of the GWIAs configured to send mail via one of the clusters (cluster-d.mailcontrol.com) and the other GWIA to send via the other cluster(cluster-f.mailcontrol.com). Is it possible to put two entries in the relay host for outbound messages field in the GWIA; this would allow us to use both mail clusters on both of the GWIAs.If this is possible does anybody know the correct syntax for doing thi...

Relay Host for Outbound Messages not being used...
I have a new v7 GWIA on a new domain that is using the relay settings from the original GWIA (on a separate domain) despite its own settings. Anyone seen this before? Regards -- mhawksworth ------------------------------------------------------------------------ Check your GWIA.CFG file as anything in there will override settings from eDirectory. I think the switch is /mh which is your Mail relay Host. If that isn't it, when you say it's a new GWIA, is this a new GWIA installation? Is it a whole new object? Or is it a new server that is running agains...

Host name and domain name
Hello, I've installed NSBS 6.0 but during the install I didn't know what to enter for Host Name, Domain Name and Name Server. For the Server Name I enrtered my ISP's DNS server IP. For the Host name I entered "pmc.srv" which is my Netware server name and for the domain name I entered "pmc.com". Now when I go to 192.168.0.1 I get the Welcome to Netware 6 page but if I click on "Open iFolder" to goes to http://pmc_srv.pmc.com:52080/index.html and "Cannot display page" comes up. iFolder works through the desktop client but I nee...

Set GWIA to bypass relay host for internal mail hosts
Hi I have recently configured my GWIA to route all my outbound mail through a scanning/archiving service. However any mail received for otherserver.mydomain.com (for example) get's sent out via the relay host when the server is internal to my organisation Is there a way of identifying internal hosts to the GWIA so that it bypasses the Relay Host setting and sends the mail direct to those hosts? Will adding these hosts to foreign id do it or adding otherserver.mydomain.com as a new domain to GroupWise? -- gosmore --------------------------------------------------...

Host name Domain Name
When setting up a server I am asked for the Hostname.Domain name. If I want change the domain name at a later time to something else where can I do that? As always, thanks Coy Coy, > When setting up a server I am asked for the Hostname.Domain name. If I > want change the domain name at a later time to something else where can I > do that? The places that come to mind off hand are sys:etc\hosts , sys:etc\hostname , sys:etc\resolv.cfg , and in the DNS certificate. Of course, depending on the other applications installed there will be other locations - eg fo...

GWIA 450 Host Down on 1 domain
I'm getting a 450 Host Down message on GWIA only when sending to 1 specific domain. I can telnet to port 25 and do an NSLookup to the MX record and it responds ok. I tried creating a Route.cfg with the ip address up the remote domain and still got the same condition. GWIA 6.5.4 Hi, dhoffrogge@comcast.net wrote: > > I'm getting a 450 Host Down message on GWIA only when sending to 1 > specific domain. I can telnet to port 25 Directly from your GWIA server? This is exactly what a 450 host down says. YOur gwia can not connect to port 25 of the resolved ...

Use GroupWise to host two domains
Do you have a TID in knowledgement base that explain how to use a GroupWise to host two domains on a Windows 2000 server in Windows 2000 environment ? jemmy, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your problem been resolved? If not, you might try one of the following options: - Check the knowledgebase at http://support.novell.com - Check all of the other support tools and options available at http://support.novell.com - You could also try posting y...

Sub-domains, GWIA and relay host
Hi. I have a customer having domain, say company.com. Most if the POs users are having that mail-address, like firstname.lastname@company.com. Then there are some POs that have subdomains, like sales.company.com. This is configured at the postoffice. Worked fine until they decided to relay outgoing mails throu a relay-host. I configured the GWIA relay host option, and after that when the users that have sub-domain sends mail to the internet their mailaddress looks like firstname.lastname@company.com instead of firstname.lastname@sales.company.com. When I look at the GWIA-screen on t...

Getting GroupWise to use multiple relay hosts
--____QDVVDWFNDDCVCIEJNXXM____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable Hi: I am trying to get my GroupWise 6.0 server to be able to use both its = primary relay host and secondary when needed. I understand from postings = I can't just put both IP addresses in it and have do it that way. What I have done is created an A record in DNS for the first server with = an arbitrary name. This is the DNS name I am pointing gw to. I created 2 = mx records, one for each server and gave one a preference of 10 and the = other a p...

GWIA using Sendmail server as relay host
We have setup a new GW 7 server and are using our existing sendmail (resides in DMZ) server as our relay host. We can successfully send mail from GW to our internal users and we can also transmit externally. We cannot get mail to transfer from our existing system to GW. A packet trace shows traffic going to our GWIA. I don't see anything showing up in our GW logs. It would be great to have an error message on the GW side to research. We just get a return email message back from our mail server stating "Host unknown (Name server: IP-Of-GWIA: host not found) Does anyon...

GWIA 7
Load sharing or redundancy ? GWIA Documentations states that you can use multiple outbound relay hosts, but does it round robin the outbound or use the first until it fails or what ? Extract from Manual 'Relay Host for Outbound Messages: The Relay host setting can be used if you want to use one or more relay hosts to route all outbound Internet e-mail. Specify the IP address or DNS hostname of the relay hosts. Use a space between relay hosts in a list. Relay hosts can be part of your network or can reside at the Internet service provider´┐Żs site. This setting corresponds wi...

Web resources about - 450 host not found when using domain name for outbound relay host - novell.groupwise.6x.gwia

Outbound marketing - Wikipedia, the free encyclopedia
Text is available under the Creative Commons Attribution-ShareAlike License ;additional terms may apply. By using this site, you agree to the ...

China takes the fetters off outbound investors
China is effectively removing the fetters for outbound investment, with a stroke making Chinese bidders more competitive in international M&A ...


Facebook says most outbound email is encrypted now
Nearly all of Facebook's outbound notification emails are now encrypted while traveling the Internet, a collaborative feat that comes from the ...

Report reveals outbound tourism trends
Report reveals outbound tourism trends People's Daily Online According to the survey, the incomes of China's outbound tourists were relatively ...

Easier policies to boost outbound investment by 10%
outbound,China,FDI,ODI,business,economy,trade,investment,company

Chinese outbound travel website Woqu raises $20 million from Tencent
Chinese outbound travel website Woqu raises $20 million from Tencent 4Hoteliers On September 17th, Tencent invested with Morningside Venture ...

Govt raises Outbound Travel Alert for Pakistan to red
... In view of the latest situation in Pakistan, the Hong Kong Special Administrative Region (HKSAR) Government today (June 9) raised the Outbound ...

Outbound Capital Boulevard closed after pedestrian accident
The outbound lanes of Raleigh&#39;s Capital Boulevard are closed in the 3400 block while police investigate a pedestrian accident.

Fatal car-moped crash closes outbound Glenn near Fort Rich
... say a car hit a moped on the Glenn Highway Saturday evening, killing the driver of the moped, which led to the closure of the highway's outbound ...

Resources last updated: 1/3/2016 6:53:50 PM