450 host down on GWIA 6.5

We are struggling with a DNS related issue.....

GWIA can't ping outside of our firewall or our outside DNS.  We can
resolve gmail.com and others from a ping.  We can ping other servers
inside our firewall.  Tried several TIDs and resolv.cfg is fine, there
is no /mh switch on GWIA.

Tired some other suggestions that actually made me register on this
site.


0
phlyphishr
7/20/2005 5:55:15 PM
novell.groupwise.6x.gwia 5303 articles. 0 followers. Follow

3 Replies
288 Views

Similar Articles

[PageSpeed] 54

Are you having outbound only problems?  Is it all email or just some email? 
Can't ping sounds like your firewall is blocking ICMP traffic--doesn't
necessarily mean anything's wrong.  If you can resolve anything you're
likely to be OK.  Have you setup a route.cfg file for your own domain? 
Search the knowledgebase for route.cfg . . .

Ted Kumsher

>>> phlyphishr<phlyphishr.1shc5n@no-spam-here.com> 07/20/05 12:55 PM >>>
We are struggling with a DNS related issue.....

GWIA can't ping outside of our firewall or our outside DNS.  We canresolve
gmail.com and others from a ping.  We can ping other serversinside our
firewall.  Tried several TIDs and resolv.cfg is fine, thereis no /mh switch
on GWIA.

Tired some other suggestions that actually made me register on thissite.


0
Ted
7/20/2005 6:34:38 PM
We resolved the 450 error.

Now we need to understand why our PTR record is not visible to everyone
for a reverse lokup.

Thanks for the reply.  The solution was a missing ARP entry.


0
phlyphishr
7/20/2005 8:55:23 PM
Go to dnsstuff.com, put your public IP address in the reverse dns lookup
portion and see what comes up.  Also go to dnsreport.com and put your domain
name in and see what it reports for the MX portion--and check to make sure
the reverse dns entry for your ip address resolves to the public ip address
(it must resolve both ways).

Ted Kumsher

>>> phlyphishr<phlyphishr.1shkho@no-spam-here.com> 7/20/2005 3:55:23 PM >>>
We resolved the 450 error.

Now we need to understand why our PTR record is not visible to everyonefor a
reverse lokup.

Thanks for the reply.  The solution was a missing ARP entry.


0
Ted
7/21/2005 4:09:59 PM
Reply: