Update from 6.5.0 to 6.5.6

Hello togheter
I have updated from GW 6.5.0 to 6.5.6.
Now when i unload all Groupwise agents the following messaging appear:
Return from ipmgmt register = FFFFFFFF errorcode = 8

another message appear also:
GWPOA: Malfunctioning with the initialization of the POA (ffffffff). 
Module XGBAS40.NLM is being referenced.

With the update there were no problems. We don't need Webaccess. The GWIA 
became also updated.

What can i do for solve the problem?

Thanks
Dani Umbricht from Switzerland

0
d
6/20/2006 8:20:08 AM
novell.groupwise.6x.agents 4226 articles. 0 followers. Follow

16 Replies
817 Views

Similar Articles

[PageSpeed] 51

d.umbricht@seetalschaller.ch wrote:

> Hello togheter
> I have updated from GW 6.5.0 to 6.5.6.
> Now when i unload all Groupwise agents the following messaging appear:
> Return from ipmgmt register = FFFFFFFF errorcode = 8

Is that only when you unload the webaccess component ?
 



-- 
Cheers,
Edward
0
Edward
6/20/2006 10:39:56 AM
> d.umbricht@seetalschaller.ch wrote:
> 
> > Hello togheter
> > I have updated from GW 6.5.0 to 6.5.6.
> > Now when i unload all Groupwise agents the following messaging appear:
> > Return from ipmgmt register = FFFFFFFF errorcode = 8
> 
> Is that only when you unload the webaccess component ?
> -- 
> Cheers,
> Edward
Hello Edward
I have not install the webaccess Component.
The error happens when unloading the POA.

The following error message appears on the logger screen:
POA: Malfunctioning with the initialization of the POA (fffffffff)
Module XGBAS40.nlm is being referenced
You must unload XGAB40.NLM before you can unload XGBAS40.NLM
  You must unload XGDM40.NLM before you can unload XGBAS40.NLM
  You must unload XGMSG40.NLM before you can unload XGBAS40.NLM
  You must unload XGCAL40.NLM before you can unload XGBAS40.NLM

The following error message appears after the POA is unloaded on the 
system Console:
error unloaded killed loadable module (xgbas40.nlm) XIS Groupwise Base 
(release version)

The System is: Netware 6.5 SP5

Greetings from Switzerland
Dani
0
d
6/20/2006 1:14:01 PM
d.umbricht@seetalschaller.ch wrote:

> I have not install the webaccess Component.
> The error happens when unloading the POA.
> 
> The following error message appears on the logger screen:
> POA: Malfunctioning with the initialization of the POA (fffffffff)
> Module XGBAS40.nlm is being referenced
> You must unload XGAB40.NLM before you can unload XGBAS40.NLM
>   You must unload XGDM40.NLM before you can unload XGBAS40.NLM
>   You must unload XGMSG40.NLM before you can unload XGBAS40.NLM
>   You must unload XGCAL40.NLM before you can unload XGBAS40.NLM
> 
> The following error message appears after the POA is unloaded on the 
> system Console:
> error unloaded killed loadable module (xgbas40.nlm) XIS Groupwise
> Base (release version)

I've never seen this error before. Remark groupwise in your
autoexec.ncf and restart your server. This way it doesn't start up at
boot time. Reinstall your agents I'd say.


-- 
Cheers,
Edward
0
Edward
6/20/2006 8:19:43 PM
> d.umbricht@seetalschaller.ch wrote:
> 
> > I have not install the webaccess Component.
> > The error happens when unloading the POA.
> > 
> > The following error message appears on the logger screen:
> > POA: Malfunctioning with the initialization of the POA (fffffffff)
> > Module XGBAS40.nlm is being referenced
> > You must unload XGAB40.NLM before you can unload XGBAS40.NLM
> >   You must unload XGDM40.NLM before you can unload XGBAS40.NLM
> >   You must unload XGMSG40.NLM before you can unload XGBAS40.NLM
> >   You must unload XGCAL40.NLM before you can unload XGBAS40.NLM
> > 
> > The following error message appears after the POA is unloaded on the 
> > system Console:
> > error unloaded killed loadable module (xgbas40.nlm) XIS Groupwise
> > Base (release version)
> 
> I've never seen this error before. Remark groupwise in your
> autoexec.ncf and restart your server. This way it doesn't start up at
> boot time. Reinstall your agents I'd say.
> 
> 
> -- 
> Cheers,
> Edward

Hello Edward
Thanks for your answer.
I have remark the groupwise start. The result is the same. If i start only 
the POA the fault is the same.
After reinstall from groupwise the fault is still here.

I have no idea!

Greetings
Dani


0
d
6/21/2006 1:08:32 PM
d.umbricht@seetalschaller.ch wrote:

> Hello Edward
> Thanks for your answer.
> I have remark the groupwise start. The result is the same. If i start
> only the POA the fault is the same.
> After reinstall from groupwise the fault is still here.
> 
> I have no idea!

Well, if nobody has a clue all I can say is to open an SR with NTS.
Sorry

-- 
Cheers,
Edward
0
Edward
6/21/2006 8:36:04 PM
Did you do the re-install *without* trying to start
the POA first after the restart of the server ???

Also make sure, that all files named gw*.* in 
SYS:System isn't marked R/O


-- 
Best Regards

Tommy Mikkelsen

IT Quality A/S
Denmark

Novell Support Forums SYSOP

Please Report back any success or failure, That way we all learn

Sorry, but no support through email

"I hate bugs".......Tommy Lee Jones, MIB

Be a GroupWiseR, go http://www.groupwiser.net
0
Tommy
6/23/2006 12:55:04 PM
Hello Tommy
Thank you for your help.
All Files aren't ReadOnly.
What do you menas with the phrase:
Did you do the re-install *without* trying to start
the POA first after the restart of the server ???
My english is not the best. I don't understand your message.

Mean you this:
I restart the server.
I don't start the poa
I reinstall the GW 6.5.6.
I restart the server.
I start the poa

Which is perhaps still important:
Groupwise runs under vmware (esx server).

Greetings from switzerland
Dani


> Did you do the re-install *without* trying to start
> the POA first after the restart of the server ???
> 
> Also make sure, that all files named gw*.* in 
> SYS:System isn't marked R/O
> 
> 
> -- 
> Best Regards
> 
> Tommy Mikkelsen
> 
> IT Quality A/S
> Denmark
> 
> Novell Support Forums SYSOP
> 
> Please Report back any success or failure, That way we all learn
> 
> Sorry, but no support through email
> 
> "I hate bugs".......Tommy Lee Jones, MIB
> 
> Be a GroupWiseR, go http://www.groupwiser.net

0
d
6/26/2006 6:54:32 AM
d.umbricht@seetalschaller.ch) wrote:

> Mean you this:
> I restart the server.
> I don't start the poa
> I reinstall the GW 6.5.6.
> I restart the server.
> I start the poa

That's what I mean yes, and running ESX shouldn't matter

-- 
Best Regards

Tommy Mikkelsen

IT Quality A/S
Denmark

Novell Support Forums SYSOP

Please Report back any success or failure, That way we all learn

Sorry, but no support through email

"I hate bugs".......Tommy Lee Jones, MIB

Be a GroupWiseR, go http://www.groupwiser.net
0
Tommy
6/26/2006 9:41:56 AM
Hello Tommy
Thanks for your answer.
I made it in such a way. The Result is the same.
I ask myself now, what I am to still do.

Best Regards
Dani

> d.umbricht@seetalschaller.ch) wrote:
> 
> > Mean you this:
> > I restart the server.
> > I don't start the poa
> > I reinstall the GW 6.5.6.
> > I restart the server.
> > I start the poa
> 
> That's what I mean yes, and running ESX shouldn't matter
> 
> -- 
> Best Regards
> 
> Tommy Mikkelsen
> 
> IT Quality A/S
> Denmark
> 
> Novell Support Forums SYSOP
> 
> Please Report back any success or failure, That way we all learn
> 
> Sorry, but no support through email
> 
> "I hate bugs".......Tommy Lee Jones, MIB
> 
> Be a GroupWiseR, go http://www.groupwiser.net

0
d
6/27/2006 12:04:48 PM
Regarding the problem with the ipmgmt error.....

Running SSL on the agents ???

And did the server at one time change IP-Address ???

Regarding the XGBAS40.nlm

Running DirXML GroupWise driver ???

Best Regards

Tommy Mikkelsen

IT Quality A/S
Denmark

Novell Support Forums SYSOP

Please Report back any success or failure, That way we all learn

Sorry, but no support through email

"I hate bugs".......Tommy Lee Jones, MIB

Be a GroupWiseR, go http://www.groupwiser.net
0
Tommy
6/27/2006 6:24:02 PM
Hello Tommy
Thanks for your answer.
Running SSL on the agents ??? 
-> We do not use SSL.
did the server at one time change IP-Address ??? 
-> Yes last year we installed groupwise under vmware. Then we assigned a 
new IP. Groupwise then still ran under the version 6.0 

Running DirXML GroupWise driver ???
-> How can I examine that? 

Greetings
Dani

> Regarding the problem with the ipmgmt error.....
> 
> Running SSL on the agents ???
> 
> And did the server at one time change IP-Address ???
> 
> Regarding the XGBAS40.nlm
> 
> Running DirXML GroupWise driver ???
> 
> Best Regards
> 
> Tommy Mikkelsen
> 
> IT Quality A/S
> Denmark
> 
> Novell Support Forums SYSOP
> 
> Please Report back any success or failure, That way we all learn
> 
> Sorry, but no support through email
> 
> "I hate bugs".......Tommy Lee Jones, MIB
> 
> Be a GroupWiseR, go http://www.groupwiser.net

0
d
6/29/2006 12:06:13 PM
Please check the sys:etc/hosts file for a valid entry

Regarding DirXML, if you ask this Q, you don't run it ;-)


-- 
Best Regards

Tommy Mikkelsen

IT Quality A/S
Denmark

Novell Support Forums SYSOP

Please Report back any success or failure, That way we all learn

Sorry, but no support through email

"I hate bugs".......Tommy Lee Jones, MIB

Be a GroupWiseR, go http://www.groupwiser.net
0
Tommy
6/29/2006 5:31:40 PM
Hello Tommy
Thanks for your answer.
The hosts-File had the following entry:
172.28.2.221   brnw221.intranet.seetalschaller.ch  BRNW221

This ip is the ip from the groupwise server.

Greetings 
Dani

> Please check the sys:etc/hosts file for a valid entry
> 
> Regarding DirXML, if you ask this Q, you don't run it ;-)
> 
> 
> -- 
> Best Regards
> 
> Tommy Mikkelsen
> 
> IT Quality A/S
> Denmark
> 
> Novell Support Forums SYSOP
> 
> Please Report back any success or failure, That way we all learn
> 
> Sorry, but no support through email
> 
> "I hate bugs".......Tommy Lee Jones, MIB
> 
> Be a GroupWiseR, go http://www.groupwiser.net

0
d
6/30/2006 3:44:31 PM
Hmmm.....

Sorry...


Clueless.... :-(



-- 
Best Regards

Tommy Mikkelsen

IT Quality A/S
Denmark

Novell Support Forums SYSOP

Please Report back any success or failure, That way we all learn

Sorry, but no support through email

"I hate bugs".......Tommy Lee Jones, MIB

Be a GroupWiseR, go http://www.groupwiser.net
0
Tommy
6/30/2006 9:18:11 PM
Hello Tommy
Nevertheless best thanks for your efforts.

Greetings from switzerland
Dani

> Hmmm.....
> 
> Sorry...
> 
> 
> Clueless.... :-(
> 
> 
> 
> -- 
> Best Regards
> 
> Tommy Mikkelsen
> 
> IT Quality A/S
> Denmark
> 
> Novell Support Forums SYSOP
> 
> Please Report back any success or failure, That way we all learn
> 
> Sorry, but no support through email
> 
> "I hate bugs".......Tommy Lee Jones, MIB
> 
> Be a GroupWiseR, go http://www.groupwiser.net

0
d
7/3/2006 7:24:35 AM
You're welcome...

All I can suggest is this:

http://support.novell.com/phone.html?sourceidint=suplnav4_phonesup



-- 
Best Regards

Tommy Mikkelsen

IT Quality A/S
Denmark

Novell Support Forums SYSOP

Please Report back any success or failure, That way we all learn

Sorry, but no support through email

"I hate bugs".......Tommy Lee Jones, MIB

Be a GroupWiseR, go http://www.groupwiser.net
0
Tommy
7/3/2006 10:48:28 AM
Reply:

Similar Artilces:

Netware 5.0+Groupwise 6.0 -->> Netware 6.0+Groupwise 6.5
Hi. We've got a Netware 5.0 server running Groupwise 6.0 and we would like to upgrade it to Netware 6.0 with Groupwise 6.5. What's the safest way of doing this? We've got a spare server where we can dump things temporarily. Should we upgrade Groupwise first or Netware? Thanks... Scott Le Brun Computer Operations Co-ordinator Mount Scopus Memorial College slebrun@no-spam.scopus.vic.edu.au: > Should we upgrade Groupwise first or Netware? Personally, I'd upgrade Netware first, make sure GW works in it's current config and then upgrade GW....

updated from GW 6.5.4 to GW 6.5.6 but agents still run at 6.5.4
I recently attempted to update from GW 6.5.4 to GW 6.5.6. I ran the service pack and followed direction very closely, and once I finished updating the Primary Domain and the Post Office, I check marked to update the startup files and to launch the MTA and PO. When they launched after my update they were running at 6.5.6, but when I reset the server they went back to running at 6.5.4. I also need to update the GWIA and the WebAccess Agent. Do I have to do those separately? This is really the first time that I have ever patched a GW System. Are there more detailed instructi...

Upgrade 6.0 to 6.5 with Groupwise 6.5
Morning, Any issues with upgrading a Netware 6.0 latest sp server to Netware 6.5 sp4 with Groupwise 6.5 latest service pack on it? Thnaks, Ray > Any issues with upgrading a Netware 6.0 latest sp server to Netware 6.5 > sp4 with Groupwise 6.5 latest service pack on it? > Should be fine -- SBS 6.5 and 6.6 shipped with 6.5 SP1b and then SP3 and GroupWise 6.5.4. One thing though, why SP4 on the NW 6.5 server? I'd go with SP5 plus the post SP5 update package. -- Barry Schnur Novell Support Connection Volunteer Sysop Only reason is config control, the ot...

Patched 6.5.4 with 6.5.6 but agents are still running 6.5.4
I recently attempted to patch GroupWise 6.5.4 with the most recent patch 6.5.6. After the update finished, I restarted the server, checked all agents and noticed that they all were still running version 6.5.4. However, the first time that I attempted the patch, and I got to the end of the installation, I chose the option to automatically update the startup files, and to start the PO and the Domain (after clicking finish). When the domain and the PO started on the server (after I clicked on finish), they where running 6.5.6, but when I restarted the server and checked the ver...

Client 6.5.5 and 6.5.6
I am testing this before rolling it out to users--in the item lists, is there a reason that the year no longer displays in the date column (We are upgrading from SP2 and it is fine there)? It now reads mm/dd and the time instead of mm/dd/yy and the time. This is also true of the header when you open an item. It is particulalry a problem when looking at document references. This is not unique to me, is it? Found it--in the Options for date and Time--now, is it possible that the SP5 update changed the settings? "PatM" <pmuellerNOSPAM@cmt-law.com> wrote in ...

upgrade from 6.5.5 to 6.5.6
Hi, We are going to upgrade from 6.5.5 to 6.5.6 to hopefully solve the problem with sending mail to yahoo. My question is do I have to upgrade everything? On one server we have the MTA, GWIA, POA for our main postoffice and webaccess. On the second server we have 4 other postoffice's for our student email. Can I just upgrade the main server with the MTA, GWIA, POA and webaccess and leave the other server alone at 6.5.5? If so will any reconfiguration be neccessary on the old post offices? > Hi, > We are going to upgrade from 6.5.5 to 6.5.6 to hopefully solve th...

Upgrade Netware6.5.6 to 6.5.7 with GroupWise 6.5
Is there any problems that I need to know about before I apply the sp7 patch to this GroupWise server. At the present this GW server is a stand alone server, and after a week it unloads tomcat4 which shuts down webacc module and the users can not connect with Webacc. I have worked on this problem for a while now, upgraded java and several others things. I hope there won't be any problems with this patch and sp7. Thanks, Tim Support-forums.novell.com, > Is there any problems that I need to know about before I apply the sp7 > patch to this GroupWise server. At the p...

GroupWise 6.5.6 upgrade from 6.5.5 ABENDS server HARD
Last night around 9pm we upgraded our Netware SBS 6.5sp4a server from GroupWise 6.5.5 to GroupWise 6.5.6. This morning at about 10:15am (the server starts experiencing heavy user load around 6am) the server locked hard and had to be manually powered off and restarted... here's the abend. The only things I've changed between the 6.5.5 config and 6.5.6 are: * I chose the installation option to run the POA and MTA in protected mode. * I enabled two blacklist sites in the POA's Access List * I enabled Mailbox Protection in the POA * I enabled sender validation / verif...

Groupwise 6.5.0 to 6.5.4
what benefit do we get from updating? I haven't done any Groupwise updates and our Groupwise is stable. The only thing I noticed when using a 6.5.1 client with 6.5.0 is that there are reply and forward icons to those emails that have been forwarded or replied to. I had to revert some of our users back to 6.5.1 because they were receiving errors when forwarding an email from a shared folder and it had a file attachment. thanks. Raymond, > what benefit do we get from updating? > > I haven't done any Groupwise updates and our GroupWise is stable. > ...

sccimg.nlm Abends with Groupwise webaccess 6.5.5 and 6.5.6 field release A
This is a multi-part message in MIME format. --------------040003000909050006000107 Content-Type: text/plain; charset=ISO-8859-1; format=flowed Content-Transfer-Encoding: 7bit Hello, Im experience some problems with Groupwise webaccess 6.5 SP5 & 6.5 SP6 Field test A. Sometimes de server abends on nlm sccimg.nlm (see abend.log). The server is a DL380G3 with hp agents and latest bios. Netware 6.0 SP5, eDirectory 8.7.3.3, apache webserver and tomcat 3.3. Does someone know how to resolve this problem? I think the nlm works better on netware 6.5. But Tomcat 4 and Groupwise...

Concurrent perl 5.6.0, 5.6.1, 5.8.0, and 5.8.0threaded
Hi, So, I'd like to have multiple versions of perl installed on my system, for testing stuff, poking around, etc. It's not really that difficult, actually - you just arrange that they have different @INC directories (or that they overlap in the ways you want them to), and you make /usr/bin/perl point as a symlink to whichever version you want to use regularly (probably 5.6.1). Here's what I think I'd have, creating a few fink packages to manage things for me: * /usr/bin/perl5.6.0 - Apple's perl, unmodified, @INC is: /System/Library/Perl/darwin ...

Netware 5.0 SBS with GW 5.5 to NW 6.5 with GW 6.5
I am assisting a client with a migration from NW 5.0 w/ GW 5.5 to new server hardware (will be replacing the old server) running NW 6.5 with GW 6.5 via the 7.1 Migration Wizzard. I am still a little unsure of the best migration path. I planned on migrating straight from NW 5 and GW 5.5 to NW 6.5 and GW 6.5. However, other people indicate that it is not a clean migration. Furthermore, the documentation states that I will have to re-install GW6.5 to update the NLMs on the Target after the migration. Won't this overwright my information store? Perhaps I am supposed to m...

Multiple abends on processor 0
--____LPHMXLZMXOMRLFKSEJCW____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable Good morning folks, Had an abend on one of our three netware machines on Friday night during = backup by the looks of things. Had this message on my desktop waiting for = me when I got in this morning: ---------------------------------------------------------------------------= --------------------------------------------------------------- "Message from server ANGEL: Received 15 October 2005 00:20:27: NSS-3.00-5000: Volume ANGEL/GRPWISE is being deac...

Client 6.5.6 Update 1 on 6.5.4 POA
Yikes! I made the mistake of installing the 6.5.6 Update 1 client to use against a 6.5.4 Post Office. As a result, I cannot log in to the Post Office on that machine. The machine in question is a Dell PowerEdge SC1420 server that is destined to become a Blackberry Enterprise Server. The server O/S is Windows Server 2003. The GroupWise Post Office runs on a HP ProLiant ML350 with server O/S NetWare 6.5. I've uninstalled the client and Windows Messaging. However, the C:\ Drive icon has taken on the appearance of the stylistic GroupWise Globe Icon! Strange indeed! Is the...

Web resources about - Update from 6.5.0 to 6.5.6 - novell.groupwise.6x.agents

Windows Update - Wikipedia, the free encyclopedia
Windows Update is a service provided by Microsoft that provides updates for the Microsoft Windows operating system and its installed components, ...

Gizmodo.com Updates
Nobody should have to use a pay phone , natural disaster or no natural disaster. So if your gadgets are out of juice after Sandy, here’s a tiny ...

Lifehacker.com Updates
By Whitson Gordon Ever run into a situation where you have multiple wireless networks available, but one is clearly better than the other? WiFi ...

Facebook To Update Mobile Apps Every 4 To 8 Weeks
On the same day that Facebook released a bunch of mobile updates for Apple and Android devices , the social network also announced that it will ...

Google Now Launcher update adds landscape mode, normalized app icon sizes
The Google Now Launcher received quite a few updates in version 5.8.45.19 of the Google app. The launcher, which resides within the Google app, ...

Microsoft Updates Bing Logo as Search Service Grows Up
Microsoft on Thursday plans to introduce a new version of the logo for Bing, the No. 2 search engine, switching to green from yello and putting ...

(Update: G5 confirmed) LG sends out invites to MWC 2016 event, most likely LG G5 launch
Update, January 13: LG confirmed to CNET that it will introduce the G5 at its February 21 event in Barcelona. The countdown is on! Original post, ...

Android launcher update adds auto-rotate, forces icon size consistency
Icons now get forced to a standard size. An update to the Google Now Launcher has brought some nifty new features to Android's home screen. ...

New cumulative update for Windows 10 available now
If you’re running Windows 10 you might want to head to Settings, Update & Security as Microsoft has just pushed out a cumulative update for its ...

Microsoft just gave Skype a big update to help it compete with Google Hangouts
Microsoft has added group video calling to Skype on iOS, Android, and Windows phones, according to a company blog post . The feature is coming ...

Resources last updated: 1/14/2016 6:49:32 AM