ERROR: Invalid reference to object, ID ?????

ERROR: Invalid reference to object, ID: 00020AD2, value is purged
Attribute 4253E4F5, Reference
Object ID: 0002100A, DN:
CN=OHS_109_07.OU=WorkStations.OU=OHS.O=OASD.T=OASD_TREE

We have a client that recently upgraded from ZfD3.2 with NO register/import 
workstations or inventory to ZfD4.01ir5 with register/import workstations 
and inventory. Everything worked well for a couple of week, now after spring 
break they are getting a lot of the above error messages in DSREPAIR on all 
of their servers. Along with these errors login times now vary from normal 
(less than a minute) to over 10 minutes. We don't know if the two are 
related, however when workstation registration/importing was tried in ZfD3.2 
slow login times were experienced until it was finally turned off again.

We've seen other similar posts talking about solutions of: running DSREPAIR 
on all servers at same time, -XK2 replicas, check ZEN user rights, and eDir 
versions. We have done the DSREPAIR on all servers at same time, and -XK2 
replicas on one server, however the error keep coming back.

The errors are all related to ZEN workstation objects. If DSREPAIR is run 
and the errors corrected, it appears the errors remain gone until someone 
logs into a workstation. Then if DSREPAIR is run again that workstation will 
have the error.

If this is a cosmetic error we could live with it, except it seems to be 
related to the slow workstation login times.

Environment is:
- 10 NW6.5 servers some with NW65SP1 and some with NW65SP2 (stopped SP2 
installs until errors resolved) spread across 7 locations connected with 
dedicated T1 lines.
- 2 to 4GB Ram in each server
- eDirectory 8.7.3.3
- 7 different NDS partitions with replicas for each partition kept on 
servers in that partition.
- ZfD 4.01ir5
- GroupWise 6.5 sp? MTA and POA running on many of the servers.
- McAfee NetShield (servers) and VirusScan (workstations)
- ARCserve 9.01 for NetWare on most servers.

This is a school district and the slow login time is adversely affecting the 
teaching process.

Any ideas?

Thanks,
Steve Reich
NetSmart, Inc. 


0
Steven
4/6/2005 5:27:07 PM
novell.edirectory.netware 7858 articles. 0 followers. Follow

2 Replies
381 Views

Similar Articles

[PageSpeed] 39

After some more experimenting and investigating I have some more 
information. We are seeing the following error in DSREPAIR along with the 
previous error. I think they are related as the same workstation names will 
show up in both errors. It looks like the user is logging in and trying to 
update the zenwmLoggedInWorkstation attribute of the user by referencing the 
workstation, however it isn't working and it creates the "Invalid reference 
to object" error seen previously.

If the users are temporarily given Admin equivalence, DSREPAIR is run to 
clear out old errors, test again by logging in and out, then run DSREPAIR 
again there are no errors. (Admin equivalence removed after testing.)

I have searched the ZfD Admin Guide and Novell's knowledgebase and I can't 
find anything that says exactly what rights are needed by users for ZEN to 
work properly.

ERROR: Adding reference to object ID: 00021EDF, DN:
CN=OHS_250A_01.OU=WorkStations.OU=OHS.O=OASD.T=OASD_TREE
Referenced by attribute: 000005D1, zenwmLoggedInWorkstation
of object ID: 000229A4, DN: CN=SartoriD.OU=OHS.O=OASD.T=OASD_TREE

Help still needed.

Thanks,
Steve Reich


"Steven Reich" <steven.reich@NOSPAM.netsmartwi.com> wrote in message 
news:LZU4e.4234$hI5.672@prv-forum2.provo.novell.com...
> ERROR: Invalid reference to object, ID: 00020AD2, value is purged
> Attribute 4253E4F5, Reference
> Object ID: 0002100A, DN:
> CN=OHS_109_07.OU=WorkStations.OU=OHS.O=OASD.T=OASD_TREE
>
> We have a client that recently upgraded from ZfD3.2 with NO 
> register/import workstations or inventory to ZfD4.01ir5 with 
> register/import workstations and inventory. Everything worked well for a 
> couple of week, now after spring break they are getting a lot of the above 
> error messages in DSREPAIR on all of their servers. Along with these 
> errors login times now vary from normal (less than a minute) to over 10 
> minutes. We don't know if the two are related, however when workstation 
> registration/importing was tried in ZfD3.2 slow login times were 
> experienced until it was finally turned off again.
>
> We've seen other similar posts talking about solutions of: running 
> DSREPAIR on all servers at same time, -XK2 replicas, check ZEN user 
> rights, and eDir versions. We have done the DSREPAIR on all servers at 
> same time, and -XK2 replicas on one server, however the error keep coming 
> back.
>
> The errors are all related to ZEN workstation objects. If DSREPAIR is run 
> and the errors corrected, it appears the errors remain gone until someone 
> logs into a workstation. Then if DSREPAIR is run again that workstation 
> will have the error.
>
> If this is a cosmetic error we could live with it, except it seems to be 
> related to the slow workstation login times.
>
> Environment is:
> - 10 NW6.5 servers some with NW65SP1 and some with NW65SP2 (stopped SP2 
> installs until errors resolved) spread across 7 locations connected with 
> dedicated T1 lines.
> - 2 to 4GB Ram in each server
> - eDirectory 8.7.3.3
> - 7 different NDS partitions with replicas for each partition kept on 
> servers in that partition.
> - ZfD 4.01ir5
> - GroupWise 6.5 sp? MTA and POA running on many of the servers.
> - McAfee NetShield (servers) and VirusScan (workstations)
> - ARCserve 9.01 for NetWare on most servers.
>
> This is a school district and the slow login time is adversely affecting 
> the teaching process.
>
> Any ideas?
>
> Thanks,
> Steve Reich
> NetSmart, Inc.
> 


0
Steven
4/7/2005 10:32:35 PM
Never mind the help. I opened an incident with Novell.


"Steven Reich" <steven.reich@NOSPAM.netsmartwi.com> wrote in message 
news:7yi5e.5675$hI5.2267@prv-forum2.provo.novell.com...
> After some more experimenting and investigating I have some more 
> information. We are seeing the following error in DSREPAIR along with the 
> previous error. I think they are related as the same workstation names 
> will show up in both errors. It looks like the user is logging in and 
> trying to update the zenwmLoggedInWorkstation attribute of the user by 
> referencing the workstation, however it isn't working and it creates the 
> "Invalid reference to object" error seen previously.
>
> If the users are temporarily given Admin equivalence, DSREPAIR is run to 
> clear out old errors, test again by logging in and out, then run DSREPAIR 
> again there are no errors. (Admin equivalence removed after testing.)
>
> I have searched the ZfD Admin Guide and Novell's knowledgebase and I can't 
> find anything that says exactly what rights are needed by users for ZEN to 
> work properly.
>
> ERROR: Adding reference to object ID: 00021EDF, DN:
> CN=OHS_250A_01.OU=WorkStations.OU=OHS.O=OASD.T=OASD_TREE
> Referenced by attribute: 000005D1, zenwmLoggedInWorkstation
> of object ID: 000229A4, DN: CN=SartoriD.OU=OHS.O=OASD.T=OASD_TREE
>
> Help still needed.
>
> Thanks,
> Steve Reich
>
>
> "Steven Reich" <steven.reich@NOSPAM.netsmartwi.com> wrote in message 
> news:LZU4e.4234$hI5.672@prv-forum2.provo.novell.com...
>> ERROR: Invalid reference to object, ID: 00020AD2, value is purged
>> Attribute 4253E4F5, Reference
>> Object ID: 0002100A, DN:
>> CN=OHS_109_07.OU=WorkStations.OU=OHS.O=OASD.T=OASD_TREE
>>
>> We have a client that recently upgraded from ZfD3.2 with NO 
>> register/import workstations or inventory to ZfD4.01ir5 with 
>> register/import workstations and inventory. Everything worked well for a 
>> couple of week, now after spring break they are getting a lot of the 
>> above error messages in DSREPAIR on all of their servers. Along with 
>> these errors login times now vary from normal (less than a minute) to 
>> over 10 minutes. We don't know if the two are related, however when 
>> workstation registration/importing was tried in ZfD3.2 slow login times 
>> were experienced until it was finally turned off again.
>>
>> We've seen other similar posts talking about solutions of: running 
>> DSREPAIR on all servers at same time, -XK2 replicas, check ZEN user 
>> rights, and eDir versions. We have done the DSREPAIR on all servers at 
>> same time, and -XK2 replicas on one server, however the error keep coming 
>> back.
>>
>> The errors are all related to ZEN workstation objects. If DSREPAIR is run 
>> and the errors corrected, it appears the errors remain gone until someone 
>> logs into a workstation. Then if DSREPAIR is run again that workstation 
>> will have the error.
>>
>> If this is a cosmetic error we could live with it, except it seems to be 
>> related to the slow workstation login times.
>>
>> Environment is:
>> - 10 NW6.5 servers some with NW65SP1 and some with NW65SP2 (stopped SP2 
>> installs until errors resolved) spread across 7 locations connected with 
>> dedicated T1 lines.
>> - 2 to 4GB Ram in each server
>> - eDirectory 8.7.3.3
>> - 7 different NDS partitions with replicas for each partition kept on 
>> servers in that partition.
>> - ZfD 4.01ir5
>> - GroupWise 6.5 sp? MTA and POA running on many of the servers.
>> - McAfee NetShield (servers) and VirusScan (workstations)
>> - ARCserve 9.01 for NetWare on most servers.
>>
>> This is a school district and the slow login time is adversely affecting 
>> the teaching process.
>>
>> Any ideas?
>>
>> Thanks,
>> Steve Reich
>> NetSmart, Inc.
>>
>
> 


0
Steven
4/13/2005 8:06:18 PM
Reply:

Similar Artilces:

Erros Invalid reference to object / Adding reference to object / Invalid server ID in backlink obituary is purged
--____SAPVXZPASDOFICLTZFCS____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable hi their, I have a customer who gets a lot of the above error messages. I'm thinking, it will be a timinge issue that the server cannot backlink = or sync the Database? Am I right? Or shell this be other problems? The Invalid Reference to Object is shown on User Object, simular to the = "Adding reference to object".=20 Their are 3 Netware Servers in the Network, and 2 of the are a 2 Node = Cluster. The eDir is 8.7.3.2 and the OS is NW6.5 S...

control id error
i am trying to loop through the server controls on an asp.net page using vb. if the id of the control starts with certain characters i wish to do something with it. i am using the following function to do this: [code] sub getInputs(parent as control) dim c as control for each c in parent.Controls dim id as string = ctype(c.id,string) if not id is dbnull.value and id.startsWith("tb")>-1 then trace.warn(id) '#do stuff end if if (c.Controls.Count > 0) then getInputs...

Error: Invalid reference to object???
Ever since installing ZEN6.5 into my then eDir 8.7.1 tree and doing workstation imports to create workstation objects, I have been receiving many of the follow type messages when doing a repair: ERROR: Invalid reference to object, ID: 00008049, value is purged Attribute 41ADC7DB, Reference Object ID: 0001571E, DN: CN=PC5109.OU=WinXP.OU=OFA.O=OACSD.T=OACSD The errors are corrected after the repair however if I wait a few hours I will get similar errors again. I was told by a Zen engineer that is was probably related to the version of eDir and...

The popular error
Object reference not set to an instance of an object error -------------------------------------------------------------------------------- Okay here is my story. I have a list of sales items using a grid control. I have added a few lines of code to the ascx file to control the display of a checkbox according to a value "intSalesItemCDUpgradeID" that is returned from a stored proc. I have got the desired result that I want displayed but now I need the add function for the Add button to act accordingly depending on what the value of "intSalesItemCDUpgradeID" is. ...

ERROR
Hello, A couple months back we had some DS sync issues with several servers. DS crashed and we had to Remove and Replace DS on a few servers. Three servers now have an error that I cannot seem to get rid of. ERROR: Adding reference to object ID: 2D0000C3, DN: Referenced by attribute: --18CD80, ACL of object ID: F3000D5C, DN: CN=W0.CN=KAP.CN=Security.T=AGENCY_TREE. TID-10089362 Refers to this error. It suggests that either the DS cache is corrupted or DS is, its suggest rebooting DS to clear the cache and if that fails, to -xk2 the server. I have tried both, and neither wor...

Error after upgrade (error=Object+reference+not+set+to+an+instance+of+an+object.&content=0)
I converted a site from dnn 3.1.1. to 3.2.2 and now when i try to access the site i get the following error ... http://www.fvis.org/Default.aspx?tabid=36&error=Object+reference+not+set+to+an+instance+of+an+object.&content=0 any idea what could be wrong .... Ali Syedwww.alisyed.net ok i just thought of something could it have something to do with skin objects that might not be in 3.1 and need to be defined in 3.2 ... or a skin that was working in 3.2 should convert over to 3.2 without issues... thanksAli Syedwww.alisyed.net...

Need help understanding error Object reference not set to an instance of an object. Error in File
Good day,I've been attempting to create a Crystal .NET report (ver 10) based on a dataset.  No issues with compiling the project under VS.NET 2005.  I keep getting the following error message in IE browser Logon failed. Details: crdb_adoplus : Object reference not set to an instance of an object. Error in File.Any help would be appreciated.  ...

Error on WDP build "ASPNETCOMPILER : error ASPRUNTIME: Object reference not set to an instance of an object."
I'm having a problem with a web deployment project, the website builds fine (few warnings, nothing serious) but when I try to build the associated web deployment project it fails with a totally unhelpful 'Object reference not set to an instance of an object.' error in the ASPNETCOMPILER file??!The output from the build is:Target "AspNetCompiler" in file "C:\Program Files\MSBuild\Microsoft\WebDeployment\v8.0\Microsoft.WebDeployment.targets":  Using "AspNetCompiler" task from assembly "Microsoft.Build.Tasks, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a".  Task "A...

Gridview and Calendar control selected index change error Error message: Object reference not set to an instance of an object
Hi guys I've been working on this for 3 days please help...I'm a newbie..    When you click the date in the calendar control, the procedure below is invoked   The dt or the date is then inserted to textbox1 which is the textboxt in the gridview below the calendar control   The calendar appears when the gridview is in edit mode (when the edit button is clicked)   Once the date is in the textbox, the user clicks on the save button, and its saves it in the databse.   It works if the record is in the first row of the gridview.     It t...

ActiveDirectoryMembershipProvider
I've spent a week plus searching link afte link on people using the ActiveDirectoryMembershipProvider. Grabbing Roles (Groups) from AD no problem, but actually getting User Information with Membership.GetUser? Fails everytime. In the end I ended up followng the steps in this blog post (http://blogbybob.com/archive/2007/03/09/active-directory-membership-and-roles-in-asp-net-2-0.aspx ) Problem is with: <add name="ADMembershipProvider" applicationName="/" type="System.Web.Security.ActiveDirectoryMembershipProvider" connectionStringName="ADConne...

Error : -Invalid object name 'sys.all_Objects'. \n Invalid object name 'sys.all_parameters'. in asp.net program
  hi all,   I am getting this error: in the SQL Access My query is as follows..  -------------------------------------------------------------------------------------------------------- select Par.Parameter_ID[ParamID],Par.Name[ParamName],DB.name[ParamType],Par.Max_Length[ParamSize],par.Is_Output[ParamDirection] from sys.all_Objects OBJ,sys.all_parameters Par,Systypes DB where OBJ.name='<sp Name here>' and obj.Object_ID=Par.Object_ID and Par.System_Type_ID=DB.Xtype order by ParamID ---------------------------------------------------------------------------...

Object reference not set to an instance of an object. ERROR
I just upgraded my site to 2.1.1. At the first the site would even come up. For some odd reason now, I get to my home page, but each time I try to login I receive this error: Object reference not set to an instance of an object. Server Error in '/CSOnline' Application. -------------------------------------------------------------------------------- Object reference not set to an instance of an object. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it o...

error Object reference not set to an instance of an object
Hi, this is the error when i try to set an instance to an object. the following code is used to instanciate. any ideas? CODE: Dim pSxDoc1 As ESRI.ArcObjects.Sx.ISxDocument pSxDoc1 = New ESRI.ArcObjects.Sx.SxDocument pSxDoc1 = GetObject(sSXDFilename) ERROR Object reference not set to an instance of an object. originaly I ran the code without the middle line and it worked fine from a vb.net desktop application - BUT when i striped the form and generated a dll the web application is not managing to instanciate the object although the dll object does get called. An...

error
hi, i created a working quiz a while ago and it all worked fine and worked well, and today i have gone to run the page and all of a sudden i get this error Object reference not set to an instance of an object. does anyone know why this has occurred and how i can solve it, the folliwng is the error. the thing is i havent touched it or changed it whatso ever so i can understand why it has happened thanks for any help given Object reference not set to an instance of an object. Description: An unhandled exception occurred during the execution of the current web request. Please review the s...

Web resources about - ERROR: Invalid reference to object, ID ????? - novell.edirectory.netware

Wikipedia talk:Reference desk/Guidelines/Medical advice - Wikipedia, the free encyclopedia
I disagree with this implication that this section of the guideline represents the consensus. If you look at the last few years of discussion ...

New York Times Removes Reference to President Obama and Cable News
... — Noah Rothman (@NoahCRothman) December 18, 2015 The Times story was published Thursday, but by Friday morning, the reference to cable news ...

Reference Pricing tweak for Medicaid
Reference pricing is a common payment reform for commercial insurance. Common, non-urgent, deferrable procedures are prime candidates. Hip replacement ...

'Enough with the Viagra references,' says the CEO behind the first FDA approved drug to boost women's ...
... the Fortune Most Powerful Women Next Gen conference. But the reaction to the pill still confounded her. "Enough already with the Viagra references," ...

Donald Trump prompts Nazi references
Some conservatives and political commentators say the GOP frontrunner's rhetoric has crossed the line

Supergirl: Easter Eggs and DC Comics References In "Livewire"
This week was an odd one for Supergirl.If that Jimmy Olsen/Lucy Lane date weekend seemed to come [...]

The Force Is Strong With This Sportscaster Who Drops ‘Star Wars’ References Like A Jedi
The Force Is Strong With This Sportscaster Who Drops ‘Star Wars’ References Like A Jedi

Now you can bookmark Google image searches for later reference
Normally, image searches on Google are ephemeral things and gone the moment you close the browser tab. However, a new feature on the search giant's ...

4 Times You Probably Shouldn't List Your Boss As A Reference
Four times when listing your boss as a job reference isn't a good idea.

FORCE AWAKENS DC Pols rush to capitalize on 'Star Wars' references
FORCE AWAKENS DC Pols rush to capitalize on 'Star Wars' references

Resources last updated: 12/22/2015 10:26:50 AM