eDirectory 8.8.1 running linux coexist with eDir 8.8.1 running netware

Hi All,

Can you have eDirectory 8.8.1 running on linux be part of the same tree 
running netware edirectory 8.8.1?

Thanks,

Steve
0
spham68
12/28/2006 3:26:37 PM
novell.edirectory.netware 7858 articles. 0 followers. Follow

9 Replies
969 Views

Similar Articles

[PageSpeed] 37

In article <NmRkh.21228$jS4.17837@prv-forum2.provo.novell.com>,  wrote:
> Can you have eDirectory 8.8.1 running on linux be part of the same tree 
> running netware edirectory 8.8.1?
>
I don't see why not.

Craig Johnson
Novell Support Connection SysOp

0
Craig
12/28/2006 3:29:50 PM
Of course. What triggers the question? Are you seeing anything that
implies not?
-- 
 Andrew C Taubman
 Novell Support Forums Volunteer SysOp
 http://support.novell.com/forums
 (Sorry, support is not provided via e-mail)

 Opinions expressed above are not
 necessarily those of Novell Inc.
0
Andrew
12/29/2006 12:15:22 AM
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Absolutely.  Furthermore you can have eDir 8.8.x and eDir 8.7.x on any
platform work with any other box with the same versions of eDir on any
other platform.  eDir is eDir is eDir.  You can (technically) have even
older versions in there as well but they're not supported so I wouldn't
do it.

Good luck.






spham68@yahoo.com wrote:
> Hi All,
> 
> Can you have eDirectory 8.8.1 running on linux be part of the same tree 
> running netware edirectory 8.8.1?
> 
> Thanks,
> 
> Steve
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFlLnV7eGRNwWOK9IRAl6MAJ4t05t7EoFIcXG1JjS7K4TbjiLo6ACfYsw4
uJuIbZ0b1sLeJvNsX9vvLIQ=
=zvJT
-----END PGP SIGNATURE-----
0
ab
12/29/2006 6:47:19 AM
On Thu, 28 Dec 2006 15:26:37 +0000, spham68 wrote:

> 
> Hi All,
> 
> Can you have eDirectory 8.8.1 running on linux be part of the same tree
> running netware edirectory 8.8.1?

Yes, but you need to make sure you don't mix incompatible features
between the platforms - Encrypted Replication, for example, is available
on Linux but not on NW (last I checked, anyways).

Similarly, if you enable encrypted attributes and require TLS to access
the values, your NetWare servers will not give up the attributes contents
to NCP clients - which could include other servers in the ring.

Jim

-- 
 Jim Henderson, CNA6, CDE, CNI, LPIC-1
 Novell Training Services

0
Jim
12/29/2006 8:35:43 PM
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I believe encrypted replication still works with NW in the ring, it just
isn't encrypted.  May be wrong there, or there may be a way to force the
requirement for non-NW servers, but that's what I remember from forever-ago.

Either way, eDir is still eDir and unless you do something where you
should know about things like this it will work.

Good luck.






Jim Henderson wrote:
> On Thu, 28 Dec 2006 15:26:37 +0000, spham68 wrote:
> 
>> Hi All,
>>
>> Can you have eDirectory 8.8.1 running on linux be part of the same tree
>> running netware edirectory 8.8.1?
> 
> Yes, but you need to make sure you don't mix incompatible features
> between the platforms - Encrypted Replication, for example, is available
> on Linux but not on NW (last I checked, anyways).
> 
> Similarly, if you enable encrypted attributes and require TLS to access
> the values, your NetWare servers will not give up the attributes contents
> to NCP clients - which could include other servers in the ring.
> 
> Jim
> 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFlYAC7eGRNwWOK9IRAkKAAJ97Y60bZse6PEkVdBvcgXaU8jke5QCfd8IK
Hns5r6Zz4htRD5fg25OJv6Y=
=osjH
-----END PGP SIGNATURE-----
0
ab
12/29/2006 8:52:53 PM
On Fri, 29 Dec 2006 20:52:53 +0000, ab@novell.com wrote:

> I believe encrypted replication still works with NW in the ring, it just
> isn't encrypted.  May be wrong there, or there may be a way to force the
> requirement for non-NW servers, but that's what I remember from
> forever-ago.

The last time I looked at it, if there was a NetWare server in the ring,
that server couldn't be added to the encrypted replication setup (ie,
replication could not be configured to use encryption).

But the EA "require secure connection to access attribute value" setting
could bite you with NetWare.

You are right, eDir is eDir - just gotta be careful with some of the new
features in 8.8.

Jim

-- 
 Jim Henderson, CNA6, CDE, CNI, LPIC-1
 Novell Training Services

0
Jim
12/29/2006 10:02:33 PM
Yup ..

-- 


Peter
eDirectory Rules!
(Site P is here!!  http://www.DreamLAN.com/site_p.htm)
0
Peter
12/31/2006 1:32:43 AM
On Fri, 29 Dec 2006 20:52:53 GMT, "ab@novell.com" <ab@novell.com> wrote:

>I believe encrypted replication still works with NW in the ring, it just
>isn't encrypted.

It's been a while since I looked in to it, but from what I recall:

Encrypted Attributes and Encrypted Replication only supported on Linux,
not on NetWare.

If a replica ring contains Linux only servers, you can enable the
Ecrypted features. If a ring contains NetWare servers, you cannot. Once
the Encrypted features are enabled, you cannot add a NetWare server to
the ring, but you can add other Linux servers.

I don't recall what happens with Win32 or Solaris servers.

---------------------------------------------------------------------------
 David Gersic                                            dgersic_@_niu.edu

 I'm tired of receiving rubbish in my mailbox, so the E-mail address is
 munged to foil the junkmail bots. Humans will figure it out on their own.
0
dgersic_
1/2/2007 7:40:40 PM
On Tue, 02 Jan 2007 19:40:40 +0000, David Gersic wrote:

> Encrypted Attributes and Encrypted Replication only supported on Linux,
> not on NetWare.

EA was supported on NetWare, but you had to be careful about requiring a
secure connection to read the data.  That might've changed post-beta, but
I don't recall that it did.

Both features are also supported on Windows, Solaris, HP-UX, and AIX, IIRC. ;-)

Jim

-- 
 Jim Henderson, CNA6, CDE, CNI, LPIC-1
 Novell Training Services

0
Jim
1/2/2007 11:22:23 PM
Reply:

Similar Artilces:

eDir 8.8 or 8.8.1
--____PFHXATGSAXOEYDMZASIM____ Content-Type: text/plain; charset=iso-8859-15 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline; modification-date="Fri, 2 Nov 2006 04:58:20 -0600" Hello all, I always seem to not get this right. I am always confused about what = means what. I think it changes too much. Is eDir 8.8.1 really eDir 8.8 sp1 or is there an 8.8.1? I have 8.8 sp1 and am wondering if I need to upgrade to 8.8.1? Tom --____PFHXATGSAXOEYDMZASIM____ Content-Type: multipart/related; boundary="____IHFBHLEKCBLIDCAIXTDG____" ...

Cannot upgrade eDirectory from 8.8.1 to 8.8.2
When upgrading the eDirectory on a single server tree, the nds-install fails with a "-2" error when trying to open the DIB. There are no errors in eDirectory NDSrepair before the upgrade. When the script reaches the point of opening the DIB, we get the following errors "inconsistent database -618" and the DIB refuses to open and cannot be repaired using NDSREPAIR. Does anyone know a TID or anything else on how to fix this issue. We are completely stuck as to what is causing the problem. -- JohnAtDET ---------------------------------------------------...

eDir 8.8 vs 8.8.1
Is 8.8.1 a full blown install or a patch? Don -- D.Lohr Technical Services James Madison University ++ Bad command or file name ++ Either. You can intall it on 87x or 88. It is a full blown install. SS202 is a needed patch after 881 so be sure to get it. On Wed, 13 Sep 2006 21:27:49 +0000, D.Lohr wrote: > Is 8.8.1 a full blown install or a patch? > > Don Thanks a bunch for the info. Don :) Jeff Johnson wrote: > Either. You can intall it on 87x or 88. It is a full blown install. SS202 > is a needed patch after 881 so be sure to get it. > ...

Can IDM 3.5.1 run edir to edir 8.8 to 8.7?
I have to upgrade our main Tree to edir 8.8 to allow the install of OES 2 We have a metatree that is running 8.7.3. The metatree cannot be upgraded to 8.8 as there are services(ichain) that cannot run with 8.8. Is this a supported set-up? where one tree is 8.8 and the other is 8.7 We only have an edir to edir driver between the two. Regards Lance Yes I have been doing that for years...no issues. On Tue, 18 Mar 2008 14:14:47 +0000, Lance Haig wrote: > I have to upgrade our main Tree to edir 8.8 to allow the install of OES 2 > > We have a metatree that is...

Export edir structure form a 8.7.3.8 tree and import to edir 8.8 running on Linux
Is it possible to export the tree structure from a edir 8.7.3.8 tree and then import it into edir 8.8 running on Linux ? If so how would I go about doing this is there a doc somewhere that goes over exporting the structure ? I am wanting to do this to replicate our enviroment of 17 trees for test and dev purposes for IDM. Thanks Paul Ironically, use IDM...one-way driver should be very safe. You could do it w/LDIF but you'll need to try the import several time with the -c (continuous) flag (ldapmodify) because ldap exports don't necessarily dump the top of the tree ...

Problem with eDirectory 8.7.1 and 8.7.1.1
Problem: eDirectory 8.7.1 and 8.7.1.1. don't send SAP 0278. Effect: The HP Jetdirect printers don't connect to the server. Error: NDS Err: Unable to find tree. Solution: There isn't one yet. Tempary workaround: Restart the server with eDirectory 8.7.1.1, it sends that packet initialy. So printers will connect. Then don't power off the printers. If anybody was another solution, please post it. Thanks in advance, TA On Wed, 26 Nov 2003 17:13:58 GMT, ta@bportugal.pt wrote: >Problem: eDirectory 8.7.1 and 8.7.1.1. don't send SAP 0278. > &...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVers
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVe
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> ...and here's the 1.8 branch patch, setting SeaMonkey version to 1.1 for final, and locale...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> This is the 1.8.0 branch patch for bumping SeaMonkey version to 1.0.7 ...

Netware 5.1 8.79 to 8.85b or 8.83c?
We are planning to upgrade to Netware 6.5 and I was wondering if it is save to move to NDS version 8.85b rather than 8.83c on the old hardware before migration. 8.85b is shown in the beta section with a date of 12/2003, and 8.83c is as of january 2003. We are upgrading our current Netware 5.1 sp4 to sp6 and would like to move them to the current NDS version in preparation to move to Netware 6.5 on new hardware. We would move to edir 8.7.1 but the hardware can not support this. So, my current plan is to move to netware 5.1 sp6 with nds 8.85b, any problem with this. I...

NetWare 6.5 SP7 and eDirectory 8.7 or 8.8
I don't know if this is by design or we have missed something. Anyway, We have an eDirectory tree running servers from NetWare 5.1 to 6.5. The tree started it's live from NetWare 4.1. :-) The master of the [Root] is running NetWare 6.5 eDirectory 8.7. When we installed SP7 into it, eDirectory was updated to 8.7.3.9, NDS Version 10553.73. Everythings is fine. However, we installed a new NetWare 6.5 server using the SP7 Overlay CDs into a child partition, we were surprised that the new server was installed with eDirectory 8.8 (NDS Version 20216.51). The server is eve...

eDirectory 8.8.3 vs 8.8.4
Are there any extra features/functionality provided in 8.8.4 that aren't in 8.8.3? Is there a reason to go with one over the other? Or is the only difference in these versions their platform combatibility (OES2) ? -- thrabak ------------------------------------------------------------------------ -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 You don't really have a choice between the two.... if you are on OES 2 SP1 and maybe NW 6.5.8 you get 8.8.4... otherwise the highest you can use is 8.8.3. 8.8.5 will be available everywhere I believe so it will clear...

eDirectory 8.8.1 and Backup Exec 9.1
After years of thinking about it I'm finally working towards installing Novell Identity Manager 3.5. One of the things IDM wants is a separate eDirectory tree called the Identity Vault into which all user information is pushed into or pulled out of. eDirectory 8.8 allows you to have multiple eDirectory trees on the same server, which should decrease some of the implementation cost. I'm planning on upgrading all my Netware 6.5 SP6 servers to eDirectory 8.8.1 and then install Netware 6.5 SP7 before installing IDM components. My question is how does Backup Exec 9.1 handle eDir...

Web resources about - eDirectory 8.8.1 running linux coexist with eDir 8.8.1 running netware - novell.edirectory.netware

NetIQ eDirectory - Wikipedia, the free encyclopedia
... , but its sources remain unclear because it lacks inline citations . Please improve this article by introducing more precise citations. eDirectory ...

Edit Overview - Novell - CrunchBase Company Profile
Please provide a descriptive, neutral, third-person overview of this company. Avoid marketing language. Start with one sentence that best describes ...

Town of Richmond Hill - Visitor
Business - Visitor - Text Only - Contact Us Services A To Z Accessibility Arenas Assessment Rolls Birth Registration Budget Building Inspections ...

HTML5
HTML5

Baytown Chamber of Commerce
The Baytown Chamber of Commerce is a not-for-profit organization and is owned and operated by local business leaders who work to promote business ...

Novell - Blackboard
Novell helped invent the corporate network in the early 1980s and continues to drive technology for business today. Network software began with ...

Sitemap - Capitalhead.com
Sitemap for Capitalhead.com - Contractors to the World

Google Apps Migration, Migrate to Google Apps : Cloud Sherpas
We're the Google Apps migration experts and can help you migrate to Google Apps from any on-premise system such as Exchange, Lotus and GroupWise. ...

Course Catalogue
Course Catalogue

Fijilive RSS Feeds - Gateway to Fiji, Fiji News, Fiji eDirectory, Fiji Magic, Fiji Real Estate, Fiji ...
Discover Fijilive with RSS Fijilive is now accessible via RSS. As a Fijilive user you can now access Fijilive services on your desktop with ...

Resources last updated: 11/25/2015 11:19:07 PM