eDirectory 8.7.3.9 on NetWare 5.1

We are currently running a mixed NetWare 5.1 and NetWare 6.5 
environment.  All servers have eDirectory 8.7.3.7 installed.  I would 
like to bring them up to 8.7.3.9 but I'm not sure if it would be okay to 
run this version on the NetWare 5.1 servers.  The documentation does not 
indicate if it has been regression tested with NetWare 5.1 and my 
understanding was because NW5.1 is now unsupported that testing would be 
limited.

Thanks
Jamie
0
gleesonj
11/27/2006 1:16:11 PM
novell.edirectory.netware 7858 articles. 0 followers. Follow

4 Replies
520 Views

Similar Articles

[PageSpeed] 12

Hi Jamie,

You are correct. 5.1 is not supported, therefore not a tested platform.
However, it should work...if working fine, if not working, you are on your
own :)

Cheers, Akos

gleesonj@tbh.net wrote:

> We are currently running a mixed NetWare 5.1 and NetWare 6.5
> environment.  All servers have eDirectory 8.7.3.7 installed.  I would
> like to bring them up to 8.7.3.9 but I'm not sure if it would be okay to
> run this version on the NetWare 5.1 servers.  The documentation does not
> indicate if it has been regression tested with NetWare 5.1 and my
> understanding was because NW5.1 is now unsupported that testing would be
> limited.
> 
> Thanks
> Jamie

0
Akos
11/27/2006 1:25:05 PM
gleesonj@tbh.net wrote:

> We are currently running a mixed NetWare 5.1 and NetWare 6.5 
> environment.  All servers have eDirectory 8.7.3.7 installed.  I would 
> like to bring them up to 8.7.3.9 but I'm not sure if it would be okay
> to run this version on the NetWare 5.1 servers.  The documentation
> does not indicate if it has been regression tested with NetWare 5.1
> and my understanding was because NW5.1 is now unsupported that
> testing would be limited.

Just to add to Akos' reply. Maybe you want to run a test server first
however, as Akos' already said as well it will probably work fine as
8.7.3 in the past never caused any issues on NW5.1


-- 
Cheers,
Edward
0
Edward
11/27/2006 7:27:37 PM
I've updated our 5.1SP8 server with 8.7.3.9 without problems

<gleesonj@tbh.net> skrev i meddelandet 
news:vyBah.2279$jS4.808@prv-forum2.provo.novell.com...
> We are currently running a mixed NetWare 5.1 and NetWare 6.5
> environment.  All servers have eDirectory 8.7.3.7 installed.  I would
> like to bring them up to 8.7.3.9 but I'm not sure if it would be okay to
> run this version on the NetWare 5.1 servers.  The documentation does not
> indicate if it has been regression tested with NetWare 5.1 and my
> understanding was because NW5.1 is now unsupported that testing would be
> limited.
>
> Thanks
> Jamie
> 



0
John
11/27/2006 7:53:36 PM
Long as you're on SP8, you'd be okay ... but it is not offically supported 
by Novell as it was not tested.

-- 


Peter
eDirectory Rules!
(Site P is here!!  http://www.DreamLAN.com/site_p.htm)
0
Peter
11/30/2006 8:34:13 AM
Reply: