eDirectory 8.7.3 install error "Installation can only be run on a NetWare 5.1 Server..."

I have a server with eDirectory 8.7.1 running on Netware 6.5 SP 5 that I am
trying to upgrade to eDirectory 8.7.3. When I start the install through
NWCONFIG I get the following error message:

-=-=-
Error:

This Installation can only be run on a NetWare 5.1 Server (with Support
Pack Version 5.1.6) or a NetWare 6 Server (with Support Pack Version 6.0.3).
-=-=-

But the server is Netware 6.5.

Novell Open Enterprise Server, NetWare 6.5                              
Support Pack Revision 05                                                
(C) Copyright 1983-2005 Novell Inc. All Rights Reserved. Patent Pending.
Server Version 5.70.05 December 16, 2005                                
Novell eDirectory Version 8.7.1 SMP                                     
NDS Version 10510.64  July 11, 2003                                     
Server License: Novell NetWare 6 Server 650 SN:301962577                
User Licenses: Novell NetWare 6 Academic User 650 (Hard Stop)     

I downloaded the "eDir_873_nw_full.exe" file, and the readme says that it
supports "-  NetWare 5.1 SP6 or later with JVM 1.3.1, NetWare 6 SP3, or
NetWare 6.5".

I am fairly sure that this server used to be a much earlier release of
Netware (edit is Edit 386, not the proper one, for one thing).

I followed TID 10085411 and used 65sp5 overlay CD and installed a bunch of
products, but that didn't help me out.

This server is alone in it's own tree at this moment, I need to upgrade to
merge another tree that is running 8.7.3.8 into it.

Any ideas?

0
blarose
7/26/2006 3:51:48 AM
novell.edirectory.netware 7858 articles. 0 followers. Follow

11 Replies
1157 Views

Similar Articles

[PageSpeed] 22

blarose.nwfjul06@spamslicer.com wrote:

> I have a server with eDirectory 8.7.1 running on Netware 6.5 SP 5
> that I am trying to upgrade to eDirectory 8.7.3. When I start the
> install through NWCONFIG I get the following error message:

NetWare 6.5 Sp5 has edir 8.7.3 installed. So you can patch to 8.7.3.8
straight away.


-- 
Cheers,
Edward
0
Edward
7/26/2006 5:12:36 AM
On 26/07/06 blarose.nwfjul06@spamslicer.com wrote:
> I have a server with eDirectory 8.7.1 running on Netware 6.5 SP 5

No you don't. SP5 includes 8.7.3.7.
-- 
  Andrew C Taubman
  Novell Support Forums Volunteer SysOp
  http://support.novell.com/forums
  (Sorry, support is not provided via e-mail)

  Opinions expressed above are not
  necessarily those of Novell Inc.
0
Andrew
7/26/2006 6:09:08 AM
> On 26/07/06 blarose.nwfjul06@spamslicer.com wrote:
> > NetWare 6.5 Sp5 has edir 8.7.3 installed. So you can patch to
> > 8.7.3.8 straight away.
> 
> No you don't. SP5 includes 8.7.3.7.

Well, according to that VERSION I ran it didn't get installed then.

Novell eDirectory Version 8.7.1 SMP                                     
NDS Version 10510.64  July 11, 2003        

Although... looking in the list of NLM's I see an interesting mix of 871
and 873...

DS.NLM        v10510.64   Jul. 11, 2003  Novell eDirectory Version 8.7.1 SMP
DSAPI.NLM     v5.05.10  Jan. 15, 2005 NetWare NWNet Runtime Library
DSEVENT.NLM   v6.00.04  Nov. 30, 2005 NetWare DSEvent Runtime Library
DSLOADER.NLM  v10552.66 May.  9, 2005 Novell eDirectory Version 8.7.3
Loader SMP

I also see "eDirectory Management Utilities Toolbox 87.3.0" in the
installed products list.

So is there a way to get the spack itself to slap on that version?? I have
already spacked the server twice. Or can I just copy ds.nlm and
dsrepair.nlm from the 8.73 install directories and it should work correctly
then?

And why won't edir 873 let me install anyway? What is it seeing that is
stopping it?

0
blarose
7/26/2006 11:08:05 AM
blarose.nwfjul06@spamslicer.com wrote:

> > On 26/07/06 blarose.nwfjul06@spamslicer.com wrote:
> > > NetWare 6.5 Sp5 has edir 8.7.3 installed. So you can patch to
> > > 8.7.3.8 straight away.
> > 
> > No you don't. SP5 includes 8.7.3.7.
> 
> Well, according to that VERSION I ran it didn't get installed then.
> 
> Novell eDirectory Version 8.7.1 SMP
> NDS Version 10510.64  July 11, 2003        
> 
> Although... looking in the list of NLM's I see an interesting mix of
> 871 and 873...
> 
> DS.NLM        v10510.64   Jul. 11, 2003  Novell eDirectory Version
> 8.7.1 SMP DSAPI.NLM     v5.05.10  Jan. 15, 2005 NetWare NWNet Runtime
> Library DSEVENT.NLM   v6.00.04  Nov. 30, 2005 NetWare DSEvent Runtime
> Library DSLOADER.NLM  v10552.66 May.  9, 2005 Novell eDirectory
> Version 8.7.3 Loader SMP
> 
> I also see "eDirectory Management Utilities Toolbox 87.3.0" in the
> installed products list.
> 
> So is there a way to get the spack itself to slap on that version?? I
> have already spacked the server twice. Or can I just copy ds.nlm and
> dsrepair.nlm from the 8.73 install directories and it should work
> correctly then?

Hmm...something has seriously gone wrong here. Try re-applying the
service pack. Did this server get upgraded from earlier versions of
NetWare ?


-- 
Cheers,
Edward
0
Edward
7/26/2006 11:17:16 AM
Wonder how this server got to be what it is? Anyway, you could try a "down server upgrade" to SP5

http://www.novell.com/support/search.do?cmd=displayKC&docType=kc&externalId=10090315&sliceId=&dialogID=8018138&stateId=0%200%208016614

- Anders Gustafsson, Engineer, CNE6, ASE
  NSC Volunteer Sysop
  Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0
Anders
7/26/2006 11:22:06 AM
> blarose.nwfjul06@spamslicer.com wrote:
> 
> > > On 26/07/06 blarose.nwfjul06@spamslicer.com wrote:
> > > > NetWare 6.5 Sp5 has edir 8.7.3 installed. So you can patch to
> > > > 8.7.3.8 straight away.
> > > 
> > > No you don't. SP5 includes 8.7.3.7.
> > 
> > Well, according to that VERSION I ran it didn't get installed then.
> > 
> > Novell eDirectory Version 8.7.1 SMP
> > NDS Version 10510.64  July 11, 2003        
> > 
> > Although... looking in the list of NLM's I see an interesting mix of
> > 871 and 873...
> > 
> > DS.NLM        v10510.64   Jul. 11, 2003  Novell eDirectory Version
> > 8.7.1 SMP DSAPI.NLM     v5.05.10  Jan. 15, 2005 NetWare NWNet Runtime
> > Library DSEVENT.NLM   v6.00.04  Nov. 30, 2005 NetWare DSEvent Runtime
> > Library DSLOADER.NLM  v10552.66 May.  9, 2005 Novell eDirectory
> > Version 8.7.3 Loader SMP
> > 
> > I also see "eDirectory Management Utilities Toolbox 87.3.0" in the
> > installed products list.
> > 
> > So is there a way to get the spack itself to slap on that version?? I
> > have already spacked the server twice. Or can I just copy ds.nlm and
> > dsrepair.nlm from the 8.73 install directories and it should work
> > correctly then?
> 
> Hmm...something has seriously gone wrong here. Try re-applying the
> service pack. Did this server get upgraded from earlier versions of
> NetWare ?

I have applied the SP, twice. I can do it again if I need to, but I'm not
sure how the results will differ at this point. And I THINK the server has
been upgraded from a previous version (due to Edit386 being present) but
nobody can confirm that one way or another.
0
blarose
7/26/2006 11:37:43 AM
> Wonder how this server got to be what it is? Anyway, you could try a
"down server upgrade" to SP5
> 
>
http://www.novell.com/support/search.do?cmd=displayKC&docType=kc&externalId=10090315&sliceId=&dialogID=8018138&stateId=0%200%208016614

How risky is this upgrade? It doesn't overwrite configurations or mess with
storage, does it? Can it be done just like a service pack from a safety
standpoint?
0
blarose
7/26/2006 11:43:38 AM
,
> How risky is this upgrade? It doesn't overwrite configurations or mess with
> storage, does it? Can it be done just like a service pack from a safety
> standpoint?
>
Please read the document. It should answer most of your questions. As usual a 
couple of backups do not hurt.

- Anders Gustafsson, Engineer, CNE6, ASE
  NSC Volunteer Sysop
  Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0
Anders
7/26/2006 11:46:27 AM
Anders,

Anders Gustafsson wrote:
> 
> Wonder how this server got to be what it is? 

Known bug in some early NW6.5 installation routine, which didn't put the
edir record in the products databse under some circumstances. I forgot
which ones though, but that's moot.

The solution is relatively simple. Produce the proper eDir entry in
products.dat, and rerun SP5 later.

Here's an old thread, including the .ips file:

http://groups.google.de/group/novell.support.edirectory.netware/browse_thread/thread/2dd1a8c629cc501f/d2d8ddc6b5488238?lnk=st&q=&rnum=2#d2d8ddc6b5488238

CU,
-- 
Massimo Rosen
Novell Support Connection Sysop
No emails please!
http://www.cfc-it.de
0
Massimo
7/26/2006 12:56:13 PM
Massimo Rosen,
> Here's an old thread, including the .ips file:
>
Thanks!

- Anders Gustafsson, Engineer, CNE6, ASE
  NSC Volunteer Sysop
  Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0
Anders
7/26/2006 6:52:21 PM
> Anders,
> 
> Anders Gustafsson wrote:
> > 
> > Wonder how this server got to be what it is? 
> 
> Known bug in some early NW6.5 installation routine, which didn't put the
> edir record in the products databse under some circumstances. I forgot
> which ones though, but that's moot.
> 
> The solution is relatively simple. Produce the proper eDir entry in
> products.dat, and rerun SP5 later.
> 
> Here's an old thread, including the .ips file:
> 
>
http://groups.google.de/group/novell.support.edirectory.netware/browse_thread/thread/2dd1a8c629cc501f/d2d8ddc6b5488238?lnk=st&q=&rnum=2#d2d8ddc6b5488238
> 
> CU,
> -- 
> Massimo Rosen
> Novell Support Connection Sysop
> No emails please!
> http://www.cfc-it.de


Thank you! That worked like a charm. And it saved me lots of time tonight.

Brian

0
blarose
7/26/2006 11:43:57 PM
Reply:

Similar Artilces:

MDAC 2.5 required to run, cannot install
 Hello!I have a problem with Data Access. There is a DLL i need to use, which was compiled in VB.6 using MDAC 2.5. I am using ..NET 2.0 and on my machine it's MDAC 2.8.When my program is trying to use that DLL, I get an error of connection not being open. The guy who created that DLL says I need to have MDAC 2.5 on my machine in order to use the DLL properly. However, when I download and try to install MDAC 2.5 it tells me that it's already installed on the machine. Yet, when I go to check in the registry, I get 2.8 and 2.6 as a rollback version. Here is the question: how do I i...

Netware 6.5 SP8 server "edirectory error, could not unlock"
Netware 6.5 sP8 server, We started seeing 6038 error messages and then upon rebooting server found that eDirectory database will not open. Seeming that the database would not open, I've removed this server from the replica ring so that business can continue. I may also be seeing a strange thing with NSS volumes. Volumes seem to have enough space, but SYS was reporting 22% free and is now reporting 2% free. SYS1 has gone from 6% free to 2% free. I've deleting several Gig of this 250G volume and it seems like I'm not reclaiming any used space I'm working ...

netware 5.0 server into netware 6 edirectory 8.7.1 tree
I posted this in the NETWARE 6 forum also, but posting it here may be more relevant. I have a single school on a Netware 5.0 server and want to merge them into a Netware 6.0 sp3 tree of 7 different servers and running edirectory 8.7.1. From what I read on the site about mergin with edirectory 8.7.1, both the target tree and the source tree must have the same edirectory version. BUt edir 8.7.1 says you need 5.1 or later netware server and I do not have that. Is there a way for me to merge the netware 5.0 tree as source into the netware 6 tree without having to first upgrade...

Help
--____LPHMXLZMXOMRLFKSEJCW____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable The server object and "servername-PS" objects have been created, but the = server seems to have stuck! Any ideas? I had to type IP address of server with replica, which seemed to work = (installing over VPN link, but I've done this before with no trouble and = there is no problem I'm aware of with the link - everything else works) Cheers, Peter. --____LPHMXLZMXOMRLFKSEJCW____ Content-Type: multipart/related; boundary="____WHPEPQY...

While pb7.0 run SELECTBLOB with oracle 8.1.7 server, w2k system popup an fatel error msg "memory can't write", why?
...

Netware 5.1 server into eDirectory 8.7.1 tree
I'm about to configure and install a Netware 5.1 server into an edirectory 8.7.1 tree. I'm looking for the best way. This is what I know: 1. Install Netware 5.1 with SP6 into a separate tree with IPX and IP (we use both) using an overlay CD 2. Upgrade NICI (needed for eDirectory upgrade) 3. Upgrade NDS 8 on the new server with edirectory 8.7.1 and the 8.7.1.1 patch 4. Take the server out of the temporary tree and put it into the production 8.7.1.1 tree Is there any better way? Should I put IP and IPX on the new server in the temporary tree, or just IPX or just IP? ...

BM 3.8 sp1a NDS 8.7.3 Snapin Error "The NDS Schema Can not be Extended Error: -678"
--____LPHMXLZMXOMRLFKSEJCW____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable While trying to manage BM 3.8 in NetWare Administrator, all tabs when = accessed give the following message. "The NDS Schema Can not be extended Error: -678" Here is what the parameters are: dsrepair has been completed with no errors problem has been seen with BM 3.7 and BM 3.8 problem has been seen with NDS 8.7.1 - 8.7.3. NWAdmin run from BM Server(also have tried from workstation) BM snapins installed (to server and workstation) Windows XP sp...

PB 7.0.3 -> Ora 8.1.7 using O84 ... "not supported in your current installation"
I've scanned through dozens of previous msgs that deal with this topic... but none speaks specifically to the problem I'm encountering. So... I'll try again... I'm connecting PB 7.0.3 (Build 10104, Aug-2001) to Oracle 8.1.7 using the O84 native driver. Running on Win2000 SP2. It works beautifully using the Database and Datawindow Painters. No problems accessing the database. HOWEVER, when I attempt to "Run" the application, I get the following msg: DBMS O84 is not supported in your current installation. Why does it work just dandy in the Paint...

eDirectory 8.8.1 running linux coexist with eDir 8.8.1 running netware
Hi All, Can you have eDirectory 8.8.1 running on linux be part of the same tree running netware edirectory 8.8.1? Thanks, Steve In article <NmRkh.21228$jS4.17837@prv-forum2.provo.novell.com>, wrote: > Can you have eDirectory 8.8.1 running on linux be part of the same tree > running netware edirectory 8.8.1? > I don't see why not. Craig Johnson Novell Support Connection SysOp Of course. What triggers the question? Are you seeing anything that implies not? -- Andrew C Taubman Novell Support Forums Volunteer SysOp http://support.novell.com/...

Convert a string like "1,2,3,4,5,6,7,8,9,11,12,13,15" to "1 to 9, 11 to 13, 15"
I have a database field which holds serial numbers as a comma separated string which has already been checked for duplicates and sorted. This field can be very large when there are many serial numbers. In order to save screen space I would like to display ranges of sequential numbers by showing the first and last number with "to" between them. This may happen a few times in one string. I've tried fiddling around putting the string into an arraylist but my mind goes blank when trying to work out how to know if a number is the next in sequence when moving through the arraylist. ...

eDirectory 8.7.3.9 on NetWare 5.1
We are currently running a mixed NetWare 5.1 and NetWare 6.5 environment. All servers have eDirectory 8.7.3.7 installed. I would like to bring them up to 8.7.3.9 but I'm not sure if it would be okay to run this version on the NetWare 5.1 servers. The documentation does not indicate if it has been regression tested with NetWare 5.1 and my understanding was because NW5.1 is now unsupported that testing would be limited. Thanks Jamie Hi Jamie, You are correct. 5.1 is not supported, therefore not a tested platform. However, it should work...if working fine, if not work...

Cannot use persona add-on in 3.6 Beta i. I get this error message:"Personas 1.3.1 could not be installed because it is not compatible with Firefox 3.6b1".
Name: Jonathan Sprague Email: sprag80atgmaildotcom Product: Firefox Release Candidate Summary: Cannot use persona add-on in 3.6 Beta i. I get this error message:"Personas 1.3.1 could not be installed because it is not compatible with Firefox 3.6b1". Comments: I have Windows 7. Personas 1.3.1.does not add-on to my system. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback bu...

Netware 5.1 install goes to "Temporary:" prompt at command line
During the install of NW51, the install looks to be running as normal. Then, the Novell screen splash appears and exits to the command line to TEMPORARY: Since the installation does not complete, there is no NDS tree and deleting "INSTAUTO.NCF in NWSERVER does nothing to solve this problem. This install is onto a Compaq 580G2. Any ideas? Thanks, Keith Keith wrote: > During the install of NW51, the install looks to be running as normal. Then, > the Novell screen splash appears and exits to the command line to TEMPORARY: > > Since the installation do...

New Install: <?xml version="1.0" encoding="UTF-8" ?> error
Hi,I'm new to .net.  I'm trying to install DotNetNuke on my XP Pro with IIS 5.0 box.  I've made all the changes to web.config, created the db with permissions and I'm still getting the same error.Can't figure it out!Here's the error:  Server Error in '/DotNetNuke' Application. Parser Error Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately. Parser Error Message: Stream is not a valid resource file.Source Error: Line 1...

Web resources about - eDirectory 8.7.3 install error "Installation can only be run on a NetWare 5.1 Server..." - novell.edirectory.netware

Resources last updated: 12/19/2015 2:28:58 AM