Need help to findout certificate Server version in edir 8.6.2

Hi Everybody

I need help to find out the certificate server version in eDir 8.6.2 for 
Linux. It's because my client need to export the public key and 
certificate, but keep got hit with problem. I noticed that for certifate 
server version under 2.2 will have problem. I have no clue on how to 
lookup the version in eDir for Linux.

Thanks in advance.

Best Regards

Tommy
0
tommysun
6/14/2006 5:09:38 AM
novell.edirectory.linux 3108 articles. 0 followers. Follow

6 Replies
323 Views

Similar Articles

[PageSpeed] 56

Hi Tommy,

I'm not sure about 862, but I think "rpm -qa | grep pki" should give back
the version of PKI.

Cheers, Akos

tommysun@asiantat.com wrote:

> Hi Everybody
> 
> I need help to find out the certificate server version in eDir 8.6.2 for
> Linux. It's because my client need to export the public key and
> certificate, but keep got hit with problem. I noticed that for certifate
> server version under 2.2 will have problem. I have no clue on how to
> lookup the version in eDir for Linux.
> 
> Thanks in advance.
> 
> Best Regards
> 
> Tommy

0
Akos
6/14/2006 6:09:31 AM
tommysun@asiantat.com wrote:


> I need help to find out the certificate server version in eDir 8.6.2
> for Linux. It's because my client need to export the public key and 
> certificate, but keep got hit with problem. I noticed that for
> certifate server version under 2.2 will have problem. I have no clue
> on how to lookup the version in eDir for Linux.

As Akos already replied a possible solution I'm quite interested what
problem you are seeing ?

Can you give us a bit more detail on it ?

-- 
Cheers,
Edward
0
Edward
6/14/2006 9:29:39 AM
My client is using eDir 862 and planning to upgrade to eDir 8.8 in 2007. 
At the mean time they want to setup a wireles LAN Authentication with 
encryption. They want to utilize the eDir 862 server as CA, but there are 
problem exporting the cert with Public Key.

Since Novell already stated that the export feature only work with 
specific versions of CA server, we need to find out the production version 
and present to management.

-Tommy
> tommysun@asiantat.com wrote:
> 
> 
> > I need help to find out the certificate server version in eDir 8.6.2
> > for Linux. It's because my client need to export the public key and 
> > certificate, but keep got hit with problem. I noticed that for
> > certifate server version under 2.2 will have problem. I have no clue
> > on how to lookup the version in eDir for Linux.
> 
> As Akos already replied a possible solution I'm quite interested what
> problem you are seeing ?
> 
> Can you give us a bit more detail on it ?
> 
> -- 
> Cheers,
> Edward

0
tommysun
6/19/2006 2:26:22 AM
Hi Akos

Here the output. 

[root@oul05 root]# rpm -qa | grep pki
NDSspki_zh_TW-8.6.1-1
NDSspki-8.6.1-1
NDSspki_zh_CN-8.6.1-1

How can I tell what version of Certification server it is runnig?

Thanks

-Tommy

> Hi Tommy,
> 
> I'm not sure about 862, but I think "rpm -qa | grep pki" should give back
> the version of PKI.
> 
> Cheers, Akos
> 
> tommysun@asiantat.com wrote:
> 
> > Hi Everybody
> > 
> > I need help to find out the certificate server version in eDir 8.6.2 
for
> > Linux. It's because my client need to export the public key and
> > certificate, but keep got hit with problem. I noticed that for 
certifate
> > server version under 2.2 will have problem. I have no clue on how to
> > lookup the version in eDir for Linux.
> > 
> > Thanks in advance.
> > 
> > Best Regards
> > 
> > Tommy
> 

0
tommysun
6/19/2006 4:14:12 AM
Hi,

Hm...this does not help much...

Mayben a rpm -qi NDSspki-8.6.1-1 ?

I don't have an 862 test system, only an 873...there its fine :(

Cheers, Akos

tommysun@asiantat.com wrote:

> Hi Akos
> 
> Here the output.
> 
> [root@oul05 root]# rpm -qa | grep pki
> NDSspki_zh_TW-8.6.1-1
> NDSspki-8.6.1-1
> NDSspki_zh_CN-8.6.1-1
> 
> How can I tell what version of Certification server it is runnig?
> 
> Thanks
> 
> -Tommy
> 
>> Hi Tommy,
>> 
>> I'm not sure about 862, but I think "rpm -qa | grep pki" should give back
>> the version of PKI.
>> 
>> Cheers, Akos
>> 
>> tommysun@asiantat.com wrote:
>> 
>> > Hi Everybody
>> > 
>> > I need help to find out the certificate server version in eDir 8.6.2
> for
>> > Linux. It's because my client need to export the public key and
>> > certificate, but keep got hit with problem. I noticed that for
> certifate
>> > server version under 2.2 will have problem. I have no clue on how to
>> > lookup the version in eDir for Linux.
>> > 
>> > Thanks in advance.
>> > 
>> > Best Regards
>> > 
>> > Tommy
>>

0
Akos
6/19/2006 8:43:54 AM
tommysun@asiantat.com wrote:

> My client is using eDir 862 and planning to upgrade to eDir 8.8 in
> 2007.  At the mean time they want to setup a wireles LAN
> Authentication with encryption. They want to utilize the eDir 862
> server as CA, but there are problem exporting the cert with Public
> Key.
> 
> Since Novell already stated that the export feature only work with 
> specific versions of CA server, we need to find out the production
> version and present to management.

So what happens when you go into ConsoleOne and click on the cert you
want to export ?

Your client is actually running edir 8.6.1 by the way.

-- 
Cheers,
Edward
0
Edward
6/19/2006 10:05:19 AM
Reply:

Similar Artilces:

I want to bring up a new OES Server in my Netware 6.5.8 with eDir 8.8 sp5 environment (9 Servers Total all the same versions)
--____KCFYMRHHKDKKQTXPZNYE____ Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: base64 Content-Disposition: inline; modification-date="Fri, 24 Jun 2010 12:36:04 -0400" SSB3YW50IHRvIGJyaW5nIHVwIGEgbmV3IE9FUyBTZXJ2ZXIgaW4gbXkgTmV0d2FyZSA2LjUuOCB3 aXRoIGVEaXIgOC44IHNwNSBlbnZpcm9ubWVudCAoOSBTZXJ2ZXJzIFRvdGFsIGFsbCB0aGUgc2Ft ZSB2ZXJzaW9ucykNCldoYXQgYWR2aXNlIGRvIHlvdSBoYXZlIHRoYXQgSSBzaG91bGQgQ2hlY2sv RG8gYmVmb3JlIEkgaW50cm9kdWNlIHRoaXMgaW50byBteSBlbnZpcm9ubWVudA== --____KCFYMRHHKDKKQTXPZNYE____ Content-Type: multipart/related; boundary="____NKMDCWLXU...

Put OES Linux server in edir 8.6.2 tree?
I've got several Netware 6 servers running 8.6.2, and two Netware 6.5 servers running 8.7.3.2. I'm interested in putting an OES linux server in the tree, but am concerned about whether or not it will place nicely with the older 8.6.2 edirectory version. Anyone have any thoughts on whether or not this would go well with my existing environment? Would it be worth upgrading the netware 6 servers to a new Edir version first? I'd like to avoid upgrading the netware 6 edir versions if possible. We're hoping to simply phase those out with new OES linux boxes later (rather...

upgrade edir 8.8.2 to 8.8.3 on OES 2 Linux
What is the best way to do this? I tried the .tgz ./nds-install method and had errors. (IDM 3.5.1 is also installed on this server). == Preparing... ################################################## novell-NDSmasv ################################################## 24/10/08:12:30:02/var/opt/novell/eDirectory/setup/novell-NDSmasv-8.8.3-10.x86_64.rpm installed successfully 24/10/08:12:30:02/var/opt/novell/eDirectory/setup/novell-NDSmasv-8.8.3-10.x86_64.rpm added successfully. 24/10/08:12:30:02Handling the package NDSbase 24/10/08:12:30:02===============...

eDir 8.8.2
I'm looking for information re: coexistence with eDirectory 8.8.2 on new OES2 Linux servers installed in an existing tree that largely consists of OES NetWare 6.5 SP7 (eDirectory 8.7.3.9) servers. Is 8.8.2 backwards compatible? I read through the OES2 documentation, including section 14.2.3 (eDirectory Coexistence and Migration), but found the information to be lacking. I have also reviewed article 3171434 (What Novell products are support with Novell eDirectory 8.8 SP2, http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=3171434&sli...

Any issues with Edir 8.6.2 sp3 and 8.6.2 sp4 master
Hello, Is there any issues running edir8.6.2sp4 on the master(netware 6 sp2) and edir8.6.2sp3 on all other servers(Netware 6 sp2 and Netware 5.1 sp6)? We are currently running 8.6.2sp3 on all servers but want to upgrade edirectory and netware. We had BIG issues before with upgrading netware 5.1 to sp6 and netware 6 to sp3 because of the ds update in netware6 service pack and not in netware 5.1 and 8.6.2sp4 wasn't out at the time. My plan of attack is to update the master to NWsp3 and then apply edir8.6.2sp4. Let it run for a day or 2 and see if I have the same issues!...

eDirectory 8.8, iManager 2.6 and revoked certificates
Hi All, I tried to create and revoke user certificate via iManager 2.6 running on NetWare6.5 SP5(OES SP2). First of all i tried ConsoleOne 1.36d to verify just revoked certificate status. C1 works as expected and reports that certificate is invalid. Then i tried to click iManager "Validate" button to verify just the same certificate. Nevertheless iManager reports that certificate is valid. I tried to refresh CRL object but revoked certificate was still valid for iManager. I tried two versions of PKI.NPM (3.1.20051209 and 3.1.20060109), both without success. After seve...

Client 4.91 vs (server 6.0sp5 & eDir 8.7.3.6 & NICI 2.6.7)
We have 3 Netware servers with eDirectory 8.7.3 FP1 (EDIR8731.EXE) and one with eDirectory 8.7.3 IR6 (EDIR8736.EXE) and NICI 2.6.7. When users are logged in server with eDir 8.7.3.6 and trying change password, password did not changed with error 0xfffffa4c. I find only description these error - NICI E NOT FOUND. But if we recconnect user to any other server in tree, password was successfully changed witout any error. Help as please. -- With best regards, Peter S. Voronov Pvoronov, It appears that in the past few days you have not received a response to your posting. T...

Upgrading 2 NetWare 5.1 servers to eDir 8.6.2
Have a 4 NetWare server environment: 2 NetWare 6.0 SP3 running eDir 8.6.2 and 2 NetWare 5.1 SP7 on NDS 85.30. Have TID 10072620 that I'm following. Have verified the versions of Certificate Server, NICI and Java meet the minimum requirements. Questions is steps 4b, 4c, and 4d under SCHEMA Preparation and Verification. Since I'm already running eDir 8.6.2 in the environment, the Schema should already have been extended. I don't need to perform these steps do I? If I do will I mess something up with the current directory DB? Can I just move to step 5? Any feedb...

edir 8.7.3 upgrade on wn6sp4 servers at 8.6.2
We have 6 nw6sp4 servers currently at edir 8.6.2. We will be adding a new nw65 server soon and from reading documentation and the forums, it appears we need to be at 8.7.3 on our existing servers when we add the nw65. Is there anything I should look out for, be aware of before upgrading? I have 'Installing or Upgrading Novell eDirectory 8.7.3 on Netware' instructions. Don't want any surprises if I can help it. Thanks in advance for any tips, tricks or info! Judy Key thing is to ensure the tree itself is health first ... both sync, time, etc, but including schema sy...

Edirectory 8.6.2 to 8.7.x upgrade, licences needed?
Hello, I'm running Netware 6.0 SP5 with eDirectory 8.6.2, I'd like to install 8.7.x version, do I need a licence for that? Or would it work ok with my current config? What version do you recommend, 8.7.1 or 8.7.3? Which patches should be installed? Thanks! You own a license for eDir 8.7.x when you own NetWare. I would suggest 8.7.3 and apply the ir2 or ir3 patch as they fix 2 nasty memory leaks. -- Timothy Leerhoff Novell Support Forum Volunteer Sysop nraddatz@nospam.com, There's no separate eDirectory licenses for eDirectory on NetWare. If you have a va...

ASA 8.0.3 on Linux aneto 2.6.8-2-686-smp and glibc 2.3.2
Hi everyone, I wonder if ASA 8.0.3 was compatible with his version ok linux kernel: Linux aneto 2.6.8-2-686-smp And this version of libC : 2.3.2 If not, why recent kernels wouldn't be supported by ASA 8.0.3 ? Isn't there any ascendant comptability ? Please read this page: http://www.sybase.com/detail?id=1035824#distributions It is impossible to test every ASA version on every kernel & glibc combination. From the above page you will see that 8.0.3.5003 was tested with 2.6.0, 2.6.4 and 2.6.9 kernels. What Linux distro are you using? -- Mark Culp SQLAn...

NW 5.1 w/ eDir 8.6.2 > NW 6 w/ eDir 8.7 Plan
I have read most of the posting for getting a NW 5.1 environment to NW6 and have made notes on many points. But allow me to explain our environment, sorry for the amount of information. Our second tree contains 3 Dell servers (more than enough horse power for NW6) running NetWare 5.1 SP6 with eDirectory 8.6.2 SP3 with both IPX and IP bound to a single NIC. These servers set behind a load balancing product and provide LDAP authentication and look ups for our mixed OS environment (NW, NT, 2K, Linux, Solaris and HP-UX) no LDAPs yet. Edirectory has 2 partitions [ROOT] an...

HP Printer should be firmware version 8.0.4+ when running edir 8.6.2
Hi, HP Printer should be firmware version 8.0.4+ when running edir 8.6.2 I did only find one reason in one TID.(Older firmware versions use a incorrect addressformat in SPX or something like that). Well it has stopped my upgrade(NDS 7 to edir 8.6.2 sp4) until i know what implications it might have. On some locations we use IP on NDPS, will it be a problem here or what? On other locations we use traditional queue-printing. Will the printers stop working, or will a reset make them run again? Some of our printers are very old; they are running firmware A.02.00. Well it late in ...

Second server eDir 8.6.2 to 8.7.1 upgrade fails
I just successfully updated our MAIN server from eDir 8.6.2 to 8.7.1. The upgrade routine ran without problems, and the server is up and seems to be running just fine. However, when I try to perform the upgrade on our other server (for BorderManager 3.8), the install routine fails with this error: --- An error occurred while parsing file "SYS:\EDIR\NW\GLOBAL.ICS," line 1, at or near word or symbol "GetPath." Error description: Unknown variable "GetPath." (nwconfig-6-232) Press <Enter> to continue --- A second similar error pops up after press...

Web resources about - Need help to findout certificate Server version in edir 8.6.2 - novell.edirectory.linux

Wildcard certificate - Wikipedia, the free encyclopedia
In addition, wildcards themselves can have subjectAltName extensions, including other wildcards. For example: The wildcard certificate *.wikipedia.org ...

December Patch Tuesday avalanche of patches includes leaked Xbox certificate
... of a security fumble by Microsoft's internal IT team—the inadvertent disclosure of the private encryption keys for a wildcard SSL/TLS certificate. ...

Xbox Live certificate keys exposed according to Microsoft
... necessarily mean you've been hacked, but the possibility is there. In a new security bulletin the company claims that the SSL/TLS digital certificate ...

Protecting your site for free with Let's Encrypt SSL certificates and acmetool
... has been more elevated lately, due to their opening up their service as a public beta. If you don't know what Let's Encrypt is, it's a Certificate ...

MSNBC's Chris Matthews confronted Donald Trump about Obama's birth certificate after the debate
... , MSNBC host Chris Matthews confronted Donald Trump over the real-estate mogul's past questioning of President Barack Obama's birth certificate. ...

Microsoft zaps dodgy Dell digital certificates
Microsoft has updated several of its security tools to remove two digital certificates installed on some Dell computers that could compromise ...

A second dangerous Dell root certificate discovered
The plot thickens: After Dell confirmed that one of its support tools installed a dangerous self-signed root certificate and private key on computers, ...

Chrome will soon stop supporting weak SHA-1 certificates
Google hasn't had confidence in SHA-1's the algorithm used for encryption by most SSL certificates, which add the "s" to https:// ability to ...

Google Pulls Trust for Symantec Root Certificate
For security reasons, Chrome, the Android OS and other Google products will no longer trust digital certificates from an old Symantec root certificate. ...

Texas has only recently stepped up birth certificate enforcement for immigrants, records show
Texas has only recently stepped up birth certificate enforcement for immigrants, records show

Resources last updated: 12/20/2015 3:08:53 PM