https://www.gnx.com/

Just recently upgraded from Netware 5.1 and BM3.6 to Netware 6 sp2
(Tcp
6.05o) BM37 (Sp1 + bmmacssl1) Running with Craig's Rev 5 proxy.cfg. 
I'm
having an issue with the following site; https://www.gnx.com/ .   What
I'm
seeing is that the page gets stuck loading or if it does load all the
way it
loads very slowly through the proxy.  I've accessed the page going
through
the server and using filters and it loads nice and fast.  I was just
hoping
someone could confirm if they see the same thing.

--
Michael J. Prentice, CNE, MCSE





0
Michael
3/18/2003 4:19:02 PM
novell.bordermanager.proxies 3217 articles. 0 followers. Follow

10 Replies
479 Views

Similar Articles

[PageSpeed] 19

Works perfectly for me through BM 3.7 / Nw6 proxy,
are u using NWFS or NSS volumes for the cache ??



On Tue, 18 Mar 2003 16:19:02 GMT, "Michael J. Prentice"
<micpre@aent.com> wrote:

>Just recently upgraded from Netware 5.1 and BM3.6 to Netware 6 sp2
(Tcp
>6.05o) BM37 (Sp1 + bmmacssl1) Running with Craig's Rev 5 proxy.cfg. 
I'm
>having an issue with the following site; https://www.gnx.com/ .  
What I'm
>seeing is that the page gets stuck loading or if it does load all the
way it
>loads very slowly through the proxy.  I've accessed the page going
through
>the server and using filters and it loads nice and fast.  I was just
hoping
>someone could confirm if they see the same thing.




0
Emerson
3/18/2003 4:34:50 PM
NWFS, but it's set not to cache SSL traffic.  Are you using sp1 and
bmmacssl1?  If so would you mind including a copy of your proxy.cfg?





0
Michael
3/18/2003 4:37:41 PM
On Tue, 18 Mar 2003 16:37:41 GMT, "Michael J. Prentice"
<micpre@aent.com> wrote:

>NWFS, but it's set not to cache SSL traffic.  Are you using sp1 and
>bmmacssl1?  If so would you mind including a copy of your proxy.cfg?


here it comes,,
,, though,, Im not using the bmmacssl1.....

other difference,
running NW6,

as you can see, I've fiddled around testing
a lot of option back and forth...



[MiniWeb Server]
Port-Number=1959
Root-Directory=SYS:\ETC\PROXY\DATA

[MiniWeb Server: Mime Types]
Content-Type: text/html=htm,html
Content-Type: text/plain=txt,text,cla,class
Content-Type: image/gif=gif
Content-Type: image/jpeg=jpg,jpeg,jpe,jfif,pjpeg,pjp
Content-Type: image/tiff=tiff,tif
Content-Type: image/x-xbitmap=xbm
Content-Type: video/x-msvideo=avi
Content-Type: video/quicktime=qt,mov,moov
Content-Type: video/x-mpeg2=mpv2,mp2v
Content-Type: video/mpeg=mpeg,mpg,mpe,mpv,vbs,mpegv
Content-Type: audio/x-pn-realaudio=ra,ram
Content-Type: audio/x-mpeg=mpega,mp2,mpa,abs
Content-Type: audio/x-wav=wav
Content-Type: audio/x-aiff=aif,aiff,aifc
Content-Type: application/x-ns-proxy-autoconfig=pac


[Extra Configuration]
# New Switches begin
DoNotSendExtraCRLF = 1
EnableIncomplete302ResponseFix = 1
SCacheDestroyYieldInterval=200 
# New Switches END
# ResetOriginServerConnAfterClientReset=1
PassContentLength=0
IgnoreContentLength=1
OC_IgnoreContentLengthFlag=1
AckWithNoDataOnSYN=1
DoNotCacheWhenCookieFound=0
IgnoreDuplicateChill=1
RestartTimeoutAfterEverySend=1
EnableICSPassThruFix=1
TurnOffPersistantPassThru=1
EnableNoCachePassThru=1
TransparentProxySupportsVirtualServers=1
DiscardAcceptRanges=1
# AllowSecond220Respond=1
CodeRedWorkAround=1
UseSimplifiedErrorPage=1
ResolveProxyIPAddress=0
ScanVirusPatterns=1
DoNotCreateFullyQualifiedHostNames=1
HTTPSAuthenticationSwitch=1
DoNotSaveMemoryCacheDuringUnload=1
Line_Terminator=CR
# New Added Test 2002-10-10
# IcpBypassOrigin=1


[HTTP Streaming] 
# ResetOriginServerConnAfterClientReset=1
# ResetOriginServerConnAfterClientReset=0



0
Emerson
3/18/2003 4:58:33 PM
interesting .... I tested this site out and received an error on my
NPS
server that tried to access tomcat/ROOT/www.gnx.com

??????????????????????????





0
Incognito
3/18/2003 5:15:36 PM
Emerson,

It appears with some of your proxy.cfg changes mine works as well now.
 The
only difference I found were the following 3 things you had I didn't;

DoNotSendExtraCRLF = 1
EnableIncomplete302ResponseFix = 1
SCacheDestroyYieldInterval=200

I'm curious where you got those settings from as I can't find them in
tid
10059667 or by searching for them on support.novell.com.  I didn't try
to
figure out which of the 3 fixes my problem directly either.





0
Michael
3/19/2003 7:23:04 PM
It appears my testing was flawed.  Though I am still curious about
those
proxy.cfg settings.  It turned out the web site didn't like me using a

stateful filter to get to it from the proxy....odd.

-Michael





0
Michael
3/19/2003 7:37:34 PM
I believe that 2 off them,
>EnableIncomplete302ResponseFix = 1
>SCacheDestroyYieldInterval=200
 
is from Sp2 beta for bm3.7,

We run "everything" here,,,, at least once....



On Wed, 19 Mar 2003 19:23:04 GMT, "Michael J. Prentice"
<micpre@aent.com> wrote:

>Emerson,
>
>It appears with some of your proxy.cfg changes mine works as well
now.  The
>only difference I found were the following 3 things you had I didn't;

>
>DoNotSendExtraCRLF = 1
>EnableIncomplete302ResponseFix = 1
>SCacheDestroyYieldInterval=200
>
>I'm curious where you got those settings from as I can't find them in
tid
>10059667 or by searching for them on support.novell.com.  I didn't
try to
>figure out which of the 3 fixes my problem directly either.
>




0
Emerson
3/20/2003 8:11:39 AM
Sounds like my site, thanks again for the info.

-Michael

"Emerson" <emerson@charger.se> wrote in message
news:vsti7vs9sd32cejcjq5el18g560mkoghnt@4ax.com...
> I believe that 2 off them,
> >EnableIncomplete302ResponseFix = 1
> >SCacheDestroyYieldInterval=200
>
> is from Sp2 beta for bm3.7,
>
> We run "everything" here,,,, at least once....
>
>
>
> On Wed, 19 Mar 2003 19:23:04 GMT, "Michael J. Prentice"
> <micpre@aent.com> wrote:
>
> >Emerson,
> >
> >It appears with some of your proxy.cfg changes mine works as well
now.
The
> >only difference I found were the following 3 things you had I
didn't;
> >
> >DoNotSendExtraCRLF = 1
> >EnableIncomplete302ResponseFix = 1
> >SCacheDestroyYieldInterval=200
> >
> >I'm curious where you got those settings from as I can't find them
in tid
> >10059667 or by searching for them on support.novell.com.  I didn't
try to
> >figure out which of the 3 fixes my problem directly either.
> >
>





0
Michael
3/20/2003 3:03:30 PM
Seems to work fine here.

Craig Johnson
Novell Support Connection SysOp
*** For a current patch list, tips, handy files and books on 
BorderManager, go to http://nscsysop.hypermart.net ***




0
Craig
3/25/2003 12:36:21 AM
The root cause of my problem with this was SET FILTER defend PUSH
attacks =
On.

Craig, you might want to make that a tip not to use that SET.  It
caused
this and MANY other problems for me.


"Craig Johnson" <craigsj@ix.netcom.com> wrote in message
news:VA.00002fa0.01cdda8b@athlon3...
> Seems to work fine here.
>
> Craig Johnson
> Novell Support Connection SysOp
> *** For a current patch list, tips, handy files and books on
> BorderManager, go to http://nscsysop.hypermart.net ***
>





0
Michael
3/28/2003 2:51:43 PM
Reply:

Similar Artilces:

https://www.mydomain.com or https://mydomain.com
Hi I have to provide my hosting company with the address I want for SSL.  My two options are either "https://www.mydomain.com"  or "https://mydomain.com".   What is the difference in effect of one over the other ? Chris     No difference.  And if your host can't provide both (they should be able to) then have them alias the one you don't choose to the one you do in your DNS.  FWIW, most people will use the www host name automatically... JeffPlease: Don't forget to click "Mark as Answer" on the post tha...

Switch / Force to change my page's link from http://www.abc.com/a.aspx to https://www.abc.com/a.aspx
Hi, i just bough an SSL certificate from versign, installed it and checked it by manually replacing http to https in my site's link.. but i how can do it in asp.net that when ever sumone click on checkout button and the creditcard / transaction page appears which is let suppose   http://www.abc.com/pay.aspx, I want it to start with https:// how to do it? Thanks, Regards.X...

https://www.facebook.com/dialog/oauth?client_id=205207189635985&scope=publish_actions%2Cemail%2Cuser_interests&redirect_uri=https%3A%2F%2Fapps.facebook.com%2Fsoldiersinc%2F%3FadCampaign%3D18050%26adPi
https://www.facebook.com/dialog/oauth?client_id=205207189635985&scope=publish_actions%2Cemail%2Cuser_interests&redirect_uri=https%3A%2F%2Fapps.facebook.com%2Fsoldiersinc%2F%3FadCampaign%3D18050%26adPixel%3Dsam%26sb_src%3Ddde03qeuo10fq%26tr_stat%3D1 -- Vink The public demands certainties; it must be told definitely and a bit raucously that this is true and that is false. But there are no certainties. -- H.L. Mencken, "Prejudice" ...

https not comming through proxy
BM36EE After adding special filters following Craig&#180;s book (Advanced topics; allow outbound https/ssl for the http proxy only) to force https/ssl through http-proxy, now, when calling https://www....-pages I receive a bm-information-alert http-error/403 forbidden. The "forbidden" urls are explicitely allowed under rules and worked before as long as packet-filters allowed direct access without proxy. I am a little lost. One idea is that I might have to add (http- and ftp-proxy activated only) a generic tcp proxy for ssl. Is this true? Any hint or guess whe...

using WWW::Mechanize thru proxy to https(SSL) with website/form authentication, proxy error!!
--32398890-494149942-1321998190=:23922 Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable Here is the prob description in short:=0A=0A=0A1.=A0=A0=A0 post your url in= browser: https://myrel/files/file.doc=0A2.=A0=A0=A0 you get a logon page (= URL still looking same)=0A3.=A0=A0=A0 enter field names:=A0 username/passwo= rd=0A4.=A0=A0=A0 press 'ok' button (name =3D bsubmit)=0A=0A=A0=A0=A0 after = successful login:=0A5.=A0=A0=A0 you get new page:=A0=A0=A0 https://myurl/pa= gSuccess/=0A6.=A0=A0=A0 you have to click 'ok'=A0 ( field nam...

https://www.alipay.com/
Name: liu Email: haozi409at163dotcom Product: Firefox Summary: https://www.alipay.com/ Comments: i can not login Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9) Gecko/2008051206 Firefox/3.0 From URL: http://hendrix.mozilla.org/ ...

https://www.google.com/
does not show the "...news..." banner, but ID8 does! Rick Merrill wrote: > does not show the "...news..." banner, > > but ID8 does! What is "ID8" ? On 10/09/2013 10:34 AM, Philip Taylor wrote: > > > > Rick Merrill wrote: >> does not show the "...news..." banner, >> >> but ID8 does! > > What is "ID8" ? > Internet Destroyer 8 :) WaltS wrote: > On 10/09/2013 10:34 AM, Philip Taylor wrote: >> >> >> >> Rick Merrill wrote: >>...

Aurora and https://www.nytimes.com
https://www.nytimes.com fails to render correctly in aurora, in the latest Chrome, and the latest IE10. firefox and chrome are silent about the problem, which I believe is mixed content. the firefox error log contains multiple reports like Error: Blocked loading mixed active content "http://css.nyt.com/css/0.1/screen/build/homepage/styles.css" Source File: https://www.nytimes.com/ Line: 0 IE10 displays a warning that insecure content has been blocked and offers to accept all content. If clicked, the page re-renders correctly. Chrome is silent. I foresee troub...

https://www.youtube.com/watch
https://www.youtube.com/watch?v=Jzh-TKzXN2k&feature=youtu.be -- Vink home:http://ciudadpatricia.com User agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0 SeaMonkey/2.31b2 File: libflashplayer.so Path: /home/gerardjan/Downloads/seamonkey/plugins/libflashplayer.so Version: 11.2.202.425 State: Enabled Shockwave Flash 11.2 r202 ...

Installed DNN in www.mysite.com/dnn, but I need it to work with www.mysite.com
Hi. Completely new to all this, therefore sorry if the question is repeated (I've searched the forum, found many similar questions but couldn't figure out what I need to do).I've installed DNN in www.mysite.com/dnn folder and it is working fine if I try to access it. Now, I have tried to add portal alias www.mysite.com expecting that portal will now work if I try www.mysite.com, but no - my default.aspx in root folder is displayed.What else do I need to do to get it work?Thanks in advance....

www dot archive dot com goes to www dot arabs dot com???
A YouTube page featuring video that I would like to have a copy of states that it was digitized by a US Gov't agency, and is available for download at www dot archive dot com. When I put that address into my browser (Firefox 4.0), it come in at www dot arabs dot com. Huh??? -- tbl On Thu, 24 Mar 2011 14:42:24 -0700, tbl <please_nospam@invalid.net> wrote: >A YouTube page featuring video that I would like to have a copy >of states that it was digitized by a US Gov't agency, and is >available for download at www dot archive dot com. > >When I p...

https://www.grc.com/passwords.htm
Is anybody else having trouble with the passwords page? https://www.grc.com/passwords.htm won't load from firefox nor ie. [for the unabridged version, see Gumby's post above] > Is anybody else having trouble with the passwords page? > https://www.grc.com/passwords.htm won't load from firefox nor ie. Weird. It just worked fine for me. -- ________________________________________________________________ Steve. On Fri, 09 Nov 2007 13:20:44 -0800, Steve Gibson wrote: > [for the unabridged version, see Gumby's post above] > >> Is anybody els...

www.mysite.com/someparameter
Good Day, I have a simple question but not sure where to get the information on who to do that. What I want to do is allow user on my site to type in www.mysite.com/someparameter  and get to www.mysite.com/somepage.aspx?par=someparameter Basically I want them to enter categories as "someparameter" and get the list of the ads in this category. Let me know if more info is needed. Thank you! What you need is Querystrings.. So have a look at:http://www.codeproject.com/KB/aspnet/QueryString.aspx Regards,Vinz"Code, Beer and Music" that's my way of be...

Faked readout on https://www.youtube.com/....
Faked readout on https://www.youtube.com/.... What does this mean? -- croy In <news:mailman.1431.1434071294.30853.support-firefox@lists.mozilla.org>, croy <hate@spam.invalid.net> wrote: > Faked readout on https://www.youtube.com/.... > > What does this mean? It means the Canvas Blocker extension is sending a faked, random readout to the site. It's explained in the author's description of the extension. ...

Web resources about - https://www.gnx.com/ - novell.bordermanager.proxies

Resources last updated: 12/3/2015 10:03:22 PM