BM 3.8 sp1a NDS 8.7.3 Snapin Error "The NDS Schema Can not be Extended Error: -678"

--____LPHMXLZMXOMRLFKSEJCW____
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

While trying to manage BM 3.8 in NetWare Administrator, all tabs when =
accessed give the following message.

"The NDS Schema Can not be extended Error: -678"

Here is what the parameters are:

dsrepair has been completed with no errors
problem has been seen with BM 3.7 and BM 3.8
problem has been seen with NDS 8.7.1 - 8.7.3.
NWAdmin run from BM Server(also have tried from workstation)
BM snapins installed (to server and workstation)
Windows XP sp1a with latest patches.
4.9 client with post sp1a patches.
I am running NW6.04, NDS 8.7.3, and Windows XP Pro.

I am at my wits end with this problem. I have been struggling with this =
issue for over 8 months now. I thought it was repaired with BM 3.8 sp1a =
after I installed it but the error came right back a few days later.

Does anyone have some insight into this problem? Any help appreciated!!

--____LPHMXLZMXOMRLFKSEJCW____
Content-Type: multipart/related; boundary="____WHPEPQYSAQXEHDGESJXG____"


--____WHPEPQYSAQXEHDGESJXG____
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; charset=3Diso-8859-1"=
>
<META content=3D"MSHTML 6.00.2800.1400" name=3DGENERATOR></HEAD>
<BODY style=3D"MARGIN: 4px 4px 1px; FONT: 10pt Tahoma">
<DIV>While trying to manage BM 3.8 in NetWare Administrator, all tabs when =
accessed give the following message.</DIV>
<DIV>&nbsp;</DIV>"The NDS Schema Can not be extended Error: -678"
<DIV>&nbsp;</DIV>
<DIV>Here is what the parameters are:</DIV>
<DIV>&nbsp;</DIV>
<DIV>dsrepair has been completed with no errors</DIV>
<DIV>problem has been seen with BM 3.7 and BM 3.8</DIV>
<DIV>problem has been seen with NDS 8.7.1 - 8.7.3.</DIV>
<DIV>NWAdmin run from BM Server(also have tried from workstation)</DIV>
<DIV>BM snapins installed (to server and workstation)</DIV>
<DIV>Windows XP sp1a with latest patches.</DIV>
<DIV>4.9 client with post sp1a patches.</DIV>
<DIV>I am running NW6.04, NDS 8.7.3, and Windows XP Pro.</DIV>
<DIV>&nbsp;</DIV>
<DIV>I am at my wits end with this problem. I have been struggling with =
this issue for over&nbsp;8 months now. I thought it was repaired with BM =
3.8 sp1a after I installed it but the error came right back a few days =
later.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Does anyone have some insight into this problem? Any help appreciated!=
!</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

--____WHPEPQYSAQXEHDGESJXG____--

--____LPHMXLZMXOMRLFKSEJCW____--
0
Dan
4/12/2004 2:43:46 PM
novell.bordermanager.install 3442 articles. 0 followers. Follow

4 Replies
739 Views

Similar Articles

[PageSpeed] 11

Have you installed the NMAS components as well in your NetWare client ? This
might be the problem. Normally you would get 601 errors but it's worth to
give it a try.

Good luck,
Edward

"Dan Krajewski" <NoSpam@spamless.net> schreef in bericht
news:CWxec.26526$jb5.22761@prv-forum2.provo.novell.com...
While trying to manage BM 3.8 in NetWare Administrator, all tabs when
accessed give the following message.

"The NDS Schema Can not be extended Error: -678"

Here is what the parameters are:

dsrepair has been completed with no errors
problem has been seen with BM 3.7 and BM 3.8
problem has been seen with NDS 8.7.1 - 8.7.3.
NWAdmin run from BM Server(also have tried from workstation)
BM snapins installed (to server and workstation)
Windows XP sp1a with latest patches.
4.9 client with post sp1a patches.
I am running NW6.04, NDS 8.7.3, and Windows XP Pro.

I am at my wits end with this problem. I have been struggling with this
issue for over 8 months now. I thought it was repaired with BM 3.8 sp1a
after I installed it but the error came right back a few days later.

Does anyone have some insight into this problem? Any help appreciated!!


0
Edward
4/12/2004 3:45:04 PM
--____LPHMXLZMXOMRLFKSEJCW____
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Allthough a good suggestion, it did not help. Do you have any more ideas?

--____LPHMXLZMXOMRLFKSEJCW____
Content-Type: multipart/related; boundary="____WHPEPQYSAQXEHDGESJXG____"


--____WHPEPQYSAQXEHDGESJXG____
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; charset=3Diso-8859-1"=
>
<META content=3D"MSHTML 6.00.2800.1400" name=3DGENERATOR></HEAD>
<BODY style=3D"MARGIN: 4px 4px 1px; FONT: 10pt Tahoma">
<DIV>Allthough a good suggestion, it did not help. Do you have any more =
ideas?</DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

--____WHPEPQYSAQXEHDGESJXG____--

--____LPHMXLZMXOMRLFKSEJCW____--
0
Dan
4/12/2004 8:45:48 PM
Try downloading a "new" nwadmin at
http://support.novell.com/cgi-bin/search/searchtid.cgi?/2955955.htm
Reinstall the bordermanager snapins in there. Sometimes with crappy snapins
strange errors can occure.

Give it a try when you haven't tried it yet :-)

Good luck,
Edward

"Dan Krajewski" <NoSpam@spamless.net> schreef in bericht
news:0eDec.26939$jb5.12261@prv-forum2.provo.novell.com...
Allthough a good suggestion, it did not help. Do you have any more ideas?


0
Edward
4/12/2004 9:15:42 PM
Have a look through tip #18 at the URL below.

Craig Johnson
Novell Support Connection SysOp
*** For a current patch list, tips, handy files and books on 
BorderManager, go to http://www.craigjconsulting.com ***

0
Craig
4/13/2004 2:58:21 PM
Reply:

Similar Artilces:

eDirectory 8.7.3 install error "Installation can only be run on a NetWare 5.1 Server..."
I have a server with eDirectory 8.7.1 running on Netware 6.5 SP 5 that I am trying to upgrade to eDirectory 8.7.3. When I start the install through NWCONFIG I get the following error message: -=-=- Error: This Installation can only be run on a NetWare 5.1 Server (with Support Pack Version 5.1.6) or a NetWare 6 Server (with Support Pack Version 6.0.3). -=-=- But the server is Netware 6.5. Novell Open Enterprise Server, NetWare 6.5 Support Pack Revision 05 (C) Copyright 1983-2005 Novell Inc. All Righ...

BM 3.7
Hello, After applying NW6SP4 and BM3.7SP3, I cannot access BorderManager Setup, Access Rules & Alert with NWAdmin anymore on the server object, it gives me the mentioned error message. Does anyone have an idea ? Thanks ooops, don't bother, found the answer further down; the problem is with NW client 4.90SP1, with the 'old' 4.9 it works fine > Hello, > > After applying NW6SP4 and BM3.7SP3, I cannot access BorderManager Setup, > Access Rules & Alert with NWAdmin anymore on the server object, it gives me > the mentioned error message. Does...

Can the 8.7.3.3 update be overlaid on the 8.7.3 install?
I would be updating a NW 5.1 SP7 server. Thanks, -Steve Conrad sconrad@ccmd.org, AFAICT from the install script for edir8733, it doesn't do anything special. If you replace the nlms and jar files with the ones from edir8733, it should work OK. -- //Niclas Ekstedt ____________________________________ Niclas Ekstedt, CNA, CNE, CNS Network Consultant/NSC Sysop InfraSystems Solutions AB ____________________________________ Using XanaNews 1.17.1.2 (Sorry, support is not provided via e-mail) Will that then cause the DIB -785 error in dstrace? I had to run backlink...

During prep to upgrade to eDir 8.7.3 pkidiag returns error, "...but we can't decode it"
Error -1240. The KMO SSL CertificateDNS exists, but we can't decode it." Renaming the certificate does not resolve the problem. Hi, You should try PKIDIAG from support.novell.com?! Cheers, Akos jdonnelly@sandiegozoo.org wrote: > Error -1240. The KMO SSL CertificateDNS exists, but we can't decode it." > Renaming the certificate does not resolve the problem. > Hi, > > You should try PKIDIAG from support.novell.com?! > > Cheers, > > Akos > > jdonnelly@sandiegozoo.org wrote: > > Error -1240. The KMO S...

Edir 8.7.3.5\ 8.7.3.6\8.7.3.4
Ok Iam confused with the roll back issue. What is the Edir that is working Iam hearing Novell rolled back 8.3.6 but I can only see that 8.7.3.4 is stable but Iam not hearing if 8.7.3.5 is ok. Iam on 8.7.3.5 and Iam having issue with keeping edir healthy. So is this my issue and or how do you roll back if I need to. Also I see some said " dsrapir full attened is not the preferred way of getting ds healthy so what is this about I have not heard of this before. Thanks to anyone who can clear this up while I wait for ssupport to get back to me on the phone. Hi, 8735 came with N...

Error on "FreeTextbox"
I've just upgrade my DNN 3.0.7 to DNN 3.0.8 and i get an strange error... My host is Webhost4life. Does anyone know what this meens? On my local computer it was fine but not on my host server... ------------------------------------------------------------- Server Error in '/' Application. -------------------------------------------------------------------------------- Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration ...

BM 3.8 NMAS Error on 3.7 Upgrade
Hello, All Yesterday I tried to install BM 3.8 over an existing BM 3.7 SP2 as an upgrade. Server is NW6 SP3, installed NICI 2.6 on the server and the NLM (forgot its name) as required by the BM 3.8 install CD instructions prior to the installation. We are not using VPN on this server, only HTTP proxy, and it is a CERN client to an upstream BM / firewall. Near the end of the upgrade I got an error.. "The NMAS login method could not be created, the error returned was -603". I said OK to this and the installation seemed to proceed and finish afterwards. I only selected the ...

Cannot use persona add-on in 3.6 Beta i. I get this error message:"Personas 1.3.1 could not be installed because it is not compatible with Firefox 3.6b1".
Name: Jonathan Sprague Email: sprag80atgmaildotcom Product: Firefox Release Candidate Summary: Cannot use persona add-on in 3.6 Beta i. I get this error message:"Personas 1.3.1 could not be installed because it is not compatible with Firefox 3.6b1". Comments: I have Windows 7. Personas 1.3.1.does not add-on to my system. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback bu...

how to backrev edir 8.7.3.8 to 8.7.3.7
Im need to back rev 8738 to 8737 for Netware 6.5 SP5 server. I've looked though TID 10100930 but am not sure if it applies since FACT only list this is for Solaris, Linux or HP. Please let me know if it's ok to follow this TID if not, please point me in the right direction. Thank you! Hi, ralph@canon.com wrote: > > Im need to back rev 8738 to 8737 for Netware 6.5 SP5 server. Why? You should have a damn good reason to do this. Backrevving eDirectory isn't something that should be done lightly. CU, -- Massimo Rosen Novell Product Support Forum Sys...

PB 7.0.3 -> Ora 8.1.7 using O84 ... "not supported in your current installation"
I've scanned through dozens of previous msgs that deal with this topic... but none speaks specifically to the problem I'm encountering. So... I'll try again... I'm connecting PB 7.0.3 (Build 10104, Aug-2001) to Oracle 8.1.7 using the O84 native driver. Running on Win2000 SP2. It works beautifully using the Database and Datawindow Painters. No problems accessing the database. HOWEVER, when I attempt to "Run" the application, I get the following msg: DBMS O84 is not supported in your current installation. Why does it work just dandy in the Paint...

"DBMS Oracle 7.3 is not supported in your installation" error
Hello - I am running into trouble upgrading my Oracle and Infomaker software. Here's the senario: Infomaker 5.0.02 is installed Oracle 7 is installed I upgrade the Infomaker to 5.0.04 and select all of the Native Database drivers. After the reboot, Infomaker still works fine. I run the Oracle 8 install and only select the SQL *Net. This is the only portion we are wanting install, since it is the only portion of 7 that isn't Y2K complient. After rebooting the system again and running Infomaker, I get the following error message: DBMS Oracle 7.3 is not supported in...

upgrade edir 8.7.3 to 8.8.2 or 8.8.3?
Our tree: Netware 6.5SP7 and OES2/Linux, edir 8.7.3.10b ftf1 and edir 8.8.SP2 ftf2 I started to install new servers with edir 8.8 some month ago, some of the edir 8.7.3 servers will be switched of before long. Now I want to upgrade the remaining 8.7.3 servers to 8.8. It seemed clear to me that I wouldn't install 8.8.2 if 8.8.3 is out. But after reading the postings here, I am quite unsure... My questions: Isn't it dangerous to stay at 8.8.2? Some of the fixed problems are overflows - these might be security relevant? I saw two problems with 8.8.3 here: the ldap probl...

I get "The stored procedure 'dbo.AddDesktopModule' doesn't exist" Error installing 3.012 and 3.013. Version 2.12 installs fine.
I keep getting the following "The stored procedure 'dbo.AddDesktopModule' doesn't exist" Error installing 3.012 and 3.013. Version 2.12 installs fine.  I get the same error if I try to upgrade to version 3.013 after installing version 2.12.  Any ideas. I had a similar problem a while back. My problem was that the Sql Server was setup to be case sensitive. It can  not be this way for Dnn. Maybe something to look at....

[IDM 3] eDir 8.7.3.8 or 8.8
Hello, I'm going to install a IDM 3 on SLSE 9 in a production environment to synchronize some systems. What is the best solution for the identity vault version , eDir 8.7.3.8 or eDir 8.8 ? This meta directory will be used only to consolidate some information that will be accessed with a web interface and will do some provisioning. Are there some known bugs with eDir8.8 ? R�mi. If you are ever going to want to go to 8.8 and above I would start with it. It probably isn't quite as stable as 8.7.3.8, but upgrading to 8.8 once IDM is installed is problematic and requires ...

superreview granted: [Bug 390160] "Out of memory" and " Nothing active on context" errors in Error console #3
Blake Kaplan <mrbkap@gmail.com> has granted superreview: Bug 390160: "Out of memory" and "Nothing active on context" errors in Error console https://bugzilla.mozilla.org/show_bug.cgi?id=390160 Attachment 274863: Updated patch https://bugzilla.mozilla.org/attachment.cgi?id=274863&action=edit ------- Additional Comments from Blake Kaplan <mrbkap@gmail.com> This API is only used in a couple of places, and this patch does the right thing for both of those places. This will allow errors to be reported properly in more cases. ...

Web resources about - BM 3.8 sp1a NDS 8.7.3 Snapin Error "The NDS Schema Can not be Extended Error: -678" - novell.bordermanager.install

Resources last updated: 1/17/2016 11:03:10 PM