Help needed: Can Not get 7.1 to work after new Win XP install!!

Hi, had to reinstall XP due to motherboard failure.

Had NS 7.1 working perfectly before crash, did not have
Mozilla (1.x) installed.

I re-installed XP into the same xp dir, it created new
user dirs. and app data directory for administrator (me).

Was not (smart enough) to save the old 'app data' 
mozilla/7.1 profile/dirs before re-installing 7.1
on top of original pre-crash dir (not in XP partition),
so it overwrote my hard work in organizing bookmarks!.

Now it appears that 7.1 installs, but it does not
execute (no portion - profile, nav, mail,...).

I then moved/renamed the mozilla/7.1 profile dir,
un and re installed, same.

I then installed Mozilla 1.6, works perfectly.

Uninstalled Moz, re-installed 7.1 and same thing.

Don't believe this has anything to do with mozilla!


Anyone know how to get this to work or what the
problem is??


Help!!!!!

PS: use netscape web mail, so moz 1.x will not satisfy
my needs completely. (like having both 'pop' and web access)
0
Miguel
4/28/2004 4:37:51 PM
netscape.mozilla.general 7061 articles. 0 followers. Follow

1 Replies
590 Views

Similar Articles

[PageSpeed] 25

Miguel Gonzalez spoke thusly:
> Hi, had to reinstall XP due to motherboard failure.
> 
> Had NS 7.1 working perfectly before crash, did not have
> Mozilla (1.x) installed.
> 
> I re-installed XP into the same xp dir, it created new
> user dirs. and app data directory for administrator (me).
> 
> Was not (smart enough) to save the old 'app data' 
> mozilla/7.1 profile/dirs before re-installing 7.1
> on top of original pre-crash dir (not in XP partition),
> so it overwrote my hard work in organizing bookmarks!.
> 
> Now it appears that 7.1 installs, but it does not
> execute (no portion - profile, nav, mail,...).
> 
> I then moved/renamed the mozilla/7.1 profile dir,
> un and re installed, same.
> 
> I then installed Mozilla 1.6, works perfectly.
> 
> Uninstalled Moz, re-installed 7.1 and same thing.
> 
> Don't believe this has anything to do with mozilla!
> 
> 
> Anyone know how to get this to work or what the
> problem is??

Followup set to netscape.public.general. The netscape.public.mozilla.*
hierarchy is for developers only, not end-user support. For Mozilla
support see: <http://www.mozilla.org/support/>

To answer your question, read this:
http://www.ufaq.org/modules.php?name=Sections&op=viewarticle&artid=138

-- 
Chris I - Mozilla Champion
Email - 20040405@ilias.ca
Netscape/Mozilla Links <http://ilias.ca>
0
Chris
4/28/2004 10:55:44 PM
Reply:

Similar Artilces:

Please help! Cannot get mozilla to work on new RedHat install
Hello. I am running Redhat 9, out of the box. I was running Mozilla 1.2 just fine, then I tried to install the flash player and all hell seems to have broken loose. It seems that after I intalled the flash player (simple shell script to run) whenever I click on the URL address bar in mozilla, or any form field, mozilla just hangs. I tried to upgrade to 1.4, no dice. I tried to get the source, compile, install 1.4...no dice. I even grabbed MozillaFirebird and it does the same damn thing. Opera is working right now just fine. Anyone know what I can try here? Tks JC ...

If somebody could tell me what should be the problem. I installed Mozilla 1.7 under Mandrake Linux 9.1. But there are no icons installed into my KDE automaticly. Mozulla 1.7 installation problem
If somebody could tell me what should be the problem. I installed Mozilla 1.7 under Mandrake Linux 9.1. But there are no icons installed into my KDE automaticly. What should be the problem? ...

Nepomuk Not working in new install of 12.1 and who needs it? Can I stop it?
Another bit of software thrust on 12.1/KDE users without being asked. How can I stop it until I know what is does and whether I need it? I keep getting error message information pop ups telling me it is not working but it still has several processes showing in system monitor. Grateful for some info on this please. Budgie2 -- Budgie2 ------------------------------------------------------------------------ If you turned it off, you get those annoying messages. If you are not doing anything that needs akonadi, you can effectively disable that by editing "$HOME/...

Need help
Hi, My application is currently using mozilla 1.7.5 (on windows). [a little desc about the product: It is web browser application where custom file protcol handler is registered.] Now we are integrate our application with mozilla 1.9.1. But it seems many .mozconfig build options are invalid. one such example is, during build it says that the extensions "xmlextras", "transformiix" are unrecognized. Can any one help me on this or point me to a proper link where I can be benefited to do this porting smoothly? Below are the .mozconfig build options for 1.7.5 v...

Mozilla 1.7.1 --> 1.7.3 install
My Mozilla 1.7.1 is working fine. Do I have to uninstall it before upgrading to 1.7.3 or will 1.7.3 simply upgrade it? Bennett Price <bjpriceNOSPAM@itsa.ucsf.edu> wrote: > My Mozilla 1.7.1 is working fine. Do I have to uninstall it before > upgrading to 1.7.3 or will 1.7.3 simply upgrade it? I would go ahead and upgrade. Uninstall your existing version before installing the new version. Your bookmarks and settings will be saved, and will install into the new version. Bennett Price wrote: > My Mozilla 1.7.1 is working fine. Do I have to uninstall it ...

Need help getting started
I can't for the life of me get this thing working. I have installed VS.NET 2003 I have run the "aspnet_regiis /i" and still I get the error that the specified web server is not running ASP.NET 1.1. I have looked in IIS and I see it listed under ISAPI filters when I (R) click on web sites and choose properties. The thing I'm trying to do is run the sample from the ASP.NET resource kit called "ASP.NET Time Tracker Starter Kit (VBVS).sln". I've never worked with IIS before or ASP.NET so I could me missing the simple things. I am however familiar with .NET and have ...

superreview granted: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Ben Goodger <bugs@bengoodger.com> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

superreview requested: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Chase Phillips <cmp@mozilla.org> has asked Ben Goodger <bugs@bengoodger.com> for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

Can not install Mozilla 1.7
I have Windows ME and Mozilla 1.7 installation disks. First try to install I received a Kernell32 error. Uninstalled Mozilla. 2nd install I received the following error; Setup has detected that the following archives within this Setup are corrupted, browser.xpi, mail.xpi.You will need to obtain another copy of the Mozilla Setup in order for installation to proceed. I happen to have 5 new copies of this installation disk so I inserted another and get the same message only this time it says; mail.xpi is the problem. I inserted another disk and this time get the message; gre-wininstall....

Help! Installing Seamonkey 1.0.1 messed up system
Something went horribly wrong when I tried to install Seamonkey 1.0.1. First, Seamonkey was missing menu and menu item labels and displayed a partial error message in red at the very bottom of the window (_below_ the row containing the status area, the on-line/off-line indicator, etc.). The message says: <broadcaster id="Communicator:Workmode" --^ The really bad part is that is messed up something on my machine (Windows XP)--when I uninstalled Seamonkey 1.0.1 and tried installing Seamonkey 1.0 and then Mozilla Suite 1.7.12, I get the same symptoms. I also...

Need General Help with a New Installation of OpenSUSE
Well, I want to switch back to OpenSUSE, but I am having issues with the simple stuff. Another problem that is holding me back from switching to OpenSUSE is I need this Laptop for school. I use it every day, so that means I have to get over this learning curve before I can totally switch to OpenSUSE from my current distro. I just installed OpenSUSE 11.0 Gnome i386 within VirtualBox. I haven't really done much to it. I tried to update the system, but I am unsure if it actually updated and I also get "some error about unable to update". Hahahaha, oh and I tried to in...

Can't get it to work. Can't get help.
Name: Tony Clarke Email: minionataondotat Product: Thunderbird Summary: Can't get it to work. Can't get help. Comments: Installed T'bird. Had to change defunct server that T'bird selected by default. Kept asking for passwords associated with previous email (Outlook Express ), when passwords entered then got error messages saying aon responded with 're-authentification failure'. Searched your knowledge base & help forums to no avail. Found them very user-unfriendly & ended up more confused than before. Would like to try T'bird, but I think ...

new download has completely ruined my computer 's work ..I'm getting 1/2 pages.. slow or no loading. sometimes the mouse won't work.. I need to uninstall all of this.. please let me know how to do it!
Name: ann Email: Manhattan Product: Firefox Summary: new download has completely ruined my computer 's work ..I'm getting 1/2 pages.. slow or no loading. sometimes the mouse won't work.. I need to uninstall all of this.. please let me know how to do it!! Comments: what I just said!! Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.15) Gecko/2009101601 Firefox/3.0.15 GTB6 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one...

When I UPGRADED MOZILLA 1.7 to 1.7.12 I get illegal operation in Plugin
Name: Frank Barsotti Product: Mozilla Suite Summary: When I UPGRADED MOZILLA 1.7 to 1.7.12 I get illegal operation in Plugin Comments: Each time I bring up MOZILLA 1.7.12, after upgrading from 1.7,I keep getting an Illegal Operation in Plugin, window stating "The plugin performed an illegal operation. You are strongly advised to restart Navigator." Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 ...

Web resources about - Help needed: Can Not get 7.1 to work after new Win XP install!! - netscape.mozilla.general

Nullsoft Scriptable Install System - Wikipedia, the free encyclopedia
This article has an unclear citation style . The references used may be made clearer with a different or consistent style of citation , footnoting ...

Facebook Asks Users To Install Messenger For Windows
Just days after officially rolling out Messenger for Windows , Facebook has begun prompting people to install the application. Some Facebook ...

Drive Mobile App Awareness and Installs Over The Holidays
Just in time for the holidays, we're announcing new buying, creative and targeting options for Facebook mobile app ads.

New ways to reach the right people with mobile app install ads
Since we launched mobile app install ads six months ago, we have added several new features to improve the product for users and developers. ...

Facebook Director of Product Management Doug Purdy discusses Parse, Mobile App Install Ads
... discussed about mobile app discovery difficulties faced by developers. He discussed how developers can use the platform to drive app installations ...

Star Wars: The Force Awakens Drives Installs of Star Wars Apps
... Wars: The Force Awakens in theaters on downloads of Star Wars-themed apps on iOS and Android. AppsFlyer analyzed over one million app installs ...

Vermont utility says it will be the first to install Tesla powerwalls in the US
... Power) Customers of Green Mountain Power (GMP) in Vermont will be the first in the US to have Tesla Powerwall stationary batteries installed ...

How to install iOS 9.3 and get Night Shift on your iPhone without a developer account
... as earth-shattering either, but there's little question that they have users excited. And as has been the case in the past, you can install ...

11 3D Touch apps to install today
Appleā€™s 3D Touch is an important step forward in mobile user interfaces. If you use an iPhone 6S you see it in action when you press a name in ...

Install these battery-killing, storage-hogging apps at your own risk
[/caption] The latest quarterly report from antivirus company AVG has outed the battery-killingest, storage-hoggingest apps currently available. ...

Resources last updated: 1/13/2016 5:38:16 PM