yahoo mail: ebay html mails with empty 'body' section.

I have a strange problem and am curious if any of you has a solution to 
this.

I am using:
TB 1.5.0.8
webmail: 1.0.13
Webmail-yahoo: 1.1.8
yahoo mail: Beta Website

I am downloading my yahoo mails with webmail plus webmail-yahoo into TB. 
Except for the subject line, nothing appears in the mail body. If I 
check online in Yahoo, I can see the entire message (html), but not in TB.

Any other yahoo mail download into TB (html) works fine, just ebay seems 
to be odd.

Is this eventually related to TB (any filters)?

I'd appreciate any guidance.

Thanks
Mike

0
Mike
11/10/2006 3:27:08 PM
mozilla.support.thunderbird 22506 articles. 5 followers. Post Follow

6 Replies
816 Views

Similar Articles

[PageSpeed] 39

Mike wrote:
> I have a strange problem and am curious if any of you has a solution to 
> this.
> 
> I am using:
> TB 1.5.0.8
> webmail: 1.0.13
> Webmail-yahoo: 1.1.8
> yahoo mail: Beta Website
> 
> I am downloading my yahoo mails with webmail plus webmail-yahoo into TB. 
> Except for the subject line, nothing appears in the mail body. If I 
> check online in Yahoo, I can see the entire message (html), but not in TB.
> 
> Any other yahoo mail download into TB (html) works fine, just ebay seems 
> to be odd.
> 
> Is this eventually related to TB (any filters)?
> 
> I'd appreciate any guidance.
> 
> Thanks
> Mike
> 

Make sure to state the entire question in the body of the message, I 
almost missed the part that you put in the subject line.

Yahoo mail is working fine in TB from here, but then again, I don't get 
eBay messages at that address.

As a shot in the dark, check View>>Message Body As, and set it to 
original HTML, if not already set.  See if the brings the message into view.

If not, View>>Message Source. Does the source code of the html message 
come through?

Lee

-- 
Leonidas Jones, Mozilla/Netscape Champion
Learn about the Champs!  http://mozillachampions.ufaq.org
The UFAQ'S http://www.ufaq.org/
http://www.mozilla.org/community/etiquette.html
http://mozilla.com   http://mozilla.org
0
Leonidas
11/10/2006 5:05:52 PM
Leonidas Jones wrote:
> Mike wrote:
>> I have a strange problem and am curious if any of you has a solution 
>> to this.
>>
>> I am using:
>> TB 1.5.0.8
>> webmail: 1.0.13
>> Webmail-yahoo: 1.1.8
>> yahoo mail: Beta Website
>>
>> I am downloading my yahoo mails with webmail plus webmail-yahoo into 
>> TB. Except for the subject line, nothing appears in the mail body. If 
>> I check online in Yahoo, I can see the entire message (html), but not 
>> in TB.
>>
>> Any other yahoo mail download into TB (html) works fine, just ebay 
>> seems to be odd.
>>
>> Is this eventually related to TB (any filters)?
>>
>> I'd appreciate any guidance.
>>
>> Thanks
>> Mike
>>
> 
> Make sure to state the entire question in the body of the message, I 
> almost missed the part that you put in the subject line.
> 
> Yahoo mail is working fine in TB from here, but then again, I don't get 
> eBay messages at that address.
> 
> As a shot in the dark, check View>>Message Body As, and set it to 
> original HTML, if not already set.  See if the brings the message into 
> view.
> 
> If not, View>>Message Source. Does the source code of the html message 
> come through?
> 
> Lee
> 

Lee,
Point taken re: putting the entire question in the body of the message. 
Sorry about that.

Setting is as you suggested: original HTML and
yes, View>>Message Source does reveal the entire html message. It looks 
like if it is not displaying the body of the message at all.

Would you have any other spare shots in the dark?

Mike
0
Mike
11/10/2006 6:22:47 PM
Mike wrote:
> Leonidas Jones wrote:
>> Mike wrote:
>>> I have a strange problem and am curious if any of you has a solution 
>>> to this.
>>>
>>> I am using:
>>> TB 1.5.0.8
>>> webmail: 1.0.13
>>> Webmail-yahoo: 1.1.8
>>> yahoo mail: Beta Website
>>>
>>> I am downloading my yahoo mails with webmail plus webmail-yahoo into 
>>> TB. Except for the subject line, nothing appears in the mail body. If 
>>> I check online in Yahoo, I can see the entire message (html), but not 
>>> in TB.
>>>
>>> Any other yahoo mail download into TB (html) works fine, just ebay 
>>> seems to be odd.
>>>
>>> Is this eventually related to TB (any filters)?
>>>
>>> I'd appreciate any guidance.
>>>
>>> Thanks
>>> Mike
>>>
>>
>> Make sure to state the entire question in the body of the message, I 
>> almost missed the part that you put in the subject line.
>>
>> Yahoo mail is working fine in TB from here, but then again, I don't 
>> get eBay messages at that address.
>>
>> As a shot in the dark, check View>>Message Body As, and set it to 
>> original HTML, if not already set.  See if the brings the message into 
>> view.
>>
>> If not, View>>Message Source. Does the source code of the html message 
>> come through?
>>
>> Lee
>>
> 
> Lee,
> Point taken re: putting the entire question in the body of the message. 
> Sorry about that.
> 
> Setting is as you suggested: original HTML and
> yes, View>>Message Source does reveal the entire html message. It looks 
> like if it is not displaying the body of the message at all.
> 
> Would you have any other spare shots in the dark?
> 
> Mike

Could you forward one to me?

Lee

-- 
Leonidas Jones, Mozilla/Netscape Champion
Learn about the Champs!  http://mozillachampions.ufaq.org
The UFAQ'S http://www.ufaq.org/
http://www.mozilla.org/community/etiquette.html
http://mozilla.com   http://mozilla.org
0
Leonidas
11/10/2006 8:09:40 PM
Mike wrote:
> Leonidas Jones wrote:
>> Mike wrote:
>>> I have a strange problem and am curious if any of you has a solution 
>>> to this.
>>>
>>> I am using:
>>> TB 1.5.0.8
>>> webmail: 1.0.13
>>> Webmail-yahoo: 1.1.8
>>> yahoo mail: Beta Website
>>>
>>> I am downloading my yahoo mails with webmail plus webmail-yahoo into 
>>> TB. Except for the subject line, nothing appears in the mail body. If 
>>> I check online in Yahoo, I can see the entire message (html), but not 
>>> in TB.
>>>
>>> Any other yahoo mail download into TB (html) works fine, just ebay 
>>> seems to be odd.
>>>
>>> Is this eventually related to TB (any filters)?
>>>
>>> I'd appreciate any guidance.
>>>
>>> Thanks
>>> Mike
>>>
>>
>> Make sure to state the entire question in the body of the message, I 
>> almost missed the part that you put in the subject line.
>>
>> Yahoo mail is working fine in TB from here, but then again, I don't 
>> get eBay messages at that address.
>>
>> As a shot in the dark, check View>>Message Body As, and set it to 
>> original HTML, if not already set.  See if the brings the message into 
>> view.
>>
>> If not, View>>Message Source. Does the source code of the html message 
>> come through?
>>
>> Lee
>>
> 
> Lee,
> Point taken re: putting the entire question in the body of the message. 
> Sorry about that.
> 
> Setting is as you suggested: original HTML and
> yes, View>>Message Source does reveal the entire html message. It looks 
> like if it is not displaying the body of the message at all.
> 
> Would you have any other spare shots in the dark?

This could be
   <http://mozillanews.org/bugzilla_warning.php3?id=338675>
0
Mike
11/12/2006 9:45:55 PM
Leonidas Jones wrote:
> Mike wrote:
>> Leonidas Jones wrote:
>>> Mike wrote:
>>>> I have a strange problem and am curious if any of you has a solution 
>>>> to this.
>>>>
>>>> I am using:
>>>> TB 1.5.0.8
>>>> webmail: 1.0.13
>>>> Webmail-yahoo: 1.1.8
>>>> yahoo mail: Beta Website
>>>>
>>>> I am downloading my yahoo mails with webmail plus webmail-yahoo into 
>>>> TB. Except for the subject line, nothing appears in the mail body. 
>>>> If I check online in Yahoo, I can see the entire message (html), but 
>>>> not in TB.
>>>>
>>>> Any other yahoo mail download into TB (html) works fine, just ebay 
>>>> seems to be odd.
>>>>
>>>> Is this eventually related to TB (any filters)?
>>>>
>>>> I'd appreciate any guidance.
>>>>
>>>> Thanks
>>>> Mike
>>>>
>>>
>>> Make sure to state the entire question in the body of the message, I 
>>> almost missed the part that you put in the subject line.
>>>
>>> Yahoo mail is working fine in TB from here, but then again, I don't 
>>> get eBay messages at that address.
>>>
>>> As a shot in the dark, check View>>Message Body As, and set it to 
>>> original HTML, if not already set.  See if the brings the message 
>>> into view.
>>>
>>> If not, View>>Message Source. Does the source code of the html 
>>> message come through?
>>>
>>> Lee
>>>
>>
>> Lee,
>> Point taken re: putting the entire question in the body of the 
>> message. Sorry about that.
>>
>> Setting is as you suggested: original HTML and
>> yes, View>>Message Source does reveal the entire html message. It 
>> looks like if it is not displaying the body of the message at all.
>>
>> Would you have any other spare shots in the dark?
>>
>> Mike
> 
> Could you forward one to me?
> 
> Lee
> 

Lee,
Thanks for guiding me in the right direction. It is not a TB issue, it 
is most likely an encoding issue with YahooWebmail add-in. I changed the 
the e-mail address, i.e. using now a gmail account and all works fine.

Mike
0
Mike
11/12/2006 9:51:04 PM
On Fri, 10 Nov 2006 16:27:08 +0100, Mike wrote:

> I have a strange problem and am curious if any of you has a solution to 
> this.
> 
> I am using:
> TB 1.5.0.8
> webmail: 1.0.13
> Webmail-yahoo: 1.1.8
> yahoo mail: Beta Website
> 
> I am downloading my yahoo mails with webmail plus webmail-yahoo into TB. 
> Except for the subject line, nothing appears in the mail body. If I 
> check online in Yahoo, I can see the entire message (html), but not in TB.
> 
> Any other yahoo mail download into TB (html) works fine, just ebay seems 
> to be odd.
> 
> Is this eventually related to TB (any filters)?


I get this behavior occasionally, and only on eBay's "Your
Favorite Seller" emails. I believe it is a TB, or
encoding/formatting issue on eBay's end, because my mail goes
through verizon.

p.
-- 
Mail: Thunderbird 1.5.0.7
News: Dialog 2.0.15.1 (beta 38)
OS: Win XPH sp2
0
Paul_B
11/12/2006 11:10:19 PM
Reply:

Similar Artilces:

Bugizilla 4.4.8 : There was an error sending mail from 'bugzilla-daemon@xxx.xxx.x.xxx' to 'mail-id@domain': Couldn't authenticate 'mail-id@gmail.com:...'
Dear All, I had configured Bugizilla 4.4.8 almost 8 months back for our internal purpose and was working fine all these days. Today morning it started giving the following error when I try to login as administrator. -----ERROR----------------------------------------------- An unexpected error occurred. This could be a temporary problem, or some code is behaving incorrectly. If this problem persists, please email this page to mail-d@domain with details of what you were doing at the time this message appeared. URL: http://192.168.0.138/complaints/index.cgi There was an error ...

yahoo mail did't compile HTML mail
hi all I konw you havn't much time then I will begain directly Probem is: 1- I make a program to send a mail. 2- I send an HTML mail normaly to yahoo and hotmail. 3- The hotmail compile it and display as a web bage. 4- The yahoo did't compile it and display the HTML source !. Needed: 1- why yahoo mail did not compile it. 2- solve of this problem, or a way to solve it. ------- START source----------------------------------- My source is:open(MAIL,"|$mailp -t"); print MAIL "To: $email\n"; print MAIL "From: $wemail\n"; print MAIL "Subje...

Bogus 'support' article about Firebug + Yahoo Mail
Does anyone understand how these kinds of articles are created: https://support.mozilla.com/en-US/kb/Firefox+crashes+when+using+Yahoo+Mail That one is simply incorrect on all counts. jjb John J Barton expressed an opinion: > Does anyone understand how these kinds of articles are created: > https://support.mozilla.com/en-US/kb/Firefox+crashes+when+using+Yahoo+Mail > > That one is simply incorrect on all counts. Basically, it says that, as of Thursday 30 of July, 2009, in earlier versions of both Firefox and Firebug, there was a bug that cause Firefox to crash once...

Value of type 'System.Net.Mail.MailMessage' cannot be converted to 'System.Net.Mail.AlternateView'
Trying to create an alternateview to send a txt email with the html formatted email.  I've used string builder to create the whole email, but I get this error.  Any ideas why?  i've bolded the line that throws the error... Dim EmailBodyTxt As New StringBuilder EmailBodyTxt.Append("<html><style type='text/css'>.table{border:solid; border-color:#006666; width:600;} ")EmailBodyTxt.Append("<body><table class='table'><tr><td colspan='2'><h1>Test<br />RESPONSE SYSTEM</h1></td>...

''''''''''''''''''''
Name: haznen Email: haznenatyahoodotcom Product: Gran Paradiso Alpha 8 Summary: '''''''''''''''''''' Comments: '''''''''''''''''''''''''''''''''''' Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 UGES/1.7.2.0 GranParadiso/3.0a1 From URL: http://www.mozilla.org/projects/granparadiso/ Note to readers: Hendrix gives...

'yahoo mail beta' and 'Wordpress' login don't work anymore after update to firefox 2.0.0.5
Hi, I'm running Windows vista home premium and after the update to 2.0.0.5 i cannot login anymore to the Yahoo mail beta, that meas that the login page keeps reloading every second so i don't have the change to type in my loginname and password. I'm also running two sites on wordpress but i cannot login to both of them eighter. here is the problem that i can login but the screen keeps retrning to the login screen. This is also since the update. I also updated my java to 6V2 so that should not be the problem i guess.... If someone can help me, that would be great!...

System.Net.Mail is giving error CS0029: Cannot implicitly convert type 'string' to 'System.Net.Mail.MailAddress'
I'm getting an error while trying to use the wizard to create a form and than pass it the vaibles to Mail. Any help would be much appreciated. SmtpClient smtpClient = new SmtpClient(); MailMessage message = new MailMessage(); try {   message.From = txtEmail.Text; message.To.Add("admin1@yoursite.com"); message.Subject = "Feedback"; message.CC.Add("admin1@yoursite.com"); message.CC.Add("admin2@yoursite.com"); message.IsBodyHtml = false; message.Body = txtMessage.Text; smtpClient.Send(message); lblStatus.Text = "Email successfully sent."; } catch (Exception ex) { lbl...

How do you 'not' receive mail in html?
I've heard it's a bad thing. However, how does one disable it. Can you do this by your mail program: OE, Pegasus, etc.? If so, where. Youth (and the aged) wants to know! Thanks. >I've heard it's a bad thing. However, how does one disable it. Can you do >this by your mail program: OE, Pegasus, etc.? If so, where. In OE, the mail reader can be set to view text mode only. Open Tools>Options>Read tab, check "Read all messages in plain text." -- Dave "Crash" Dummy - A weapon of mass destruction crash@gpick.com http://lists.gpick.com...

I'm new to Thunderbird.. using IMAPS.. doesn't downloading my mail mark the mail as "read" on Gmail?
Hey guys, I need a really quick answer to this question. I can't seem to find it anyw= here. I have a Gmail account. I don't want to mess or change / alter any of= the mail under Gmail. It's an old account. I'd just prefer to preserve eve= rything on the Gmail server exactly how it is now. My goal here is to download my mail simply to have a localized backup. I'm = new to Firefox and most of my life I've used web-based interfaces for e-mai= l. So that's why I'm confused. Can someone please answer me this. If I set-= up Thunderbird to connect to my G...

'''''
Name: mario Email: ramar17atfastwebnetdotit Product: Gran Paradiso Alpha 2 Summary: ''''' Comments: K: Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2) Gecko/20070206 GranParadiso/3.0a2 ...

Outgoing mail 'bounces' when replying to incoming mail
We are running GW 6.5 and GW client 6.5.6 on Netware 6.5 sp5. On all but my workstation, my users can send and receive e-mail through GWIA except for replying to an e-mail. The mail bounces with a return message to the use in their mailbox "Item to user(s) at CBM DOMAIN was undeliverable" and a message on the GWIA screen on the server "Inbound AUTH failure (D019)" Help please. My users think its a conspiracy that only my mail works okay. All users on Win2K workstations with latest patches. Same GW client, etc. JohnB Jbeuhler, It appears...

Mail id displayed in 'normal' mail headers?
This is an OpenPGP/MIME signed message (RFC 2440 and 3156) --------------enig3C981269C388F0019D51D0F1 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 7bit Is there a way to customize in TB what is displayed for what is labelled as 'normal' mail header? In my particular case I would like to have the message Id displayed, too, but others may want something else. The only way I can access to this info is to display all headers, which is much more than what I want... Ivan -- Ivan Herman Bankrashof 108 1183NW Amstelveen, The Netherlands tel: +31-20-64...

'fields' is not a member of 'System.Web.Mail.MailMessage'
I just installed DNN and tried to add a module, however this is happening in \components\Globals.vb. Any ideas? Thanks!htt://profiles.yahoo.com/danish_prasad the 'fields' property is supported only in version 1.1 of the .NET Framework, so it looks like you're using .net 1.0. You can download the 1.1 version from http://www.microsoft.com/downloads/details.aspx?FamilyId=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en Cathal...

Seamonkey 2.0, support for html attributes 'ALT' and 'TITLE'
Since I upgraded to Seamonkey 2.0 it looks like I don't any more get 'tool tips' texts when I move the mouse over links having the html attributes 'TITLE' and/or 'ALT' filled. This worked with pre 2.0 Seamonkey releases. Do I miss something or did I encounter a bug/feature? An example is new score contribution date information in WIMA (see my signature): <img src='/Icons/new.gif' border='0' alt='2009/12/05' title='2009/12/05' ><a name="Gebhardi"></a> When using FireFox I do see the text ...

Web resources about - yahoo mail: ebay html mails with empty 'body' section. - mozilla.support.thunderbird

Resources last updated: 2/8/2016 5:13:39 PM