yahoo #5

I'm trying to add my Yahoo mail account to Thunderbird as an IMAP 
account as a way to backup my Yahoo mail folders on my hard.  They are 
to large to forward one message at a time.  I did do it once before.  It 
seems to start looking for folders but when it gets to reading the inbox 
this popup occurs "[CLIENTBUG] SELECT Command is not valid in this state."

I have opened Yahoo mail setting and enabled "Allow programs with less 
security" and use the same password that accesses Yahoo mail.  I also 
tried POP but that doesn't work either.  Any ideas?
0
Rick
3/13/2018 6:27:46 PM
mozilla.support.thunderbird 22421 articles. 3 followers. Post Follow

5 Replies
69 Views

Similar Articles

[PageSpeed] 37

This is a multi-part message in MIME format.
--------------9D7728E51C07AF0185D2B1D4
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 7bit

On 13/03/2018 18:27, Rick wrote:
> I'm trying to add my Yahoo mail account to Thunderbird as an IMAP 
> account as a way to backup my Yahoo mail folders on my hard.  They are 
> to large to forward one message at a time.  I did do it once before.  
> It seems to start looking for folders but when it gets to reading the 
> inbox this popup occurs "[CLIENTBUG] SELECT Command is not valid in 
> this state."
>
> I have opened Yahoo mail setting and enabled "Allow programs with less 
> security" and use the same password that accesses Yahoo mail.  I also 
> tried POP but that doesn't work either.  Any ideas?

Yahoo has got a problem AGAIN today so don't change any settings. Wait 
for about 24 hours until they fix it.  I too am getting this error message:

https://i.imgur.com/XGbp1x4.png <https://i.imgur.com/XGbp1x4.png>

-- 
With over 600 million devices now running Windows 10, customer 
satisfaction is higher than any previous version of windows.

--------------9D7728E51C07AF0185D2B1D4
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FCFBE3">
    <div class="moz-cite-prefix">On 13/03/2018 18:27, Rick wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:mailman.96.1520965700.2166.support-thunderbird@lists.mozilla.org">I'm
      trying to add my Yahoo mail account to Thunderbird as an IMAP
      account as a way to backup my Yahoo mail folders on my hard.  They
      are to large to forward one message at a time.  I did do it once
      before.  It seems to start looking for folders but when it gets to
      reading the inbox this popup occurs "[CLIENTBUG] SELECT Command is
      not valid in this state."
      <br>
      <br>
      I have opened Yahoo mail setting and enabled "Allow programs with
      less security" and use the same password that accesses Yahoo
      mail.  I also tried POP but that doesn't work either.  Any ideas?
      <br>
    </blockquote>
    <br>
    Yahoo has got a problem AGAIN today so don't change any settings. 
    Wait for about 24 hours until they fix it.  I too am getting this
    error message:<br>
    <br>
    <a href="https://i.imgur.com/XGbp1x4.png"><img
        moz-do-not-send="true" src="https://i.imgur.com/XGbp1x4.png"
        alt="https://i.imgur.com/XGbp1x4.png" height="137" width="371"
        border="5"></a><br>
    <br>
    <div class="moz-signature">-- <br>
      <div style="width: 330px; background-color: blue; color:
        yellow;font-weight: bolder; font-size:150%; text-align: center;
        margin: 30px 5px 30px 5px;">With over 600 million devices now
        running Windows 10, customer satisfaction is higher than any
        previous version of windows.</div>
    </div>
  </body>
</html>

--------------9D7728E51C07AF0185D2B1D4--
0
Good
3/13/2018 9:07:55 PM
This is a multi-part message in MIME format.
--------------0552C5E75D40E28A1E7824C4
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 7bit

On 13/03/2018 18:27, Rick wrote:
> I'm trying to add my Yahoo mail account to Thunderbird as an IMAP 
> account as a way to backup my Yahoo mail folders on my hard.  They are 
> to large to forward one message at a time.  I did do it once before.  
> It seems to start looking for folders but when it gets to reading the 
> inbox this popup occurs "[CLIENTBUG] SELECT Command is not valid in 
> this state."
>
> I have opened Yahoo mail setting and enabled "Allow programs with less 
> security" and use the same password that accesses Yahoo mail.  I also 
> tried POP but that doesn't work either.  Any ideas?


It looks like they have fixed it.  You need to login to your webmail 
once to get this corrected.  Just login and delete any spam messages 
before logging out.  After that TB will download all messages once again 
to get started.  Not sure what and why this happened.



-- 
With over 600 million devices now running Windows 10, customer 
satisfaction is higher than any previous version of windows.

--------------0552C5E75D40E28A1E7824C4
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FCFBE3">
    <div class="moz-cite-prefix">On 13/03/2018 18:27, Rick wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:mailman.96.1520965700.2166.support-thunderbird@lists.mozilla.org">I'm
      trying to add my Yahoo mail account to Thunderbird as an IMAP
      account as a way to backup my Yahoo mail folders on my hard.  They
      are to large to forward one message at a time.  I did do it once
      before.  It seems to start looking for folders but when it gets to
      reading the inbox this popup occurs "[CLIENTBUG] SELECT Command is
      not valid in this state."
      <br>
      <br>
      I have opened Yahoo mail setting and enabled "Allow programs with
      less security" and use the same password that accesses Yahoo
      mail.  I also tried POP but that doesn't work either.  Any ideas?
      <br>
    </blockquote>
    <br>
    <br>
    It looks like they have fixed it.  You need to login to your webmail
    once to get this corrected.  Just login and delete any spam messages
    before logging out.  After that TB will download all messages once
    again to get started.  Not sure what and why this happened.<br>
    <br>
    <br>
    <br>
    <div class="moz-signature">-- <br>
      <div style="width: 330px; background-color: blue; color:
        yellow;font-weight: bolder; font-size:150%; text-align: center;
        margin: 30px 5px 30px 5px;">With over 600 million devices now
        running Windows 10, customer satisfaction is higher than any
        previous version of windows.</div>
    </div>
  </body>
</html>

--------------0552C5E75D40E28A1E7824C4--
0
Good
3/13/2018 10:38:09 PM
On 3/13/2018 2:27 PM, Rick wrote:
> I'm trying to add my Yahoo mail account to Thunderbird as an IMAP 
> account as a way to backup my Yahoo mail folders on my hard.  They are 
> to large to forward one message at a time.  I did do it once before.  It 
> seems to start looking for folders but when it gets to reading the inbox 
> this popup occurs "[CLIENTBUG] SELECT Command is not valid in this state."
> 
> I have opened Yahoo mail setting and enabled "Allow programs with less 
> security" and use the same password that accesses Yahoo mail.  I also 
> tried POP but that doesn't work either.  Any ideas?

Thanks Good Guy for the help.  I've removed and reinstalled the account 
6 times.  I've changed everything I can for the last 3 days.  I've 
turned off virus and firewall, swapped incoming and out going servers  I 
did chat with Yahoo and they said someone would email with a solution, 
we see about that.
0
rsonday
3/13/2018 11:36:50 PM
On 3/13/2018 2:27 PM, Rick wrote:
> I'm trying to add my Yahoo mail account to Thunderbird as an IMAP 
> account as a way to backup my Yahoo mail folders on my hard.  They are 
> to large to forward one message at a time.  I did do it once before.  It 
> seems to start looking for folders but when it gets to reading the inbox 
> this popup occurs "[CLIENTBUG] SELECT Command is not valid in this state."
> 
> I have opened Yahoo mail setting and enabled "Allow programs with less 
> security" and use the same password that accesses Yahoo mail.  I also 
> tried POP but that doesn't work either.  Any ideas?

Thanks Good Guy for the help.  I've removed and reinstalled the account 
6 times.  I've changed everything I can for the last 3 days.  I've 
turned off virus and firewall, swapped incoming and out going servers  I 
did chat with Yahoo and they said someone would email with a solution, 
we see about that.
0
rsonday
3/13/2018 11:36:50 PM
On 3/13/2018 2:27 PM, Rick wrote:
> I'm trying to add my Yahoo mail account to Thunderbird as an IMAP 
> account as a way to backup my Yahoo mail folders on my hard.  They are 
> to large to forward one message at a time.  I did do it once before.  It 
> seems to start looking for folders but when it gets to reading the inbox 
> this popup occurs "[CLIENTBUG] SELECT Command is not valid in this state."
> 
> I have opened Yahoo mail setting and enabled "Allow programs with less 
> security" and use the same password that accesses Yahoo mail.  I also 
> tried POP but that doesn't work either.  Any ideas?

Thanks Good Guy for the help.  I've removed and reinstalled the account 
6 times.  I've changed everything I can for the last 3 days.  I've 
turned off virus and firewall, swapped incoming and out going servers  I 
did chat with Yahoo and they said someone would email with a solution, 
we see about that.
0
rsonday
3/13/2018 11:36:50 PM
Reply: