Thunderbird 1.5 "not responding"

I installed Thunderbird 1.5 (over 1.0.7).  When trying to type a note to 
this newsgroup it locked up about every five minutes.  Eventually the 
window heard displayed "Not responding".  Both the compose window and 
the overall mail window were frozen.  The Close function still did work 
to  shut down the program.  This happened repeatedly as I tried to 
compose a different note.  I did learn to save the draft of the other 
note after every sentence after having to start over four times.

I thought it might be related to the autosave save feature, so I turned 
that off.  Didn't fix the problem.

I've uninstalled 1.5 and reverted to 1.0.7.  I'm looking forward to 
being able to go back to 1.5 because I like the delete/detach 
attachments and the realtime spellchecking.  Didn't have a chance to 
benefit from the other new features yet.

Environment is Windows XP.  Five e-mail accounts, one IMAP, three POP, 
one RSS.  All set to periodically check for incoming messages at the 
default interval.

Bernie
0
Bernie
1/12/2006 6:53:23 AM
mozilla.support.thunderbird 21750 articles. 1 followers. Post Follow

2 Replies
295 Views

Similar Articles

[PageSpeed] 30

_Bernie_ spoke thusly on 12/01/2006 1:53 AM:
> I installed Thunderbird 1.5 (over 1.0.7).  When trying to type a note to 
> this newsgroup it locked up about every five minutes.  Eventually the 
> window heard displayed "Not responding".  Both the compose window and 
> the overall mail window were frozen.  The Close function still did work 
> to  shut down the program.  This happened repeatedly as I tried to 
> compose a different note.  I did learn to save the draft of the other 
> note after every sentence after having to start over four times.
> 
> I thought it might be related to the autosave save feature, so I turned 
> that off.  Didn't fix the problem.
> 
> I've uninstalled 1.5 and reverted to 1.0.7.  I'm looking forward to 
> being able to go back to 1.5 because I like the delete/detach 
> attachments and the realtime spellchecking.  Didn't have a chance to 
> benefit from the other new features yet.
> 
> Environment is Windows XP.  Five e-mail accounts, one IMAP, three POP, 
> one RSS.  All set to periodically check for incoming messages at the 
> default interval.

Try this:
- uninstall 1.0.7
- reboot
- remove the "C:\Program Files\Mozilla Thunderbird" directory
- install 1.5
-- 
Chris Ilias - Mozilla Champion
(Please do not email me tech support questions)
Mozilla Help <http://mozillahelp.com>
Netscape 7 Help <http://ilias.ca/netscape/>
0
Chris
1/12/2006 7:03:21 AM
On 1/12/2006 1:03 AM, Chris Ilias wrote:
> _Bernie_ spoke thusly on 12/01/2006 1:53 AM:
>> I installed Thunderbird 1.5 (over 1.0.7).  When trying to type a note 
>> to this newsgroup it locked up about every five minutes.  Eventually 
>> the window heard displayed "Not responding".  Both the compose window 
>> and the overall mail window were frozen.  The Close function still did 
>> work to  shut down the program.  This happened repeatedly as I tried 
>> to compose a different note.  I did learn to save the draft of the 
>> other note after every sentence after having to start over four times.
>>
>> I thought it might be related to the autosave save feature, so I 
>> turned that off.  Didn't fix the problem.
>>
>> I've uninstalled 1.5 and reverted to 1.0.7.  I'm looking forward to 
>> being able to go back to 1.5 because I like the delete/detach 
>> attachments and the realtime spellchecking.  Didn't have a chance to 
>> benefit from the other new features yet.
>>
>> Environment is Windows XP.  Five e-mail accounts, one IMAP, three POP, 
>> one RSS.  All set to periodically check for incoming messages at the 
>> default interval.
> 
> Try this:
> - uninstall 1.0.7
> - reboot
> - remove the "C:\Program Files\Mozilla Thunderbird" directory
> - install 1.5

That appears to have fixed the problem.  Thanks.

I have several more machines to install it on.  I will uninstall before 
installing the new release on each of them.

Bernie
0
Bernie
1/12/2006 8:34:28 AM
Reply:

Similar Artilces:

superreview granted: [Bug 306020] Enable official branding and set version to "Firefox 1.5 Beta 1" for upcoming 1.8b4 milestone release : [Attachment 194711] Thunderbird changes to show 1.5 Beta1 in
Benjamin Smedberg [:bs] (formerly bsmedberg@covad.net) <benjamin@smedbergs.us> has granted Scott MacGregor <mscott@mozilla.org>'s request for superreview: Bug 306020: Enable official branding and set version to "Firefox 1.5 Beta 1" for upcoming 1.8b4 milestone release https://bugzilla.mozilla.org/show_bug.cgi?id=306020 Attachment 194711: Thunderbird changes to show 1.5 Beta1 in the about dialog https://bugzilla.mozilla.org/attachment.cgi?id=194711&action=edit ------- Additional Comments from Benjamin Smedberg [:bs] (formerly bsmedberg@covad.net) <...

superreview requested: [Bug 306020] Enable official branding and set version to "Firefox 1.5 Beta 1" for upcoming 1.8b4 milestone release : [Attachment 194711] Thunderbird changes to show 1.5 Beta1 i
Scott MacGregor <mscott@mozilla.org> has asked Benjamin Smedberg [:bs] (formerly bsmedberg@covad.net) <benjamin@smedbergs.us> for superreview: Bug 306020: Enable official branding and set version to "Firefox 1.5 Beta 1" for upcoming 1.8b4 milestone release https://bugzilla.mozilla.org/show_bug.cgi?id=306020 Attachment 194711: Thunderbird changes to show 1.5 Beta1 in the about dialog https://bugzilla.mozilla.org/attachment.cgi?id=194711&action=edit ------- Additional Comments from Scott MacGregor <mscott@mozilla.org> 1) Hard codes the about dialog to...

Thunderbird 1.5: "Folder is being processed..."
Anybody else getting this message when they are using Thunderbird? I've NEVER had this problem with Thunderbird, I've been using 1.5 since day of release, then last week it started doing this whenever I was trying to send/receive e-mails. My e-mail's totally disappeared, then slowly re-appeared bit by bit! Then I can hit the 'get mail' button and it just does NOTHING at all, then when it feels like it I will get "Folder is being processed..." error appear. This is very frustrating and I can't seem to find anything on rectifying it! If it c...

Bug: Crash if "Get Mail" clicked too quickly when starting Thunderbird 1.5 beta 1
If I click the drop-down arrow by "Get Mail" (So I can click Get All Mail) immediately when I start Thunderbird 1.5 beta 1, it crashes. I have to remember to wait ~3 seconds before clicking the arrow. After those first few seconds, the problem will not occur again unless I close Thunderbird and start it again later. Clicking the arrow quickly after restoring the window from a minimized state doesn't cause the problem. Sam ...

Thunderbird "Shredder" 3.1.5-pre
Name: JP Email: nemoinisathotmaildotcom Product: Other (please state) Summary: Thunderbird "Shredder" 3.1.5-pre Comments: Happy with the release so far, but I'm using it on a netbook and could REALLY use a "View->Fullscreen" mode. Thanks! Browser Details: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.10pre) Gecko/20100911 Ubuntu/9.10 (karmic) Namoroka/3.6.10pre From URL: http://hendrix.mozilla.org/?product=Thunderbird%20Release%20Candidate Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provi...

Thunderbird 1.5 crashes previewing "Google Alerts" mails
Hi. Thunderbird 1.5 (linux) crashes when I try to view any "Google Alerts" mail. Anyone has the same problem? Thanks in advance. Walter Walter Omar Autal�n escribi�: > Hi. > > Thunderbird 1.5 (linux) crashes when I try to view any "Google Alerts" > mail. > > Anyone has the same problem? > > Thanks in advance. > > Walter Google Alerts uses UTF-8 encoding. Setting ISO8859-1 and "Apply encoding to all incoming messages" in "Preferences", solved this problem. Walter ...

Thunderbird 1.5 Beta 2 and "Too many connections" in news
After lots of exasperation with my ISP (three months!) they finally told me that my browser was opening too many connections. They allow only two, which I think is a bit cheap. Is there a way to limit connections under Thunderbird to only two? There seems to be no setting for it under Account Settings, for either Mail or News. The Tbird FAQ and knowledgebase do not address this problem. Nor has anyone on the forum responded in over two weeks. Help! Louis Ohland wrote: > After lots of exasperation with my ISP (three months!) they finally > told me that my ...

Thunderbir 1.5.0.5 "Not Responding"
Win2K all latest patches, McAfee 4.4 I've been using Thunderbird for a couple of years and never have seen this problem. After I have downloaded new mail and then started Firefox, I'll come back to Thunderbird after a few minutes and it will be locked up. I will have to kill it from the task manager. Any hints at where to look ? Jack Patteeuw wrote: > Win2K all latest patches, McAfee 4.4 > > I've been using Thunderbird for a couple of years and never have seen > this problem. After I have downloaded new mail and then started > Firefox, I'...

shortcut "thunderbird.exe -calendar" doesn't work with 1.5
The shortcut I used in 1.07 to call up the calendar upon windows start doesn't seem to work in 1.5. Has the parameter changed? Is this a confirmed change in version 1.5? Regards Rudy PS The newsserver doesn't let me search through the subjectline ("xpat not supported"). I'd surely like to avoid asking a question already answered. How do I go about doing this? bonniejean wrote: > Using TB 1.5 with WinXP home, SP2. > Someone sends me a joke with an *inline* photo plus attachment. But when I > try to forward it, the picture isn't in the b...

"Does jpm support for Thunderbird."
I am looking for it to developing plugins for thunderbird --=20 =E6=AD=A4=E8=87=B4 =E7=A4=BC =E7=BD=97=E5=8B=87=E5=88=9A Yours sincerely, Yonggang Luo ...

"Does jpm support for Thunderbird."
I am looking for it to developing plugins for thunderbird --=20 =E6=AD=A4=E8=87=B4 =E7=A4=BC =E7=BD=97=E5=8B=87=E5=88=9A Yours sincerely, Yonggang Luo ...

FW: shortcut "thunderbird.exe -calendar" doesn't work with 1.5
Please see thread from the thunderbird group posted below, they said to post it in here as it's not a thunderbird issue. Can any one in here help? Warren Nicholls <w4rren@hotmail.com> wrote in news:iZadnReLfJPvxnLenZ2dnUVZ_vidnZ2d@mozilla.org: > Chris Ilias wrote: >> _Ruediger Zwarg_ spoke thusly on 07/02/2006 5:53 AM: >>> The shortcut I used in 1.07 to call up the calendar upon >>> windows start doesn't seem to work in 1.5. >> >> Post the entire command line, so we can see if there's >> anything wrong. &g...

thunderbird release build error: after building current "hg://releases/comm-release" mach swears that no "dist/bin/thunderbird.exe exist"
Hello guys, please help to explain this gorgeous error message. I'm building releases/comm-release, using 'mach' ofcourse. Right after the message "your build is finished successfully", it unexpectedly tells: "Error running mach.... consider filling bug... Exception: Binary expected "OBJ_DIR/dist/bin/thunderbird.exe" doesn't exist" Correct binaries are in fact placed under mozilla binaries "OBJ_DIR/mozilla/dist/bin/thunderbird.exe" The whole piece of log is below: -----------build.log------------- Single process terminated ...

thunderbird 2.0.0.14 "today" "yesterday" "two weeks ago" "old mail"
Name: chris hinkle Email: chrisatchrishinkledotcom Product: Thunderbird Summary: thunderbird 2.0.0.14 "today" "yesterday" "two weeks ago" "old mail" Comments: what the? if your going to put something as annoying as telling me when the emails groupings were sent AT LEAST make it something that is changeable/customizable as I can SEE when they were sent, I do not need or like them grouped in this fashion - I find it extremely annoying...please make all future updates and this asap with full customizable layouts thank you chris ...

Web resources about - Thunderbird 1.5 "not responding" - mozilla.support.thunderbird

Resources last updated: 1/8/2016 12:34:17 AM