TB 52.1.1 (32bit) Ghost page (template?) whne I create new note

troubleshooting evolved to: Closed all windows.
Launched Thunderbird
Clicked  on "Write".
New page is not blank.

I have been using Microsoft Expression Web 4.0 for my website.

I have been working on a new html page which is nothing more than a list 
of 9 links (url).

I often preview the page to verify links, close it, and fix or add url.

The page that comes up looks as if I chose a template, and it is that 
page I was building... but it is a version older than what I published.

Any ideas How I should approach this?

Carl
0
Kingdaddy
6/17/2017 11:15:54 PM
mozilla.support.thunderbird 22003 articles. 2 followers. Post Follow

5 Replies
35 Views

Similar Articles

[PageSpeed] 5

On 6/17/2017 4:15 PM, Kingdaddy 2 wrote:
> troubleshooting evolved to: Closed all windows.
> Launched Thunderbird
> Clicked  on "Write".
> New page is not blank.
> 
> I have been using Microsoft Expression Web 4.0 for my website.
> 
> I have been working on a new html page which is nothing more than a list 
> of 9 links (url).
> 
> I often preview the page to verify links, close it, and fix or add url.
> 
> The page that comes up looks as if I chose a template, and it is that 
> page I was building... but it is a version older than what I published.
> 
> Any ideas How I should approach this?
> 
> Carl
> 

Do not use Thunderbird for this.  Thunderbird is NOT a Web browser.  Use
SeaMonkey or Firefox to review the Web page.  Also, check the validity
of the HTML by going to <http://validator.w3.org/>.

-- 
David E. Ross
<http://www.rossde.com>

Consider:
*  Most state mandate that drivers have liability insurance.
*  Employers are mandated to have worker's compensation insurance.
*  If you live in a flood zone, flood insurance is mandatory.
*  If your home has a mortgage, fire insurance is mandatory.

Why then is mandatory health insurance so bad??
0
David
6/17/2017 11:42:05 PM
On 6/17/2017 7:42 PM, David E. Ross wrote:
> On 6/17/2017 4:15 PM, Kingdaddy 2 wrote:
>> troubleshooting evolved to: Closed all windows.
>> Launched Thunderbird
>> Clicked  on "Write".
>> New page is not blank.
>>
>> I have been using Microsoft Expression Web 4.0 for my website.
>>
>> I have been working on a new html page which is nothing more than a list
>> of 9 links (url).
>>
>> I often preview the page to verify links, close it, and fix or add url.
>>
>> The page that comes up looks as if I chose a template, and it is that
>> page I was building... but it is a version older than what I published.
>>
>> Any ideas How I should approach this?
>>
>> Carl
>>
> 
> Do not use Thunderbird for this.  Thunderbird is NOT a Web browser.  Use
> SeaMonkey or Firefox to review the Web page.  Also, check the validity
> of the HTML by going to <http://validator.w3.org/>.
> 


Sorry I was not clear.
I am a bit confused why you think I was using Thunderbird.
IN Expression Web, when I hit f-12, it launches the default browser to 
open the active page on which I am working. (FF 54.0 (64bit)

Carl
0
Kingdaddy
6/17/2017 11:55:47 PM
On 6/17/2017 4:55 PM, Kingdaddy 2 wrote:
> On 6/17/2017 7:42 PM, David E. Ross wrote:
>> On 6/17/2017 4:15 PM, Kingdaddy 2 wrote:
>>> troubleshooting evolved to: Closed all windows.
>>> Launched Thunderbird
>>> Clicked  on "Write".
>>> New page is not blank.
>>>
>>> I have been using Microsoft Expression Web 4.0 for my website.
>>>
>>> I have been working on a new html page which is nothing more than a list
>>> of 9 links (url).
>>>
>>> I often preview the page to verify links, close it, and fix or add url.
>>>
>>> The page that comes up looks as if I chose a template, and it is that
>>> page I was building... but it is a version older than what I published.
>>>
>>> Any ideas How I should approach this?
>>>
>>> Carl
>>>
>>
>> Do not use Thunderbird for this.  Thunderbird is NOT a Web browser.  Use
>> SeaMonkey or Firefox to review the Web page.  Also, check the validity
>> of the HTML by going to <http://validator.w3.org/>.
>>
> 
> 
> Sorry I was not clear.
> I am a bit confused why you think I was using Thunderbird.
> IN Expression Web, when I hit f-12, it launches the default browser to 
> open the active page on which I am working. (FF 54.0 (64bit)
> 
> Carl
> 

I thought you were using Thunderbird because you posted in a Thunderbird
newsgroup -- mozilla.support.thunderbird.  Is your problem with
Thunderbird or with your browser?

-- 
David E. Ross
<http://www.rossde.com>

Consider:
*  Most state mandate that drivers have liability insurance.
*  Employers are mandated to have worker's compensation insurance.
*  If you live in a flood zone, flood insurance is mandatory.
*  If your home has a mortgage, fire insurance is mandatory.

Why then is mandatory health insurance so bad??
0
David
6/18/2017 2:07:13 AM
On 6/17/2017 10:07 PM, David E. Ross wrote:
> On 6/17/2017 4:55 PM, Kingdaddy 2 wrote:
>> On 6/17/2017 7:42 PM, David E. Ross wrote:
>>> On 6/17/2017 4:15 PM, Kingdaddy 2 wrote:
>>>> troubleshooting evolved to: Closed all windows.
>>>> Launched Thunderbird
>>>> Clicked  on "Write".
>>>> New page is not blank.
>>>>
>>>> I have been using Microsoft Expression Web 4.0 for my website.
>>>>
>>>> I have been working on a new html page which is nothing more than a list
>>>> of 9 links (url).
>>>>
>>>> I often preview the page to verify links, close it, and fix or add url.
>>>>
>>>> The page that comes up looks as if I chose a template, and it is that
>>>> page I was building... but it is a version older than what I published.
>>>>
>>>> Any ideas How I should approach this?
>>>>
>>>> Carl
>>>>
>>>
>>> Do not use Thunderbird for this.  Thunderbird is NOT a Web browser.  Use
>>> SeaMonkey or Firefox to review the Web page.  Also, check the validity
>>> of the HTML by going to <http://validator.w3.org/>.
>>>
>>
>>
>> Sorry I was not clear.
>> I am a bit confused why you think I was using Thunderbird.
>> IN Expression Web, when I hit f-12, it launches the default browser to
>> open the active page on which I am working. (FF 54.0 (64bit)
>>
>> Carl
>>
> 
> I thought you were using Thunderbird because you posted in a Thunderbird
> newsgroup -- mozilla.support.thunderbird.  Is your problem with
> Thunderbird or with your browser?
> 

I have 5 email accounts in Thunderbird, and 2 newsgroups.

It is only one email account that has the problem, ..of course the one I 
use most often for email.  It was working fine an hour or two earlier. 
And now Expression web is terminated.  I still have the problem.

It feel like there might be a common temp space used in Thunderbird and 
Expression Web.  "New Page" looks like the list of urls several updates 
previous to current version.

Carl

0
Kingdaddy
6/18/2017 7:04:58 PM
On 6/18/2017 3:04 PM, Kingdaddy 2 wrote:
> On 6/17/2017 10:07 PM, David E. Ross wrote:
>> On 6/17/2017 4:55 PM, Kingdaddy 2 wrote:
>>> On 6/17/2017 7:42 PM, David E. Ross wrote:
>>>> On 6/17/2017 4:15 PM, Kingdaddy 2 wrote:
>>>>> troubleshooting evolved to: Closed all windows.
>>>>> Launched Thunderbird
>>>>> Clicked  on "Write".
>>>>> New page is not blank.
>>>>>
>>>>> I have been using Microsoft Expression Web 4.0 for my website.
>>>>>
>>>>> I have been working on a new html page which is nothing more than a 
>>>>> list
>>>>> of 9 links (url).
>>>>>
>>>>> I often preview the page to verify links, close it, and fix or add 
>>>>> url.
>>>>>
>>>>> The page that comes up looks as if I chose a template, and it is that
>>>>> page I was building... but it is a version older than what I 
>>>>> published.
>>>>>
>>>>> Any ideas How I should approach this?
>>>>>
>>>>> Carl
>>>>>
>>>>
>>>> Do not use Thunderbird for this.  Thunderbird is NOT a Web browser.  
>>>> Use
>>>> SeaMonkey or Firefox to review the Web page.  Also, check the validity
>>>> of the HTML by going to <http://validator.w3.org/>.
>>>>
>>>
>>>
>>> Sorry I was not clear.
>>> I am a bit confused why you think I was using Thunderbird.
>>> IN Expression Web, when I hit f-12, it launches the default browser to
>>> open the active page on which I am working. (FF 54.0 (64bit)
>>>
>>> Carl
>>>
>>
>> I thought you were using Thunderbird because you posted in a Thunderbird
>> newsgroup -- mozilla.support.thunderbird.  Is your problem with
>> Thunderbird or with your browser?
>>
> 
> I have 5 email accounts in Thunderbird, and 2 newsgroups.
> 
> It is only one email account that has the problem, ..of course the one I 
> use most often for email.  It was working fine an hour or two earlier. 
> And now Expression web is terminated.  I still have the problem.
> 
> It feel like there might be a common temp space used in Thunderbird and 
> Expression Web.  "New Page" looks like the list of urls several updates 
> previous to current version.
> 
> Carl
> 

I removed the account and added new again

Okay now.

Carl
0
Kingdaddy
6/19/2017 11:00:48 PM
Reply: