Mail Problem #2

When I upgrade from 52.7.0 to 52.8.0 I get error message and imap mail 
fails to load messages or send.  It fails on google, yahoo and my own 
domain.  Anyone else have a problem or a solution? Thanks
0
Jeff
6/3/2018 1:40:54 PM
mozilla.support.thunderbird 22506 articles. 4 followers. Post Follow

2 Replies
92 Views

Similar Articles

[PageSpeed] 20

This is a multi-part message in MIME format.
--------------090203020702050004010103
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 7bit

On 03/06/2018 14:40, Jeff wrote:
> When I upgrade from 52.7.0 to 52.8.0 I get error message and imap mail 
> fails to load messages or send.  It fails on google, yahoo and my own 
> domain.  Anyone else have a problem or a solution? Thanks


when you upgraded Thunderbird, the service providers treated as a new 
device!  and so the only way to resolve this is to login to your account 
(gmail & yahoo) using the same machine and after that everything will 
start working again.  When you login to your web based account, you will 
need to authenticate yourself by answering couple of security 
questions.  That is how I have been able to resolve these problems.

Even amazon has started this.  With amazon they keep only one entry of 
last login so if you are changing your machine often like I do then you 
need to go through that hassle all over again.  Sometimes almost 
everyday.  Security has gone mad these days.  they don't simple look at 
the IP address.

I don't like it but that's life.



-- 
With over 600 million devices now running Windows 10, customer 
satisfaction is higher than any previous version of windows.

--------------090203020702050004010103
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FCFBE3" text="#000000">
    <div class="moz-cite-prefix">On 03/06/2018 14:40, Jeff wrote:<br>
    </div>
    <blockquote
cite="mid:mailman.679.1528033292.2161.support-thunderbird@lists.mozilla.org"
      type="cite">When I upgrade from 52.7.0 to 52.8.0 I get error
      message and imap mail fails to load messages or send.  It fails on
      google, yahoo and my own domain.  Anyone else have a problem or a
      solution? Thanks
      <br>
    </blockquote>
    <br>
    <br>
    when you upgraded Thunderbird, the service providers treated as a
    new device!  and so the only way to resolve this is to login to your
    account (gmail &amp; yahoo) using the same machine and after that
    everything will start working again.  When you login to your web
    based account, you will need to authenticate yourself by answering
    couple of security questions.  That is how I have been able to
    resolve these problems.<br>
    <br>
    Even amazon has started this.  With amazon they keep only one entry
    of last login so if you are changing your machine often like I do
    then you need to go through that hassle all over again.  Sometimes
    almost everyday.  Security has gone mad these days.  they don't
    simple look at the IP address.<br>
    <br>
    I don't like it but that's life.<br>
    <br>
    <br>
    <br>
    <div class="moz-signature">-- <br>
      <div class="moz-signature">
        <div style="width: 330px; background-color: blue; color:
          yellow;font-weight: bolder; font-size:150%; text-align:
          center; margin: 30px 5px 30px 5px;">With over 600 million
          devices now running Windows 10, customer satisfaction is
          higher than any previous version of windows.</div>
      </div>
    </div>
  </body>
</html>

--------------090203020702050004010103--
0
UTF
6/3/2018 4:35:45 PM
On 6/3/2018 12:35 PM, 😉 Good Guy 😉 wrote:
> On 03/06/2018 14:40, Jeff wrote:
>> When I upgrade from 52.7.0 to 52.8.0 I get error message and imap mail 
>> fails to load messages or send.  It fails on google, yahoo and my own 
>> domain.  Anyone else have a problem or a solution? Thanks
> 
> 
> when you upgraded Thunderbird, the service providers treated as a new 
> device!  and so the only way to resolve this is to login to your account 
> (gmail & yahoo) using the same machine and after that everything will 
> start working again.  When you login to your web based account, you will 
> need to authenticate yourself by answering couple of security 
> questions.  That is how I have been able to resolve these problems.
> 
> Even amazon has started this.  With amazon they keep only one entry of 
> last login so if you are changing your machine often like I do then you 
> need to go through that hassle all over again.  Sometimes almost 
> everyday.  Security has gone mad these days.  they don't simple look at 
> the IP address.
> 
> I don't like it but that's life.
> 
> 
> 
> -- 
> With over 600 million devices now running Windows 10, customer 
> satisfaction is higher than any previous version of windows.
I deleted the passwords installed 52.8.0 when prompted I added them 
again and all is well Thanks
0
Jeff
6/4/2018 3:21:23 PM
Reply: