login to server imap.mail.yahoo.com failed

Hi All,

I am trying to get a customer's Yahoo eMail account to work with 
Thunderbird 60 for Windows.

The user can log in to web mail, Android phone, no problem.

I have copied and pasted his login username and password
into a notepad and am copying and pasting it into his
Thunderbird account.  (This verifies I am not goofing
either.)

I have Yahoo's web account setting set for "use less secure
accounts".

Symptom: "login to server imap.mail.yahoo.com failed"

What the h***?

-T
0
T
6/6/2018 3:06:55 PM
mozilla.support.thunderbird 22506 articles. 4 followers. Post Follow

10 Replies
189 Views

Similar Articles

[PageSpeed] 55

On 6/6/2018 10:06 AM, T wrote:
> Hi All,
> 
> I am trying to get a customer's Yahoo eMail account to work with 
> Thunderbird 60 for Windows.
> 
> The user can log in to web mail, Android phone, no problem.
> 
> I have copied and pasted his login username and password
> into a notepad and am copying and pasting it into his
> Thunderbird account.  (This verifies I am not goofing
> either.)
> 
> I have Yahoo's web account setting set for "use less secure
> accounts".
> 
> Symptom: "login to server imap.mail.yahoo.com failed"
> 
> What the h***?
> 
> -T

TB 60 is still in Beta but I wonder if this is like what GMail does in 
that you have to go into settings and turn on IMAP/POP settings 
explicitly? Have you tried with TB Portable for testing purposes?
0
TCW
6/6/2018 3:25:33 PM
On 06/06/2018 08:25 AM, TCW wrote:
> On 6/6/2018 10:06 AM, T wrote:
>> Hi All,
>>
>> I am trying to get a customer's Yahoo eMail account to work with=20
>> Thunderbird 60 for Windows.
>>
>> The user can log in to web mail, Android phone, no problem.
>>
>> I have copied and pasted his login username and password
>> into a notepad and am copying and pasting it into his
>> Thunderbird account.=C2=A0 (This verifies I am not goofing
>> either.)
>>
>> I have Yahoo's web account setting set for "use less secure
>> accounts".
>>
>> Symptom: "login to server imap.mail.yahoo.com failed"
>>
>> What the h***?
>>
>> -T
>=20
> TB 60 is still in Beta but I wonder if this is like what GMail does in =

> that you have to go into settings and turn on IMAP/POP settings=20
> explicitly? Have you tried with TB Portable for testing purposes?

TB 60 has import for Outlook working.  I have it installed across
two counties and it is working very well.

Where do I find the portable?

I look of IMAP/POP setting and did not find them.  Zoho
does the same thing, but it is easy to find.







0
T
6/6/2018 3:33:08 PM
On 6/6/2018 10:33 AM, T wrote:
> On 06/06/2018 08:25 AM, TCW wrote:
>> On 6/6/2018 10:06 AM, T wrote:
>>> Hi All,
>>>
>>> I am trying to get a customer's Yahoo eMail account to work with 
>>> Thunderbird 60 for Windows.
>>>
>>> The user can log in to web mail, Android phone, no problem.
>>>
>>> I have copied and pasted his login username and password
>>> into a notepad and am copying and pasting it into his
>>> Thunderbird account.  (This verifies I am not goofing
>>> either.)
>>>
>>> I have Yahoo's web account setting set for "use less secure
>>> accounts".
>>>
>>> Symptom: "login to server imap.mail.yahoo.com failed"
>>>
>>> What the h***?
>>>
>>> -T
>>
>> TB 60 is still in Beta but I wonder if this is like what GMail does in 
>> that you have to go into settings and turn on IMAP/POP settings 
>> explicitly? Have you tried with TB Portable for testing purposes?
> 
> TB 60 has import for Outlook working.  I have it installed across
> two counties and it is working very well.
> 
> Where do I find the portable?

Again, 60 is beta so this could just be a bug. Portable is at 52.8.0 but 
good for testing and trying to figure out what's up. It's self-contained 
in a folder so it won't mess with your real profile. And if a test 
fails, delete the folder and start over. 
https://portableapps.com/apps/internet/thunderbird_portable

> I look of IMAP/POP setting and did not find them.  Zoho
> does the same thing, but it is easy to find.

I don't have a Yahoo account so I can't say. Might have to Google for 
more info.
0
TCW
6/6/2018 3:43:26 PM
On 06/06/2018 08:43 AM, TCW wrote:
> On 6/6/2018 10:33 AM, T wrote:
>> On 06/06/2018 08:25 AM, TCW wrote:
>>> On 6/6/2018 10:06 AM, T wrote:
>>>> Hi All,
>>>>
>>>> I am trying to get a customer's Yahoo eMail account to work with=20
>>>> Thunderbird 60 for Windows.
>>>>
>>>> The user can log in to web mail, Android phone, no problem.
>>>>
>>>> I have copied and pasted his login username and password
>>>> into a notepad and am copying and pasting it into his
>>>> Thunderbird account.=C2=A0 (This verifies I am not goofing
>>>> either.)
>>>>
>>>> I have Yahoo's web account setting set for "use less secure
>>>> accounts".
>>>>
>>>> Symptom: "login to server imap.mail.yahoo.com failed"
>>>>
>>>> What the h***?
>>>>
>>>> -T
>>>
>>> TB 60 is still in Beta but I wonder if this is like what GMail does=20
>>> in that you have to go into settings and turn on IMAP/POP settings=20
>>> explicitly? Have you tried with TB Portable for testing purposes?
>>
>> TB 60 has import for Outlook working.=C2=A0 I have it installed across=

>> two counties and it is working very well.
>>
>> Where do I find the portable?
>=20
> Again, 60 is beta so this could just be a bug. Portable is at 52.8.0 bu=
t=20
> good for testing and trying to figure out what's up. It's self-containe=
d=20
> in a folder so it won't mess with your real profile. And if a test=20
> fails, delete the folder and start over.=20
> https://portableapps.com/apps/internet/thunderbird_portable
>=20
>> I look of IMAP/POP setting and did not find them.=C2=A0 Zoho
>> does the same thing, but it is easy to find.
>=20
> I don't have a Yahoo account so I can't say. Might have to Google for=20
> more info.

Thank you!

0
T
6/6/2018 4:11:16 PM
On 06/06/2018 08:43 AM, TCW wrote:
> Might have to Google for more info.

Googled my ass off.  A lot of folks are having this issue.
Many get fixed, but the fixes don't work for me.
0
T
6/6/2018 4:12:14 PM
On 6/6/2018 11:12 AM, T wrote:
> On 06/06/2018 08:43 AM, TCW wrote:
>> Might have to Google for more info.
> 
> Googled my ass off.  A lot of folks are having this issue.
> Many get fixed, but the fixes don't work for me.

Any luck or info gleaned from Portable TB?
0
TCW
6/6/2018 4:16:07 PM
On 06/06/2018 09:16 AM, TCW wrote:
> On 6/6/2018 11:12 AM, T wrote:
>> On 06/06/2018 08:43 AM, TCW wrote:
>>> Might have to Google for more info.
>>
>> Googled my ass off.=C2=A0 A lot of folks are having this issue.
>> Many get fixed, but the fixes don't work for me.
>=20
> Any luck or info gleaned from Portable TB?

Won't be able to remote into the customer until Friday

0
T
6/6/2018 4:39:32 PM
On 06/06/2018 08:06 AM, T wrote:
> Hi All,
>=20
> I am trying to get a customer's Yahoo eMail account to work with=20
> Thunderbird 60 for Windows.
>=20
> The user can log in to web mail, Android phone, no problem.
>=20
> I have copied and pasted his login username and password
> into a notepad and am copying and pasting it into his
> Thunderbird account.=C2=A0 (This verifies I am not goofing
> either.)
>=20
> I have Yahoo's web account setting set for "use less secure
> accounts".
>=20
> Symptom: "login to server imap.mail.yahoo.com failed"
>=20
> What the h***?
>=20
> -T

sending correct password for user did not succeed mail server=20
incoming.yahoo.verizon.net responded.

https://bugzilla.mozilla.org/show_bug.cgi?id=3D1338754

AAAAAHHH POOP!  (Not my exact word.)

0
T
6/7/2018 3:03:32 PM
On 6/7/2018 10:03 AM, T wrote:
> On 06/06/2018 08:06 AM, T wrote:
>> Hi All,
>>
>> I am trying to get a customer's Yahoo eMail account to work with 
>> Thunderbird 60 for Windows.
>>
>> The user can log in to web mail, Android phone, no problem.
>>
>> I have copied and pasted his login username and password
>> into a notepad and am copying and pasting it into his
>> Thunderbird account.  (This verifies I am not goofing
>> either.)
>>
>> I have Yahoo's web account setting set for "use less secure
>> accounts".
>>
>> Symptom: "login to server imap.mail.yahoo.com failed"
>>
>> What the h***?
>>
>> -T
> 
> sending correct password for user did not succeed mail server 
> incoming.yahoo.verizon.net responded.
> 
> https://bugzilla.mozilla.org/show_bug.cgi?id=1338754
> 
> AAAAAHHH POOP!  (Not my exact word.)
> 

TB will usually give you the error code that the server sends back. Do 
you know what it is?
0
TCW
6/7/2018 5:26:39 PM
On 06/06/2018 08:06 AM, T wrote:
> Hi All,
>=20
> I am trying to get a customer's Yahoo eMail account to work with=20
> Thunderbird 60 for Windows.
>=20
> The user can log in to web mail, Android phone, no problem.
>=20
> I have copied and pasted his login username and password
> into a notepad and am copying and pasting it into his
> Thunderbird account.=C2=A0 (This verifies I am not goofing
> either.)
>=20
> I have Yahoo's web account setting set for "use less secure
> accounts".
>=20
> Symptom: "login to server imap.mail.yahoo.com failed"
>=20
> What the h***?
>=20
> -T


Follow up:

Wayne over on the bug report

     https://bugzilla.mozilla.org/show_bug.cgi?id=3D1338754

has me install

=20
https://archive.mozilla.org/pub/thunderbird/nightly/latest-comm-central/t=
hunderbird-62.0a1.en-US.win32.installer.exe

And that fixed it.

That you all for the help and tips!
-T

0
T
6/8/2018 8:44:42 PM
Reply: