From address using Unified Folders

I have been using unified folders for some time.  I have multiple IMAP acco=
unts. =20

Until today things were working fine.  One of my accounts is set as the def=
ault so it shows at the top of the list of accounts under Inbox in the fold=
er list in the left pane.  When I wrote a new message, this email address w=
ould be used as the From address on the new message.

Today I added another account to Thunderbird.  It appears last in the list =
of accounts under Inbox in the folder list. My original default account is =
still the default account.

The problem is that now when I write a new message, the From address is now=
 the new account I added today rather than my default account.  I've looked=
 all over, but can't figure out how to get it to be the default account add=
ress again.

Can anybody help me correct this?

Thanks,
Bill
0
Bill
5/15/2017 10:17:02 PM
mozilla.support.thunderbird 21889 articles. 2 followers. Post Follow

4 Replies
25 Views

Similar Articles

[PageSpeed] 16

Bill H <billh98033@gmail.com> Wrote in message:
> I have been using unified folders for some time.  I have multiple IMAP accounts.  
> 
> Until today things were working fine.  One of my accounts is set as the default so it shows at the top of the list of accounts under Inbox in the folder list in the left pane.  When I wrote a new message, this email address would be used as the From address on the new message.
> 
> Today I added another account to Thunderbird.  It appears last in the list of accounts under Inbox in the folder list. My original default account is still the default account.
> 
> The problem is that now when I write a new message, the From address is now the new account I added today rather than my default account.  I've looked all over, but can't figure out how to get it to be the default account address again.
> 
> Can anybody help me correct this?
> 
> Thanks,
> Bill
> 

Open the Account Settings page. At the left is a pane that lists
 your accounts. Below this pane is a button that used to be called
 "Account Actions" , and this will reveal a drop-down list
 including an option to set the currently selected account as the
 default account. At present, this button has the unfortunate
 characteristic of changing its label to reflect the last thing
 you did with it. So it may not be labelled "Account Actions" .
 

I believe you will find that the most recently added account will
 have assumed the role of default account. 

You may also find the Manually Sort Folders addon useful, both to
 set the default and to restore your preferred order to your list
 of accounts. 
-- 
Chris 
0
Chris
5/16/2017 5:29:16 AM
Chris,

Thanks for the reply.  I think you misunderstood my problem.  I probably di=
dn't explain it clearly enough. =20

I do have a default folder which I set using the Account Actions method you=
 described. This is not the problem.  The problem is that when I open TB an=
d the cursor is highlighting the Unified Inbox (not one of the accounts und=
erneath), when I click on Write to create a new message, the default email =
address is not used as the From address in the message.  What is used is th=
e address for the last account I added which is the last account in the lis=
t.

It used to work until I added that last account a couple of days ago.  I wa=
nt to get it back to using the default from address if I can.

Thanks,
Bill
0
Bill
5/16/2017 4:09:20 PM
On 2017-05-16 12:09, Bill H wrote:
> Chris,
>
> Thanks for the reply.  I think you misunderstood my problem.  I probabl=
y didn't explain it clearly enough.
>
> I do have a default folder which I set using the Account Actions method=
 you described. This is not the problem.  The problem is that when I open=
 TB and the cursor is highlighting the Unified Inbox (not one of the acco=
unts underneath), when I click on Write to create a new message, the defa=
ult email address is not used as the From address in the message.  What i=
s used is the address for the last account I added which is the last acco=
unt in the list.
>
> It used to work until I added that last account a couple of days ago.  =
I want to get it back to using the default from address if I can.
>
> Thanks,
> Bill

The last account you added is now the default. Open Tools - Account=20
Settings - Outgoing Server. Highlight the account you want as default,=20
then click on Set Default.

HTH

--=20
Wolf K.
https://kirkwood40.blogspot.com
"What good is it having lower taxes when you can=E2=80=99t drink the wate=
r?=E2=80=9D

0
Wolf
5/29/2017 1:26:57 PM
On Monday, May 29, 2017 at 6:27:38 AM UTC-7, Wolf K. wrote:

> The last account you added is now the default. Open Tools - Account=20
> Settings - Outgoing Server. Highlight the account you want as default,=20
> then click on Set Default.

Thanks for the reply.  Actually, I don't believe that is the problem.  The =
correct account is already set in that setting.

I think I just discovered the problem.  I use the plugin "Folder Account" a=
nd that seems to be interfering now.  It just started having problems with =
a recent release of TB.  It has always worked in the past.  It seems to no =
longer honor the default account when filling in the From address when usin=
g unified folders.  If I disable "Folder Account", the correct account is u=
sed. =20

Is anyone else that is using the "Folder Account" plugin with unified folde=
rs seeing the same thing?


Thanks,
Bill
0
Bill
5/29/2017 8:43:37 PM
Reply: