SM loosesNesgroup subscriptions

Since I did my latest tests on Bug "315025 Special characters in newsgroup name 
causing problems with newsreader..." 
<https://bugzilla.mozilla.org/show_bug.cgi?id=315025#c23>, my installation of 
unofficial (by wg9s) De SeaMonkey 2.53.2(NT 6.1; Win64; x64; rv:60.0) 
Gecko/20100101 Firefox/60.0 Build 20191230130008 {Milestone=60.3.2 | 
SourceStamp=f3720549528fd4e297a4b9f285acd2fe1d0a6938} (Default Classic Theme) on 
German WIN7 64bit
looses NG-Subscriptions from server news.aioe.org,iwth which I did the test.

It seems that only NG braunschweig.allgemeines and braunschweig.kaufrausch are 
affected.

Loss always happens when close and launch again. Sometimes only 1 gets lost, 
sometimes both ones.

Any Idea what I can do?

CU

Rainer
0
Rainer
1/9/2020 6:04:47 PM
mozilla.support.seamonkey 13325 articles. 0 followers. Post Follow

3 Replies
13 Views

Similar Articles

[PageSpeed] 12

Rainer Bielefeld:

>Since I did my latest tests on Bug "315025 Special characters in newsgroup name 
>causing problems with newsreader..." 
><https://bugzilla.mozilla.org/show_bug.cgi?id=315025#c23>, my installation of 
>unofficial (by wg9s) De SeaMonkey 2.53.2(NT 6.1; Win64; x64; rv:60.0) 
>Gecko/20100101 Firefox/60.0 Build 20191230130008 {Milestone=60.3.2 | 
>SourceStamp=f3720549528fd4e297a4b9f285acd2fe1d0a6938} (Default Classic Theme) on 
>German WIN7 64bit
>looses NG-Subscriptions from server news.aioe.org,iwth which I did the test.
>
>It seems that only NG braunschweig.allgemeines and braunschweig.kaufrausch are 
>affected.
>
>Loss always happens when close and launch again. Sometimes only 1 gets lost, 
>sometimes both ones.

I have tested this on tota-refugium.de with my current Mozilla/5.0 (X11;
Linux x86_64; rv:60.0) Gecko/2020010622 SeaMonkey/2.53.2-h. No such
issues there.

>Any Idea what I can do?

It may be a problem with aioe. Or some weird problem within your profile. :)

Hartmut
0
Hartmut
1/9/2020 6:16:45 PM
On 09.01.2020 19:16, Hartmut Figge wrote:
> Or some weird problem within your profile.



Hi Hartmut,

probably with my profile. It would be a too big coincidence that aioe gets the 
problem exactly when I did the test.

But Of course I can ask whether they observe any problems with that 2 NG.

And the main problem: what the heck might have happened with my User Profile? I 
have a backup, but comparison will b a horrible work, because I do not know for 
what difference I should search the profiles

CU

Rainer
0
Rainer
1/9/2020 7:05:23 PM
Rainer Bielefeld:

>And the main problem: what the heck might have happened with my User Profile? I 
>have a backup, but comparison will b a horrible work, because I do not know for 
>what difference I should search the profiles

Oh, how good I remember that from the days I used SM-Trunk. *g*

First step should be to determine the root of the problem. aioe does not
use any form of authentication, IIRC, so that should be easy.

New profile, you don't need an E-Mail account. Add news account for aioe
and in that some groups including braunschweig.allgemeines and
braunschweig.kaufrausch. Test. If the issue went away, the problem is
with your old profile. If the issue persists, it has to be aioe.

Hartmut
0
Hartmut
1/9/2020 7:17:50 PM
Reply: