Question marks (??????) are included in my messages - why?

I have been informed that my messages sometimes include a series of 
??????.  I'm not sure why this happening and if in fact is is me or 
something going on with the recipient computer.  It has been suggested 
to me that it has to do with two different operating systems being 
involved in the process (Microsoft and Apple).  Any thoughts how this is 
happening and how I can stop the ?????? would be appreciated.

Frog
0
Frog
10/31/2019 10:11:41 PM
mozilla.support.seamonkey 13275 articles. 0 followers. Post Follow

6 Replies
24 Views

Similar Articles

[PageSpeed] 54

Frog wrote:
> I have been informed that my messages sometimes include a series of 
> ??????.  I'm not sure why this happening and if in fact is is me or 
> something going on with the recipient computer.  It has been suggested 
> to me that it has to do with two different operating systems being 
> involved in the process (Microsoft and Apple).  Any thoughts how this is 
> happening and how I can stop the ?????? would be appreciated.

There was something similar on a thread titled "Invalid Characters" 
starting 16th August 2019.  Possibly related to incorrect handling by 
Verizon/AOL/Yahoo (and others in the same group) SMTP servers.

Suggestion from Nuno Silva on that thread:
> Try setting (for example, in about:config) the mail.strictly_mime
> preference to true, which, if I understand correctly, will make
> Mail&News use quoted-printable for outgoing messages.

I've noticed extra "?"s in email from my father, using Thunderbird to 
send through AOL, so need to see if that fix works for him... but I 
haven't got around to trying it yet.

-- 
Mark.

0
mozilla
10/31/2019 10:38:22 PM
On 2019-10-31, Frog wrote:

> I have been informed that my messages sometimes include a series of
> ??????.  I'm not sure why this happening and if in fact is is me or
> something going on with the recipient computer.  It has been suggested
> to me that it has to do with two different operating systems being
> involved in the process (Microsoft and Apple).  Any thoughts how this
> is happening and how I can stop the ?????? would be appreciated.


Is this happening with e-mails you send via a Verizon SMTP server? If
so, here's what I wrote about it a couple months ago[1]:

    If this is what I think it is, it should only happen when you use
    the SMTP server from Verizon/AOL/Yahoo/...

    Try setting (for example, in about:config) the mail.strictly_mime
    preference to true, which, if I understand correctly, will make
    Mail&News use quoted-printable for outgoing messages.

    Bug 1435903 has some details about this:
    https://bugzilla.mozilla.org/show_bug.cgi?id=1435903


[1] Message-ID: <l8CdnQ-bXL9XKsvAnZ2dnUU7-UPNnZ2d@mozilla.org>

-- 
Nuno Silva
0
Nuno
10/31/2019 10:51:32 PM
Nuno Silva wrote:

> Try setting (for example, in about:config) the mail.strictly_mime 
> preference to true, which, if I understand correctly, will make 
> Mail&News use quoted-printable for outgoing messages.

Is that equivalent to this?

Edit | Preferences | Mail & Newsgroups | Text Encoding | Composing Messages:
[x] For messages that contain 8-bit characters, use 'quoted printable' 
MIME encoding. Leave unchecked to send the messages as is.


P.S. Just wondering OT: since "messages" is plural, shouldn't we say 
"send the messages as are"? ;-)
<https://english.stackexchange.com/questions/9370/how-should-i-pluralise-as-is>

-- 
War doesn't determine who's right, just who's left.
--
Paul B. Gallagher

0
Paul
10/31/2019 11:04:07 PM
On 10/31/2019 3:11 PM, Frog wrote:
> I have been informed that my messages sometimes include a series of 
> ??????.  I'm not sure why this happening and if in fact is is me or 
> something going on with the recipient computer.  It has been suggested 
> to me that it has to do with two different operating systems being 
> involved in the process (Microsoft and Apple).  Any thoughts how this is 
> happening and how I can stop the ?????? would be appreciated.
> 
> Frog
> 

Where in your messages do the question marks appear: in the Subject,
elsewhere in the header section, or in the body?

-- 
David E. Ross
<http://www.rossde.com/>

Yahoo News: "Cubs to hire David Ross as new manager"
No, that is NOT me.
0
David
10/31/2019 11:29:22 PM
Nuno Silva wrote:
> On 2019-10-31, Frog wrote:
> 
>> I have been informed that my messages sometimes include a series of
>> ??????.  I'm not sure why this happening and if in fact is is me or
>> something going on with the recipient computer.  It has been suggested
>> to me that it has to do with two different operating systems being
>> involved in the process (Microsoft and Apple).  Any thoughts how this
>> is happening and how I can stop the ?????? would be appreciated.
> 
> 
> Is this happening with e-mails you send via a Verizon SMTP server? If
> so, here's what I wrote about it a couple months ago[1]:
> 
>      If this is what I think it is, it should only happen when you use
>      the SMTP server from Verizon/AOL/Yahoo/...
> 
>      Try setting (for example, in about:config) the mail.strictly_mime
>      preference to true, which, if I understand correctly, will make
>      Mail&News use quoted-printable for outgoing messages.
> 
>      Bug 1435903 has some details about this:
>      https://bugzilla.mozilla.org/show_bug.cgi?id=1435903
> 
> 
> [1] Message-ID: <l8CdnQ-bXL9XKsvAnZ2dnUU7-UPNnZ2d@mozilla.org>
> 
Thanks for your quick response...very much appreciated.

Yes, my server is Verizon and now AOL.  I made the change you suggested 
in your above message.  This is my first message after changing the 
false to true.  I will now wait a few days to see if it has solved my 
problem.

Thanks again for all of the responses sent my way.
Frog

P.S. I'm not sure what "Mail&News use quoted printable for outgoing 
messages" really means...care to give me a sentence or two on this topic?
0
Frog
11/1/2019 4:09:55 AM
On 2019-10-31, Paul B. Gallagher wrote:

> Nuno Silva wrote:
>
>> Try setting (for example, in about:config) the mail.strictly_mime
>> preference to true, which, if I understand correctly, will make
>> Mail&News use quoted-printable for outgoing messages.
>
> Is that equivalent to this?
>
> Edit | Preferences | Mail & Newsgroups | Text Encoding | Composing Messages:
> [x] For messages that contain 8-bit characters, use 'quoted printable'
> MIME encoding. Leave unchecked to send the messages as is.

It probably is, and it does toggle mail.strictly_mime.

-- 
Nuno Silva
0
Nuno
11/1/2019 1:36:54 PM
Reply: