Problems with "new and improved" Seamonkey V1.1.8

I just installed 1.1.8 over 1.7

Problems:
Previously there were a few URL's where the graphics didn't load with SM.
Now that problem is much more prevalent. In eBay, for example, clicking on a
thumbnail will not bring up the larger image on the same screen, I have to 
open
it in a new tab or window. I do have the most recent Java and Flash 
plug-ins.
I have a growing list of incompatible websites which wotk just fine with 
IE8.

The Composer used to be great - a really useful tool to quickly edit and 
save websites.
Now it's a mess; trying to delete a frame is much more difficult, and more 
often than not,
clicking on it brings up an annoying pop-up window. I used to just be able 
to click
on an x and lose the frame or column or row.

I have also installed IE8 (beta) which I find myself starting to use more 
often, though SM
is still more convenient as I have all my passwords saved in the PW manger 
and the
Prefbar is very useful for blocking Flash and Javascript when flashing ads 
become annoying.
I still want SM to be the default browser but it keeps going off default. I 
have to go to the
preferences tab and click on default browser.

The earlier version was far superior. Maybe I should just reinstall it.

What have you done?

MS 


0
Mozilla
3/21/2008 8:51:35 PM
mozilla.support.seamonkey 13173 articles. 0 followers. Post Follow

2 Replies
429 Views

Similar Articles

[PageSpeed] 39

Mozilla wrote:
> I just installed 1.1.8 over 1.7
> 
> Problems:
> Previously there were a few URL's where the graphics didn't load with SM.
> Now that problem is much more prevalent. In eBay, for example, clicking on a
> thumbnail will not bring up the larger image on the same screen, I have to 
> open
> it in a new tab or window. I do have the most recent Java and Flash 
> plug-ins.
> I have a growing list of incompatible websites which wotk just fine with 
> IE8.

it does help if you provide links so someone can help you?

> The Composer used to be great - a really useful tool to quickly edit and 
> save websites.
> Now it's a mess; trying to delete a frame is much more difficult, and more 
> often than not,
> clicking on it brings up an annoying pop-up window. I used to just be able 
> to click
> on an x and lose the frame or column or row.

not much has changed in this department, but you can read 
the release notes about the frame problem here: 
http://www.seamonkey-project.org/releases/seamonkey1.1.8/known-issues#composer

> The earlier version was far superior. Maybe I should just reinstall it.

if thats what you want to do

> What have you done?

I have no problems so I'm keeping mine.

-- 
*IMPORTANT*: Sorry folks, but I cannot provide email 
help!!!! Emails to me may become public

Notice: This posting is protected under the Free Speech 
Laws, which applies everywhere, except for some strange 
reason, not to the mozilla.org servers, where you may get 
banned.

Peter Potamus & His Magic Flying Balloon:
http://www.toonopedia.com/potamus.htm
0
Peter
3/21/2008 9:35:46 PM
Mozilla replied On 3/21/2008 3:51 PM

> I just installed 1.1.8 over 1.7
> 
> Problems:
> Previously there were a few URL's where the graphics didn't load with SM.
> Now that problem is much more prevalent. In eBay, for example, clicking on a
> thumbnail will not bring up the larger image on the same screen, I have to 
> open
> it in a new tab or window. I do have the most recent Java and Flash 
> plug-ins.
> I have a growing list of incompatible websites which wotk just fine with 
> IE8.
> 
> The Composer used to be great - a really useful tool to quickly edit and 
> save websites.
> Now it's a mess; trying to delete a frame is much more difficult, and more 
> often than not,
> clicking on it brings up an annoying pop-up window. I used to just be able 
> to click
> on an x and lose the frame or column or row.
> 
> I have also installed IE8 (beta) which I find myself starting to use more 
> often, though SM
> is still more convenient as I have all my passwords saved in the PW manger 
> and the
> Prefbar is very useful for blocking Flash and Javascript when flashing ads 
> become annoying.
> I still want SM to be the default browser but it keeps going off default. I 
> have to go to the
> preferences tab and click on default browser.
> 
> The earlier version was far superior. Maybe I should just reinstall it.
> 
> What have you done?
> 
> MS 
> 
> 
Your problems with the Composer module are real and there is nothing to 
be done until someone corrects all the problem areas in that module.

Your problems with image loading can be corrected in your preferences 
for Images.  eBay is a classic example and a good one you selected. 
eBay will not host seller images, they only keep the thumbnail images 
for quick rference and listings.  Full sized images must be hosted on a 
private server and linked to the eBay auction or store.

Solution:  Go to Edit/Preferences/Privacy & Security/Images and click on 
Accept All Images.

Michael
0
Michael
3/21/2008 9:42:48 PM
Reply:

Similar Artilces:

SeaMonkey 1.1 publishing "rv:1.8.1.2pre" in user-agent string
Name: J.D. Morgan Email: jdmorgan56atyahoodotcom Product: SeaMonkey Summary: SeaMonkey 1.1 publishing "rv:1.8.1.2pre" in user-agent string Comments: The new SeaMonkey 1.1 release is publishing "rv:1.8.1.2pre" in its user-agent string. This may or may not be expected by the team, but I did not expect to see a "pre" (preliminary or pre-release version?) tag on the end of the revision number. This tripped a security script on one of my sites that does (very) strict user-agent validation. So, this is an FYI; Ignore it if this was expected. Tha...

FFx3b5 can't do "XHTML+MathML+SVG", but SeaMonkey 1.1.8 can.
Name: Takakazu CHIDA Product: Firefox Release Candidate Summary: FFx3b5 can't do "XHTML+MathML+SVG", but SeaMonkey 1.1.8 can. Comments: I'd tried the example of learning "_XML_XHTML_SVG_MathML"; URL="http://www.math.sci.hokudai.ac.jp/~nami/MathML/nami-test1.xml" (Sorry, written in Japanese) In that page, the 5th sample shown as "Tent写像" ( means the "Tent-mapping".) can not work in my Firefox 3 Beta 5; working on [Linux version 2.6.23.15-137.fc8]x86_64. Browser Details: Mozilla/5.0 (X11; U; Linux i686 (x86_64); ja;...

Seamonkey 2.3.1 : can I turn off "Seamonkey Instant"
Having finally succeeded in turning off Google Instant and Google Autocomplete by setting my home page to : http://www.google.co.uk/webhp?complete=0 I am now being driven to distraction by Seamonkey's "Find" behaviour (from Ctrl-F) seeking to emulate the abominable Google Instant. Is there any of reverting Find's behaviour to its former line- oriented behaviour whereby it used to wait to be told what to search for (by hitting <return>) rather than trying to be �ber-clever and guess from the characters already typed ? Philip Taylor Philip TAYLOR (Web...

broken "phlox" SeaMonkey 1.8 Mac build
Since a few days (unfortunately I couldn't find out what changes caused this), the "phlox" OSX SeaMonkey builds from 1.8 branch are broken. See this tinderbox page: http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla1.8-SeaMonkey I've since clobbered both source and build directories and upgraded to OSX 10.4.9 (from .8), but saw no changes in this build. It broke from some change in this timeframe: <http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=MOZILLA_1_8_BRANCH&branchtype=match&dir=&file=&filetype=match...

"SeaMonkey and "Lightning"????
Another question : Can "Lightning Calendar" work with "SeaMonkey"??? Best Regards @lex Alex Beauroy wrote: > Another question : Can "Lightning Calendar" work with "SeaMonkey"??? Not yet, but we'll be trying to make SeaMonkey 2.0 and Lightning 1.0 compatible with each other (actually, I have some development code around here that makes it mostly work). Robert Kaiser Please don't post your question more than once. ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVe
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> ...and here's the 1.8 branch patch, setting SeaMonkey version to 1.1 for final, and locale...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVers
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> This is the 1.8.0 branch patch for bumping SeaMonkey version to 1.0.7 ...

New Install: <?xml version="1.0" encoding="UTF-8" ?> error
Hi,I'm new to .net.  I'm trying to install DotNetNuke on my XP Pro with IIS 5.0 box.  I've made all the changes to web.config, created the db with permissions and I'm still getting the same error.Can't figure it out!Here's the error:  Server Error in '/DotNetNuke' Application. Parser Error Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately. Parser Error Message: Stream is not a valid resource file.Source Error: Line 1...

"m.s.seamonkey " vs. n.p.m.seamonkey" forums??
How does this forum differ from "netscape.public.mozilla.seamonkey"-forum? Why is there to on the apparently same application? _Trombastic_ spoke thusly on 26/04/2006 12:26 PM: > How does this forum differ from "netscape.public.mozilla.seamonkey"-forum? > > Why is there to on the apparently same application? When the Mozilla project began, it was created by Netscape as a development project, with no intent to market 'Mozilla' to end-users. Newsgroups were created in the netscape.public.* hierarchy, for Mozilla contributors. 'Seamonkey&...

CB2009
We load and save files with XMLDocument and FastReport 4.7. I get an error message: Invalid version number, <?xml version=""1.1" encoding="utf-8"?> Is 1.1 a valid XML version? If version 1.1 is valid, when will XMLDocument be able to handle it? Larry. "Larry Griffiths" <larry@kalos-inc.com> wrote in message news:47706@forums.codegear.com... > Is 1.1 a valid XML version? Technically yes: http://www.w3.org/TR/2006/REC-xml11-20060816/ > If version 1.1 is valid, when will XMLDocument be able to handle it? ...

superreview requested: [Bug 345586] SVG 1.1 Text Feature String should not be "SUPPORTED" on 1.8 Branch : [Attachment 230260] Patch 1.0
KUROSAWA Takeshi(taken) <taken.spc@gmail.com> has asked T Rowley (IBM) <tor@acm.org> for superreview: Bug 345586: SVG 1.1 Text Feature String should not be "SUPPORTED" on 1.8 Branch https://bugzilla.mozilla.org/show_bug.cgi?id=345586 Attachment 230260: Patch 1.0 https://bugzilla.mozilla.org/attachment.cgi?id=230260&action=edit ------- Additional Comments from KUROSAWA Takeshi(taken) <taken.spc@gmail.com> tor, I appreciate your review. Could you super-review my patch ? # I should have set two flags at once. ...

superreview denied: [Bug 345586] SVG 1.1 Text Feature String should not be "SUPPORTED" on 1.8 Branch : [Attachment 230260] Patch 1.0
T Rowley (IBM) <tor@acm.org> has denied KUROSAWA Takeshi(taken) <taken.spc@gmail.com>'s request for superreview: Bug 345586: SVG 1.1 Text Feature String should not be "SUPPORTED" on 1.8 Branch https://bugzilla.mozilla.org/show_bug.cgi?id=345586 Attachment 230260: Patch 1.0 https://bugzilla.mozilla.org/attachment.cgi?id=230260&action=edit ------- Additional Comments from T Rowley (IBM) <tor@acm.org> I thought this patch was going in the other direction - why do you want to switch to unsupported? ...

Web resources about - Problems with "new and improved" Seamonkey V1.1.8 - mozilla.support.seamonkey

Resources last updated: 12/14/2015 10:42:21 AM