Privacy Badger and SeaMonkey 2.49.4 and 2.49.5

Are there any compatibility issues with SM 2.49.4 and 2.49.5?
0
Henrik37
9/10/2019 1:12:59 AM
mozilla.support.seamonkey 13205 articles. 0 followers. Post Follow

2 Replies
8 Views

Similar Articles

[PageSpeed] 2

On 9/9/19 9:12 PM, Henrik37 wrote:
> Are there any compatibility issues with SM 2.49.4 and 2.49.5?

Which version of Privacy Badger?

-- 
OS: Ubuntu Linux 18.04LTS - Gnome Desktop
https://www.thunderbird.net/en-US/get-involved/
Fire the Apprentice!
0
WaltS48
9/10/2019 1:43:37 AM
WaltS48 wrote:
> On 9/9/19 9:12 PM, Henrik37 wrote:
>> Are there any compatibility issues with SM 2.49.4 and 2.49.5?
> 
> Which version of Privacy Badger?
> 
Any version.  I am looking to see if any Privacy Badger version is 
likely to be compatible with the the two current SM versions mentioned.
0
Henrik37
9/10/2019 5:45:14 PM
Reply: