plugin-container.exe ?

I'm running SM 2.49.1 under Win-10.  Lately I've been getting a Norton 
warning that something called plugin-container.exe has no valid digital 
signature.  It's happened several times, now, and I'm wondering if I 
should be concerned or if I should tell Norton to bug off.

Incidentally, I went to the "unsupported" 2.49.1 because I was getting 
frequent crashed with 2.46.  It's been well over a week now with 2.49.1 
and not a single crash since then.

-- 
Ken Rudolph
0
Ken
7/12/2017 4:37:40 PM
mozilla.support.seamonkey 12522 articles. 0 followers. Post Follow

4 Replies
28 Views

Similar Articles

[PageSpeed] 57

If it is the bundled plugin-container.exe from the SeaMonkey directory tell 
Norton to bug off. Neither Adrians nor our version are digitally signed yet.

Ken Rudolph wrote:
> It's happened several times, now, and I'm wondering if I should be concerned 
> or if I should tell Norton to bug off.

0
Frank
7/12/2017 4:59:29 PM
On 12/07/2017 18:37, Ken Rudolph wrote:
> I'm running SM 2.49.1 under Win-10.  Lately I've been getting a Norton 
> warning that something called plugin-container.exe has no valid digital 
> signature.  It's happened several times, now, and I'm wondering if I 
> should be concerned or if I should tell Norton to bug off.
> 
> Incidentally, I went to the "unsupported" 2.49.1 because I was getting 
> frequent crashed with 2.46.  It's been well over a week now with 2.49.1 
> and not a single crash since then.

The 64-bit version of plugin-container.exe
has MD5: 33d3c39d859b84772dfc17c2d27f5705

Regards.
0
Mason83
7/12/2017 10:00:56 PM
> The 64-bit version of plugin-container.exe
> has MD5: 33d3c39d859b84772dfc17c2d27f5705

This MD5-checksum correspends to an old version of 2.49.1 from 2017-05-28.
-
The latest version 2.49.1 is from 2017-06-19. (The better name would be 2.49.2).

https://l10n.mozilla-community.org/~akalla/unofficial/seamonkey/nightly/latest-comm-esr-windows32/

https://l10n.mozilla-community.org/~akalla/unofficial/seamonkey/nightly/latest-comm-esr-windows64/
0
chokito
7/13/2017 2:43:55 PM
chokito wrote:
>> The 64-bit version of plugin-container.exe
>> has MD5: 33d3c39d859b84772dfc17c2d27f5705
> 
> This MD5-checksum correspends to an old version of 2.49.1 from 2017-05-28.
> -
> The latest version 2.49.1 is from 2017-06-19. (The better name would be 2.49.2).
> 
> https://l10n.mozilla-community.org/~akalla/unofficial/seamonkey/nightly/latest-comm-esr-windows32/
> 
> https://l10n.mozilla-community.org/~akalla/unofficial/seamonkey/nightly/latest-comm-esr-windows64/
> 
FWIW, the SM 2.49.1 I have installed:   Build identifier: 20170619162041 
..  I assume that is the latest version.

I'm not sure what to do with the information above about the MD5 for 
plugin-container.exe .  I got another notice from Norton, and marked the 
program as "trusted."  Hopefully that will do the trick until the next 
official release.

-- 
Ken Rudolph
0
Ken
7/14/2017 2:54:56 AM
Reply: