NoScript Problem

I am trying to install NoScript but keep getting a message that the 
add-on from Mozilla appears to be corrupt.
Any help?
Chuck
0
Chuck
1/12/2018 6:24:58 PM
mozilla.support.seamonkey 12965 articles. 0 followers. Post Follow

6 Replies
64 Views

Similar Articles

[PageSpeed] 2

On 1/12/18 1:24 PM, Chuck wrote:
> I am trying to install NoScript but keep getting a message that the 
> add-on from Mozilla appears to be corrupt.
> Any help?
> Chuck


NoScript is now a web extension and doesn't work with SeaMonkey. Look 
under the extensions version information heading for the one that does work.

0
WaltS48
1/12/2018 7:00:16 PM
On Fri, 12 Jan 2018 10:24:58 -0800, Chuck <ka6uup@comcast.net> wrote:

>I am trying to install NoScript but keep getting a message that the 
>add-on from Mozilla appears to be corrupt.
>Any help?

NoScript  5.1.8.3

https://noscript.net/getit

Page down to:
You can still download NoScript "Classic" (5.1.8.3) for Firefox 52 ESR
here: it will be updated until June 2018, when ESR and the Tor Browser
based on it will switch to 59. 

-- 
Fred W. (nld)
0
FredW
1/12/2018 11:47:42 PM
On 1/12/18 6:47 PM, FredW wrote:
> On Fri, 12 Jan 2018 10:24:58 -0800, Chuck <ka6uup@comcast.net> wrote:
>
>> I am trying to install NoScript but keep getting a message that the
>> add-on from Mozilla appears to be corrupt.
>> Any help?
> NoScript  5.1.8.3
>
> https://noscript.net/getit
>
> Page down to:
> You can still download NoScript "Classic" (5.1.8.3) for Firefox 52 ESR
> here: it will be updated until June 2018, when ESR and the Tor Browser
> based on it will switch to 59.
>
You didn't get the memo?

Next Firefox ESR is going to be version 60.


0
WaltS48
1/13/2018 12:07:43 AM
On Fri, 12 Jan 2018 19:07:43 -0500, WaltS48 <WaltS48@REMOVEcomcast.net>
wrote:
>On 1/12/18 6:47 PM, FredW wrote:
>> On Fri, 12 Jan 2018 10:24:58 -0800, Chuck <ka6uup@comcast.net> wrote:
>>
>>> I am trying to install NoScript but keep getting a message that the
>>> add-on from Mozilla appears to be corrupt.
>>> Any help?
>> NoScript  5.1.8.3
>>
>> https://noscript.net/getit
>>
>> Page down to:
>> You can still download NoScript "Classic" (5.1.8.3) for Firefox 52 ESR
>> here: it will be updated until June 2018, when ESR and the Tor Browser
>> based on it will switch to 59.
>>
>You didn't get the memo?
>
>Next Firefox ESR is going to be version 60.


What has that to do with me ???
I was quoting the website of NoScript.
If anything you should tell the owner of NoScript

-- 
Fred W. (nld)
0
FredW
1/13/2018 1:34:33 PM
On 1/13/18 8:34 AM, FredW wrote:
> On Fri, 12 Jan 2018 19:07:43 -0500, WaltS48 <WaltS48@REMOVEcomcast.net>
> wrote:
>> On 1/12/18 6:47 PM, FredW wrote:
>>> On Fri, 12 Jan 2018 10:24:58 -0800, Chuck <ka6uup@comcast.net> wrote:
>>>
>>>> I am trying to install NoScript but keep getting a message that the
>>>> add-on from Mozilla appears to be corrupt.
>>>> Any help?
>>> NoScript  5.1.8.3
>>>
>>> https://noscript.net/getit
>>>
>>> Page down to:
>>> You can still download NoScript "Classic" (5.1.8.3) for Firefox 52 ESR
>>> here: it will be updated until June 2018, when ESR and the Tor Browser
>>> based on it will switch to 59.
>>>
>> You didn't get the memo?
>>
>> Next Firefox ESR is going to be version 60.
>
> What has that to do with me ???
> I was quoting the website of NoScript.
> If anything you should tell the owner of NoScript
>

You could have corrected their mistake.

0
WaltS48
1/13/2018 1:46:05 PM
On Sat, 13 Jan 2018 08:46:05 -0500, WaltS48 <WaltS48@REMOVEcomcast.net>
wrote:
>On 1/13/18 8:34 AM, FredW wrote:
>> On Fri, 12 Jan 2018 19:07:43 -0500, WaltS48 <WaltS48@REMOVEcomcast.net>
>> wrote:
>>> On 1/12/18 6:47 PM, FredW wrote:
>>>> On Fri, 12 Jan 2018 10:24:58 -0800, Chuck <ka6uup@comcast.net> wrote:
>>>>
>>>>> I am trying to install NoScript but keep getting a message that the
>>>>> add-on from Mozilla appears to be corrupt.
>>>>> Any help?
>>>> NoScript  5.1.8.3
>>>>
>>>> https://noscript.net/getit
>>>>
>>>> Page down to:
>>>> You can still download NoScript "Classic" (5.1.8.3) for Firefox 52 ESR
>>>> here: it will be updated until June 2018, when ESR and the Tor Browser
>>>> based on it will switch to 59.
>>>>
>>> You didn't get the memo?
>>>
>>> Next Firefox ESR is going to be version 60.
>>
>> What has that to do with me ???
>> I was quoting the website of NoScript.
>> If anything you should tell the owner of NoScript
>>
>
>You could have corrected their mistake.


[Sigh]

What has that to do with me ?
I was quoting the website of NoScript.
If anything you should tell Giorgio Maone, the owner of NoScript

Now, please stop nagging me.

-- 
Fred W. (nld)
0
FredW
1/13/2018 5:56:07 PM
Reply: