Java plugin compatability version 2.53.3

Attempting to use SeaMonkey 2.53.3 to browse to a device that requires conf=
iguration.=20
When loading the configuration GUI information is failing to be displayed d=
ue to a Java plugin not being enabled. When browsing the add on's tab for t=
he Java Run Time plugin I can only find the JavaScript debugger plugin whic=
h does not seem to be compatible with 2.53.3.

Is the plugin under a different name ref? Or do I need to revert to a previ=
ous version of Sea Monkey that is compatible IE version 2.0 - 2.11 which is=
 indicated as the last supported version?
0
Yotoleo
9/16/2020 10:10:51 AM
mozilla.support.seamonkey 13597 articles. 0 followers. Post Follow

2 Replies
4 Views

Similar Articles

[PageSpeed] 32

Hi,


Yotoleo a tapoté le 16/09/2020 12:10:
> Attempting to use SeaMonkey 2.53.3 to browse to a device that requires configuration. 
> When loading the configuration GUI information is failing to be displayed due to a Java plugin not being enabled. When browsing the add on's tab for the Java Run Time plugin I can only find the JavaScript debugger plugin which does not seem to be compatible with 2.53.3.
> 
> Is the plugin under a different name ref? Or do I need to revert to a previous version of Sea Monkey that is compatible IE version 2.0 - 2.11 which is indicated as the last supported version?





You may try the version 2.49.5 which may work this plug-in.

<https://en.wikipedia.org/wiki/SeaMonkey> /
<https://www.seamonkey-project.org/releases/legacy.en.html> /
<https://www.seamonkey-project.org/releases/2.49.5>

Beware of using another profile to not brake your actual profile on 2.53.3

-- 
Stéphane
Sorry for possible mistakes in English!
0
Yamo
9/16/2020 10:21:23 AM
On 9/16/2020 3:10 AM, Yotoleo wrote:
> Attempting to use SeaMonkey 2.53.3 to browse to a device that requires =
configuration.=20
> When loading the configuration GUI information is failing to be display=
ed due to a Java plugin not being enabled. When browsing the add on's tab=
 for the Java Run Time plugin I can only find the JavaScript debugger plu=
gin which does not seem to be compatible with 2.53.3.
>=20
> Is the plugin under a different name ref? Or do I need to revert to a p=
revious version of Sea Monkey that is compatible IE version 2.0 - 2.11 wh=
ich is indicated as the last supported version?
>=20

Java and JavaScript are two distinct entities.  The only similarity is
in their names, which is a very unfortunate situation.

Plugins such as Java are no longer supported in Mozilla-based products.
JavaScript, however, is an internal feature of those products.

--=20
David E. Ross
<http://www.rossde.com/>

A prayer for the days leading towards the Jewish holy days.

For those who hate, Let there be no hope,
And may all derision and disdain perish in an instant.
May intolerance be swiftly cut down.
May You quickly uproot, crush, cast down, and humble the arrogant,
Speedily in our days.
Blessed are You, Adonai, Who destroys enemies and humbles the arrogant.
                                 =C2=97 Alden Solovy

Heed this, President Trump!

0
David
9/16/2020 2:57:51 PM
Reply: