Help! Installing Seamonkey 1.0.1 messed up system - even for re-installied Moz. 1.7.12

Something went horribly wrong when I tried to install Seamonkey 1.0.1.

First, Seamonkey was missing menu and menu item labels and displayed a
partial error message in red at the very bottom of the window (_below_
the row containing the status area, the on-line/off-line indicator, etc.).
The message says:

     <broadcaster id="Communicator:Workmode"
   --^

The really bad part is that is messed up something on my machine (Windows
XP)--when I uninstalled Seamonkey 1.0.1 and tried installing Seamonkey 1.0
and then Mozilla Suite 1.7.12, I get the same symptoms.

I also get symptoms such as not being able to open a link in a new
window.

AGH! Help!

Any ideas what to do?  Registry entries to purge?  Profile files to
adjust, hide, purge, etc?

Thanks.

Daniel







0
Daniel
4/14/2006 8:05:50 PM
mozilla.support.seamonkey 13238 articles. 0 followers. Post Follow

4 Replies
847 Views

Similar Articles

[PageSpeed] 54

Daniel Barclay wrote:
> Something went horribly wrong when I tried to install Seamonkey 1.0.1.
> 
> First, Seamonkey was missing menu and menu item labels and displayed a
> partial error message in red at the very bottom of the window (_below_
> the row containing the status area, the on-line/off-line indicator, etc.).
> The message says:
> 
>      <broadcaster id="Communicator:Workmode"
>    --^
> 
> The really bad part is that is messed up something on my machine (Windows
> XP)--when I uninstalled Seamonkey 1.0.1 and tried installing Seamonkey 1.0
> and then Mozilla Suite 1.7.12, I get the same symptoms.

First of all, it didn't mess up anything on Windows. No need to involve
 regedit.exe... :-)
The problem is strictly related to SeaMonkey, or to be more precise,
your profile: themes, extensions and their interaction.

First thing to try: Switch themes once or twice. That usually cleans the
air.
If that doesn't help delete "chrome.rdf" and "XUL.mfl". XUL.mfl is
located in \documents and settings\username\local settings\application
data\mozilla\profiles\...\
chrome.rdf in your profile folder:
\documents and settings\username\application
data\mozilla\profiles\...\chrome\

Hope that helps.

-- 
Holger
0
Holger
4/14/2006 8:25:53 PM
Holger Metzger wrote:
> Daniel Barclay wrote:
>> Something went horribly wrong when I tried to install Seamonkey 1.0.1.
>>
>> First, Seamonkey was missing menu and menu item labels and displayed a
>> partial error message in red at the very bottom of the window (_below_
>> the row containing the status area, the on-line/off-line indicator, etc.).
>> The message says:
>>
>>      <broadcaster id="Communicator:Workmode"
>>    --^
>>
>> The really bad part is that is messed up something on my machine (Windows
>> XP)--when I uninstalled Seamonkey 1.0.1 and tried installing Seamonkey 1.0
>> and then Mozilla Suite 1.7.12, I get the same symptoms.
> 
> First of all, it didn't mess up anything on Windows. No need to involve
>  regedit.exe... :-)
> The problem is strictly related to SeaMonkey, or to be more precise,
> your profile: themes, extensions and their interaction.
> 
> First thing to try: Switch themes once or twice. That usually cleans the
> air.
> If that doesn't help delete "chrome.rdf" and "XUL.mfl". XUL.mfl is
> located in \documents and settings\username\local settings\application
> data\mozilla\profiles\...\
> chrome.rdf in your profile folder:
> \documents and settings\username\application
> data\mozilla\profiles\...\chrome\
> 
> Hope that helps.
> 

Yes, and in addition to what Holger has suggested, if that fails you can 
create a new profile and migrate needed data to it. The problem you 
experienced was SeaMonkey opened in a profile that had been used by Moz 
and some of the extensions and themes were prob. not compatible with SM 
and messed things up ...and now it is messed up for using Moz as well 
....Holger's suggestions should provide the fix and you should be able to 
use SM 1.0.1 without problems or the need for a new profile ...but in 
case you do we are here to assist if needed.

-- 
Brian | REMOVE NOSPAM To E-Mail me

.. http://www.mozilla.org | http://ilias.ca/mozilla/ | http://ilias.ca/

.. No keyboard found. Press F1 to continue.

.. Internet "Help" Desk: http://www.deadtroll.com/video/helldeskcable.html
0
Brian
4/14/2006 9:31:31 PM
Holger Metzger wrote:
> Daniel Barclay wrote:
>> Something went horribly wrong when I tried to install Seamonkey 1.0.1.
>>
>> First, Seamonkey was missing menu and menu item labels and displayed a
>> partial error message in red at the very bottom of the window (_below_
>> the row containing the status area, the on-line/off-line indicator, etc.).
>> The message says:
>>
>>      <broadcaster id="Communicator:Workmode"
>>    --^
>>
....
> 
> First thing to try: Switch themes once or twice. That usually cleans the
> air.

That didn't work.


> If that doesn't help delete "chrome.rdf" and "XUL.mfl". 

That did work.

> Hope that helps.

Yes, I did.  Thanks.

Daniel




0
Daniel
4/14/2006 9:36:41 PM
On Fri, 14 Apr 2006 16:05:50 -0400, Daniel Barclay wrote:

> Something went horribly wrong when I tried to install Seamonkey 1.0.1.
> 
> First, Seamonkey was missing menu and menu item labels and displayed a
> partial error message in red at the very bottom of the window (_below_
> the row containing the status area, the on-line/off-line indicator, etc.).
> The message says:
> 
>      <broadcaster id="Communicator:Workmode"
>    --^
> 
> The really bad part is that is messed up something on my machine (Windows
> XP)--when I uninstalled Seamonkey 1.0.1 and tried installing Seamonkey 1.0
> and then Mozilla Suite 1.7.12, I get the same symptoms.
> 
> I also get symptoms such as not being able to open a link in a new
> window.
> 
> AGH! Help!
> 
> Any ideas what to do?  Registry entries to purge?  Profile files to
> adjust, hide, purge, etc?
> 
> Thanks.
> 
> Daniel

You did uninstall the old one first like wot you were told?
-- 
Jim 
         Tyneside UK
0
Jim
4/14/2006 11:17:00 PM
Reply:

Similar Artilces:

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> This is the 1.8.0 branch patch for bumping SeaMonkey version to 1.0.7 ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVe
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> ...and here's the 1.8 branch patch, setting SeaMonkey version to 1.1 for final, and locale...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVers
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ...

superreview granted: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Ben Goodger <bugs@bengoodger.com> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

superreview requested: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Chase Phillips <cmp@mozilla.org> has asked Ben Goodger <bugs@bengoodger.com> for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

Installed VS.NET 2002. That installed 1.0, but I HAD 1.1 installed. How to remove 1.0?
I haven't seen this anywhere, so I figured I would add it here. First of all, it is incorrect to recommend to anyone that who has VS.NET 2002 to do ANYTHING but first install VS.NET 2002. The installl order for VS.NET 2002 and .Net Framwork 1.1 SHOULD BE: 0. Install ALL windows updates for your pc EXCEPT FOR .NET Framwork 1.1 1. Install VS.NET 2002 2. Install MSDE that comes w/VS.NET 2002 (USE A NAMED INSTANCE! Never usee the default instance) 2. Install MDAC 2.8 3. Install .Net Framework 1.1 4. SOMEHOW GET RID OF .NET Framework and get VS.NET and IIS 5.x to work w...

Installation of SeaMonkey 1.1.7
Hi all, May i install the SeaMonkey 1.1.7 using the installer program : seamonkey-1.1.7.en-US.win32.installer.exe Without first uninstalling the SeaMonkey 1.1.6 ? Ray. Ray_Net wrote: > Hi all, > > May i install the SeaMonkey 1.1.7 using the installer program : > seamonkey-1.1.7.en-US.win32.installer.exe > > Without first uninstalling the SeaMonkey 1.1.6 ? > > Ray. Just did it, without any problem. That is the way I usually do. Be careful not to miss the screen about extensions: I suggest you choose "skip" if you want to have the b...

Install 1.0 and 1.1 side-by-side and use the 1.1 csc to compile a 1.0
Hi, I have the following (tricky) questions: 1. Can I install the 1.0 and 1.1 .NET Framework side-by-side with NO drawbacks on MY PC where I develop the .NET applications? (I do NOT use VS.NET) 2. After installing the 1.1 version, am I STILL ABLE to compile a 1.0 version, since our production web-server still runs on 1.0 (our development web-server was upgraded to 1.1) ?? thx Eau .... as long as you compile DLLs with the right csc.exe/vbc.exe from 1.0 or 1.1 Free ASP.NET Version Switcher may interest you.DNN skins ForumTressleworks modulesDNN & webhostingIEWCtrls...

Seamonkey 1.1.5 and 1.1.6 stop installation process
Name: Mr. Suchet Chaicharoen Email: sisccatmahidoldotacdotth Product: SeaMonkey Summary: Seamonkey 1.1.5 and 1.1.6 stop installation process Comments: After updating built-in ATI Radeon Express 200 driver to version 7.1 (latest) for Windows Vista Ultimate 32-bit OS, Seamonkey 1.1.5 and 1.1.6 still stop working at the end of initialization step without any further installation step. Browser Details: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0.2) Gecko/20030208 Netscape/7.02 ...

SeaMonkey 1.0.8 and 1.1.1
Hi localizers, Sorry for not informing you earlier on, but first we had to do a few respins and then I was too busy with the FOSDEM conference... Anyways, we're about to release the newest SeaMonkey security and stability update releases right now, with the version numbers 1.0.8 and 1.1.1 Due to our L10n freezes, both work with the language packs from earlier versions (1.0 or 1.1), but if you want binary builds up on FTP, you need to regenerate them for those versions. Both are already up in their respective release directories: http://releases.mozilla.org/pub/mozill...

superreview requested: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1
Chase Phillips <cmp@mozilla.org> has asked Scott MacGregor <mscott@mozilla.org> for superreview: Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283224 Attachment 175211: Bump Tb Windows installer to version 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit ...

superreview granted: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1
Scott MacGregor <mscott@mozilla.org> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283224 Attachment 175211: Bump Tb Windows installer to version 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit ------- Additional Comments from Scott MacGregor <mscott@mozilla.org> thanks chase ...

Seamonkey install 1.1.11 help
After installing 1.1.11 and going to the SeaMonkey homepage I get the following greeting. "Thanks for visiting this SeaMonkey start page, even though it appears to us that you are not using SeaMonkey yet." Any ideas on how to cure this little problem???? Thanks in advance for any ideas. taz043 wrote: > After installing 1.1.11 and going to the SeaMonkey homepage I get the > following greeting. > > "Thanks for visiting this SeaMonkey start page, even though it > appears to us that you are not using SeaMonkey yet." >...

SeaMonkey 1.1.1 and 1.0.8 he-IL
Hebrew SeaMonkey 1.1.1 and 1.0.8 win32 installer and langpack are now available. 1.1.1 win32 installer: http://downloads.sourceforge.net/hebmoz/seamonkey-1.1.1.he-IL.win32.installer.exe?use_mirror=osdn 1.1.1 langpack: http://downloads.sourceforge.net/hebmoz/seamonkey-1.1.1.he-IL.langpack.xpi?use_mirror=osdn 1.0.8 win32 installer: http://downloads.sourceforge.net/hebmoz/seamonkey-1.0.8.he-IL.win32.installer.exe?use_mirror=osdn 1.0.8 langpack: http://downloads.sourceforge.net/hebmoz/seamonkey-1.0.8.he-IL.langpack.xpi?use_mirror=osdn the language packs should be used with the...