Flashblock 1.5 can be made to work in SeaMonkey 2.31!

Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older 
version for SeaMonkey. But it can be made compatible with a few simple 
steps:

1. go to the Firefox Add-Ons page for Flashblock:

https://addons.mozilla.org/en-US/firefox/addon/flashblock/

2. Copy the link to download Flashblock from the button "Download Now" 
or use the link I have provided below:

https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary

3. Go to the Addonconverter  page:

http://addonconverter.fotokraina.com/convert.php

4. Paste the download link for Flashblock (see step 2 for the link url) 
into the box below this phrase:

  "or paste direct link to xpi file or full URL of add-on page at 
https://addons.mozilla.org/:"

5.  Click Convert at the bottom of the page and you will be prompted to 
install Flashblock in SeaMonkey. You can safely ignore the warnings 
about installing Flashblock. After SeaMonkey restarts you will once 
again have Flashblock up and running in SeaMonkey.

I hope this helps. :)
0
Paul
12/10/2014 3:26:29 AM
mozilla.support.seamonkey 13189 articles. 0 followers. Post Follow

19 Replies
896 Views

Similar Articles

[PageSpeed] 47

On 12/9/2014 7:26 PM, Paul Bergsagel wrote:
> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older 
> version for SeaMonkey. But it can be made compatible with a few simple 
> steps:
> 
> 1. go to the Firefox Add-Ons page for Flashblock:
> 
> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
> 
> 2. Copy the link to download Flashblock from the button "Download Now" 
> or use the link I have provided below:
> 
> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
> 
> 3. Go to the Addonconverter  page:
> 
> http://addonconverter.fotokraina.com/convert.php
> 
> 4. Paste the download link for Flashblock (see step 2 for the link url) 
> into the box below this phrase:
> 
>   "or paste direct link to xpi file or full URL of add-on page at 
> https://addons.mozilla.org/:"
> 
> 5.  Click Convert at the bottom of the page and you will be prompted to 
> install Flashblock in SeaMonkey. You can safely ignore the warnings 
> about installing Flashblock. After SeaMonkey restarts you will once 
> again have Flashblock up and running in SeaMonkey.
> 
> I hope this helps. :)
> 

Why bother?  FlashBlock 1.3.20 for SeaMonkey was released at the same
time as Flashblock 1.5.17 was released for Firefox.  They are both
available at <http://flashblock.mozdev.org/>.

On the other hand, FlashBlock 4.20.13 for Firefox is available at
<https://addons.mozilla.org/en-US/firefox/addon/flash-block/>.  I
converted this for SeaMonkey compatibility at
<http://addonconverter.fotokraina.com/>, but I have not yet tried
installing and using it.

-- 
David E. Ross

I am sticking with SeaMonkey 2.26.1 until saved passwords can
be used when autocomplete=off.  See
<https://bugzilla.mozilla.org/show_bug.cgi?id=1064639>.
0
David
12/10/2014 4:07:19 PM
On 12/10/2014 8:07 AM, David E. Ross wrote:
> On 12/9/2014 7:26 PM, Paul Bergsagel wrote:
>> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older 
>> version for SeaMonkey. But it can be made compatible with a few simple 
>> steps:
>>
>> 1. go to the Firefox Add-Ons page for Flashblock:
>>
>> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>>
>> 2. Copy the link to download Flashblock from the button "Download Now" 
>> or use the link I have provided below:
>>
>> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
>>
>> 3. Go to the Addonconverter  page:
>>
>> http://addonconverter.fotokraina.com/convert.php
>>
>> 4. Paste the download link for Flashblock (see step 2 for the link url) 
>> into the box below this phrase:
>>
>>   "or paste direct link to xpi file or full URL of add-on page at 
>> https://addons.mozilla.org/:"
>>
>> 5.  Click Convert at the bottom of the page and you will be prompted to 
>> install Flashblock in SeaMonkey. You can safely ignore the warnings 
>> about installing Flashblock. After SeaMonkey restarts you will once 
>> again have Flashblock up and running in SeaMonkey.
>>
>> I hope this helps. :)
>>
> 
> Why bother?  FlashBlock 1.3.20 for SeaMonkey was released at the same
> time as Flashblock 1.5.17 was released for Firefox.  They are both
> available at <http://flashblock.mozdev.org/>.
> 
> On the other hand, FlashBlock 4.20.13 for Firefox is available at
> <https://addons.mozilla.org/en-US/firefox/addon/flash-block/>.  I
> converted this for SeaMonkey compatibility at
> <http://addonconverter.fotokraina.com/>, but I have not yet tried
> installing and using it.
> 

I just noticed that Flash Block 4.20.13 for Firefox at
<https://addons.mozilla.org/en-US/firefox/addon/flash-block/> was
actually issued two months BEFORE FlashBlock 1.3.20 for SeaMonkey and
Flashblock 1.5.17 at <http://flashblock.mozdev.org/>. Mote that the
names are slightly different. Flash Block (addons.mozilla.org) and
Flashblock (mozdev.org) have different developers.

-- 
David E. Ross

I am sticking with SeaMonkey 2.26.1 until saved passwords can
be used when autocomplete=off.  See
<https://bugzilla.mozilla.org/show_bug.cgi?id=1064639>.
0
David
12/10/2014 4:13:49 PM
Paul Bergsagel wrote:
> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older
> version for SeaMonkey. But it can be made compatible with a few simple
> steps:
>
> 1. go to the Firefox Add-Ons page for Flashblock:
>
> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>
> 2. Copy the link to download Flashblock from the button "Download Now"
> or use the link I have provided below:
>
> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
>
>
> 3. Go to the Addonconverter  page:
>
> http://addonconverter.fotokraina.com/convert.php
>
> 4. Paste the download link for Flashblock (see step 2 for the link url)
> into the box below this phrase:
>
>   "or paste direct link to xpi file or full URL of add-on page at
> https://addons.mozilla.org/:"
>
> 5.  Click Convert at the bottom of the page and you will be prompted to
> install Flashblock in SeaMonkey. You can safely ignore the warnings
> about installing Flashblock. After SeaMonkey restarts you will once
> again have Flashblock up and running in SeaMonkey.
>
> I hope this helps. :)

Where did you find Flashblock 1.5.18?  The latest version I could find 
was 1.5.17.

0
EE
12/10/2014 8:18:34 PM
David E. Ross wrote:
> On 12/9/2014 7:26 PM, Paul Bergsagel wrote:
>> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older
>> version for SeaMonkey. But it can be made compatible with a few simple
>> steps:
>>
>> 1. go to the Firefox Add-Ons page for Flashblock:
>>
>> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>>
>> 2. Copy the link to download Flashblock from the button "Download Now"
>> or use the link I have provided below:
>>
>> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
>>
>> 3. Go to the Addonconverter  page:
>>
>> http://addonconverter.fotokraina.com/convert.php
>>
>> 4. Paste the download link for Flashblock (see step 2 for the link url)
>> into the box below this phrase:
>>
>>    "or paste direct link to xpi file or full URL of add-on page at
>> https://addons.mozilla.org/:"
>>
>> 5.  Click Convert at the bottom of the page and you will be prompted to
>> install Flashblock in SeaMonkey. You can safely ignore the warnings
>> about installing Flashblock. After SeaMonkey restarts you will once
>> again have Flashblock up and running in SeaMonkey.
>>
>> I hope this helps. :)
>>
>
> Why bother?  FlashBlock 1.3.20 for SeaMonkey was released at the same
> time as Flashblock 1.5.17 was released for Firefox.  They are both
> available at <http://flashblock.mozdev.org/>.
>
> On the other hand, FlashBlock 4.20.13 for Firefox is available at
> <https://addons.mozilla.org/en-US/firefox/addon/flash-block/>.  I
> converted this for SeaMonkey compatibility at
> <http://addonconverter.fotokraina.com/>, but I have not yet tried
> installing and using it.
>
Does that one block HTML5 as well?  That is why I got Flashblock 1.5.17. 
  It can block HTML5, which 1.3.20 does not do.

0
EE
12/10/2014 8:20:15 PM
On 12/10/2014 03:18 PM, EE wrote:
> Paul Bergsagel wrote:
>> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older
>> version for SeaMonkey. But it can be made compatible with a few simple
>> steps:
>>
>> 1. go to the Firefox Add-Ons page for Flashblock:
>>
>> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>>
>> 2. Copy the link to download Flashblock from the button "Download Now"
>> or use the link I have provided below:
>>
>> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
>>
>>
>>
>> 3. Go to the Addonconverter  page:
>>
>> http://addonconverter.fotokraina.com/convert.php
>>
>> 4. Paste the download link for Flashblock (see step 2 for the link url)
>> into the box below this phrase:
>>
>>   "or paste direct link to xpi file or full URL of add-on page at
>> https://addons.mozilla.org/:"
>>
>> 5.  Click Convert at the bottom of the page and you will be prompted to
>> install Flashblock in SeaMonkey. You can safely ignore the warnings
>> about installing Flashblock. After SeaMonkey restarts you will once
>> again have Flashblock up and running in SeaMonkey.
>>
>> I hope this helps. :)
>
> Where did you find Flashblock 1.5.18?  The latest version I could find
> was 1.5.17.
>


Phillip Chee reports,

"The SeaMonkey version is at:
<http://downloads.mozdev.org/flashblock/flashblock-1.3.21.xpi>"

REF: 
<https://groups.google.com/d/msg/mozilla.support.seamonkey/K__71VWZaCI/siFwgnFMW_UJ>
0
WaltS48
12/10/2014 8:38:02 PM
On 12/10/2014 12:20 PM, EE wrote:
> David E. Ross wrote:
>> On 12/9/2014 7:26 PM, Paul Bergsagel wrote:
>>> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older
>>> version for SeaMonkey. But it can be made compatible with a few simple
>>> steps:
>>>
>>> 1. go to the Firefox Add-Ons page for Flashblock:
>>>
>>> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>>>
>>> 2. Copy the link to download Flashblock from the button "Download Now"
>>> or use the link I have provided below:
>>>
>>> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
>>>
>>> 3. Go to the Addonconverter  page:
>>>
>>> http://addonconverter.fotokraina.com/convert.php
>>>
>>> 4. Paste the download link for Flashblock (see step 2 for the link url)
>>> into the box below this phrase:
>>>
>>>    "or paste direct link to xpi file or full URL of add-on page at
>>> https://addons.mozilla.org/:"
>>>
>>> 5.  Click Convert at the bottom of the page and you will be prompted to
>>> install Flashblock in SeaMonkey. You can safely ignore the warnings
>>> about installing Flashblock. After SeaMonkey restarts you will once
>>> again have Flashblock up and running in SeaMonkey.
>>>
>>> I hope this helps. :)
>>>
>>
>> Why bother?  FlashBlock 1.3.20 for SeaMonkey was released at the same
>> time as Flashblock 1.5.17 was released for Firefox.  They are both
>> available at <http://flashblock.mozdev.org/>.
>>
>> On the other hand, FlashBlock 4.20.13 for Firefox is available at
>> <https://addons.mozilla.org/en-US/firefox/addon/flash-block/>.  I
>> converted this for SeaMonkey compatibility at
>> <http://addonconverter.fotokraina.com/>, but I have not yet tried
>> installing and using it.
>>
> Does that one block HTML5 as well?  That is why I got Flashblock 1.5.17. 
>   It can block HTML5, which 1.3.20 does not do.
> 

I have the PrefBar extension.  I created my own button to toggle the
HTML5 preference, which is media.autoplay.enabled.  That way, HTML5 is
not tied to Flash.

-- 
David E. Ross

I am sticking with SeaMonkey 2.26.1 until saved passwords can
be used when autocomplete=off.  See
<https://bugzilla.mozilla.org/show_bug.cgi?id=1064639>.
0
David
12/10/2014 10:41:24 PM
On 11/12/14 14:12, David E. Ross wrote:
> On 12/10/2014 7:01 PM, Paul Bergsagel wrote:
>> David E. Ross wrote:
>>> On 12/9/2014 7:26 PM, Paul Bergsagel wrote:
>>>> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older
>>>> version for SeaMonkey. But it can be made compatible with a few simple
>>>> steps:
>>>>
>>>> 1. go to the Firefox Add-Ons page for Flashblock:
>>>>
>>>> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>>>>
>>>> 2. Copy the link to download Flashblock from the button "Download Now"
>>>> or use the link I have provided below:
>>>>
>>>> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
>>>>
>>>> 3. Go to the Addonconverter  page:
>>>>
>>>> http://addonconverter.fotokraina.com/convert.php
>>>>
>>>> 4. Paste the download link for Flashblock (see step 2 for the link url)
>>>> into the box below this phrase:
>>>>
>>>>     "or paste direct link to xpi file or full URL of add-on page at
>>>> https://addons.mozilla.org/:"
>>>>
>>>> 5.  Click Convert at the bottom of the page and you will be prompted to
>>>> install Flashblock in SeaMonkey. You can safely ignore the warnings
>>>> about installing Flashblock. After SeaMonkey restarts you will once
>>>> again have Flashblock up and running in SeaMonkey.
>>>>
>>>> I hope this helps. :)
>>>>
>>>
>>> Why bother?  FlashBlock 1.3.20 for SeaMonkey was released at the same
>>> time as Flashblock 1.5.17 was released for Firefox.  They are both
>>> available at <http://flashblock.mozdev.org/>.
>>>
>>> On the other hand, FlashBlock 4.20.13 for Firefox is available at
>>> <https://addons.mozilla.org/en-US/firefox/addon/flash-block/>.  I
>>> converted this for SeaMonkey compatibility at
>>> <http://addonconverter.fotokraina.com/>, but I have not yet tried
>>> installing and using it.
>>>
>> If you were paying attention FlashBlock 1.3.20 does not work with
>> SeaMonkey 2.31. So if you want to use Flashblock you have to convert
>> Flashblock 1.5 so that it will work with Seamonkey.
>>
>> Plus the latest version of Flashblock IS 1.5.18!
>>
>
> Flashblock 1.5.18 is for Firefox.  The latest version for SeaMonkey is
> 1.3.21, which should be good even for SeaMonkey versions starting with
> 3.nnn.

What "SeaMonkey versions start with 3.nnn."?? Or do you mean SM 2.3nn, 
David??

-- 
Daniel

User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 
SeaMonkey/2.29 Build identifier: 20140829003846
or
User agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 
SeaMonkey/2.31 Build identifier: 20141020202138
0
Daniel
12/11/2014 1:01:01 AM
David E. Ross wrote:
> On 12/9/2014 7:26 PM, Paul Bergsagel wrote:
>> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older
>> version for SeaMonkey. But it can be made compatible with a few simple
>> steps:
>>
>> 1. go to the Firefox Add-Ons page for Flashblock:
>>
>> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>>
>> 2. Copy the link to download Flashblock from the button "Download Now"
>> or use the link I have provided below:
>>
>> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
>>
>> 3. Go to the Addonconverter  page:
>>
>> http://addonconverter.fotokraina.com/convert.php
>>
>> 4. Paste the download link for Flashblock (see step 2 for the link url)
>> into the box below this phrase:
>>
>>    "or paste direct link to xpi file or full URL of add-on page at
>> https://addons.mozilla.org/:"
>>
>> 5.  Click Convert at the bottom of the page and you will be prompted to
>> install Flashblock in SeaMonkey. You can safely ignore the warnings
>> about installing Flashblock. After SeaMonkey restarts you will once
>> again have Flashblock up and running in SeaMonkey.
>>
>> I hope this helps. :)
>>
>
> Why bother?  FlashBlock 1.3.20 for SeaMonkey was released at the same
> time as Flashblock 1.5.17 was released for Firefox.  They are both
> available at <http://flashblock.mozdev.org/>.
>
> On the other hand, FlashBlock 4.20.13 for Firefox is available at
> <https://addons.mozilla.org/en-US/firefox/addon/flash-block/>.  I
> converted this for SeaMonkey compatibility at
> <http://addonconverter.fotokraina.com/>, but I have not yet tried
> installing and using it.
>
If you were paying attention FlashBlock 1.3.20 does not work with 
SeaMonkey 2.31. So if you want to use Flashblock you have to convert 
Flashblock 1.5 so that it will work with Seamonkey.

Plus the latest version of Flashblock IS 1.5.18!
0
Paul
12/11/2014 3:01:21 AM
On 12/10/2014 7:01 PM, Paul Bergsagel wrote:
> David E. Ross wrote:
>> On 12/9/2014 7:26 PM, Paul Bergsagel wrote:
>>> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older
>>> version for SeaMonkey. But it can be made compatible with a few simple
>>> steps:
>>>
>>> 1. go to the Firefox Add-Ons page for Flashblock:
>>>
>>> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>>>
>>> 2. Copy the link to download Flashblock from the button "Download Now"
>>> or use the link I have provided below:
>>>
>>> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
>>>
>>> 3. Go to the Addonconverter  page:
>>>
>>> http://addonconverter.fotokraina.com/convert.php
>>>
>>> 4. Paste the download link for Flashblock (see step 2 for the link url)
>>> into the box below this phrase:
>>>
>>>    "or paste direct link to xpi file or full URL of add-on page at
>>> https://addons.mozilla.org/:"
>>>
>>> 5.  Click Convert at the bottom of the page and you will be prompted to
>>> install Flashblock in SeaMonkey. You can safely ignore the warnings
>>> about installing Flashblock. After SeaMonkey restarts you will once
>>> again have Flashblock up and running in SeaMonkey.
>>>
>>> I hope this helps. :)
>>>
>>
>> Why bother?  FlashBlock 1.3.20 for SeaMonkey was released at the same
>> time as Flashblock 1.5.17 was released for Firefox.  They are both
>> available at <http://flashblock.mozdev.org/>.
>>
>> On the other hand, FlashBlock 4.20.13 for Firefox is available at
>> <https://addons.mozilla.org/en-US/firefox/addon/flash-block/>.  I
>> converted this for SeaMonkey compatibility at
>> <http://addonconverter.fotokraina.com/>, but I have not yet tried
>> installing and using it.
>>
> If you were paying attention FlashBlock 1.3.20 does not work with 
> SeaMonkey 2.31. So if you want to use Flashblock you have to convert 
> Flashblock 1.5 so that it will work with Seamonkey.
> 
> Plus the latest version of Flashblock IS 1.5.18!
> 

Flashblock 1.5.18 is for Firefox.  The latest version for SeaMonkey is
1.3.21, which should be good even for SeaMonkey versions starting with
3.nnn.

-- 
David E. Ross

I am sticking with SeaMonkey 2.26.1 until saved passwords can
be used when autocomplete=off.  See
<https://bugzilla.mozilla.org/show_bug.cgi?id=1064639>.
0
David
12/11/2014 3:12:54 AM
On 12/11/2014 12:30 AM, Daniel wrote:
> On 11/12/14 14:12, David E. Ross wrote:
>> On 12/10/2014 7:01 PM, Paul Bergsagel wrote:
>>> David E. Ross wrote:
>>>> On 12/9/2014 7:26 PM, Paul Bergsagel wrote:
>>>>> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older
>>>>> version for SeaMonkey. But it can be made compatible with a few simple
>>>>> steps:
>>>>>
>>>>> 1. go to the Firefox Add-Ons page for Flashblock:
>>>>>
>>>>> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>>>>>
>>>>> 2. Copy the link to download Flashblock from the button "Download Now"
>>>>> or use the link I have provided below:
>>>>>
>>>>> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
>>>>>
>>>>> 3. Go to the Addonconverter  page:
>>>>>
>>>>> http://addonconverter.fotokraina.com/convert.php
>>>>>
>>>>> 4. Paste the download link for Flashblock (see step 2 for the link url)
>>>>> into the box below this phrase:
>>>>>
>>>>>     "or paste direct link to xpi file or full URL of add-on page at
>>>>> https://addons.mozilla.org/:"
>>>>>
>>>>> 5.  Click Convert at the bottom of the page and you will be prompted to
>>>>> install Flashblock in SeaMonkey. You can safely ignore the warnings
>>>>> about installing Flashblock. After SeaMonkey restarts you will once
>>>>> again have Flashblock up and running in SeaMonkey.
>>>>>
>>>>> I hope this helps. :)
>>>>>
>>>>
>>>> Why bother?  FlashBlock 1.3.20 for SeaMonkey was released at the same
>>>> time as Flashblock 1.5.17 was released for Firefox.  They are both
>>>> available at <http://flashblock.mozdev.org/>.
>>>>
>>>> On the other hand, FlashBlock 4.20.13 for Firefox is available at
>>>> <https://addons.mozilla.org/en-US/firefox/addon/flash-block/>.  I
>>>> converted this for SeaMonkey compatibility at
>>>> <http://addonconverter.fotokraina.com/>, but I have not yet tried
>>>> installing and using it.
>>>>
>>> If you were paying attention FlashBlock 1.3.20 does not work with
>>> SeaMonkey 2.31. So if you want to use Flashblock you have to convert
>>> Flashblock 1.5 so that it will work with Seamonkey.
>>>
>>> Plus the latest version of Flashblock IS 1.5.18!
>>>
>>
>> Flashblock 1.5.18 is for Firefox.  The latest version for SeaMonkey is
>> 1.3.21, which should be good even for SeaMonkey versions starting with
>> 3.nnn.
> 
> What "SeaMonkey versions start with 3.nnn."?? Or do you mean SM 2.3nn, 
> David??
> 

No, I really meant 3.nnn.  The install.rdf file for Flashblock 1.3.21
anticipates a future SeaMonkey version number beginning with 3.  Note
the <em:maxVersion> in the following fragment from that install.rdf file:
       <!-- Seamonkey TNG -->
        <em:targetApplication>
            <Description>
                <em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
                <em:minVersion>2.1</em:minVersion>
                <em:maxVersion>3.*</em:maxVersion>
            </Description>
        </em:targetApplication>

-- 
David E. Ross

I am sticking with SeaMonkey 2.26.1 until saved passwords can
be used when autocomplete=off.  See
<https://bugzilla.mozilla.org/show_bug.cgi?id=1064639>.
0
David
12/11/2014 3:51:39 PM
David E. Ross wrote:
> On 12/10/2014 7:01 PM, Paul Bergsagel wrote:
>> David E. Ross wrote:
>>> On 12/9/2014 7:26 PM, Paul Bergsagel wrote:
>>>> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older
>>>> version for SeaMonkey. But it can be made compatible with a few simple
>>>> steps:
>>>>
>>>> 1. go to the Firefox Add-Ons page for Flashblock:
>>>>
>>>> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>>>>
>>>> 2. Copy the link to download Flashblock from the button "Download Now"
>>>> or use the link I have provided below:
>>>>
>>>> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
>>>>
>>>> 3. Go to the Addonconverter  page:
>>>>
>>>> http://addonconverter.fotokraina.com/convert.php
>>>>
>>>> 4. Paste the download link for Flashblock (see step 2 for the link url)
>>>> into the box below this phrase:
>>>>
>>>>     "or paste direct link to xpi file or full URL of add-on page at
>>>> https://addons.mozilla.org/:"
>>>>
>>>> 5.  Click Convert at the bottom of the page and you will be prompted to
>>>> install Flashblock in SeaMonkey. You can safely ignore the warnings
>>>> about installing Flashblock. After SeaMonkey restarts you will once
>>>> again have Flashblock up and running in SeaMonkey.
>>>>
>>>> I hope this helps. :)
>>>>
>>>
>>> Why bother?  FlashBlock 1.3.20 for SeaMonkey was released at the same
>>> time as Flashblock 1.5.17 was released for Firefox.  They are both
>>> available at <http://flashblock.mozdev.org/>.
>>>
>>> On the other hand, FlashBlock 4.20.13 for Firefox is available at
>>> <https://addons.mozilla.org/en-US/firefox/addon/flash-block/>.  I
>>> converted this for SeaMonkey compatibility at
>>> <http://addonconverter.fotokraina.com/>, but I have not yet tried
>>> installing and using it.
>>>
>> If you were paying attention FlashBlock 1.3.20 does not work with
>> SeaMonkey 2.31. So if you want to use Flashblock you have to convert
>> Flashblock 1.5 so that it will work with Seamonkey.
>>
>> Plus the latest version of Flashblock IS 1.5.18!
>>
>
> Flashblock 1.5.18 is for Firefox.  The latest version for SeaMonkey is
> 1.3.21, which should be good even for SeaMonkey versions starting with
> 3.nnn.
>
Version 1.5.18 works with SeaMonkey after being converted.

0
EE
12/11/2014 6:12:31 PM
On 12/12/14 02:51, David E. Ross wrote:
> On 12/11/2014 12:30 AM, Daniel wrote:
>> On 11/12/14 14:12, David E. Ross wrote:
>>> On 12/10/2014 7:01 PM, Paul Bergsagel wrote:
>>>> David E. Ross wrote:
>>>>> On 12/9/2014 7:26 PM, Paul Bergsagel wrote:
>>>>>> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is the older
>>>>>> version for SeaMonkey. But it can be made compatible with a few simple
>>>>>> steps:
>>>>>>
>>>>>> 1. go to the Firefox Add-Ons page for Flashblock:
>>>>>>
>>>>>> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>>>>>>
>>>>>> 2. Copy the link to download Flashblock from the button "Download Now"
>>>>>> or use the link I have provided below:
>>>>>>
>>>>>> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
>>>>>>
>>>>>> 3. Go to the Addonconverter  page:
>>>>>>
>>>>>> http://addonconverter.fotokraina.com/convert.php
>>>>>>
>>>>>> 4. Paste the download link for Flashblock (see step 2 for the link url)
>>>>>> into the box below this phrase:
>>>>>>
>>>>>>      "or paste direct link to xpi file or full URL of add-on page at
>>>>>> https://addons.mozilla.org/:"
>>>>>>
>>>>>> 5.  Click Convert at the bottom of the page and you will be prompted to
>>>>>> install Flashblock in SeaMonkey. You can safely ignore the warnings
>>>>>> about installing Flashblock. After SeaMonkey restarts you will once
>>>>>> again have Flashblock up and running in SeaMonkey.
>>>>>>
>>>>>> I hope this helps. :)
>>>>>>
>>>>>
>>>>> Why bother?  FlashBlock 1.3.20 for SeaMonkey was released at the same
>>>>> time as Flashblock 1.5.17 was released for Firefox.  They are both
>>>>> available at <http://flashblock.mozdev.org/>.
>>>>>
>>>>> On the other hand, FlashBlock 4.20.13 for Firefox is available at
>>>>> <https://addons.mozilla.org/en-US/firefox/addon/flash-block/>.  I
>>>>> converted this for SeaMonkey compatibility at
>>>>> <http://addonconverter.fotokraina.com/>, but I have not yet tried
>>>>> installing and using it.
>>>>>
>>>> If you were paying attention FlashBlock 1.3.20 does not work with
>>>> SeaMonkey 2.31. So if you want to use Flashblock you have to convert
>>>> Flashblock 1.5 so that it will work with Seamonkey.
>>>>
>>>> Plus the latest version of Flashblock IS 1.5.18!
>>>>
>>>
>>> Flashblock 1.5.18 is for Firefox.  The latest version for SeaMonkey is
>>> 1.3.21, which should be good even for SeaMonkey versions starting with
>>> 3.nnn.
>>
>> What "SeaMonkey versions start with 3.nnn."?? Or do you mean SM 2.3nn,
>> David??
>>
>
> No, I really meant 3.nnn.  The install.rdf file for Flashblock 1.3.21
> anticipates a future SeaMonkey version number beginning with 3.  Note
> the <em:maxVersion> in the following fragment from that install.rdf file:
>         <!-- Seamonkey TNG -->
>          <em:targetApplication>
>              <Description>
>                  <em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
>                  <em:minVersion>2.1</em:minVersion>
>                  <em:maxVersion>3.*</em:maxVersion>
>              </Description>
>          </em:targetApplication>
>
Ahh!! So it should work for every edition up to and *excluding* ver 
3.n!! That seems reasonable.

-- 
Daniel

User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 
SeaMonkey/2.29 Build identifier: 20140829003846
or
User agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 
SeaMonkey/2.31 Build identifier: 20141020202138
0
Daniel
12/12/2014 1:01:01 AM
Daniel wrote on 12/12/2014 7:14 AM:
> On 12/12/14 02:51, David E. Ross wrote:
>> On 12/11/2014 12:30 AM, Daniel wrote:
>>> On 11/12/14 14:12, David E. Ross wrote:
>>>> On 12/10/2014 7:01 PM, Paul Bergsagel wrote:
>>>>> David E. Ross wrote:
>>>>>> On 12/9/2014 7:26 PM, Paul Bergsagel wrote:
>>>>>>> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is
>>>>>>> the older
>>>>>>> version for SeaMonkey. But it can be made compatible with a few
>>>>>>> simple
>>>>>>> steps:
>>>>>>>
>>>>>>> 1. go to the Firefox Add-Ons page for Flashblock:
>>>>>>>
>>>>>>> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>>>>>>>
>>>>>>> 2. Copy the link to download Flashblock from the button "Download
>>>>>>> Now"
>>>>>>> or use the link I have provided below:
>>>>>>>
>>>>>>> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary
>>>>>>>
>>>>>>>
>>>>>>> 3. Go to the Addonconverter  page:
>>>>>>>
>>>>>>> http://addonconverter.fotokraina.com/convert.php
>>>>>>>
>>>>>>> 4. Paste the download link for Flashblock (see step 2 for the
>>>>>>> link url)
>>>>>>> into the box below this phrase:
>>>>>>>
>>>>>>>      "or paste direct link to xpi file or full URL of add-on page at
>>>>>>> https://addons.mozilla.org/:"
>>>>>>>
>>>>>>> 5.  Click Convert at the bottom of the page and you will be
>>>>>>> prompted to
>>>>>>> install Flashblock in SeaMonkey. You can safely ignore the warnings
>>>>>>> about installing Flashblock. After SeaMonkey restarts you will once
>>>>>>> again have Flashblock up and running in SeaMonkey.
>>>>>>>
>>>>>>> I hope this helps. :)
>>>>>>>
>>>>>>
>>>>>> Why bother?  FlashBlock 1.3.20 for SeaMonkey was released at the same
>>>>>> time as Flashblock 1.5.17 was released for Firefox.  They are both
>>>>>> available at <http://flashblock.mozdev.org/>.
>>>>>>
>>>>>> On the other hand, FlashBlock 4.20.13 for Firefox is available at
>>>>>> <https://addons.mozilla.org/en-US/firefox/addon/flash-block/>.  I
>>>>>> converted this for SeaMonkey compatibility at
>>>>>> <http://addonconverter.fotokraina.com/>, but I have not yet tried
>>>>>> installing and using it.
>>>>>>
>>>>> If you were paying attention FlashBlock 1.3.20 does not work with
>>>>> SeaMonkey 2.31. So if you want to use Flashblock you have to convert
>>>>> Flashblock 1.5 so that it will work with Seamonkey.
>>>>>
>>>>> Plus the latest version of Flashblock IS 1.5.18!
>>>>>
>>>>
>>>> Flashblock 1.5.18 is for Firefox.  The latest version for SeaMonkey is
>>>> 1.3.21, which should be good even for SeaMonkey versions starting with
>>>> 3.nnn.
>>>
>>> What "SeaMonkey versions start with 3.nnn."?? Or do you mean SM 2.3nn,
>>> David??
>>>
>>
>> No, I really meant 3.nnn.  The install.rdf file for Flashblock 1.3.21
>> anticipates a future SeaMonkey version number beginning with 3.  Note
>> the <em:maxVersion> in the following fragment from that install.rdf file:
>>         <!-- Seamonkey TNG -->
>>          <em:targetApplication>
>>              <Description>
>>                  <em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
>>                  <em:minVersion>2.1</em:minVersion>
>>                  <em:maxVersion>3.*</em:maxVersion>
>>              </Description>
>>          </em:targetApplication>
>>
> Ahh!! So it should work for every edition up to and *excluding* ver
> 3.n!! That seems reasonable.
>

Err, I think that means up to and INCLUDING ver. 3.x.

-- 
Ed Mullen
http://edmullen.net/
I'm not tense, just terribly, terribly alert.
0
Ed
12/12/2014 4:26:22 PM
Ed Mullen wrote:
> Daniel wrote on 12/12/2014 7:14 AM:
>> On 12/12/14 02:51, David E. Ross wrote:
>>> On 12/11/2014 12:30 AM, Daniel wrote:
>>>> On 11/12/14 14:12, David E. Ross wrote:
>>>>> On 12/10/2014 7:01 PM, Paul Bergsagel wrote:
>>>>>> David E. Ross wrote:
>>>>>>> On 12/9/2014 7:26 PM, Paul Bergsagel wrote:
>>>>>>>> Flashblock 1.5.18 is not Compatible with SeaMonkey 2.31 nor is
>>>>>>>> the older
>>>>>>>> version for SeaMonkey. But it can be made compatible with a few
>>>>>>>> simple
>>>>>>>> steps:
>>>>>>>>
>>>>>>>> 1. go to the Firefox Add-Ons page for Flashblock:
>>>>>>>>
>>>>>>>> https://addons.mozilla.org/en-US/firefox/addon/flashblock/
>>>>>>>>
>>>>>>>> 2. Copy the link to download Flashblock from the button "Download
>>>>>>>> Now"
>>>>>>>> or use the link I have provided below:
>>>>>>>>
>>>>>>>> https://addons.mozilla.org/firefox/downloads/latest/433/addon-433-latest.xpi?src=dp-btn-primary 
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> 3. Go to the Addonconverter  page:
>>>>>>>>
>>>>>>>> http://addonconverter.fotokraina.com/convert.php
>>>>>>>>
>>>>>>>> 4. Paste the download link for Flashblock (see step 2 for the
>>>>>>>> link url)
>>>>>>>> into the box below this phrase:
>>>>>>>>
>>>>>>>>      "or paste direct link to xpi file or full URL of add-on page at
>>>>>>>> https://addons.mozilla.org/:"
>>>>>>>>
>>>>>>>> 5.  Click Convert at the bottom of the page and you will be
>>>>>>>> prompted to
>>>>>>>> install Flashblock in SeaMonkey. You can safely ignore the warnings
>>>>>>>> about installing Flashblock. After SeaMonkey restarts you will once
>>>>>>>> again have Flashblock up and running in SeaMonkey.
>>>>>>>>
>>>>>>>> I hope this helps. :)
>>>>>>>>
>>>>>>>
>>>>>>> Why bother?  FlashBlock 1.3.20 for SeaMonkey was released at the same
>>>>>>> time as Flashblock 1.5.17 was released for Firefox. They are both
>>>>>>> available at <http://flashblock.mozdev.org/>.
>>>>>>>
>>>>>>> On the other hand, FlashBlock 4.20.13 for Firefox is available at
>>>>>>> <https://addons.mozilla.org/en-US/firefox/addon/flash-block/>. I
>>>>>>> converted this for SeaMonkey compatibility at
>>>>>>> <http://addonconverter.fotokraina.com/>, but I have not yet tried
>>>>>>> installing and using it.
>>>>>>>
>>>>>> If you were paying attention FlashBlock 1.3.20 does not work with
>>>>>> SeaMonkey 2.31. So if you want to use Flashblock you have to convert
>>>>>> Flashblock 1.5 so that it will work with Seamonkey.
>>>>>>
>>>>>> Plus the latest version of Flashblock IS 1.5.18!
>>>>>>
>>>>>
>>>>> Flashblock 1.5.18 is for Firefox.  The latest version for SeaMonkey is
>>>>> 1.3.21, which should be good even for SeaMonkey versions starting with
>>>>> 3.nnn.
>>>>
>>>> What "SeaMonkey versions start with 3.nnn."?? Or do you mean SM 2.3nn,
>>>> David??
>>>>
>>>
>>> No, I really meant 3.nnn.  The install.rdf file for Flashblock 1.3.21
>>> anticipates a future SeaMonkey version number beginning with 3.  Note
>>> the <em:maxVersion> in the following fragment from that install.rdf file:
>>>         <!-- Seamonkey TNG -->
>>>          <em:targetApplication>
>>>              <Description>
>>> <em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
>>> <em:minVersion>2.1</em:minVersion>
>>> <em:maxVersion>3.*</em:maxVersion>
>>>              </Description>
>>>          </em:targetApplication>
>>>
>> Ahh!! So it should work for every edition up to and *excluding* ver
>> 3.n!! That seems reasonable.
>>
>
> Err, I think that means up to and INCLUDING ver. 3.x.
>
[gerardjan@gershwin ~]$ fortune
Nice guys finish last.
         -- Leo Durocher
[gerardjan@gershwin ~]$



-- 
Vink
home:http://ciudadpatricia.com
User agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0 SeaMonkey/2.31b2 Build identifier: 20141020202138
/*
  * Oops. The kernel tried to access some bad page. We'll have to
  * terminate things with extreme prejudice.
*/
die_if_kernel("Oops", regs, error_code);
         -- From linux/arch/i386/mm/fault.c

0
GerardJan
12/12/2014 4:43:56 PM
On 13/12/14 03:26, Ed Mullen wrote:
> Daniel wrote on 12/12/2014 7:14 AM:
>> On 12/12/14 02:51, David E. Ross wrote:
>>> On 12/11/2014 12:30 AM, Daniel wrote:
>>>> On 11/12/14 14:12, David E. Ross wrote:

<Snip>

>>>>> Flashblock 1.5.18 is for Firefox.  The latest version for SeaMonkey is
>>>>> 1.3.21, which should be good even for SeaMonkey versions starting with
>>>>> 3.nnn.
>>>>
>>>> What "SeaMonkey versions start with 3.nnn."?? Or do you mean SM 2.3nn,
>>>> David??
>>>>
>>>
>>> No, I really meant 3.nnn.  The install.rdf file for Flashblock 1.3.21
>>> anticipates a future SeaMonkey version number beginning with 3.  Note
>>> the <em:maxVersion> in the following fragment from that install.rdf
>>> file:
>>>         <!-- Seamonkey TNG -->
>>>          <em:targetApplication>
>>>              <Description>
>>>                  <em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
>>>                  <em:minVersion>2.1</em:minVersion>
>>>                  <em:maxVersion>3.*</em:maxVersion>
>>>              </Description>
>>>          </em:targetApplication>
>>>
>> Ahh!! So it should work for every edition up to and *excluding* ver
>> 3.n!! That seems reasonable.
>>
>
> Err, I think that means up to and INCLUDING ver. 3.x.
>
So does that mean it's good up to Ver 3.99?? I thought the maxVersion 
was the Version at which it would stop working!!

-- 
Daniel

User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 
SeaMonkey/2.29 Build identifier: 20140829003846
or
User agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 
SeaMonkey/2.31 Build identifier: 20141020202138
0
Daniel
12/13/2014 1:01:01 AM
Daniel wrote on 12/12/2014 8:27 PM:
> On 13/12/14 03:26, Ed Mullen wrote:
>> Daniel wrote on 12/12/2014 7:14 AM:
>>> On 12/12/14 02:51, David E. Ross wrote:
>>>> On 12/11/2014 12:30 AM, Daniel wrote:
>>>>> On 11/12/14 14:12, David E. Ross wrote:
>
> <Snip>
>
>>>>>> Flashblock 1.5.18 is for Firefox.  The latest version for
>>>>>> SeaMonkey is
>>>>>> 1.3.21, which should be good even for SeaMonkey versions starting
>>>>>> with
>>>>>> 3.nnn.
>>>>>
>>>>> What "SeaMonkey versions start with 3.nnn."?? Or do you mean SM 2.3nn,
>>>>> David??
>>>>>
>>>>
>>>> No, I really meant 3.nnn.  The install.rdf file for Flashblock 1.3.21
>>>> anticipates a future SeaMonkey version number beginning with 3.  Note
>>>> the <em:maxVersion> in the following fragment from that install.rdf
>>>> file:
>>>>         <!-- Seamonkey TNG -->
>>>>          <em:targetApplication>
>>>>              <Description>
>>>>                  <em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
>>>>                  <em:minVersion>2.1</em:minVersion>
>>>>                  <em:maxVersion>3.*</em:maxVersion>
>>>>              </Description>
>>>>          </em:targetApplication>
>>>>
>>> Ahh!! So it should work for every edition up to and *excluding* ver
>>> 3.n!! That seems reasonable.
>>>
>>
>> Err, I think that means up to and INCLUDING ver. 3.x.
>>
> So does that mean it's good up to Ver 3.99??

Yes.

> I thought the maxVersion
> was the Version at which it would stop working!!
>

It stops working when the version exceeds what is specified.  In this 
example, the extension would not be compatible with SM version 4.x.


-- 
Ed Mullen
http://edmullen.net/
When it rains, why don't sheep shrink?
0
Ed
12/13/2014 2:50:19 PM
Daniel wrote:
> On 13/12/14 03:26, Ed Mullen wrote:
>> Daniel wrote on 12/12/2014 7:14 AM:
>>> On 12/12/14 02:51, David E. Ross wrote:
>>>> On 12/11/2014 12:30 AM, Daniel wrote:
>>>>> On 11/12/14 14:12, David E. Ross wrote:
>
> <Snip>
>
>>>>>> Flashblock 1.5.18 is for Firefox.  The latest version for
>>>>>> SeaMonkey is
>>>>>> 1.3.21, which should be good even for SeaMonkey versions starting
>>>>>> with
>>>>>> 3.nnn.
>>>>>
>>>>> What "SeaMonkey versions start with 3.nnn."?? Or do you mean SM 2.3nn,
>>>>> David??
>>>>>
>>>>
>>>> No, I really meant 3.nnn.  The install.rdf file for Flashblock 1.3.21
>>>> anticipates a future SeaMonkey version number beginning with 3.  Note
>>>> the <em:maxVersion> in the following fragment from that install.rdf
>>>> file:
>>>>         <!-- Seamonkey TNG -->
>>>>          <em:targetApplication>
>>>>              <Description>
>>>>                  <em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
>>>>                  <em:minVersion>2.1</em:minVersion>
>>>>                  <em:maxVersion>3.*</em:maxVersion>
>>>>              </Description>
>>>>          </em:targetApplication>
>>>>
>>> Ahh!! So it should work for every edition up to and *excluding* ver
>>> 3.n!! That seems reasonable.
>>>
>>
>> Err, I think that means up to and INCLUDING ver. 3.x.
>>
> So does that mean it's good up to Ver 3.99?? I thought the maxVersion
> was the Version at which it would stop working!!
>
The max version is the version beyond which it stops working.

0
EE
12/13/2014 6:39:13 PM
On 14/12/14 05:39, EE wrote:
> Daniel wrote:
>> On 13/12/14 03:26, Ed Mullen wrote:
>>> Daniel wrote on 12/12/2014 7:14 AM:
>>>> On 12/12/14 02:51, David E. Ross wrote:
>>>>> On 12/11/2014 12:30 AM, Daniel wrote:
>>>>>> On 11/12/14 14:12, David E. Ross wrote:
>>
>> <Snip>
>>
>>>>>>> Flashblock 1.5.18 is for Firefox.  The latest version for
>>>>>>> SeaMonkey is
>>>>>>> 1.3.21, which should be good even for SeaMonkey versions starting
>>>>>>> with
>>>>>>> 3.nnn.
>>>>>>
>>>>>> What "SeaMonkey versions start with 3.nnn."?? Or do you mean SM
>>>>>> 2.3nn,
>>>>>> David??
>>>>>>
>>>>>
>>>>> No, I really meant 3.nnn.  The install.rdf file for Flashblock 1.3.21
>>>>> anticipates a future SeaMonkey version number beginning with 3.  Note
>>>>> the <em:maxVersion> in the following fragment from that install.rdf
>>>>> file:
>>>>>         <!-- Seamonkey TNG -->
>>>>>          <em:targetApplication>
>>>>>              <Description>
>>>>>                  <em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
>>>>>                  <em:minVersion>2.1</em:minVersion>
>>>>>                  <em:maxVersion>3.*</em:maxVersion>
>>>>>              </Description>
>>>>>          </em:targetApplication>
>>>>>
>>>> Ahh!! So it should work for every edition up to and *excluding* ver
>>>> 3.n!! That seems reasonable.
>>>>
>>>
>>> Err, I think that means up to and INCLUDING ver. 3.x.
>>>
>> So does that mean it's good up to Ver 3.99?? I thought the maxVersion
>> was the Version at which it would stop working!!
>>
> The max version is the version beyond which it stops working.
>
Thank you both. I'll try to remember this!  ;-)

-- 
Daniel

User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 
SeaMonkey/2.29 Build identifier: 20140829003846
or
User agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 
SeaMonkey/2.31 Build identifier: 20141020202138
0
Daniel
12/14/2014 1:01:01 AM
> On Wednesday, December 10, 2014 5:41:25 PM UTC-5, David E. Ross wrote:

> I have the PrefBar extension.  I created my own button to toggle the
> HTML5 preference, which is media.autoplay.enabled.  That way, HTML5 is
> not tied to Flash.
> 


AFAIK, this preference stopped working some time ago and Mozilla is in no hurry to fix it for some reason.

0
pjdkrunkt
12/15/2014 3:15:18 AM
Reply: